

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>UAW-GM strike: Following updates on day 16</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="The United Autoworkers (UAW) union&#039;s strike against General Motors is in its second week." lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Latest,Top Stories" lang="en-US" />
	




    




	<meta property="og:title" content="UAW-GM strike: Following updates on day 16"/><meta property="og:description" content="The United Autoworkers (UAW) union's strike against General Motors is in its second week. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickondetroit.com/automotive/uaw-gm-strike-following-updates-on-day-16"/><meta property="og:image"  content="https://media.clickondetroit.com/photo/2019/09/30/UAW_members_receive_250_payment_as_strike_enters_third_week__1569881421552_22345732_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WDIV"/><meta property="fb:app_id"  content="413687888686846"/><meta property="article:section"  content="Automotive"/><meta property="article:tag"  content="uaw, gm, strike, day 8, second week, united autoworkers, general motors, updates, following, union demands, fair wages, affordable healthcare, profits, job security, temp workers, demands, detroit, michigan, automotive, auto workers, auto union, striking, picket, line, aramark strike"/><meta property="article:published_time"  content="2019-10-01T10:07:51+00:00"/><meta property="article:modified_time"  content="2019-10-01T10:07:50+00:00"/><meta property="article:expiration_time"  content="2044-05-14T17:12:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="UAW-GM strike: Following updates on day 16"/><meta name="twitter:description" content="The United Autoworkers (UAW) union's strike against General Motors is in its second week. "/><meta name="twitter:site"  content="WDIV"/><meta name="twitter:image"  content="https://media.clickondetroit.com/photo/2019/09/30/UAW_members_receive_250_payment_as_strike_enters_third_week__1569881421552_22345732_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.clickondetroit.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20191001 10:07:51"/><Attribute name="edate" value="1569924470893"/><Attribute name="edateformat" value="20191001 10:07:50"/><Attribute name="sdate" value="1569924471093"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Automotive"/><Attribute name="Category" value="Detroit"/><Attribute name="Category" value="Detroit"/><Attribute name="Category" value="Latest"/><Attribute name="Category" value="Michigan"/><Attribute name="Category" value="National"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The United Autoworkers (UAW) union&#39;s strike against General Motors is in its second week. "/><Attribute name="Headline" value="UAW-GM strike: Following updates on day 16"/><Attribute name="Keywords" value="News,Latest,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20191001 10:07:50"/><Attribute name="PubDate" value="20191001 10:07:51"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="22345732"/><Attribute name="Caption" value="<p>GM workers on strike on Sept. 30, 2019. (<span class=&quot;wsc-spelling-problem&quot; data-spelling-word=&quot;WDIV&quot; data-wsc-lang=&quot;en_US&quot;>WDIV</span>)</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="875355047"/><Attribute name="URL" value="https://media.clickondetroit.com/photo/2019/09/30/UAW_members_receive_250_payment_as_strike_enters_third_week__1569881421552_22345732_ver1.0_160_90.jpg"/><Attribute name="Title" value="UAW_members_receive_250_payment_as_strike_enters_third_week__1569881421552.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    






















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;automotive&#x2f;uaw-gm-strike-following-updates-on-day-16" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1569707360000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1569707226000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1569707226000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=02&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.11.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.11.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_k3X4ZtNAzkCF','56_INSTANCE_FtJ6bFEhN8Xg','56_INSTANCE_1W3fBBTGhVYS','101','56_INSTANCE_gq9CCCB3guf8','56_INSTANCE_pMJbF3VG2jTo','56_INSTANCE_GkiynF7fEbeL','56_INSTANCE_Y1iMlUjrI2zO','56_INSTANCE_to2XOfGVajXx','56_INSTANCE_NGNXD0OnGV5F','56_INSTANCE_89z5zO5Z17go','56_INSTANCE_egmw2A3xAr3t','56_INSTANCE_rpOyjpL4WauB','56_INSTANCE_OLhsF6m9ZyVg','56_INSTANCE_V2njk4oZFoVJ','56_INSTANCE_eHzpdPLw0U4D','56_INSTANCE_FBsQvr1FQydI','56_INSTANCE_qKfMIjV8Vr8P'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.11.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WDIV';
				},
				getParentGroupName: function(){
					return 'WDIV';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.11.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wdiv/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wdiv-staging/-/";
	var viewGalleryUrl = "/group/wdiv/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 28247;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "28254";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "28247";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1569707311000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105331;
        
                    partnerID = 2031091;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Automotive">
	                                                                <meta name="endplay.categories" content="Automotive, Detroit, Detroit, Latest, Michigan, National, News, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickondetroit.com/author/davebartkowiak">

                          <link rel="author" href="https://www.clickondetroit.com/author/davebartkowiak" title="Dave Bartkowiak Jr.">
            
            <meta name="sailthru.author" content="Dave Bartkowiak Jr.">

                    <meta name="author" itemprop="author" content="Dave Bartkowiak Jr.">

                    <meta name="content_id" itemprop="identifier" content="875037585">
      <meta property="vf:unique_id" content="875037585">
      <link rel="amphtml" href="https://amp.clickondetroit.com/automotive/uaw-gm-strike-following-updates-on-day-16" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="UAW-GM strike: Following updates on day 16">
    <meta name="sailthru.description" content="The United Autoworkers (UAW) union's strike against General Motors is in its second week.">
    <meta name="sailthru.tags" content="News,Latest,Top Stories">
    <meta name="sailthru.date" content="2019-10-01T10:07:51+0000">
    <meta name="sailthru.image.full" content="https://media.clickondetroit.com/photo/2019/09/30/UAW_members_receive_250_payment_as_strike_enters_third_week__1569881421552_22345732_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickondetroit.com/photo/2019/09/30/UAW_members_receive_250_payment_as_strike_enters_third_week__1569881421552_22345732_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="clickondetroit.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="clickondetroit.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="clickondetroit.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.clickondetroit.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.clickondetroit.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.clickondetroit.com/gmg.static/hfs/gmg_header_footer.min.js">
<meta content="115222941001" property="fb:pages" /><!-- Begin WDIV Chartbeat Header Script--><script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'clickondetroit.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WDIV Chartbeat Header Script--><script type="text/javascript" src="https://www.clickondetroit.com/gmg.static/hfs/gmg_second_street_login.min.js"></script><script src="https://www.clickondetroit.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<link href="https://www.clickondetroit.com/gmg.static/global/weather.css" rel="stylesheet" />
<link href="https://www.clickondetroit.com/gmg.static/hfs/marquee.css" rel="stylesheet" /><script src="https://tagan.adlightning.com/grahammedia/op.js" defer></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickondetroit.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1569707311000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wdiv" data-layout="Story" class="skin-det controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WTPLD6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WTPLD6');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wdiv');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_FtJ6bFEhN8Xg_" >
		<span id="p_56_INSTANCE_FtJ6bFEhN8Xg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/metro-detroit-weather-hot-and-humid-day" target='_self' title="Metro&#x20;Detroit&#x20;weather&#x3a;&#x20;Hot&#x20;and&#x20;humid&#x20;day">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/05/15/sunshine%20with%20blue%20clouds_1526403986235.jpg_12073798_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/05/15/sunshine%20with%20blue%20clouds_1526403986235.jpg_12073798_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Metro Detroit weather: Hot and humid day</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/2-people-break-into-shack-to-upload-porn-to-billboard-along-i-75-in-auburn-hills-police-say-" target='_self' title="2&#x20;people&#x20;break&#x20;into&#x20;shack&#x20;to&#x20;upload&#x20;porn&#x20;to&#x20;billboard&#x20;along&#x20;I-75&#x20;in&#x20;Auburn&#x20;Hills&#x2c;&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/09/30/Pornographic%20video%20Auburn%20Hills%20billboard%20shack%20break-in_1569874623258.jpg_22345414_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/09/30/Pornographic%20video%20Auburn%20Hills%20billboard%20shack%20break-in_1569874623258.jpg_22345414_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>2 people break into shack to upload porn to billboard along I-75 in Auburn Hills, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/michigan-gov-gretchen-whitmer-signs-budget-with-1b-in-line-item-vetoes" target='_self' title="Michigan&#x20;Gov&#x2e;&#x20;Gretchen&#x20;Whitmer&#x20;signs&#x20;budget&#x20;with&#x20;&#x24;1B&#x20;in&#x20;line-item&#x20;vetoes">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/09/30/Michigan_governor_signs_budget_with_1B_in_lineitem_vetoes_1569899324071_22346245_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/09/30/Michigan_governor_signs_budget_with_1B_in_lineitem_vetoes_1569899324071_22346245_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Michigan Gov. Gretchen Whitmer signs budget with $1B in line-item vetoes</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sponsored/chevy-in-the-d/how-beatboxing-helped-him-overcome-childhood-struggle" target='_self' title="How&#x20;beatboxing&#x20;helped&#x20;him&#x20;overcome&#x20;childhood&#x20;struggle">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/09/30/mdcd-music-monday-wdiv_1569851669018_22344240_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/09/30/mdcd-music-monday-wdiv_1569851669018_22344240_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>How beatboxing helped him overcome childhood struggle</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Chevy In The D</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/halloween/what-halloween-candy-is-the-very-best" target='_self' title="What&#x20;Halloween&#x20;candy&#x20;is&#x20;the&#x20;very&#x20;best&#x3f;&#x20;--&#x20;vote&#x20;now">
					<span class="image-container">
																														<img src="https://media.click2houston.com/photo/2019/09/27/Candy%20bowl%20pixabay_1569598469580.jpg_22335574_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.click2houston.com/photo/2019/09/27/Candy%20bowl%20pixabay_1569598469580.jpg_22335574_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>What Halloween candy is the very best? -- vote now</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Halloween</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/halloween/-haunted-tour-of-bonstelle-theatre-in-detroit-connect-with-other-side" target='_self' title="&#x27;Haunted&#x27;&#x20;tour&#x20;of&#x20;Bonstelle&#x20;Theatre&#x20;in&#x20;Detroit&#x3a;&#x20;Connect&#x20;with&#x20;other&#x20;side">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/09/30/%27Haunted%27%20tour%20of%20Bonstelle%20Theatre%20_OP_2_CP__1569865406965.jpg_22344926_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/09/30/%27Haunted%27%20tour%20of%20Bonstelle%20Theatre%20_OP_2_CP__1569865406965.jpg_22344926_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>'Haunted' tour of Bonstelle Theatre in Detroit: Connect with other side</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Halloween</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/detroit-home-where-5-year-old-girl-was-fatally-shot-now-used-as-resource-for-children-young-mothers" target='_self' title="Detroit&#x20;home&#x20;where&#x20;5-year-old&#x20;girl&#x20;was&#x20;fatally&#x20;shot&#x20;now&#x20;used&#x20;as&#x20;resource&#x20;for&#x20;children&#x2c;&#x20;young&#x20;mothers">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/09/30/Detroit_home_turned_into_safe_haven_after_childs_murder_1569899505555_22346156_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/09/30/Detroit_home_turned_into_safe_haven_after_childs_murder_1569899505555_22346156_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Detroit home where 5-year-old girl was fatally shot now used as resource for children, young mothers</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/young-mother-of-1-year-old-girl-shot-killed-on-detroits-west-side" target='_self' title="Young&#x20;mother&#x20;of&#x20;1-year-old&#x20;girl&#x20;shot&#x2c;&#x20;killed&#x20;on&#x20;Detroit&#x27;s&#x20;west&#x20;side">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/09/30/Young_mother_killed_in_shooting__1569877864261_22345291_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/09/30/Young_mother_killed_in_shooting__1569877864261_22345291_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Young mother of 1-year-old girl shot, killed on Detroit's west side</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/man-pulled-over-for-8th-dui-does-splits-during-sobriety-test" target='_self' title="Man&#x20;pulled&#x20;over&#x20;for&#x20;8th&#x20;DUI&#x20;does&#x20;splits&#x20;during&#x20;sobriety&#x20;test">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/09/30/Man_pulled_over_for_8th_DUI_does_spits_during_sobriety_tests__1569881238810_22345470_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/09/30/Man_pulled_over_for_8th_DUI_does_spits_during_sobriety_tests__1569881238810_22345470_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Man pulled over for 8th DUI does splits during sobriety test</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1W3fBBTGhVYS_" >
		<span id="p_56_INSTANCE_1W3fBBTGhVYS"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37506_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/automotive", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickondetroit.com/automotive">Automotive</a></div>
                <h1 class="headline">UAW-GM strike: Following updates on day 16</h1>
        <h2 class="sub-headline">Union strike enters third week</h2>
        <div class="author">                                                                                                                           By <a href = 'https://www.clickondetroit.com/author/davebartkowiak'>Dave Bartkowiak Jr.</a>
   </div>
                         <time class="posted updated" datetime="2019-09-29">Posted: 6:30 AM, September 29, 2019</time>
                    <time class="updated" datetime="2019-10-01">Updated: 6:07 AM, October 01, 2019</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=fit&url=https://media.clickondetroit.com/photo/2019/09/30/UAW_members_receive_250_payment_as_strike_enters_third_week__1569881421552_22345732_ver1.0.jpg 400w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://media.clickondetroit.com/photo/2019/09/30/UAW_members_receive_250_payment_as_strike_enters_third_week__1569881421552_22345732_ver1.0.jpg 600w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://media.clickondetroit.com/photo/2019/09/30/UAW_members_receive_250_payment_as_strike_enters_third_week__1569881421552_22345732_ver1.0.jpg 768w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://media.clickondetroit.com/photo/2019/09/30/UAW_members_receive_250_payment_as_strike_enters_third_week__1569881421552_22345732_ver1.0.jpg 992w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://media.clickondetroit.com/photo/2019/09/30/UAW_members_receive_250_payment_as_strike_enters_third_week__1569881421552_22345732_ver1.0.jpg 1200w, https://bobcat.grahamdigital.com/image/upload/view?width=760&height=428&method=fit&url=https://media.clickondetroit.com/photo/2019/09/30/UAW_members_receive_250_payment_as_strike_enters_third_week__1569881421552_22345732_ver1.0.jpg 1201w"
            src="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=fit&url=https://media.clickondetroit.com/photo/2019/09/30/UAW_members_receive_250_payment_as_strike_enters_third_week__1569881421552_22345732_ver1.0.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="1280" height="720" alt="">
            </amp-img>
                  <small class="copyright"></small>
                              <figcaption>
                  <p>GM workers on strike on Sept. 30, 2019. (WDIV)</p>
                </figcaption>
          </figure>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/automotive/uaw-gm-strike-following-updates-on-day-16" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/automotive/uaw-gm-strike-following-updates-on-day-16" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/automotive/uaw-gm-strike-following-updates-on-day-16" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                                            

             <p><strong>DETROIT</strong> - The United Autoworkers (UAW) union's strike against General Motors is in its second week.
                     <p>The UAW and GM could reach a tentative agreement any day that would end the ongoing strike.
                                  <p>Union leaders decided to initiate a national strike Sunday, Sept. 15, against the automaker. By the next day, nearly 50,000 union members had stopped reporting to work.&nbsp;
                     <p>Tuesday marks the 16th day since the strike started. As of Monday, <a href="https://www.clickondetroit.com/news/uaw-members-receive-250-payment-as-strike-enters-3rd-week" target="_blank">members on the picket line now qualify for strike pay</a> -- that's $250 per week.
                     <p>Last&nbsp;weekend, things seemed to be moving forward on negotiations between General Motors and the UAW.&nbsp;Sources said "good progress" was made last Saturday between the union and GM. A second week passed, however, without any tentative deal. Talks between the two parties have centered around wages, profit-sharing and a faster route to full-time wages. One of the top sticking points seems to be <a href="https://www.clickondetroit.com/automotive/uaw-gm-strike-day-10-progress-being-made-during-negotiations" target="_blank">the use of temporary workers</a>.
                     <p>Last week, UAW Vice President and Director Terry Dittes <a href="https://www.clickondetroit.com/automotive/uaw-on-gm-strike-all-unsettled-proposals-on-the-main-table" target="_blank">said in a statement</a> that "all unsettled proposals are now at the Main Table and have been presented to General Motors, and we are awaiting their response."
                     <hr><h4>READ IN-DEPTH</h4><ul>
	<li><a href="https://www.clickondetroit.com/news/uaw-members-receive-250-payment-as-strike-enters-3rd-week" target="_blank">UAW members receive $250 payment as strike enters 3rd week</a></li>
	<li><a href="https://www.clickondetroit.com/news/here-s-where-things-stand-on-the-uaw-gm-strike">Here's where things stand on the UAW-GM strike (Sunday, Sept. 29)</a></li>
	<li><a href="https://www.clickondetroit.com/automotive/uaw-gm-strike-general-motors-reinstates-health-care-benefits-for-striking-workers" target="_blank">General Motors reinstates health care benefits for striking workers</a></li>
	<li><a href="https://www.clickondetroit.com/automotive/uaw-gm-strike-day-10-progress-being-made-during-negotiations" target="_blank">Day 10: Progress being made during negotiations</a></li>
	<li><a href="https://www.clickondetroit.com/automotive/the-latest-on-uaw-gm-strike-ripple-effect-continues-as-both-sides-return-to-bargaining-table" target="_blank">The latest on UAW-GM strike: Ripple effect continues</a></li>
	<li><a href="https://www.clickondetroit.com/automotive/live-discussion-the-future-of-electric-vehicles-and-auto-jobs" target="_blank">DISCUSSION: The future of electric vehicles and auto jobs</a></li>
	<li><a href="https://www.clickondetroit.com/automotive/uaw-gm-strike-enters-second-week-with-no-tentative-agreement" target="_blank">UAW-GM strike enters second week with no tentative agreement</a></li>
	<li><a href="https://www.clickondetroit.com/news/elizabeth-warren-joins-striking-gm-workers-sunday-in-detroit">Elizabeth Warren protests with striking UAW members at GM&nbsp;Detroit-Hamtramck Assembly plant</a></li>
	<li><a href="https://www.clickondetroit.com/automotive/gm-moves-striking-uaw-members-to-cobra-healthcare-coverage" target="_blank">GM moves striking UAW members to COBRA healthcare coverage</a>
	<ul>
		<li><a href="https://www.clickondetroit.com/automotive/uaw-gm-strike-health-care-switch-catches-some-striking-workers-off-guard" target="_blank">Health care switch catches some striking workers off guard</a></li>
	</ul>
	</li>
	<li><a href="https://www.clickondetroit.com/news/rod-meloni-q-a-on-day-3-of-the-uaw-gm-national-strike" target="_blank">Q&amp;A on day 3 of the UAW-GM national strike</a></li>
	<li><a href="https://www.clickondetroit.com/news/rod-meloni-perspective-on-day-3-of-the-uaw-gm-national-strike-" target="_blank">Perspective on day 3 of the UAW-GM national strike</a></li>
	<li><a href="https://www.clickondetroit.com/news/uaw-gm-strike-first-day-ends-without-deal" target="_blank">First day ends without deal -- here's what happened</a></li>
	<li><a href="https://www.clickondetroit.com/automotive/plight-of-temporary-workers-rising-health-care-costs-top-list-of-concerns-for-uaw-members-" target="_blank">Plight of temporary workers, rising health care costs top list of concerns for UAW members</a></li>
	<li><a href="https://www.clickondetroit.com/automotive/uaw-members-say-strike-against-general-motors-goes-beyond-fair-wages" target="_blank">Strike against GM about more than fair wages -- read more</a></li>
</ul><hr><h3><a href="https://www.clickondetroit.com/automotive/uaw-gm-strike-general-motors-reinstates-health-care-benefits-for-striking-workers" target="_blank">GM health care announcement</a></h3><p><a href="https://www.clickondetroit.com/automotive/uaw-gm-strike-general-motors-reinstates-health-care-benefits-for-striking-workers" target="_blank">On Sept, 26, </a>GM released a statement explaining it had reinstated health care benefits for striking workers. That was a sharp turn from what was announced more than a week earlier. <a href="https://www.clickondetroit.com/automotive/gm-moves-striking-uaw-members-to-cobra-healthcare-coverage" target="_blank">On Sept. 17</a>, GM had announced it moved all striking UAW union members to COBRA health insurance coverage.
                     <p>The automaker, however, released a statement on Thursday explaining there was "confusion" and that it has "chosen to work with our providers to keep all benefits fully in place for striking hourly employees."
                     <p><a href="https://www.clickondetroit.com/automotive/uaw-gm-strike-general-motors-reinstates-health-care-benefits-for-striking-workers" target="_blank">Read the union's response here</a>.
                     <p>Sunday, Sept. 22,&nbsp; was called a "Day of Solidarity," an event where all union members were encouraged to walk the picket line. Democratic presidential candidate U.S. Sen. Elizabeth Warren, of Massachusetts, protested with workers at the GM Detroit-Hamtramck&nbsp;Assembly Plant, expressing solidarity with them.&nbsp;
                     <p>Similar Solidarity protests were&nbsp;held around the country that weekend in support of GM workers and members of the United Auto Workers.&nbsp;
                     <h3>Union demands</h3><p>The UAW said workers are striking to secure:
                     <ul>
	<li>Fair wages</li>
	<li>Affordable healthcare</li>
	<li>Their share of profits</li>
	<li>Job security</li>
	<li>A defined path to permanent seniority for temp workers</li>
</ul><p><a href="https://www.clickondetroit.com/automotive/here-is-gms-statement-on-uaw-bargaining-strike-announcement" target="_blank">GM said it presented "a strong offer that improves wages</a>, benefits and grows U.S. jobs in substantive ways."
                     <p>Overall, union workers have shut down 33 manufacturing plants in nine states and 22 parts distribution warehouses. Negotiations between the two parties have been underway all week, but it's unclear when a new deal could be reached and when the strike will end.
                     <p>Work has idled a GM engine facility in Saint Catherine's, Ontario due to a parts shortage. Workers at the Oshawa Ontario Truck Plant were <a href="https://www.clickondetroit.com/news/canadian-auto-workers-laid-off-due-to-parts-shortage-amid-uaw-gm-strike" target="_blank">laid off last week due to a parts shortage</a>.
                     <h3><a href="https://www.clickondetroit.com/automotive/850-uaw-aramark-workers-in-michigan-ohio-strike" target="_blank">Aramark workers strike</a></h3><p>UAW members also initiated a strike against Aramark in Michigan and Ohio. <a href="https://www.clickondetroit.com/automotive/850-uaw-aramark-workers-in-michigan-ohio-strike" target="_blank">About 850 union workers went on strike</a> against Armark the day before the UAW-GM strike started.
                     <p>"We have UAW members who work long, hard hours and are still on public assistance," said Gerald Kariem, Director of UAW Region 1D. "It's shameful."
                     <p>Aramark maintenance workers in Hamtramck, Warren, Flint, Grand Blanc and Parma, Ohio have been working on an extended contract since March of 2018, the UAW said.
                     <p>Key issues involve wages, caps on health insurance, vacation time and 401k retirement.
                     <p>"Every day, UAW members go to work and keep these plants profitable," said UAW Region 1 Director Frank Stuglin. "It's astounding that Aramark has not agreed to bargain in good faith over their contributions."
                     <h3>Follow updates here:</h3><vf-livestory class="viafoura" vf-container-id="rod-meloni-GM-UAW-strike"></vf-livestory>
                              <p class="copy">Copyright 2019 by WDIV ClickOnDetroit - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gq9CCCB3guf8_" >
		<span id="p_56_INSTANCE_gq9CCCB3guf8"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_615972373_1.0">
        <!-- Klangoo Entity Tags Widget WDIV <div data-widget-id="ent_208-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_pMJbF3VG2jTo_" >
		<span id="p_56_INSTANCE_pMJbF3VG2jTo"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="461038673"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GkiynF7fEbeL_" >
		<span id="p_56_INSTANCE_GkiynF7fEbeL"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        <div id=chumbox-container>
    <div id='gmg-hoodline-container'>
        <div id="hl-story-module-1" class="hl-loader"></div>
    </div>
    <div id="gmg-outbrain-container">
        <div id="outbrain-placeholder"></div>
    </div>
</div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/automotive/uaw-gm-strike-following-updates-on-day-16" data-widget-id="MB_2" data-ob-template="clickondetroit.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/automotive/uaw-gm-strike-following-updates-on-day-16" data-widget-id="AR_3" data-ob-template="clickondetroit.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/automotive/uaw-gm-strike-following-updates-on-day-16" data-widget-id="AR_4" data-ob-template="clickondetroit.com" ></div>'
        );
    }
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Y1iMlUjrI2zO_" >
		<span id="p_56_INSTANCE_Y1iMlUjrI2zO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_521637513_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_to2XOfGVajXx_" >
		<span id="p_56_INSTANCE_to2XOfGVajXx"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_500436173_1.0">
        <!-- WDIV Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_208-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_NGNXD0OnGV5F_" >
		<span id="p_56_INSTANCE_NGNXD0OnGV5F"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37527_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/automotive", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_89z5zO5Z17go_" >
		<span id="p_56_INSTANCE_89z5zO5Z17go"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED-TOP-STORIES-NEW_1.1">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media       
         
       ">

                <header class="mod-header">
         <h3>LOCAL NEWS</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/M-SPONSORED-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/halloween/-haunted-tour-of-bonstelle-theatre-in-detroit-connect-with-other-side' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/09/30/%27Haunted%27%20tour%20of%20Bonstelle%20Theatre%20_OP_2_CP__1569865406965.jpg_22344926_ver1.0_640_360.jpg" alt='&#x27;Haunted&#x27;&#x20;tour&#x20;of&#x20;Bonstelle&#x20;Theatre&#x20;in&#x20;Detroit&#x3a;&#x20;Connect&#x20;with&#x20;other&#x20;side'>
      <small class="copyright"></small>
<div class="content"><h4>'Haunted' tour of Bonstelle Theatre in Detroit: Connect with other side</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/halloween/what-halloween-candy-is-the-very-best' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/09/27/Candy%20bowl%20pixabay_1569598469580.jpg_22335574_ver1.0_640_360.jpg" alt='What&#x20;Halloween&#x20;candy&#x20;is&#x20;the&#x20;very&#x20;best&#x3f;&#x20;--&#x20;vote&#x20;now'>
      <small class="copyright"></small>
<div class="content"><h4>What Halloween candy is the very best? -- vote now</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/experts-want-parents-to-be-aware-of-orbiters-men-who-target-teens-online' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/09/30/Orbiter_is_a_term_for_a_predator_who_targets_teens_online_1569900054326_22345986_ver1.0_640_360.jpg" alt='Experts&#x20;want&#x20;parents&#x20;to&#x20;be&#x20;aware&#x20;of&#x20;&#x27;orbiters&#x2c;&#x27;&#x20;men&#x20;who&#x20;target&#x20;teens&#x20;online'>
      <small class="copyright"></small>
<div class="content"><h4>Experts want parents to be aware of 'orbiters,' men who target teens online</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/motorcyclist-killed-in-high-speed-crash-on-detroits-east-side' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/09/30/Motorcyclist_killed_in_highspeed_crash_in_Detroit_1569899206079_22346244_ver1.0_640_360.jpg" alt='Motorcyclist&#x20;killed&#x20;in&#x20;high-speed&#x20;crash&#x20;on&#x20;Detroit&#x27;s&#x20;east&#x20;side'>
      <small class="copyright"></small>
<div class="content"><h4>Motorcyclist killed in high-speed crash on Detroit's east side</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/detroit-home-where-5-year-old-girl-was-fatally-shot-now-used-as-resource-for-children-young-mothers' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/09/30/Detroit_home_turned_into_safe_haven_after_childs_murder_1569899505555_22346156_ver1.0_640_360.jpg" alt='Detroit&#x20;home&#x20;where&#x20;5-year-old&#x20;girl&#x20;was&#x20;fatally&#x20;shot&#x20;now&#x20;used&#x20;as&#x20;resource&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<div class="content"><h4>Detroit home where 5-year-old girl was fatally shot now used as resource&hellip;</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_egmw2A3xAr3t_" >
		<span id="p_56_INSTANCE_egmw2A3xAr3t"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37534_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WDIV/automotive", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_rpOyjpL4WauB_" >
		<span id="p_56_INSTANCE_rpOyjpL4WauB"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_344121640_1.0">
        






        














































      































































     















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media       
         
       ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/344121640/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/boeing-737-max-came-without-safeguards-used-in-military-jet' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/10/01/via%20CNN%20Boeing%20737%20Max%208_1569919617467.jpg.jpg.jpg_22347729_ver1.0_640_360.jpg" alt='Boeing&#x20;737&#x20;MAX&#x20;came&#x20;without&#x20;safeguards&#x20;used&#x20;in&#x20;military&#x20;jet'>
                  <small class="copyright">Copyright 2019 CNN</small>
<div class="content"><h4>Boeing 737 MAX came without safeguards used in military jet</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/a-texas-man-fatally-shoots-intruder-and-then-goes-back-to-bed' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/09/30/James%20Michael%20Meyer_1569895237484.jpg.jpg.jpg_22346083_ver1.0_640_360.jpg" alt='A&#x20;Texas&#x20;man&#x20;fatally&#x20;shoots&#x20;intruder&#x20;and&#x20;then&#x20;goes&#x20;back&#x20;to&#x20;bed'>
                  <small class="copyright">Dallas County Sheriff's Office via CNN</small>
<div class="content"><h4>A Texas man fatally shoots intruder and then goes back to bed</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/smollett-case-special-prosecutor-donated-to-foxx-s-campaign' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/03/27/Jussie%20Smollett%20outside%20court.jpg_21633797_ver1.0_640_360.jpg" alt='Smollett&#x20;case&#x20;special&#x20;prosecutor&#x20;donated&#x20;to&#x20;Foxx&#x27;s&#x20;campaign'>
                  <small class="copyright">Getty Images</small>
<div class="content"><h4>Smollett case special prosecutor donated to Foxx's campaign</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/intelligence-watchdog-debunks-pushback-on-whistleblower-complaint' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/09/26/via%20CNN%20Trump%20in%20Oval%20Office_1569557131624.jpg.jpg.jpg_22337664_ver1.0_640_360.jpg" alt='Intelligence&#x20;community&#x20;watchdog&#x20;debunks&#x20;whistleblower&#x20;conspiracy'>
                  <small class="copyright">Copyright 2019 CNN</small>
<div class="content"><h4>Intelligence community watchdog debunks whistleblower conspiracy</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_OLhsF6m9ZyVg_" >
		<span id="p_56_INSTANCE_OLhsF6m9ZyVg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163274793_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/automotive", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_FBsQvr1FQydI_" >
		<span id="p_56_INSTANCE_FBsQvr1FQydI"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_664449578_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="5" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qKfMIjV8Vr8P_" >
		<span id="p_56_INSTANCE_qKfMIjV8Vr8P"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163280924_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/automotive", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickondetroit.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	








    








<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	





    <script type="text/javascript">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</script>

















    <script src="https://www.clickondetroit.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1569707311000" type="text/javascript"></script>






	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.clickondetroit.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


