<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickondetroit.com/business/2020/11/17/ba-american-airlines-plan-voluntary-covid-19-testing-plan/"/><link rel="amphtml" href="https://www.clickondetroit.com/business/2020/11/17/ba-american-airlines-plan-voluntary-covid-19-testing-plan/?outputType=amp"/><title>BA, American Airlines plan voluntary COVID-19 testing plan</title><link rel="dns-prefetch" href="graham-wdiv.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wdiv-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><meta property="og:url" content="https://www.clickondetroit.com/business/2020/11/17/ba-american-airlines-plan-voluntary-covid-19-testing-plan/"/><meta property="og:title" content="BA, American Airlines plan voluntary COVID-19 testing plan"/><meta property="og:type" content="article"/><meta property="og:description" content="British Airways says it will start testing passengers flying from the U.S. to London’s Heathrow Airport for COVID-19 in an effort to persuade the British government it should scrap rules requiring most international travelers to quarantine for 14 days."/><meta property="og:image" content="https://www.clickondetroit.com/resizer/nVnZAGTHHk2RvMoE8dStkNWLqow=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CDXJWY4XOJEXHEVCO27BDKGDZU.jpg"/><meta property="og:site_name" content="WDIV"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2020-11-17T19:04:25Z"/><meta property="article:modified_time" content="2020-11-17T19:13:02Z"/><meta property="article:section" content="Business"/><meta property="article:tag" content="Health,politics,Business,Government"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Health,politics,Business,Government"/><meta name="content_id" content="BZXUF2QGMFC2NCDZGMNOVRTVNY"/><meta name="author" content="Danica Kirka, Associated Press"/><meta name="description" content="British Airways says it will start testing passengers flying from the U.S. to London’s Heathrow Airport for COVID-19 in an effort to persuade the British government it should scrap rules requiring most international travelers to quarantine for 14 days."/><meta name="section_path" content="/business"/><meta name="station" content="WDIV"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Danica Kirka"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="BA, American Airlines plan voluntary COVID-19 testing plan"/><meta name="sailthru.description" content="British Airways says it will start testing passengers flying from the U.S. to London’s Heathrow Airport for COVID-19 in an effort to persuade the British government it should scrap rules requiring most international travelers to quarantine for 14 days."/><meta name="sailthru.tags" content="Health,politics,Business,Government"/><meta name="sailthru.date" content="2020-11-17T19:13:02Z"/><meta name="sailthru.image.full" content="https://www.clickondetroit.com/resizer/nVnZAGTHHk2RvMoE8dStkNWLqow=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CDXJWY4XOJEXHEVCO27BDKGDZU.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickondetroit.com/resizer/NqL6K9whLCtgaQ6xIZt3gFfpnxM=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CDXJWY4XOJEXHEVCO27BDKGDZU.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="BA, American Airlines plan voluntary COVID-19 testing plan"/><meta name="twitter:description" content="British Airways says it will start testing passengers flying from the U.S. to London’s Heathrow Airport for COVID-19 in an effort to persuade the British government it should scrap rules requiring most international travelers to quarantine for 14 days."/><meta name="twitter:site" content="WDIV"/><meta name="twitter:image" content="https://www.clickondetroit.com/resizer/nVnZAGTHHk2RvMoE8dStkNWLqow=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CDXJWY4XOJEXHEVCO27BDKGDZU.jpg"/><meta name="twitter:domain" content="https://www.clickondetroit.com"/><meta property="fb:app_id" content="413687888686846"/><meta name="vf:unique_id" content="BZXUF2QGMFC2NCDZGMNOVRTVNY"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656402481"/><meta property="al:ios:app_name" content="clickondetroit.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_det"/><meta property="al:android:app_name" content="clickondetroit.com"/><meta name="vf:topic" content="HEALTH"/><meta name="vf:topic" content="POLITICS"/><meta name="vf:topic" content="BUSINESS"/><meta name="vf:topic" content="GOVERNMENT"/><script src="https://cdn.blueconic.net/grahammedia.js" async=""></script><link rel="manifest" href="/manifest.json"/><meta name="coid" value="BZXUF2QGMFC2NCDZGMNOVRTVNY"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=222" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=222" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=222" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=222"/><style data-styled="eapWip bfuAOd hWuEdK kqJaRV dmqKTx cTZqfV hoFnOk gQvGZw edZaju ftJcdf ituUZi ijVerd lbxYqb jxpuBt btaMLi fMxfTg kyHrDo kaPImw gQHKfs eCHNrL htgoNB jgloni QaHvP hkYMHF oanxX kzosrX jykYEG YHhLH jEuYgY ToKwW hJFfAr gEMBfv eowAUO fhhORj dRyknl burmbs ghFDYl rrALu kCXlmU BrdUE iJjGSn xCNYk jimsJF eJeayB mLKjK iPGyVP kVWFxW kyyiXW fPmeR gfURVh iFaNkT hmcYbH jEwQUM bBGfum ktreTc gjzFIL fjQeXz ebpdwR llMXHK dRpZQb eQjYGv MnRsn blXSnx biGTJC gViVJa hisVrZ tlXMH hvdoTC dedmFl jXpgtc bqunQV gigYaW fRcgoX cbttYT dRYgOH bCRPlV eVYMww kYaNFe hydFwh ixeUvg cjzitN jJPIvr jYHUfU fizyRF dZNuNt hYFwFw fGffCx fHTtKq NiSka hFfFS ihowQe iFuqRt hRYsfT hIdLRw dJcXhA jXUVsG fQTXjy hcMHDa WHxvC jwHErF jOGAEq iIcTcb hkrDhD lhmYQQ hpgngJ hvKxpV jxHCLO kewueW jCMoQq caQAju dJUDlg xhXKf uxkWj NkaYS gDCfZR dpymdn dvOgBf fVQtuQ eLrNfW fMZKia gFOyEE" data-styled-version="4.4.1">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</style><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MJMWK4J':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17700697-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MJMWK4J');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WDIV",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"BA, American Airlines plan voluntary COVID-19 testing plan","description":"British Airways says it will start testing passengers flying from the U.S. to London’s Heathrow Airport for COVID-19 in an effort to persuade the British government it should scrap rules requiring most international travelers to quarantine for 14 days.","url":"https://www.clickondetroit.com/business/2020/11/17/ba-american-airlines-plan-voluntary-covid-19-testing-plan/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickondetroit.com/business/2020/11/17/ba-american-airlines-plan-voluntary-covid-19-testing-plan/"},"image":{"@type":"ImageObject","url":"https://www.clickondetroit.com/resizer/NqL6K9whLCtgaQ6xIZt3gFfpnxM=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CDXJWY4XOJEXHEVCO27BDKGDZU.jpg","name":"FILE - In this Monday, Sept. 9, 2019 file photo, a British Airways plane, at left, is towed past other planes sitting parked at Heathrow Airport in London. British Airways said Tuesday Nov. 17, 2020, that it will start testing passengers flying from the U.S. to Londons Heathrow Airport for COVID-19 in an effort to persuade the British government it should scrap rules requiring most international travelers to quarantine for 14 days. (AP Photo/Matt Dunham, File)","width":300,"height":168},"datePublished":"2020-11-17T19:04:25Z","dateModified":"2020-11-17T19:13:02Z","publisher":{"@type":"Organization","name":"WDIV ClickOnDetroit","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wdiv.png","name":"Local 4 & ClickOnDetroit.com"}},"author":[{"@type":"Person","name":"Danica Kirka"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Business","mentions":[{"@type":"Thing","name":"Health","url":"https://www.clickondetroit.com/topic/Health/"},{"@type":"Thing","name":"politics","url":"https://www.clickondetroit.com/topic/politics/"},{"@type":"Thing","name":"Business","url":"https://www.clickondetroit.com/topic/Business/"},{"@type":"Thing","name":"Government","url":"https://www.clickondetroit.com/topic/Government/"}],"keywords":["Health","politics","Business","Government"]}</script><script src="/pf/resources/dist/wdiv/js/index.js?d=222"></script><link rel="stylesheet" href="/pf/resources/dist/wdiv/css/style.css?d=222"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wdiv/favicon.ico?d=222"/><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,
    t.src="https://highfalutinhoney.com/v2faegHMF4LzQOxvhF1PDJgtWEjIjEu3H2lgzRQ2ADu62pyLjuRIrZ-dn0Gziy8gd",o.parentNode.insertBefore(t,o)})(document,"script"),
    (function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){
    function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(
    t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],
    typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;
    !(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,
    function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){
    if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,
    n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){
    return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},
    n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}
    o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://highfalutinhoney.com/v2bgqrpQ8Sf13FOdiY7KJjLfzX9acfTB7NhCQ222iGfWb7YWI0fwJ48noyDhT2oxF-GiAhDqXSMVcZbQRWg",
    t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WDIV/WEB//BUSINESS";
    window.zeusKeyvalues = {
      tags: "Health,politics,Business,Government",
      type: "article",
      coid: "BZXUF2QGMFC2NCDZGMNOVRTVNY"
    };
  </script><script src="https://graham-WDIV.zeustechnology.com/main.js" async="" id="__zeus_script"></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b8b7553e-088c-4a55-93b2-c6f5c7cd2c05","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="T727C-VVSG4-9B9V6-9BCQK-RE64C",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"T727C-VVSG4-9B9V6-9BCQK-RE64C",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxglqwqx5ufz6a-f-bb8a4a348-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"890248","ak.ai":parseInt("569007",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"42882cab","ak.r":28587,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":33026,"ak.gh":"23.50.225.100","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1605643900","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==6jvKVd7RKlf/IYZjELBSs46XyPzf1AjjpRsRKLjXDBtHU8g22o8Hkbm2xXH0/og7z+1stW4OQuSqJHPCCgDX8FEW//X3BY/AsWSb+tlpAkraFngY7ok5JvxArZGm+wQEBr1TZbyTNs6Q6zDQXyovCVUQBlmK/Ef/+vCDETQfxljJkMp9Izi6zFWX4wdxzzRbUtUHbS3yaT2ARkcGtyhdPflwJUjAykm3kTjDdhAmZbofOg71K2QrO9oMk34ExTCmC14UecydO8CuTWBDk41TPpppwWefJhRyXKn5zWdP90Ql+ZfzfRohKMwilVnMHXar5vmh+eWruP2BjBdByIRHnBJNRDzlOAT8w3c4BwZCEQHQczJFgU5+8datmCFKZU4MMJCX9VpTS0F5ZfIIa815InllK9nqEPDgBFTAQ1kZKeM=","ak.pv":"26","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wdiv"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="relative display_flex column justify_space_around align_items_center width_full font_gibson height_full"><div class="container relative display_flex justify_space_around align_items_center width_full width_max"><div class="burger-border display_flex justify_start align_left"><div class="burger pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="f1_container | relative | height_full | width_full"><div class="f1_card | shadow | display_flex | align_items_center | height_full | width_full"><div class="front | face | display_block | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wdiv-front.svg)"></div><div class="back | face | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wdiv-back.svg)"></div></div></div></a><div class="right display_flex align_items_center align_right height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_67.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">35<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold signIn uppercase blue" name="" type="button" value="">Join Insider</button><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div><div class="burgerMenu color_white transition-500 display_none"><button class="btn font_gibson transition-100 width_max mCenter mb-norm display_block font_semibold signIn uppercase width_full blue" id="signIn" name="" type="button" value="">Join Insider</button><div class="display_flex column width_max" style="margin:0 auto 1.5rem"><form action="/search/" class="search display_flex width_full mb-norm" id="navSearch" method="GET" name="" role="search"><div class="textFieldWrap relative font_openSans font_regular width_full"><input type="text" aria-invalid="false" autoComplete="" class="transition-500 rg" id="navSearchInputBox" name="searchTerm" placeholder="Search" value=""/><label for="navSearchInputBox" class="transition-100 text_left absolute font_gibson font_medium"></label></div><button class="btn font_gibson transition-100 display_none font_semibold blue" name="" type="button" value="" style="flex:1">Search</button></form><div class="socialContainer width_full"><ul class="display_flex justify_space_between height_full no-margin"><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.facebook.com/Local4/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/Local4/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://twitter.com/Local4News/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/Local4News/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.instagram.com/local4news/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/local4news/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.snapchat.com/add/local4news/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.snapchat.com/add/local4news/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="snapchat" class="svg-inline--fa fa-snapchat fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512" style="max-height:2rem"><path fill="currentColor" d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm169.5 338.9c-3.5 8.1-18.1 14-44.8 18.2-1.4 1.9-2.5 9.8-4.3 15.9-1.1 3.7-3.7 5.9-8.1 5.9h-.2c-6.2 0-12.8-2.9-25.8-2.9-17.6 0-23.7 4-37.4 13.7-14.5 10.3-28.4 19.1-49.2 18.2-21 1.6-38.6-11.2-48.5-18.2-13.8-9.7-19.8-13.7-37.4-13.7-12.5 0-20.4 3.1-25.8 3.1-5.4 0-7.5-3.3-8.3-6-1.8-6.1-2.9-14.1-4.3-16-13.8-2.1-44.8-7.5-45.5-21.4-.2-3.6 2.3-6.8 5.9-7.4 46.3-7.6 67.1-55.1 68-57.1 0-.1.1-.2.2-.3 2.5-5 3-9.2 1.6-12.5-3.4-7.9-17.9-10.7-24-13.2-15.8-6.2-18-13.4-17-18.3 1.6-8.5 14.4-13.8 21.9-10.3 5.9 2.8 11.2 4.2 15.7 4.2 3.3 0 5.5-.8 6.6-1.4-1.4-23.9-4.7-58 3.8-77.1C183.1 100 230.7 96 244.7 96c.6 0 6.1-.1 6.7-.1 34.7 0 68 17.8 84.3 54.3 8.5 19.1 5.2 53.1 3.8 77.1 1.1.6 2.9 1.3 5.7 1.4 4.3-.2 9.2-1.6 14.7-4.2 4-1.9 9.6-1.6 13.6 0 6.3 2.3 10.3 6.8 10.4 11.9.1 6.5-5.7 12.1-17.2 16.6-1.4.6-3.1 1.1-4.9 1.7-6.5 2.1-16.4 5.2-19 11.5-1.4 3.3-.8 7.5 1.6 12.5.1.1.1.2.2.3.9 2 21.7 49.5 68 57.1 4 1 7.1 5.5 4.9 10.8z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.clickondetroit.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.clickondetroit.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div></div><nav class="navItems font_bold width_max mCenter"><ul class="nav display_grid width_max mCenter"><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/2019/10/29/watch-local-4-news-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/10/29/watch-local-4-news-live/" gavalue="0">Watch Live</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/decision-2020/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/decision-2020" gavalue="1">Decision 2020</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="2">Trust Index</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="3">Coronavirus</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/COVID-19_Data/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/COVID-19_Data/" gavalue="4">COVID-19 Data</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Return_To_School/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Return_To_School/" gavalue="5">Return to School</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Reopening_Michigan/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Reopening_Michigan/" gavalue="6">Reopening Michigan</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/consumer/help-me-hank/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/consumer/help-me-hank" gavalue="7">Help Me Hank</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/health/good-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health/good-health" gavalue="8">Good Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="9">Local News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="10">National</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="11">World</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/defenders/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/defenders" gavalue="12">Defenders</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="13">Community</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="14">Politics</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/flashpoint/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/flashpoint" gavalue="15">Flashpoint</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="16">Entertainment</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Defending_The_Environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Defending_The_Environment/" gavalue="17">Environment</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Stop_The_Trafficking/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Stop_The_Trafficking/" gavalue="18">Stop The Trafficking</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="19">Meet The Team</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Red_Wings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Red_Wings/" gavalue="0">Red Wings</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Pistons/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pistons/" gavalue="1">Pistons</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Lions/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Lions/" gavalue="2">Lions</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Wolverines/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Wolverines/" gavalue="3">Wolverines</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Spartans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Spartans/" gavalue="4">Spartans</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/4frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4frenzy" gavalue="5">4Frenzy</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Benched/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Benched/" gavalue="6">Benched</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Tigers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tigers/" gavalue="7">Tigers</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Bob_Krause_Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Bob_Krause_Golf/" gavalue="8">Bob Krause Golf</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/National_Black_Business_Month/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/National_Black_Business_Month/" gavalue="0">National Black Business Month</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/4YI/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/4YI/" gavalue="1">4YI</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/4live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4live/" gavalue="2">4 Live</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/vote-4-the-best/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/vote-4-the-best" gavalue="3">Vote 4 The Best</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="4">All 4 Pets</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Parade/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Parade/" gavalue="5">Parade</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="6">Something Good</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/StyleWise/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/StyleWise/" gavalue="7">StyleWise</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Taking_Off/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Taking_Off/" gavalue="8">Taking Off Travel</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Tasty_Tuesday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tasty_Tuesday/" gavalue="9">Tasty Tuesday</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Fitness_Friday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fitness_Friday/" gavalue="10">Fitness Friday</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/moneymonday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/moneymonday/" gavalue="11">Money Monday</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story" gavalue="12">In The D</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="13">Food</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Holidays/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Holidays/" gavalue="14">Holidays</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tv_listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv_listings" gavalue="15">TV Listings</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Brag_Book/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Brag_Book/" gavalue="16">Brag Book</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="17">Contests</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="https://www.metv.com/setmarket.php?marketID=224/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=224" gavalue="18">MeTV Detroit</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/sunshine_awards/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sunshine_awards/" gavalue="19">Sunshine Awards</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/White_Boy_Rick/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/White_Boy_Rick/" gavalue="20">White Boy Rick</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/live-in-the-d/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/live-in-the-d"><strong>Live In The D</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/uniquely-detroit/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/uniquely-detroit" gavalue="0">Uniquely Detroit</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Dine_In_The_D/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dine_In_The_D/" gavalue="1">Dine In The D</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/liveguide/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/liveguide/" gavalue="2">Events Live Guide</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Whats_The_Buzz/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Whats_The_Buzz/" gavalue="3">What&#x27;s The Buzz</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/all-about-ann-arbor"><strong>Ann Arbor</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather-center/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather-center" gavalue="0">Weather Center</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="1">Alerts</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather/" gavalue="2">Weather News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="3">StormPins</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/school_closings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/school_closings/" gavalue="4">School Closings</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="https://www.clickondetroit.com/weather/4zone/metro/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/metro/" gavalue="5">4ZONE - Metro</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="https://www.clickondetroit.com/weather/4zone/north/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/north/" gavalue="6">4ZONE - North</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="https://www.clickondetroit.com/weather/4zone/south/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/south/" gavalue="7">4ZONE - South</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="https://www.clickondetroit.com/weather/4zone/west/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/west/" gavalue="8">4ZONE - West</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Road_Construction/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Road_Construction" gavalue="0">Road Construction Updates</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/traffic" gavalue="1">Live Traffic Map</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="https://www.clickondetroit.com/contact/"><strong>Contact Us</strong></a></li></ul></li></ul></nav></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></li><li><a class="link white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></li><li><a class="link white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></li><li><a class="link white gaevent" href="/live-in-the-d/" gacategory="Nav" gaaction="Spotlight" galabel="/live-in-the-d/">Live In The D</a></li><li><a class="link white gaevent" href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Spotlight" galabel="/all-about-ann-arbor/">Ann Arbor</a></li><li><a class="link white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></li><li><a class="link white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></li><li><a class="link white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></li><li><a class="link white gaevent" href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Spotlight" galabel="https://www.clickondetroit.com/contact/">Contact Us</a></li></ul></nav><div id="mini" class="fixed justify_center transition-300"><div class="container display_flex align_items_center width_full width_max"><div class="burger-border display_flex" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wdiv.svg" alt="ClickOnDetroit.com"/></a><nav><ul class="display_flex no-margin font_semibold transition-500"><li><a class="link white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></li><li><a class="link white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></li><li><a class="link white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="2">Features</a></li><li><a class="link white | uppercase gaevent" href="/live-in-the-d/" gacategory="Nav" gaaction="MiniBar" galabel="/live-in-the-d/" gavalue="3">Live In The D</a></li><li><a class="link white | uppercase gaevent" href="/all-about-ann-arbor/" gacategory="Nav" gaaction="MiniBar" galabel="/all-about-ann-arbor/" gavalue="4">Ann Arbor</a></li><li><a class="link white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="5">Weather</a></li><li><a class="link white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="6">Traffic</a></li><li><a class="link white | uppercase gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></li><li><a class="link white | uppercase gaevent" href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="MiniBar" galabel="https://www.clickondetroit.com/contact/" gavalue="8">Contact Us</a></li></ul></nav><div class="right display_flex align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_67.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">35<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold mini signIn uppercase blue" name="" type="button" value="">Join Insider</button></div></div></div></header><section class="wrapper"><main class="article" role="main"><section class="top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"></div></section><aside id="article" class="display_none font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="mb-sm color_black uppercase mb-sm color_black uppercase mb-sm" style="text-transform:uppercase"><a class="link default | gaevent" href="/business" gacategory="Article Rail" gaaction="Section Link" galabel="Business">Business</a></h4><hr class="bold" style="margin-bottom:1rem"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin">Danica Kirka</p><p class="font_gibson | no-margin">Associated Press</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-11-17T19:04:25Z">Published: <strong class="font_semibold"><time dateTime="1605639865000" class="">November 17, 2020, 2:04 pm</time></strong></time><time class="display_block" dateTime="2020-11-17T19:13:02Z">Updated: <strong class="font_semibold"><time dateTime="1605640382000" class="">November 17, 2020, 2:13 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link gray" href="/topic/Health/" gacategory="Article Rail" gaaction="Tag Link">Health</a>, <a class="gaevent link gray" href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a>, <a class="gaevent link gray" href="/topic/Business/" gacategory="Article Rail" gaaction="Tag Link">Business</a>, <a class="gaevent link gray" href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a></strong></div></div><hr class="regular" style="margin-bottom:1rem"/></div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="regular"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><aside id="0fPgeUQdGrU" class="sticky" style="display:flex;flex-direction:column;justify-content:space-around;align-items:flex-start"><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic textOverlay full-width gap_x_norm gap_y_lg"><div class="grid story-list gap_x_norm gap_y_norm vertical"><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 cTZqfV StoryCard___StyledStack-sc-1ie4ofg-0 eapWip relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/michigan/2020/11/17/coronavirus-in-michigan-heres-what-to-know-nov-17-2020/" gacategory="Story Card" gaaction="Story List" galabel="/news/michigan/2020/11/17/coronavirus-in-michigan-heres-what-to-know-nov-17-2020/" gavalue="0"><div class="image height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 jEuYgY"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Coronavirus in Michigan: Here’s what to know Nov. 17, 2020"/></div></figure></div></a><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 hoFnOk articleMeta width_full"><a class="display_block gaevent" href="/news/michigan/2020/11/17/coronavirus-in-michigan-heres-what-to-know-nov-17-2020/" gacategory="Story Card" gaaction="Story List" galabel="/news/michigan/2020/11/17/coronavirus-in-michigan-heres-what-to-know-nov-17-2020/" gavalue="0"><p class="time font_gibson font_semibold color_red uppercase">10 minutes ago</p></a><a class="display_block gaevent" href="/news/michigan/2020/11/17/coronavirus-in-michigan-heres-what-to-know-nov-17-2020/" gacategory="Story Card" gaaction="Story List" galabel="/news/michigan/2020/11/17/coronavirus-in-michigan-heres-what-to-know-nov-17-2020/" gavalue="0"><h3 class="no-margin">Coronavirus in Michigan: Here’s what to know Nov. 17, 2020</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 cTZqfV StoryCard___StyledStack-sc-1ie4ofg-0 eapWip relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/health/2020/11/17/michigan-coronavirus-cases-up-to-272034-death-toll-now-at-8128/" gacategory="Story Card" gaaction="Story List" galabel="/health/2020/11/17/michigan-coronavirus-cases-up-to-272034-death-toll-now-at-8128/" gavalue="1"><div class="image height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 jEuYgY"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Michigan coronavirus cases up to 272,034; Death toll now at 8,128"/></div></figure></div></a><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 hoFnOk articleMeta width_full"><a class="display_block gaevent" href="/health/2020/11/17/michigan-coronavirus-cases-up-to-272034-death-toll-now-at-8128/" gacategory="Story Card" gaaction="Story List" galabel="/health/2020/11/17/michigan-coronavirus-cases-up-to-272034-death-toll-now-at-8128/" gavalue="1"><p class="time font_gibson font_semibold color_red uppercase">22 minutes ago</p></a><a class="display_block gaevent" href="/health/2020/11/17/michigan-coronavirus-cases-up-to-272034-death-toll-now-at-8128/" gacategory="Story Card" gaaction="Story List" galabel="/health/2020/11/17/michigan-coronavirus-cases-up-to-272034-death-toll-now-at-8128/" gavalue="1"><h3 class="no-margin">Michigan coronavirus cases up to 272,034; Death toll now at 8,128</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 cTZqfV StoryCard___StyledStack-sc-1ie4ofg-0 eapWip relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/11/17/driver-wanted-for-detroit-hit-and-run-crash-that-killed-28-year-old-man/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/11/17/driver-wanted-for-detroit-hit-and-run-crash-that-killed-28-year-old-man/" gavalue="2"><div class="image height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 jEuYgY"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Driver wanted for Detroit hit-and-run crash that killed 28-year-old man "/></div></figure></div></a><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 hoFnOk articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/11/17/driver-wanted-for-detroit-hit-and-run-crash-that-killed-28-year-old-man/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/11/17/driver-wanted-for-detroit-hit-and-run-crash-that-killed-28-year-old-man/" gavalue="2"><p class="time font_gibson font_semibold color_red uppercase">22 minutes ago</p></a><a class="display_block gaevent" href="/news/local/2020/11/17/driver-wanted-for-detroit-hit-and-run-crash-that-killed-28-year-old-man/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/11/17/driver-wanted-for-detroit-hit-and-run-crash-that-killed-28-year-old-man/" gavalue="2"><h3 class="no-margin">Driver wanted for Detroit hit-and-run crash that killed 28-year-old man </h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 cTZqfV StoryCard___StyledStack-sc-1ie4ofg-0 eapWip relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/all-about-ann-arbor/2020/11/17/ann-arbors-larcom-city-hall-to-close-wednesday/" gacategory="Story Card" gaaction="Story List" galabel="/all-about-ann-arbor/2020/11/17/ann-arbors-larcom-city-hall-to-close-wednesday/" gavalue="3"><div class="image height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 jEuYgY"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Ann Arbor’s Larcom City Hall to close Wednesday"/></div></figure></div></a><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 hoFnOk articleMeta width_full"><a class="display_block gaevent" href="/all-about-ann-arbor/2020/11/17/ann-arbors-larcom-city-hall-to-close-wednesday/" gacategory="Story Card" gaaction="Story List" galabel="/all-about-ann-arbor/2020/11/17/ann-arbors-larcom-city-hall-to-close-wednesday/" gavalue="3"><p class="time font_gibson font_semibold color_red uppercase">25 minutes ago</p></a><a class="display_block gaevent" href="/all-about-ann-arbor/2020/11/17/ann-arbors-larcom-city-hall-to-close-wednesday/" gacategory="Story Card" gaaction="Story List" galabel="/all-about-ann-arbor/2020/11/17/ann-arbors-larcom-city-hall-to-close-wednesday/" gavalue="3"><h3 class="no-margin">Ann Arbor’s Larcom City Hall to close Wednesday</h3></a></div></div></article></div></section></section></aside></aside><section class="mainContent"><article class="story mb-lg"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/business">Business</a></h4></div><h1 class="headline">BA, American Airlines plan voluntary COVID-19 testing plan</h1><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin">Danica Kirka</p><p class="font_gibson | no-margin">Associated Press</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-11-17T19:04:25Z">Published: <strong class="font_semibold"><time dateTime="1605639865000" class="">November 17, 2020, 2:04 pm</time></strong></time><time class="display_block" dateTime="2020-11-17T19:13:02Z">Updated: <strong class="font_semibold"><time dateTime="1605640382000" class="">November 17, 2020, 2:13 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link gray" href="/topic/Health/">Health</a>, <a class="link gray" href="/topic/politics/">politics</a>, <a class="link gray" href="/topic/Business/">Business</a>, <a class="link gray" href="/topic/Government/">Government</a></strong></div></div><figure class="Box-sc-12ejyki-0 kaPImw relative promo full-width"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 eowAUO"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="FILE - In this Monday, Sept. 9, 2019 file photo, a British Airways plane, at left, is towed past other planes sitting parked at Heathrow Airport in London. British Airways said Tuesday Nov. 17, 2020, that it will start testing passengers flying from the U.S. to Londons Heathrow Airport for COVID-19 in an effort to persuade the British government it should scrap rules requiring most international travelers to quarantine for 14 days. (AP Photo/Matt Dunham, File)"/></div><figcaption class="mt-xsm font_openSans color_medium-gray leading-normal">FILE - In this Monday, Sept. 9, 2019 file photo, a British Airways plane, at left, is towed past other planes sitting parked at Heathrow Airport in London. British Airways said Tuesday Nov. 17, 2020, that it will start testing passengers flying from the U.S. to Londons Heathrow Airport for COVID-19 in an effort to persuade the British government it should scrap rules requiring most international travelers to quarantine for 14 days. (AP Photo/Matt Dunham, File)<!-- --> <span>(Copyright 2019 The Associated Press. All rights reserved.)</span></figcaption></figure><section class="articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg"><strong>LONDON</strong> – British Airways said Tuesday that it will start testing passengers flying from the U.S. to London’s Heathrow Airport for COVID-19 in an effort to persuade the British government it should scrap rules requiring most international travelers to quarantine for 14 days.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">The airline says the pilot program will offer voluntary testing starting Nov. 25 in partnership with American Airlines for passengers flying to Heathrow from New York, Los Angeles and Dallas.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Passengers will be tested 72 hours before departure, on arrival at Heathrow and again three days after arrival. British Airways says its goal is to show that a single test 72 hours before takeoff is enough to ensure travelers aren’t carrying COVID-19, allowing authorities to end the quarantine requirement.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">The pre-departure test will be conducted at home by travelers, who will self-collect a nasal sample under the supervision of medical professionals by videoconference, BA said. The second test, which happens on arrival at Heathrow, will be a nasal swab conducted by health workers at the airport. The third test is a saliva sample taken alone by passengers three days after arrival in the U.K.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Airlines are calling on the U.K. government to scrap the 14-day quarantine requirement, which they say is killing the travel industry and slowing economic growth. The quarantine rules apply to anyone traveling to the U.K. from a country that isn’t on the government’s “safe” list, making most business and holiday travel unrealistic. Countries are often added to the list with just a few days notice, increasing the uncertainty for travelers.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">“Without a pre-flight testing regime, we will be locked in a stop-start cycle where consumers are unclear about what the rules of the game are, and won’t be in a position to travel with confidence,” BA Chief Executive Sean Doyle said in a statement.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Because the quarantine rules remain in effect, all passengers will still be required to self-isolate for 14 days after arrival in the U.K., even if all three tests are negative. Passengers who test positive will be able to rebook their flights free of charge, BA said.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Heathrow Airport said last month that it had lost its place as Europe’s busiest air hub as France and Germany relaxed quarantine rules and implemented testing regimes. The airport expects to see a 72% drop in passenger numbers this year.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">BA said more airlines may join the testing program in the coming weeks.</p></section><p class="copyright color_medium-gray mb-norm leading-normal">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="regular"/></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><div id="comments"><div id="gmgComments" class="viafoura" style="font-family:&quot;Gibson&quot;, sans-serif"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="4f64e56b90bc7ca876ce85ddb6d06eb1"></div></div></div><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div></section><section class="bottom-wide"><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickondetroit.com/business/2020/11/17/ba-american-airlines-plan-voluntary-covid-19-testing-plan/" data-widget-id="AR_3" data-ob-template="clickondetroit.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickondetroit.com/business/2020/11/17/ba-american-airlines-plan-voluntary-covid-19-testing-plan/" data-widget-id="AR_4" data-ob-template="clickondetroit.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.clickondetroit.com/tv_listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/contests/">Contests and Rules</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/station/2019/10/28/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/contact/">Contact Us</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/careers/">Careers at WDIV</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/station/2019/10/25/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.clickondetroit.com//station/2019/10/25/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="https://www.clickondetroit.com//station/2019/10/28/online-public-inspection-file/">Public File</a></li><li class="font_regular"><a href="javascript:window.admiral(&#x27;show&#x27;, &#x27;ccpa.main&#x27;);">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/Local4/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/Local4/"><svg aria-labelledby="svg-inline--fa-title-Vqw9t7WKHnFC" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-Vqw9t7WKHnFC">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/Local4News/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/Local4News/"><svg aria-labelledby="svg-inline--fa-title-3eiEak2OP9N8" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-3eiEak2OP9N8">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local4news/"><svg aria-labelledby="svg-inline--fa-title-bKJBDZKXmL9T" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-bKJBDZKXmL9T">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.snapchat.com/add/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.snapchat.com/add/local4news/"><svg aria-labelledby="svg-inline--fa-title-z5ZBqLbl324X" data-prefix="fab" data-icon="snapchat-ghost" class="svg-inline--fa fa-snapchat-ghost fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-z5ZBqLbl324X">snapchat</title><path fill="currentColor" d="M510.846 392.673c-5.211 12.157-27.239 21.089-67.36 27.318-2.064 2.786-3.775 14.686-6.507 23.956-1.625 5.566-5.623 8.869-12.128 8.869l-.297-.005c-9.395 0-19.203-4.323-38.852-4.323-26.521 0-35.662 6.043-56.254 20.588-21.832 15.438-42.771 28.764-74.027 27.399-31.646 2.334-58.025-16.908-72.871-27.404-20.714-14.643-29.828-20.582-56.241-20.582-18.864 0-30.736 4.72-38.852 4.72-8.073 0-11.213-4.922-12.422-9.04-2.703-9.189-4.404-21.263-6.523-24.13-20.679-3.209-67.31-11.344-68.498-32.15a10.627 10.627 0 0 1 8.877-11.069c69.583-11.455 100.924-82.901 102.227-85.934.074-.176.155-.344.237-.515 3.713-7.537 4.544-13.849 2.463-18.753-5.05-11.896-26.872-16.164-36.053-19.796-23.715-9.366-27.015-20.128-25.612-27.504 2.437-12.836 21.725-20.735 33.002-15.453 8.919 4.181 16.843 6.297 23.547 6.297 5.022 0 8.212-1.204 9.96-2.171-2.043-35.936-7.101-87.29 5.687-115.969C158.122 21.304 229.705 15.42 250.826 15.42c.944 0 9.141-.089 10.11-.089 52.148 0 102.254 26.78 126.723 81.643 12.777 28.65 7.749 79.792 5.695 116.009 1.582.872 4.357 1.942 8.599 2.139 6.397-.286 13.815-2.389 22.069-6.257 6.085-2.846 14.406-2.461 20.48.058l.029.01c9.476 3.385 15.439 10.215 15.589 17.87.184 9.747-8.522 18.165-25.878 25.018-2.118.835-4.694 1.655-7.434 2.525-9.797 3.106-24.6 7.805-28.616 17.271-2.079 4.904-1.256 11.211 2.46 18.748.087.168.166.342.239.515 1.301 3.03 32.615 74.46 102.23 85.934 6.427 1.058 11.163 7.877 7.725 15.859z"></path></svg></a><a class="color_black gaevent" href="https://www.clickondetroit.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickondetroit.com/rss/"><svg aria-labelledby="svg-inline--fa-title-fbWzz99evase" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-fbWzz99evase">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><figure class="Box-sc-12ejyki-0 kaPImw relative"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 ToKwW"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Omne Results Logo"/></div></figure></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with the Public File, call (313) 222-0566.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo"/></a></div><div class="copyright color_black"><span>Copyright © </span>2020<!-- --> <!-- -->ClickOnDetroit.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=222" defer=""></script><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>