<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickondetroit.com/business/2021/04/21/ukraine-adopts-military-reservist-law-amid-russia-tensions/"/><link rel="amphtml" href="https://www.clickondetroit.com/business/2021/04/21/ukraine-adopts-military-reservist-law-amid-russia-tensions/?outputType=amp"/><title>Ukraine adopts military reservist law amid Russia tensions</title><link rel="dns-prefetch" href="graham-wdiv.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wdiv-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://www.clickondetroit.com/resizer/bgEpkOzCRQJjaziuLa2fz7p_1wU=/800x533/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/IGLFTKESTVD7FDWZ7VARH52Y5Y.jpg" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-Bold.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-BoldItalic.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-Italic.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-Light.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-Medium.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-Regular.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-SemiBold.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/OpenSans-Bold.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/OpenSans-ExtraBold.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/OpenSans-Regular.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/OpenSans-RegularItalic.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/OpenSans-RegularItalic.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/OpenSans-RegularItalic.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><meta property="og:url" content="https://www.clickondetroit.com/business/2021/04/21/ukraine-adopts-military-reservist-law-amid-russia-tensions/"/><meta property="og:title" content="Ukraine adopts military reservist law amid Russia tensions"/><meta property="og:type" content="article"/><meta property="og:description" content="Ukrainian President Volodymyr Zelenskyy&#x27;s office says the leader has signed a law allowing to call up reservists for military service without announcing a mobilization."/><meta property="og:image" content="https://www.clickondetroit.com/resizer/bgEpkOzCRQJjaziuLa2fz7p_1wU=/800x533/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/IGLFTKESTVD7FDWZ7VARH52Y5Y.jpg"/><meta property="og:site_name" content="WDIV"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-04-21T16:06:54Z"/><meta property="article:modified_time" content="2021-04-21T16:06:55Z"/><meta property="article:section" content="Business"/><meta property="article:tag" content="politics,Government,Vladimir Putin,Business"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="politics,Government,Vladimir Putin,Business"/><meta name="content_id" content="CD7X5WVQ4JFSFLUZD5Q76TXPAQ"/><meta name="author" content="Associated Press"/><meta name="description" content="Ukrainian President Volodymyr Zelenskyy&#x27;s office says the leader has signed a law allowing to call up reservists for military service without announcing a mobilization."/><meta name="section_path" content="/business"/><meta name="station" content="WDIV"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Ukraine adopts military reservist law amid Russia tensions"/><meta name="sailthru.description" content="Ukrainian President Volodymyr Zelenskyy&#x27;s office says the leader has signed a law allowing to call up reservists for military service without announcing a mobilization."/><meta name="sailthru.tags" content="politics,Government,Vladimir Putin,Business"/><meta name="sailthru.date" content="2021-04-21T16:06:55Z"/><meta name="sailthru.image.full" content="https://www.clickondetroit.com/resizer/bgEpkOzCRQJjaziuLa2fz7p_1wU=/800x533/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/IGLFTKESTVD7FDWZ7VARH52Y5Y.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickondetroit.com/resizer/1BchVBhoDeYTggEDCsUEQsrMu_k=/96x64/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/IGLFTKESTVD7FDWZ7VARH52Y5Y.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Ukraine adopts military reservist law amid Russia tensions"/><meta name="twitter:description" content="Ukrainian President Volodymyr Zelenskyy&#x27;s office says the leader has signed a law allowing to call up reservists for military service without announcing a mobilization."/><meta name="twitter:site" content="WDIV"/><meta name="twitter:image" content="https://www.clickondetroit.com/resizer/bgEpkOzCRQJjaziuLa2fz7p_1wU=/800x533/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/IGLFTKESTVD7FDWZ7VARH52Y5Y.jpg"/><meta name="twitter:domain" content="https://www.clickondetroit.com"/><meta property="fb:app_id" content="413687888686846"/><meta name="vf:unique_id" content="CD7X5WVQ4JFSFLUZD5Q76TXPAQ"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656402481"/><meta property="al:ios:app_name" content="clickondetroit.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_det"/><meta property="al:android:app_name" content="clickondetroit.com"/><meta name="vf:topic" content="POLITICS"/><meta name="vf:topic" content="GOVERNMENT"/><meta name="vf:topic" content="VLADIMIR PUTIN"/><meta name="vf:topic" content="BUSINESS"/><script src="https://profiles.clickondetroit.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MJMWK4J':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17700697-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MJMWK4J');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WDIV",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Ukraine adopts military reservist law amid Russia tensions","description":"Ukrainian President Volodymyr Zelenskyy's office says the leader has signed a law allowing to call up reservists for military service without announcing a mobilization.","url":"https://www.clickondetroit.com/business/2021/04/21/ukraine-adopts-military-reservist-law-amid-russia-tensions/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickondetroit.com/business/2021/04/21/ukraine-adopts-military-reservist-law-amid-russia-tensions/"},"image":{"@type":"ImageObject","url":"https://www.clickondetroit.com/resizer/1BchVBhoDeYTggEDCsUEQsrMu_k=/96x64/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/IGLFTKESTVD7FDWZ7VARH52Y5Y.jpg","name":"Ukrainian President Volodymyr Zelenskyy looks on during a press conference at the Ukrainian Embassy to France, Friday, April 16, 2021, in Paris. Ukrainian President Volodymyr Zelenskyy held talks with French President Emmanuel Macron and German Chancellor Angela Merkel amid his country's growing tensions with neighboring Russia, which has deployed troops near its border with Ukraine. (AP Photo/Lewis Joly)","width":300,"height":168},"datePublished":"2021-04-21T16:06:54Z","dateModified":"2021-04-21T16:06:55Z","publisher":{"@type":"Organization","name":"WDIV ClickOnDetroit","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wdiv.png","name":"Local 4 & ClickOnDetroit.com"}},"author":[{"@type":"Person","name":"Associated Press"}],"articleSection":"Business","mentions":[{"@type":"Thing","name":"politics","url":"https://www.clickondetroit.com/topic/politics/"},{"@type":"Thing","name":"Government","url":"https://www.clickondetroit.com/topic/Government/"},{"@type":"Thing","name":"Vladimir Putin","url":"https://www.clickondetroit.com/topic/Vladimir_Putin/"},{"@type":"Thing","name":"Business","url":"https://www.clickondetroit.com/topic/Business/"}],"keywords":["politics","Government","Vladimir Putin","Business"]}</script><link rel="preload" href="/pf/resources/dist/wdiv/js/index.js?d=285" as="script"/><script src="/pf/resources/dist/wdiv/js/index.js?d=285" async=""></script><link rel="preload" href="/pf/resources/dist/wdiv/css/style.css?d=285" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=285" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wdiv/css/style.css?d=285"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wdiv/favicon.ico?d=285"/><meta name="coid" value="CD7X5WVQ4JFSFLUZD5Q76TXPAQ"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=285" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=285" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=285" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="dZjReU lcFans fSHFbF gKfpUK jFLeST NUNlW YdQgG clvcNz idqdOA kQEYap gUmLqE gaQDeE ddIfKT glwzbj kckMfq iYSBbu dHOSwd kqlgRY fDneeU fPmFNi bvtOlS gDOFxy hKvPSW edmCaF hjaVgp itUEjr iJOlka jAxJSc jnNLyo jjTXVM gvuhUJ eEeDeE cmtDyu bopsrj daHBSe cFAgVQ cybPUo cjQWES iWWWuH jBuwGx lcVeyE jCVauN gPRgRI kTQsgw elVQVJ eWUHzS iXZreN kJpwRi dSUksn jwbcMG hLvUmk gzzkLB kKiYZA cHqahM jveNkr jFrPFW jYaiYp lmeQEv fKbvCi psfAR kUATqw vVLMc JGeWr ebiPwI bAtFBP bzOWvD haduDX dbkKBB liazok eoWsvz vvuqy cbWPlM dJiOVq jFgmSC kvtnlw fFWmJ jCEkSM fBaDaf dRMzTN JMwsD IxIhx keiTHn kxdhCj jopcKp gHdyxm khswYN cMMtrq bdrOSW hvnGGT boakWX cSVvTi bduWsI fGSOPy jYtAcx dNhVXQ kBrEed hMvNDb igKeIV cwveGZ jguRJQ cRLTEq dYTefW hNpUzd huFUnK fPdFvq hbcxfK gzqujz iRNJah iOAUzh cZFXwG gAqJsS isJRiZ izgHZS eKqHaR eERdBm kdhbJG liWDIa frJtVQ kTlCkR cCfqRo ecuNbI gnZqtB jlKrPQ kRUMUC kJhQpD jQsdLa eoTaAU kVhudR jWiSqG sZEHU zZFXY jXmjsZ eiHcFe dlxTfY qXBJx hAfQFP hzIQTF hkoIJL fPYIGV kBriVv iWZSgl dUNnwz kBdchC fVRMgy caFKJk jNTfAT kaPImw jYxsit kzFnFX cZxrFf cNjUHp gvkeHj geIAAj jdBinm kqihUa kjNniI kJmJh jeDXwL bCgwSc dQNexQ hJxlgt hnikHe jfrLJo cHbzHq hYwgMt bCyWJK cSqiGO bhDoLz feNIHh ldtmQG jKvIth cWpTbe ewQCSW cOJUZB bdLzov cOXxcV bUJyuH fkPfnZ jFCQYz ehxeFc ktXBcW fLEDfG lhbTOM fSJjpK jcSBbU fHPrAR iVNNhU eGIiXs kSipeH jJYOwS hwCeXB cvXYPm jNMQMd uPJWX bPweVN gipVYl fTWKba evlRrf gYLfnR cxHMZc FTPkm dfchQM elRaHF eRVpMB ghjhZl hTpoqt fJxCWQ ehfZJW glXEHH eBWGeh iYRcOP eNzcDT hoXqPa kvfYVR izfRRR hcXRtD idDlsb gAkCpm kiXpan fqDAux gJLzTD jkQaMY clycpY gatvyk dvguzX eEUdny feFzON cpnljp fMnejR bNZmMN iZDcWS dVZaSG eqoscZ flzkN fYiRkJ kViuZB gTEUMR iMYXkB iNeGIO hAmzQt fAXNhX dnSlJY hmBDXy eTveaf iSFAqh oKtWL iuOhFV ByQch fpkqji iyQxGd fwEUxw qrDBE fWjVzj gVkOMn dFpEqN eoXrDa dJWBpU gAsxeF dmJoBb gnIGLa jtujnC kjaMgj kLlsvd jyxVvs gPffEz hVgEyq eWxIgu vWBZS gQHKfs hUCeMK hZkuHu kZgoCE jhlsYP hFChmX eJRcdV cJzcsL coaxCY hwNVEj cmjbCZ xRgKF ffYHWp izwPwj efQOnA kNZRtX evaHlI ggXcCI ezXGuU njjH hEZBzM dnloEq kmgEct lWOfd gARoGh ldRhXB iOPGYX dvvmSL ylsvi hyblkX cQtTJu lawncY xsRcK fKQiGd glADdP jFZIRy jWmaXL iJETWP jJsEJS dWWAln fwxdrw jttKmE bpMVJI enpjQS eZAMri iSPXdV iUVYsv hdxdAi kOZgQO iSbZtm eYCVBd loFWlC gINaWh hazOlM htbuJv fREajg eweliT ddxDXq gmkPFk jfxNDB kMVBBf jWOhaD evkJiY ikQuwO fDOApI eqdaAe jHmcVI hcHUJr hmdsJw fTDscG fCqEwA faaBCl iYOgUo eJecaF ixwXWx diLCPi jBmwbV lbXMWb dhqAag cGkvLS hkWcss jyqfFe iVeM duSnxe ggrFAQ iCkLhe jMsrQ ckEYuP henjYA jNsYQX kLGAiz bUlaAB fEpWQn idIIwT fyykCy khKvJG kcAtDt gZSfdM hiZhsC fiRykk bGvqzh hRYuXQ jxZtTj iMdbYE QaHvP fuTNPY iGHQKO llKCJH igmhrN dTMzUf eujszp eAeroL hTqrQD byVcOm lnQsoM kzosrX tdYGh hzbmGf bubMgt fkhVpj jMJLau gBaark ivhXnN kFXRWg lkaIvD gBRLdV hcpWvg daMjFX kbFDrl icrFxG kAmyEC ewHRrq iNmiah PzuoO bSDUzr bYoTlg dzJBMs dnDKeO iBIFWG kurTU dvxpks kHbwOg iPDpaZ guNKhI fDDLPR jZMPMp spVZR coRhrD jrVxfi hquPAQ harwUT ebizlc jyfuhr czdVRu fQzovF ejKtOY cLPNg hQVWyc gFIuGY lgvdtD gaLJHn kIQHso iNGysy hzCHkK cEGjAR bSyari hyYHYg eosist dDwaeF jtTfma dUDOlA eMLAXd eoNdTj fJqEGO knBPGG bFPasi kEmRJv kStdlm ixBOMK fTJaLZ iSMUHF caHgcp kUlGFw eUyXwn kXdlMo gMrbpo bGrasV eTuXdW gYKIfp lbZPjM fuhXZl elWrMX dcHpTX gjcitg iYnZQl fuUGvD kRSfiK ghCKUp KjTTB npuxp bViaaR ijlzdn jtIoYK ipHqAE dzMReY dgJeyJ jLFMlX btgytX EdvZS gwDtNo fsRRai fjXad jLfPNg jPxbeC desXbZ kWGjSA ftNZNx dzNAwC ckvVag hwgkRx dKNIFp dILXJW kDWdaE bTBjYl jtKDaY heURts bhmaDb iNesig gnYyAK fQqqzz bzAnZj eoOvzL iVFsBS cBqhtq iedkKS cTEhmA WBpaY iwPehi fAfMkW cFlPtz ekOWlA idoDqC jLgHyM cNTmCb cQmZJC bDZEEN kvTtQB brEKjv NWBUL UKCrt geZGBH iZODKr geQGrH dkOHst hlGNXY dzWpjz esTgEu hnfqMv fHDuQv eYjDBr eFvwWO bIbhhl ciIaBS jXfnEe haHrXW hFhGXQ hobLZO ihPLFz PdkVg dMpdfD gyGASF ClQtS hIlNyP iVfHQI iYuUJm eUYHPS irdbrY boJPPb uTFDn ldPFKx dcOSyU OFXyZ bQwwRL bhJieF lmKdsW jlFLhe dGAegO hKWYmA fxEKUi iuYxpK bFgFfn ewZwzM cxzQeS euYbAN eAoPcl dvRneW gEbYNb jRfetk ecJtnL hsyNsv cMVVDb ivlIVK jLckFC daOfrX eMmBBi bZGwFC cdbhIm jzFFTS fhQheY gSdvcx kKESJj KsBDD byUCIu iJDHAU lblLiQ cAuOmw fREMRd iStRRG byzeHO ePpCDb gFaClk bWhWPT cyUrmz bgTrxD jFDnYP cQFOjz hCJDUj jgiPBb hpslEH dDiKgQ cMoWum lpaXcd iTqFJQ dVGZhz fhQZDk imoucl eeKLRJ iTPDgg fViTap leAydb khHyhj fIeXKZ cBVkbs gbOipv FyNaa kqGHvF bydVpz cGdSYt elOndi elybIm kYtdoC kFIvyZ euJtgm bUqusR iaesml grAjgm jtxQyC kIaZJn bybpLo cmcMSY eDrRyW dtZCre iXWCQf dwraGR hicImB fCZZVM fSacqT fyLuxI eoPRnp ewQpIe EyDlA ipevxx hjOnp fhDJZK flPpzY dUXmKP hZzZtn dEmGTh iHFBJE jLQvKN fnHtMF ZOXlE cmFNto imJPNh cBTBuJ hHGhGf eXkonN kDvOqQ dQMpyt dFLWRC eClhOi fsYHnQ hUnEUj gAfzSi gGSECC eNjGRw hwMlsE djsLyO edcJLq bszYpY kBwrlU drLhwC dNFrus dlVlVN fHgElR erbTwn cLhSbp jbHRUr gVCYqv ihgnvv hcfiYe bChxdv dmdvlu foFYgY kcGKAF ebsZTD bLpxtP hkWGwq XNwQf kzjzzn dgBrVv jMQAHj gncdyV fwxpVa fEoLbi bqziRa kLinSw jktCaY jyVlQg jiZPmF bUCnTn fucUXR leFbrF iaPaIJ eLwUii iRXuRu jzyFDA hGrBwk eQvXaU fZwSNA ftVFrR ktVyjO jYIcJv jphhzK fRXSDt eXzorJ buCsZz jXgrco jWjDcb kSNfFL gqbVJv krzepJ hKBHwp bUWBmn cAraWE hCOmNu dgHltr caXKql kULXEu kzHyap hahMPA esdwbN bjHJBP gRmmhR kSpQIN cJvhUk fVNiyp foQSPo eQAelL khZimk eWvkVo fFOafh pFlRd hEaLY lczKEs gEAVJP iLiXYm bUYofi btTVOp boEUjA gDRyiX fsqOuA jAnfln lgJIYp fgilQO cOQyfP ggTzXM ilRYIm dItVCm jUAObs egYLlw cqjSIo hyxGcb iYSqFj lkKTEJ cBLNYg bDCMht bozPxt fszaZa iqdcjA dGGiJK daaIEd dElmvY hiBlQz eFuaCK byeeef dPakXU boxsfO bpHmYA jTwAZi bMiETI eWXfsX vPniR kmknfm lpkaMa eyrnHt hdFOOS kvDMCm DmLjg hSikvd iQpFIz bIbJSc bYCprb dKLEVx gZQXiP bshmBZ ecSukr eAUbHy eHUIZl dJeUOL eaKfHv gnlWTE eJNwz gaSfmc bWGpLF jFHsOv hZpkTn hqyRSj lnePLV cmJJpK epfnRk juIZqV ddwbLb cQGHvj jBIIzP bzHkuX hsRfYN hEBAMs gNcLja hpLzkP gqVcxJ cEmxnO dxLOjk gWayRa dUQshG cZYBbB guOIRG daPfZL bfWtJD keLAVx bzuSWf gxieds lkNNMn bAApYx fesxmC GZoyp hkCGLO chjZwl iKiNJQ jszTdT cPBgSA ciOXbr lgyqFy eaZTBv kkiHwf fXTFFb eBvwmT bvIrUb eqNvnF liSSQD cNUPbc jrkLBG jMUrKr jlTWbo bpDfcA cxiukn bZhtoy kmmoiX hkbABX eIvPMM iXImIH fJmKFh cseCic gpghDH cCClpv dgWeCI einLFM cDEWdk kyQusz bWfpGz caUugC julxMx kDvvdK BePeB jIioFl cpDxrx dnZkMS kBJmfh cyUamd hkNrWh eOKwsJ cNIFcz gXmSLL BOLhk cRhXII eiWayN fJTAau XLKGN hJaxYf iDKBPB bvLhWE jQdyJi kWgSTK kKwFHL jxrbYo fZnxKl ciWjDG csNvew ioKsIY Uojqq cgZSYV fFHQXO bdEUVp jYCaHq qpNaj jNrKBN kZPUgL iNdjvk kcWURY jJFuFJ eARWnW dUfzKw lhRHHR jKnccU kEEChU gujUKX kASpEu gCJIGJ fRXdxZ jIRFRr hHXQXM labBUn dryAaC bnbhiH giailI gwBEYJ kfAEaP hxzYsT bbDJRb cuhuUm eeXDrt jMTkEv gEqYQh ztkht fqAsrE ijQlgs hlikJn cFcqG dfhCqY casWos lmrOlD jLJCmS fPFhwI kfdatv cHVeny fJelwu lpnxiC iWQFZV cpuWrz gTLtRq dZtDAC epDsv bwUFCe cWBtDy eABlSh hJulm hdWhWz SOtoE gVVVxs fwbFOZ drLqVz drncZQ hDNsCI dlJLKH jyqMkA tXtup fmCrlA duZLhA kCEXLB iEfqsq hiSRyk bdRnoL czNAza cfchWC IbhTq dFaPof hRQMby gpipuI fdlVFt eUMBLR dUVMcR knDzLX dEycVv hnYTzv jWxIsE kekNdl cUIeGz jvbXWH oCTpu iwGuNo caVdOY jieQPR dioSVL eyBFNm hYJsPM jHSGCn cAeDmb dBaurN hgWadc zPUYA gTnOSx hhQEwm byqLOR jnVtQ dCocWa gmRVek jtVUkq dMFxPk eoprv eRkDyi dfnkZr jshXFO gHpAlq fVCCAH dWfatB hInUhl dFfXFJ cFCdPb cHsHDl jdfoAV iyuPJp cAaEaz hkOvmC bdblZq leOKfn hqgIdY jvBsLO dlRnqu fcciLX gbecJR bvqSWN bomkhH fAnFPU" data-styled-version="4.4.1">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</style><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WDIV/Web/business";
    window.zeusKeyvalues = {
      tags: "politics,Government,Vladimir Putin,Business",
      type: "article",
      coid: "CD7X5WVQ4JFSFLUZD5Q76TXPAQ"
    };
  </script><script src="https://graham-WDIV.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign
            });
            document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
          }
        },
        contentType: "article",
        section: "/business",
        contentRestriction: "",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-wdiv-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-69f9cb54-5505-4956-9cd4-23e002ec1684","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="T727C-VVSG4-9B9V6-9BCQK-RE64C",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"T727C-VVSG4-9B9V6-9BCQK-RE64C",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdijtdlgyeamhda-f-0962cc797-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"890248","ak.ai":parseInt("569007",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4bed2dab","ak.r":34485,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":58214,"ak.gh":"104.76.198.175","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1619026374","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==tguI2xfVf3CRmBJSz8U0vy7cVI0Ta5O5np+xvEHlt2c0bTH+5OOha/23yHbGEOYxVwofduSapGoCdsV98Gx9n82pcNsspyi235s1RPIQXP75D2KVZhivZdgspI4HNB4WicgPeG/n55tyLvTFN52e8+6U4wLPon/Pu2U1mZEotGv+ByXJVf9F0jvxYDuIvpX921UKfvCceNa4QHSJtFLoRoftJ1X3NiM+sEqxIiP5KPYAEpDhBtctTAcLbuBkFqpMpMLdSfl+l+uz8DWNOehgLilVu87OWNO1BRiT4dauduq+1lehZ4TnYnOHiyEOliGB+/16PPH/bqynFfnDOW9RoGOk1dsbafO+29LsT4k8bKda0MdES1CmnebxdhzP0QacvFkFQPXFbgBl/Bh7+YPgJ5rsV1vVhU31oSKU95wWHb4=","ak.pv":"29","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wdiv"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="Box-sc-12ejyki-0 gvkeHj"><div style="display:none" id="0fPFs60iDrT" data-fusion-collection="features" data-fusion-type="global/header" data-fusion-message="Could not render component [features:global/header]"></div></header><section class="Box-sc-12ejyki-0 kaPImw wrapper"><main class="Box-sc-12ejyki-0 geIAAj article" role="main"><section class="Box-sc-12ejyki-0 jdBinm top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gKfpUK ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div></div></section><aside id="article" class="Box-sc-12ejyki-0 kqihUa"><section class="chainGroup" id="0f1VvA1iDrr"><div class="Box-sc-12ejyki-0 kaPImw articleInfo"><div class="Box-sc-12ejyki-0 kjNniI"><h4 class="Header__StyledHeader-qoaq48-0 eUMBLR"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/business" gacategory="Article Rail" gaaction="Section Link" galabel="Business">Business</a></div></h4><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 hkOvmC"/></div><div class="Box-sc-12ejyki-0 kJmJh metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-04-21T16:06:54Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1619006814000" class="">April<!-- --> <!-- -->21<!-- -->, <!-- -->2021<!-- --> <!-- -->12<!-- -->:<!-- -->06<!-- --> <!-- -->am</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Vladimir_Putin/" gacategory="Article Rail" gaaction="Tag Link">Vladimir Putin</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Business/" gacategory="Article Rail" gaaction="Tag Link">Business</a></div></span></div></div><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 bdblZq"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 leOKfn"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 fBaDaf" role="presentation">Ad</span></div><aside id="0fPgeUQdGrU" class="Box-sc-12ejyki-0 hJxlgt"><div class="Box-sc-12ejyki-0 hnikHe"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 fBaDaf" role="presentation">Ad</span></div><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic grid textOverlay full-width gap_x_norm gap_y_norm"><div class="grid story-list gap_x_norm gap_y_norm vertical"><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/04/21/us-canada-border-travel-restrictions-extended-through-may-21-2021/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/21/us-canada-border-travel-restrictions-extended-through-may-21-2021/" gavalue="0"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/04/21/us-canada-border-travel-restrictions-extended-through-may-21-2021/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/21/us-canada-border-travel-restrictions-extended-through-may-21-2021/" gavalue="0">6 minutes ago</a></div><a class="display_block gaevent" href="/news/local/2021/04/21/us-canada-border-travel-restrictions-extended-through-may-21-2021/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/21/us-canada-border-travel-restrictions-extended-through-may-21-2021/" gavalue="0"><h3 class="no-margin">US-Canada border travel restrictions extended through May 21, 2021</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/04/21/michigan-lottery-man-wins-1m-mega-millions-prize-it-feels-unreal/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/21/michigan-lottery-man-wins-1m-mega-millions-prize-it-feels-unreal/" gavalue="1"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/04/21/michigan-lottery-man-wins-1m-mega-millions-prize-it-feels-unreal/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/21/michigan-lottery-man-wins-1m-mega-millions-prize-it-feels-unreal/" gavalue="1">11 minutes ago</a></div><a class="display_block gaevent" href="/news/local/2021/04/21/michigan-lottery-man-wins-1m-mega-millions-prize-it-feels-unreal/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/21/michigan-lottery-man-wins-1m-mega-millions-prize-it-feels-unreal/" gavalue="1"><h3 class="no-margin">Michigan Lottery: Man wins $1M Mega Millions prize: ‘It feels unreal’</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/04/21/32-year-old-man-killed-by-gunman-who-walked-up-to-car-stole-his-watch-on-detroits-east-side/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/21/32-year-old-man-killed-by-gunman-who-walked-up-to-car-stole-his-watch-on-detroits-east-side/" gavalue="2"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/04/21/32-year-old-man-killed-by-gunman-who-walked-up-to-car-stole-his-watch-on-detroits-east-side/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/21/32-year-old-man-killed-by-gunman-who-walked-up-to-car-stole-his-watch-on-detroits-east-side/" gavalue="2">22 minutes ago</a></div><a class="display_block gaevent" href="/news/local/2021/04/21/32-year-old-man-killed-by-gunman-who-walked-up-to-car-stole-his-watch-on-detroits-east-side/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/21/32-year-old-man-killed-by-gunman-who-walked-up-to-car-stole-his-watch-on-detroits-east-side/" gavalue="2"><h3 class="no-margin">32-year-old man killed by gunman who walked up to car, stole his watch on Detroit’s east side</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/michigan/2021/04/21/michigan-covid-vaccine-availability-opens-up-how-to-get-a-shot-right-now/" gacategory="Story Card" gaaction="Story List" galabel="/news/michigan/2021/04/21/michigan-covid-vaccine-availability-opens-up-how-to-get-a-shot-right-now/" gavalue="3"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/michigan/2021/04/21/michigan-covid-vaccine-availability-opens-up-how-to-get-a-shot-right-now/" gacategory="Story Card" gaaction="Story List" galabel="/news/michigan/2021/04/21/michigan-covid-vaccine-availability-opens-up-how-to-get-a-shot-right-now/" gavalue="3">40 minutes ago</a></div><a class="display_block gaevent" href="/news/michigan/2021/04/21/michigan-covid-vaccine-availability-opens-up-how-to-get-a-shot-right-now/" gacategory="Story Card" gaaction="Story List" galabel="/news/michigan/2021/04/21/michigan-covid-vaccine-availability-opens-up-how-to-get-a-shot-right-now/" gavalue="3"><h3 class="no-margin">Michigan COVID vaccine availability opens up: How to get a shot right now</h3></a></div></div></article></div></section></section></div></aside></aside><section class="Box-sc-12ejyki-0 jfrLJo mainContent"><div class="Box-sc-12ejyki-0 cHbzHq articleInfo"><h4 class="Header__StyledHeader-qoaq48-0 dUVMcR"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/business" gacategory="Article Rail" gaaction="Section Link" galabel="Business">Business</a></div></h4></div><article class="Box-sc-12ejyki-0 hYwgMt story"><div class="Box-sc-12ejyki-0 bCyWJK"><h1 class="Header__StyledHeader-qoaq48-0 knDzLX headline">Ukraine adopts military reservist law amid Russia tensions</h1></div><div class="Box-sc-12ejyki-0 cSqiGO metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-04-21T16:06:54Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1619006814000" class="">April<!-- --> <!-- -->21<!-- -->, <!-- -->2021<!-- --> <!-- -->12<!-- -->:<!-- -->06<!-- --> <!-- -->am</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Vladimir_Putin/" gacategory="Article Rail" gaaction="Tag Link">Vladimir Putin</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Business/" gacategory="Article Rail" gaaction="Tag Link">Business</a></div></span></div></div><div class="Box-sc-12ejyki-0 bhDoLz basicStory"><figure class="Box-sc-12ejyki-0 iVNNhU promo full-width"><div class="Box-sc-12ejyki-0 uPJWX imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:4480px" class="lazyload-placeholder"></div></div><figcaption class="Box-sc-12ejyki-0 eGIiXs"><span class="Text__BaseText-mmkwcw-0 kxdhCj">Ukrainian President Volodymyr Zelenskyy looks on during a press conference at the Ukrainian Embassy to France, Friday, April 16, 2021, in Paris. Ukrainian President Volodymyr Zelenskyy held talks with French President Emmanuel Macron and German Chancellor Angela Merkel amid his country's growing tensions with neighboring Russia, which has deployed troops near its border with Ukraine. (AP Photo/Lewis Joly)</span><span class="Text__BaseText-mmkwcw-0 kxdhCj"> (Copyright 2021 The Associated Press. All rights reserved)</span></figcaption></figure><section class="Box-sc-12ejyki-0 cWpTbe articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="Text__BaseText-mmkwcw-0 dRMzTN"><strong>KYIV</strong> – Ukrainian President Volodymyr Zelenskyy has signed a law allowing to call up reservists for military service without announcing a mobilization, his office said Wednesday. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">The move comes amid a massive Russian troop buildup near Ukrainian borders and a flareup of cease-fire violations in eastern Ukraine, where Ukrainian forces have been fighting Russia-backed separatists since 2014. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">The new law, passed by Ukraine's parliament in late March, will allow the country to "quickly equip the military units of all state defense forces with reservists, thereby significantly increasing their combat effectiveness during military aggression,” Zelenskyy's office said in a statement. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Ukrainian Foreign Minister Dmytro Kuleba said Tuesday that the Russian buildup across the border is continuing and is “expected to reach a combined force of over 120,000 troops” in about a week and urged the West to beef up sanctions against Moscow by targeting entire sectors of the Russian economy.</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">Moscow has rejected Ukrainian and Western concerns about the buildup, arguing that it’s free to deploy its forces and stressing that they don’t threaten anyone. At the same time, the Kremlin has warned Ukrainian authorities against trying to use force to retake control of the rebel east, saying that Russia could be forced to intervene to protect civilians in the region. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Zelenskyy on Tuesday said in a video address that “Ukraine would never start a war, but would always stand until the end” and offered a proposal to Russian President Vladimir Putin to meet in eastern Ukraine to defuse tensions. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Kremlin spokesman Dmitry Peskov on Wednesday said he wasn't sure Putin had time to look at Zelenskyy's address.</p></section><p class="Text__BaseText-mmkwcw-0 JMwsD copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 leOKfn"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div style="display:none" id="0fXGD71iDr1" data-fusion-collection="features" data-fusion-type="article/comments" data-fusion-message="Could not render component [features:article/comments]"></div><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickondetroit.com/business/2021/04/21/ukraine-adopts-military-reservist-law-amid-russia-tensions/" data-widget-id="AR_3" data-ob-template="clickondetroit.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickondetroit.com/business/2021/04/21/ukraine-adopts-military-reservist-law-amid-russia-tensions/" data-widget-id="AR_4" data-ob-template="clickondetroit.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none" data-fusion-component="0fH6IRQdGrW"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.clickondetroit.com/tv_listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/contests/">Contests and Rules</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/station/2019/10/28/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/contact/">Contact Us</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/careers/">Careers at WDIV</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/station/2019/10/25/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.clickondetroit.com//station/2019/10/25/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="https://www.clickondetroit.com//station/2019/10/28/online-public-inspection-file/">Public File</a></li><li class="font_regular"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/Local4/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/Local4/"><svg aria-labelledby="svg-inline--fa-title-9NkMZ3cfdFt8" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-9NkMZ3cfdFt8">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/Local4News/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/Local4News/"><svg aria-labelledby="svg-inline--fa-title-WuZTnMvEKvhM" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-WuZTnMvEKvhM">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local4news/"><svg aria-labelledby="svg-inline--fa-title-mqeFinCU6pfE" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-mqeFinCU6pfE">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.snapchat.com/add/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.snapchat.com/add/local4news/"><svg aria-labelledby="svg-inline--fa-title-D4hk88tcWm4V" data-prefix="fab" data-icon="snapchat-ghost" class="svg-inline--fa fa-snapchat-ghost fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-D4hk88tcWm4V">snapchat</title><path fill="currentColor" d="M510.846 392.673c-5.211 12.157-27.239 21.089-67.36 27.318-2.064 2.786-3.775 14.686-6.507 23.956-1.625 5.566-5.623 8.869-12.128 8.869l-.297-.005c-9.395 0-19.203-4.323-38.852-4.323-26.521 0-35.662 6.043-56.254 20.588-21.832 15.438-42.771 28.764-74.027 27.399-31.646 2.334-58.025-16.908-72.871-27.404-20.714-14.643-29.828-20.582-56.241-20.582-18.864 0-30.736 4.72-38.852 4.72-8.073 0-11.213-4.922-12.422-9.04-2.703-9.189-4.404-21.263-6.523-24.13-20.679-3.209-67.31-11.344-68.498-32.15a10.627 10.627 0 0 1 8.877-11.069c69.583-11.455 100.924-82.901 102.227-85.934.074-.176.155-.344.237-.515 3.713-7.537 4.544-13.849 2.463-18.753-5.05-11.896-26.872-16.164-36.053-19.796-23.715-9.366-27.015-20.128-25.612-27.504 2.437-12.836 21.725-20.735 33.002-15.453 8.919 4.181 16.843 6.297 23.547 6.297 5.022 0 8.212-1.204 9.96-2.171-2.043-35.936-7.101-87.29 5.687-115.969C158.122 21.304 229.705 15.42 250.826 15.42c.944 0 9.141-.089 10.11-.089 52.148 0 102.254 26.78 126.723 81.643 12.777 28.65 7.749 79.792 5.695 116.009 1.582.872 4.357 1.942 8.599 2.139 6.397-.286 13.815-2.389 22.069-6.257 6.085-2.846 14.406-2.461 20.48.058l.029.01c9.476 3.385 15.439 10.215 15.589 17.87.184 9.747-8.522 18.165-25.878 25.018-2.118.835-4.694 1.655-7.434 2.525-9.797 3.106-24.6 7.805-28.616 17.271-2.079 4.904-1.256 11.211 2.46 18.748.087.168.166.342.239.515 1.301 3.03 32.615 74.46 102.23 85.934 6.427 1.058 11.163 7.877 7.725 15.859z"></path></svg></a><a class="color_black gaevent" href="https://www.clickondetroit.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickondetroit.com/rss/"><svg aria-labelledby="svg-inline--fa-title-5sC2l92GDSIN" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-5sC2l92GDSIN">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><figure class="Box-sc-12ejyki-0 feNIHh"><div class="Box-sc-12ejyki-0 bdLzov imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:56px" class="lazyload-placeholder"></div></div></figure></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with the Public File, call (313) 222-0566.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo"/></a></div><div class="copyright color_black"><span>Copyright © </span>2021<!-- --> <!-- -->ClickOnDetroit.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none" data-fusion-component="0fH6IRQdGrW"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/t1e8Ky7q6imbKops/default.js?d=285" defer=""></script><script type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async=""></script><script src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" async="" id="vfScript"></script></body></html>