























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>A Special Valentine's Idea For You</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
			<meta name="robots" content="index,nofollow">
		
		
	



	
	
		<meta name="description" content="Here are some great ideas to show that special someone how much you love them!" lang="en-US" />
	



	
	
		<meta name="keywords" content="Tati Amare,Live in the D,Viviano Flower Shop,Angela Butorac,Sarah Komosara,Valentine&#039;s Day,Gift ideas,Flowers,Floral Arrangements,Weddings,Wedding planning,Live In The D" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="A Special Valentine's Idea For You"/><meta property="og:description" content="Here are some great ideas to show that special someone how much you love them! "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickondetroit.com/live-in-the-d/a-special-valentine-s-idea-for-you"/><meta property="og:image"  content="https://media.clickondetroit.com/photo/2018/02/05/Live%20in%20the%20D%20Flowers%20and%20Romance%20In%20The%20D20180205160514.jpg_11608732_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WDIV"/><meta property="fb:app_id"  content="413687888686846"/><meta property="article:section"  content="Live In The D"/><meta property="article:tag"  content="tati amare, live in the d, viviano flower shop, angela butorac, sarah komosara, valentine's day, gift ideas, flowers, floral arrangements, weddings, wedding planning"/><meta property="article:published_time"  content="2018-02-05T18:23:07+0000"/><meta property="article:modified_time"  content="2018-02-05T18:23:07+0000"/><meta property="article:expiration_time"  content="2042-09-27T17:26:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180205 18:23:07"/><Attribute name="edate" value="1517854987785"/><Attribute name="edateformat" value="20180205 18:23:07"/><Attribute name="sdate" value="1517854987868"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Live In The D"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Here are some great ideas to show that special someone how much you love them! "/><Attribute name="Headline" value="A Special Valentine&#39;s Idea For You"/><Attribute name="Keywords" value="Tati Amare,Live in the D,Viviano Flower Shop,Angela Butorac,Sarah Komosara,Valentine's Day,Gift ideas,Flowers,Floral Arrangements,Weddings,Wedding planning,Live In The D"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180205 18:23:07"/><Attribute name="PubDate" value="20180205 18:23:07"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="CompID" value="630441819"/><Attribute name="URL" value="https://media.clickondetroit.com/photo/2018/02/05/Live%20in%20the%20D%20Flowers%20and%20Romance%20In%20The%20D20180205160514.jpg_11608732_ver1.0_160_90.jpg"/><Attribute name="Title" value="Live in the D: Flowers and Romance In The D"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11608732"/><Attribute name="CompID" value="630441804"/><Attribute name="URL" value="https://media.clickondetroit.com/photo/2018/02/05/Live%20in%20the%20D%20Flowers%20and%20Romance%20In%20The%20D20180205160514.jpg_11608732_ver1.0_160_90.jpg"/><Attribute name="Title" value="Live+in+the+D+Flowers+and+Romance+In+The+D20180205160514.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    


















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;live-in-the-d&#x2f;a-special-valentine-s-idea-for-you" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1517344625000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1517344499000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1517344499000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=02&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_k3X4ZtNAzkCF','56_INSTANCE_FtJ6bFEhN8Xg','56_INSTANCE_1W3fBBTGhVYS','101','56_INSTANCE_gq9CCCB3guf8','56_INSTANCE_pMJbF3VG2jTo','56_INSTANCE_GkiynF7fEbeL','56_INSTANCE_Y1iMlUjrI2zO','56_INSTANCE_to2XOfGVajXx','56_INSTANCE_NGNXD0OnGV5F','56_INSTANCE_89z5zO5Z17go','56_INSTANCE_egmw2A3xAr3t','56_INSTANCE_rpOyjpL4WauB','56_INSTANCE_OLhsF6m9ZyVg','56_INSTANCE_V2njk4oZFoVJ','56_INSTANCE_eHzpdPLw0U4D','56_INSTANCE_qKfMIjV8Vr8P'];
			
		

		

		
	// ]]>
</script>






















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WDIV';
				},
				getParentGroupName: function(){
					return 'WDIV';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wdiv/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wdiv-staging/-/";
	var viewGalleryUrl = "/group/wdiv/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 28247;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "28254";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "28247";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1517344569000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      









































































  

        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Live In The D">
	                      <meta name="endplay.categories" content="Live In The D">
        
      
            
                    <meta name="content_id" itemprop="identifier" content="630465032">
      <link rel="amphtml" href="https://amp.clickondetroit.com/live-in-the-d/a-special-valentine-s-idea-for-you" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Community">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="A Special Valentine&apos;s Idea For You">
      <meta property="twitter:site" content="@Local4News">
      <meta property="twitter:description" content="Here are some great ideas to show that special someone how much you love them!">
      <meta property="twitter:url" content="https://www.clickondetroit.com/live-in-the-d/a-special-valentine-s-idea-for-you">
      <meta property="twitter:image" content="https://media.clickondetroit.com/photo/2018/02/05/Live%20in%20the%20D%20Flowers%20and%20Romance%20In%20The%20D20180205160514.jpg_11608732_ver1.0_1280_720.jpg">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="A Special Valentine&apos;s Idea For You">
    <meta name="sailthru.description" content="Here are some great ideas to show that special someone how much you love them!">
    <meta name="sailthru.tags" content="Tati Amare,Live in the D,Viviano Flower Shop,Angela Butorac,Sarah Komosara,Valentine's Day,Gift ideas,Flowers,Floral Arrangements,Weddings,Wedding planning,Live In The D">
    <meta name="sailthru.date" content="2018-02-05T18:23:07+0000">
    <meta name="sailthru.image.full" content="https://media.clickondetroit.com/photo/2018/02/05/Live%20in%20the%20D%20Flowers%20and%20Romance%20In%20The%20D20180205160514.jpg_11608732_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickondetroit.com/photo/2018/02/05/Live%20in%20the%20D%20Flowers%20and%20Romance%20In%20The%20D20180205160514.jpg_11608732_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19"></script><!-- Tomahawk -->
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="115222941001" property="fb:pages" />
<!-- Begin WDIV Chartbeat Header Script--><script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'clickondetroit.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WDIV Chartbeat Header Script-->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickondetroit.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1517344569000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wdiv" data-layout="Story" class="skin-det controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WTPLD6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WTPLD6');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_FtJ6bFEhN8Xg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_FtJ6bFEhN8Xg"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/detroit-lions-officially-name-matt-patricia-head-coach" target='_self' title="Detroit&#x20;Lions&#x20;officially&#x20;name&#x20;Matt&#x20;Patricia&#x20;head&#x20;coach">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/02/05/MATT%20PATRICIA_1517839949114.jpg_11605095_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/02/05/MATT%20PATRICIA_1517839949114.jpg_11605095_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Detroit Lions officially name Matt Patricia head coach</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Sports</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/money/dow-futures-fall-250-points-as-wall-street-braces-for-another-bad-day" target='_self' title="Another&#x20;rout&#x3a;&#x20;Dow&#x20;plummets&#x20;1&#x2c;000&#x20;points">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/02/05/Concerned%20Stock%20Trader%20on%20Wall%20Street%20Dow%20Jones.jpg.jpg_11608564_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/02/05/Concerned%20Stock%20Trader%20on%20Wall%20Street%20Dow%20Jones.jpg.jpg_11608564_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Drew Angerer/Getty Images</small>
											</div>
					<article class="">
						<h5>Another rout: Dow plummets 1,000 points</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Money</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/clinton-township-police-release-man-after-shooting-at-amc-star-movie-theater" target='_self' title="Clinton&#x20;Township&#x20;police&#x20;release&#x20;man&#x20;after&#x20;shooting&#x20;at&#x20;AMC&#x20;Star&#x20;movie&#x20;theater">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/02/05/clinton%20township%20AMC%20shooting_1517836211693.jpg_11605853_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/02/05/clinton%20township%20AMC%20shooting_1517836211693.jpg_11605853_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Clinton Township police release man after shooting at AMC Star movie theater</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/nassar-sentenced-40-125-years-in-prison-for-sexually-abusing-girls-at-michigan-gymnastics-club" target='_self' title="Nassar&#x20;sentenced&#x20;40-125&#x20;years&#x20;in&#x20;prison&#x20;for&#x20;sexually&#x20;abusing&#x20;girls&#x20;at&#x20;Michigan&#x20;gymnastics&#x20;club">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/02/05/Larry%20Nassar%20sentencing%20Feb%205%202018_1517839314873.jpg_11605866_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/02/05/Larry%20Nassar%20sentencing%20Feb%205%202018_1517839314873.jpg_11605866_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Nassar sentenced 40-125 years in prison for sexually abusing girls at Michigan gymnastics club</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/consumer/meloni-money/rod-meloni-here-s-why-you-do-not-want-a-big-tax-refund" target='_self' title="Rod&#x20;Meloni&#x3a;&#x20;Here&#x27;s&#x20;why&#x20;you&#x20;do&#x20;NOT&#x20;want&#x20;a&#x20;big&#x20;tax&#x20;refund">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2016/12/09/Taxes%2C%20tax%20refund_20059430_9193608_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/12/09/Taxes%2C%20tax%20refund_20059430_9193608_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">iStock / cabania</small>
											</div>
					<article class="">
						<h5>Rod Meloni: Here's why you do NOT want a big tax refund</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Meloni Money</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/olympics/meet-jessica-kooreman-short-track-speed-skating-olympian-from-michigan" target='_self' title="Meet&#x20;Jessica&#x20;Kooreman&#x2c;&#x20;short&#x20;track&#x20;speed&#x20;skating&#x20;Olympian&#x20;from&#x20;Michigan">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/02/05/jessica%20kooreman_1517854453152.jpg_11609138_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/02/05/jessica%20kooreman_1517854453152.jpg_11609138_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Meet Jessica Kooreman, short track speed skating Olympian from Michigan</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Olympics</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/metro-detroit-weather-forecast-another-1-3-inches-of-snow-possible-by-tuesday" target='_self' title="Metro&#x20;Detroit&#x20;weather&#x20;forecast&#x3a;&#x20;Another&#x20;1-3&#x20;inches&#x20;of&#x20;snow&#x20;possible&#x20;by&#x20;Tuesday">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2017/12/13/driving%20in%20snow%20generic_1513179403329_11284503_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2017/12/13/driving%20in%20snow%20generic_1513179403329_11284503_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Metro Detroit weather forecast: Another 1-3 inches of snow possible by Tuesday</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/bill-beekman-named-michigan-state-university-interim-athletic-director" target='_self' title="Bill&#x20;Beekman&#x20;named&#x20;Michigan&#x20;State&#x20;University&#x20;interim&#x20;athletic&#x20;director">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/01/26/bill%20beekman_1516989624859.jpg_11564854_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/01/26/bill%20beekman_1516989624859.jpg_11564854_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Bill Beekman named Michigan State University interim athletic director</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/john-skelton-speaks-exclusively-to-local-4-about-disappearance-of-3-young-sons-more-than-7-years-ago" target='_self' title="John&#x20;Skelton&#x20;speaks&#x20;exclusively&#x20;to&#x20;Local&#x20;4&#x20;about&#x20;disappearance&#x20;of&#x20;3&#x20;young&#x20;sons&#x20;more&#x20;than&#x20;7&#x20;years&#x20;ago">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2017/11/13/The%20Skelton%20brothers_1510630385209_11012275_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2017/11/13/The%20Skelton%20brothers_1510630385209_11012275_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>John Skelton speaks exclusively to Local 4 about disappearance of 3 young sons more than 7 years ago</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_1W3fBBTGhVYS_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_1W3fBBTGhVYS"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37506_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/live_in_the_d", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickondetroit.com/live-in-the-d">Live In The D</a></div>
                <h1 class="headline">A Special Valentine's Idea For You</h1>
        <h2 class="sub-headline"></h2>
        <div class="author"> </div>
                         <time class="posted updated" datetime="2018-02-05">Posted: 1:23 PM, February 05, 2018</time>
                    <time class="updated" datetime="2018-02-05">Updated: 1:23 PM, February 05, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime=true></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                    
                                                                                                            <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_0_4zx07dg5"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_0_4zx07dg5', {'entry_id':'0_4zx07dg5','poster':'https://media.clickondetroit.com/photo/2018/02/05/Live%20in%20the%20D%20Flowers%20and%20Romance%20In%20The%20D20180205160514.jpg_11608732_ver1.0_640_360.jpg','uiconf_id':'32105331', 'partner_id':'2031091', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=Live In The D',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WDIV/Web/live_in_the_d&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                            <div id="story-relate-headline" style="display:none">
             
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
 
  




  
      
      
      
      
      
      
      

             <p>It&#39;s the season for flowers and romance in the D. Valentine&#39;s Day is one of the most popular days to send flowers, and it&#39;s a popular time for wedding arrangements. Today we welcomed back the experts when it comes to both.&nbsp;Angela Butorac&nbsp;and Sarah Komosara&nbsp;are&nbsp;from our friends at Viviano&nbsp;Flower shops.&nbsp;
                     <p>When considering buying flowers for Valentines&#39; day, the ladies said the first thing to think about is the person&#39;s personality that you are buying for. Would they like traditional or unique flowers?&nbsp;
                                  <p>Butorac&nbsp;and Komosara&nbsp;brought in some of their loose bouquets, terrariums and&nbsp;floral arrangements to show us.
                     <p>When planning a wedding or big event, Butorac and Komosara&nbsp;sit down with their customers to&nbsp;go through their event details. It&#39;s important to them to listen to exactly what the customer is looking for.&nbsp;
                     <p>The shop is doing a giveaway and 5 winners will be receiving a floral arrangement. For your chance to win, go to the Live in the D Facebook page. Contest rules are at&nbsp;<a href="http://clickondetroit.com">http://clickondetroit.com</a>
                     <p>To place your Valentine&#39;s Day orders, make your wedding plans, and to see what Viviano&nbsp;Flower Shop has to offer, visit their website&nbsp;<a href="http://viviano.com">http://viviano.com</a>
                     <p>&nbsp;
                           
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54y/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_gq9CCCB3guf8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_gq9CCCB3guf8"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_615972373_1.0">
        <!-- Klangoo Entity Tags Widget WDIV -->
<div data-widget-id="ent_208-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_pMJbF3VG2jTo_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_pMJbF3VG2jTo"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
	 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
            <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_GkiynF7fEbeL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_GkiynF7fEbeL"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/live-in-the-d/a-special-valentine-s-idea-for-you" data-widget-id="MB_2" data-ob-template="clickondetroit.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/live-in-the-d/a-special-valentine-s-idea-for-you" data-widget-id="AR_3" data-ob-template="clickondetroit.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/live-in-the-d/a-special-valentine-s-idea-for-you" data-widget-id="AR_4" data-ob-template="clickondetroit.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Y1iMlUjrI2zO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Y1iMlUjrI2zO"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_521637513_1.0">
        <!-- Klangoo In-Text Entities Linking WDIV --><div data-widget-id="itent_208-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_to2XOfGVajXx_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_to2XOfGVajXx"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_500436173_1.0">
        <!-- WDIV Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_208-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_NGNXD0OnGV5F_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_NGNXD0OnGV5F"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37527_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/live_in_the_d", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_89z5zO5Z17go_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_89z5zO5Z17go"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media   ">
					
                <header class="mod-header">
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/M-SPONSORED-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/bill-beekman-named-michigan-state-university-interim-athletic-director' target='_self'>
					<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/01/26/bill%20beekman_1516989624859.jpg_11564854_ver1.0_160_90.jpg" alt='Bill&#x20;Beekman&#x20;named&#x20;Michigan&#x20;State&#x20;University&#x20;interim&#x20;athletic&#x20;director'>
											      <small class="copyright"></small>
										<h4>Bill Beekman named Michigan State University interim athletic director</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/all-about-ann-arbor/eats/michigan-s-only-organic-delivery-service-comes-to-ann-arbor' target='_self'>
					<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/02/05/077_Doorganics_1517860097304_11609650_ver1.0_160_90.jpg" alt='Michigan&#x27;s&#x20;only&#x20;organic&#x20;delivery&#x20;service&#x20;comes&#x20;to&#x20;Ann&#x20;Arbor'>
											      <small class="copyright"></small>
										<h4>Michigan's only organic delivery service comes to Ann Arbor</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/police-release-surveillance-video-of-break-in-at-boston-market-restaurant-in-detroit' target='_self'>
					<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/02/05/boston%20market%20breakin_1517858234759.png_11609644_ver1.0_160_90.jpg" alt='Police&#x20;release&#x20;surveillance&#x20;video&#x20;of&#x20;break-in&#x20;at&#x20;Boston&#x20;Market&#x26;hellip&#x3b;'>
											      <small class="copyright"></small>
										<h4>Police release surveillance video of break-in at Boston Market&hellip;</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/clinton-township-police-release-man-after-shooting-at-amc-star-movie-theater' target='_self'>
					<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/02/05/clinton%20township%20AMC%20shooting_1517836211693.jpg_11605853_ver1.0_160_90.jpg" alt='Clinton&#x20;Township&#x20;police&#x20;release&#x20;man&#x20;after&#x20;shooting&#x20;at&#x20;AMC&#x20;Star&#x20;movie&#x20;theater'>
											      <small class="copyright"></small>
										<h4>Clinton Township police release man after shooting at AMC Star movie theater</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/royal-oak-crime-statistics-show-reduction-in-most-offenses' target='_self'>
					<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/02/05/royal%20oak%20police_1517854950024.jpg_11609628_ver1.0_160_90.jpg" alt='Royal&#x20;Oak&#x20;crime&#x20;statistics&#x20;show&#x20;reduction&#x20;in&#x20;most&#x20;offenses'>
											      <small class="copyright"></small>
										<h4>Royal Oak crime statistics show reduction in most offenses</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_egmw2A3xAr3t_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_egmw2A3xAr3t"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37534_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WDIV/live_in_the_d", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_rpOyjpL4WauB_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_rpOyjpL4WauB"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_613099235_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media       
         
      ">
					
                <header class="mod-header">
         <h3>Live In The D headlines</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/613099235/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/live-in-the-d/what-do-you-do-when-you-procrastinate-' target='_self'>
					<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/02/05/Live%20in%20the%20D%20Talking%20with%20Tati%20-%20What%20Do%20You%20Do%20When%20You%20Procrastinate20180205160436.jpg_11608730_ver1.0_160_90.jpg" alt='What&#x20;Do&#x20;You&#x20;Do&#x20;When&#x20;You&#x20;Procrastinate&#x3f;'>
											      <small class="copyright"></small>
										<h4>What Do You Do When You Procrastinate?</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/live-in-the-d/which-super-bowl-commercial-was-your-favorite-' target='_self'>
					<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/02/05/Live%20in%20the%20D%20What%27s%20The%20Buzz%202-5-1820180205161018.jpg_11608734_ver1.0_160_90.jpg" alt='Which&#x20;Commercial&#x20;From&#x20;The&#x20;Big&#x20;Game&#x20;Was&#x20;Your&#x20;Favorite&#x3f;'>
											      <small class="copyright"></small>
										<h4>Which Commercial From The Big Game Was Your Favorite?</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/live-in-the-d/a-special-valentine-s-idea-for-you' target='_self'>
					<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/02/05/Live%20in%20the%20D%20Flowers%20and%20Romance%20In%20The%20D20180205160514.jpg_11608732_ver1.0_160_90.jpg" alt='A&#x20;Special&#x20;Valentine&#x27;s&#x20;Idea&#x20;For&#x20;You'>
											      <small class="copyright"></small>
										<h4>A Special Valentine's Idea For You</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/pets/ways-you-can-keep-your-pet-healthy-and-happy' target='_self'>
					<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/02/05/Live%20in%20the%20D%20Keep%20Your%20Pets%20Healthy%20And%20Happy20180205161501.jpg_11609104_ver1.0_160_90.jpg" alt='Ways&#x20;You&#x20;Can&#x20;Keep&#x20;Your&#x20;Pet&#x20;Healthy&#x20;And&#x20;Happy'>
											      <small class="copyright"></small>
										<h4>Ways You Can Keep Your Pet Healthy And Happy</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_OLhsF6m9ZyVg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_OLhsF6m9ZyVg"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163274793_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/live_in_the_d", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qKfMIjV8Vr8P_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qKfMIjV8Vr8P"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163280924_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/live_in_the_d", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickondetroit.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.clickondetroit.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1517344569000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


