

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>ClickOnDetroit Morning Report -- Feb. 20, 2019</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Here is the ClickOnDetroit Morning Report for Feb. 20, 2019." lang="en-US" />
	



	
	
		<meta name="keywords" content="metro detroit news,detroit news,st clair shores,macomb county,oakland county,starthere,News,Top Stories,Latest,Detroit,Detroit,Wayne County,Macomb County,Oakland County" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="ClickOnDetroit Morning Report -- Feb. 20, 2019"/><meta property="og:description" content="Here is the ClickOnDetroit Morning Report for Feb. 20, 2019. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickondetroit.com/news/clickondetroit-morning-report-feb-20-2019"/><meta property="og:image"  content="https://media.clickondetroit.com/photo/2019/02/20/detroit%20riverfront%20skyline%20feb%2020%202019_1550666583571.jpg_19938347_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WDIV"/><meta property="fb:app_id"  content="413687888686846"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="metro detroit news, detroit news, macomb county, oakland county, starthere, wayne county, local 4, wdiv, clickondetroit"/><meta property="article:published_time"  content="2019-02-20T13:27:29+00:00"/><meta property="article:modified_time"  content="2019-02-20T13:27:29+00:00"/><meta property="article:expiration_time"  content="2043-10-11T12:29:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="ClickOnDetroit Morning Report -- Feb. 20, 2019"/><meta name="twitter:description" content="Here is the ClickOnDetroit Morning Report for Feb. 20, 2019. "/><meta name="twitter:site"  content="WDIV"/><meta name="twitter:image"  content="https://media.clickondetroit.com/photo/2019/02/20/detroit%20riverfront%20skyline%20feb%2020%202019_1550666583571.jpg_19938347_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.clickondetroit.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190220 13:27:29"/><Attribute name="edate" value="1550669249549"/><Attribute name="edateformat" value="20190220 13:27:29"/><Attribute name="sdate" value="1550669249686"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Detroit"/><Attribute name="Category" value="Detroit"/><Attribute name="Category" value="Kaltura Video Player"/><Attribute name="Category" value="Latest"/><Attribute name="Category" value="Macomb County"/><Attribute name="Category" value="Oakland County"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Wayne County"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Here is the ClickOnDetroit Morning Report for Feb. 20, 2019. "/><Attribute name="Headline" value="ClickOnDetroit Morning Report -- Feb. 20, 2019"/><Attribute name="Keywords" value="metro detroit news,detroit news,st clair shores,macomb county,oakland county,starthere,News,Top Stories,Latest,Detroit,Detroit,Wayne County,Macomb County,Oakland County"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190220 13:27:29"/><Attribute name="PubDate" value="20190220 13:27:29"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="19938347"/><Attribute name="Caption" value="<p>A view of the Detroit riverfront and skyline on Feb. 20, 2019. (WDIV)</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="807290403"/><Attribute name="URL" value="https://media.clickondetroit.com/photo/2019/02/20/detroit%20riverfront%20skyline%20feb%2020%202019_1550666583571.jpg_19938347_ver1.0_160_90.jpg"/><Attribute name="Title" value="detroit+riverfront+skyline+feb+20+2019_1550666583571.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;news&#x2f;clickondetroit-morning-report-feb-20-2019" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1550555109000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1550554963000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1550554963000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=02&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.3.1.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.3.1.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_k3X4ZtNAzkCF','56_INSTANCE_FtJ6bFEhN8Xg','56_INSTANCE_1W3fBBTGhVYS','101','56_INSTANCE_gq9CCCB3guf8','56_INSTANCE_pMJbF3VG2jTo','56_INSTANCE_GkiynF7fEbeL','56_INSTANCE_Y1iMlUjrI2zO','56_INSTANCE_to2XOfGVajXx','56_INSTANCE_NGNXD0OnGV5F','56_INSTANCE_89z5zO5Z17go','56_INSTANCE_egmw2A3xAr3t','56_INSTANCE_rpOyjpL4WauB','56_INSTANCE_OLhsF6m9ZyVg','56_INSTANCE_V2njk4oZFoVJ','56_INSTANCE_eHzpdPLw0U4D','56_INSTANCE_FBsQvr1FQydI','56_INSTANCE_qKfMIjV8Vr8P'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.3.1.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WDIV';
				},
				getParentGroupName: function(){
					return 'WDIV';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.3.1.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wdiv/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wdiv-staging/-/";
	var viewGalleryUrl = "/group/wdiv/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 28247;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "28254";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "28247";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1550555059000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        
        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105331;
        
                    partnerID = 2031091;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                                                      <meta name="endplay.categories" content="Detroit, Detroit, Kaltura Video Player, Latest, Macomb County, News, Oakland County, Top Stories, Wayne County">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickondetroit.com/author/davebartkowiak">

                          <link rel="author" href="https://www.clickondetroit.com/author/davebartkowiak" title="Dave Bartkowiak Jr.">
            
            <meta name="sailthru.author" content="Dave Bartkowiak Jr.">

                    <meta name="author" itemprop="author" content="Dave Bartkowiak Jr.">

                    <meta name="content_id" itemprop="identifier" content="807240557">
      <meta property="vf:unique_id" content="807240557">
      <link rel="amphtml" href="https://amp.clickondetroit.com/news/clickondetroit-morning-report-feb-20-2019" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="ClickOnDetroit Morning Report -- Feb. 20, 2019">
    <meta name="sailthru.description" content="Here is the ClickOnDetroit Morning Report for Feb. 20, 2019.">
    <meta name="sailthru.tags" content="metro detroit news,detroit news,st clair shores,macomb county,oakland county,starthere,News,Top Stories,Latest,Detroit,Detroit,Wayne County,Macomb County,Oakland County">
    <meta name="sailthru.date" content="2019-02-20T13:27:29+0000">
    <meta name="sailthru.image.full" content="https://media.clickondetroit.com/photo/2019/02/20/detroit%20riverfront%20skyline%20feb%2020%202019_1550666583571.jpg_19938347_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickondetroit.com/photo/2019/02/20/detroit%20riverfront%20skyline%20feb%2020%202019_1550666583571.jpg_19938347_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="clickondetroit.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="clickondetroit.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="clickondetroit.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link rel="dns-prefetch" href="https://cdn.ampproject.org">
<link rel="dns-prefetch" href="https://cdn.polyfill.io">
<link rel="dns-prefetch" href="https://cdn.viafoura.net">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="//static.chartbeat.com">
<link rel="dns-prefetch" href="https://bobcat.grahamdigital.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://ajax.googleapis.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://ak.sail-horizon.com">
<!-- Optimize Page Hiding Snippet -->
  <style>.async-hide { opacity: 0 !important} </style>
  <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
  h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
  (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
  })(window,document.documentElement,'async-hide','dataLayer',4000,
  {'GTM-MJMWK4J':true});</script>
<!-- end Optimize Page Hiding Snippet -->
<!-- Analytics-Optimize Snippet -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-17700697-1', 'auto');
  ga('require', 'GTM-MJMWK4J');
</script>
<!-- end Analytics-Optimize Snippet -->

<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script async="async" src="https://cdn.ampproject.org/v0.js"></script>
<script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.clickondetroit.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest"/>
<link href="https://www.clickondetroit.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet"/>
<script type="text/javascript" src="https://www.clickondetroit.com/gmg.static/hfs/gmg_header_footer.min.js"></script>
<meta content="115222941001" property="fb:pages" />
<!-- Begin WDIV Chartbeat Header Script-->
<script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'clickondetroit.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WDIV Chartbeat Header Script-->
<script src="https://www.clickondetroit.com/gmg.static/videoplayer/lakana-video-embed.js"></script>

<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickondetroit.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1550555059000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wdiv" data-layout="Story" class="skin-det controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WTPLD6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WTPLD6');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_FtJ6bFEhN8Xg_" >
		<span id="p_56_INSTANCE_FtJ6bFEhN8Xg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































     


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/clickondetroit-morning-report-feb-20-2019" target='_self' title="ClickOnDetroit&#x20;Morning&#x20;Report&#x20;--&#x20;Feb&#x2e;&#x20;20&#x2c;&#x20;2019">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/02/20/detroit%20riverfront%20skyline%20feb%2020%202019_1550666583571.jpg_19938347_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/02/20/detroit%20riverfront%20skyline%20feb%2020%202019_1550666583571.jpg_19938347_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>ClickOnDetroit Morning Report -- Feb. 20, 2019</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/metro-detroit-weather-snow-ice-and-rain-on-the-way" target='_self' title="Metro&#x20;Detroit&#x20;weather&#x3a;&#x20;Snow&#x2c;&#x20;ice&#x20;and&#x20;rain&#x20;on&#x20;the&#x20;way">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/02/20/Metro%20Detroit%20weather%20forecast%20for%20Feb%2020%2C%202019%20--%20morning%20update20190220111506.jpg_19957913_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/02/20/Metro%20Detroit%20weather%20forecast%20for%20Feb%2020%2C%202019%20--%20morning%20update20190220111506.jpg_19957913_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Metro Detroit weather: Snow, ice and rain on the way</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/fbi-raids-taylor-city-hall-and-mayors-home-as-part-of-corruption-probe" target='_self' title="FBI&#x20;raids&#x20;Taylor&#x20;City&#x20;Hall&#x20;and&#x20;mayor&#x27;s&#x20;home&#x20;as&#x20;part&#x20;of&#x20;corruption&#x20;probe">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/02/19/FBI%20raids%20Taylor%20City%20Hall%20and%20mayor%27s%20home%20as%20part%20of%20corruption%20investigation20190220040924.jpg_19917379_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/02/19/FBI%20raids%20Taylor%20City%20Hall%20and%20mayor%27s%20home%20as%20part%20of%20corruption%20investigation20190220040924.jpg_19917379_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>FBI raids Taylor City Hall and mayor's home as part of corruption probe</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/officials-remind-michigan-drivers-to-clear-snow-ice-from-cars-before-traveling-after-incident" target='_self' title="Officials&#x20;remind&#x20;Michigan&#x20;drivers&#x20;to&#x20;clear&#x20;snow&#x2c;&#x20;ice&#x20;from&#x20;cars&#x20;before&#x20;traveling&#x20;after&#x20;incident">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/02/20/windshield%20ice_1550665707970.jpg_19938338_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/02/20/windshield%20ice_1550665707970.jpg_19938338_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Officials remind Michigan drivers to clear snow, ice from cars before traveling after incident</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/detroit-police-18-year-old-shot-during-armed-robbery-outside-gas-station" target='_self' title="Detroit&#x20;police&#x3a;&#x20;18-year-old&#x20;shot&#x20;during&#x20;armed&#x20;robbery&#x20;outside&#x20;gas&#x20;station">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/02/20/18-year-old%20man%20shot%20at%20gas%20station%20in%20Detroit20190220114402.jpg_19938328_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/02/20/18-year-old%20man%20shot%20at%20gas%20station%20in%20Detroit20190220114402.jpg_19938328_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Detroit police: 18-year-old shot during armed robbery outside gas station</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/all-about-ann-arbor/washtenaw-county/michigan-lottery-unclaimed-winning-1m-mega-millions-ticket-expires-in-march" target='_self' title="Michigan&#x20;Lottery&#x3a;&#x20;Unclaimed&#x20;winning&#x20;&#x24;1M&#x20;Mega&#x20;Millions&#x20;ticket&#x20;expires&#x20;in&#x20;March">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/10/23/Mega%20Millions%20hits%20%2416%20billion_SEM_%20Powerball%20at%20%24620%20million20181023105957.jpg_12986757_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/10/23/Mega%20Millions%20hits%20%2416%20billion_SEM_%20Powerball%20at%20%24620%20million20181023105957.jpg_12986757_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Michigan Lottery: Unclaimed winning $1M Mega Millions ticket expires in March</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Washtenaw County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/warren-police-officer-accused-of-sending-sexual-text-messages-to-17-year-old-girl" target='_self' title="Warren&#x20;police&#x20;officer&#x20;accused&#x20;of&#x20;sending&#x20;sexual&#x20;text&#x20;messages&#x20;to&#x20;17-year-old&#x20;girl">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/02/19/Warren%20Police%20officer%20on%20leave%20for%20inappropriate%20texts%20with%20teen20190219221900.jpg_19905651_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/02/19/Warren%20Police%20officer%20on%20leave%20for%20inappropriate%20texts%20with%20teen20190219221900.jpg_19905651_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Warren police officer accused of sending sexual text messages to 17-year-old girl</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/canton-heart-attack-victim-s-family-claims-911-dispatchers-intentionally-turned-off-system" target='_self' title="Canton&#x20;heart&#x20;attack&#x20;victim&#x27;s&#x20;family&#x20;claims&#x20;911&#x20;dispatchers&#x20;intentionally&#x20;turned&#x20;off&#x20;system">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/02/19/Lawsuit%20Dispatchers%20deliberately%20shut%20down%20911%20system%20as%20calls%20came%20in20190219233001.jpg_19905697_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/02/19/Lawsuit%20Dispatchers%20deliberately%20shut%20down%20911%20system%20as%20calls%20came%20in20190219233001.jpg_19905697_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Canton heart attack victim's family claims 911 dispatchers intentionally turned off system</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/michigan-roads/michigan-roads-pothole-on-i-75-causes-big-issues-for-drivers-headed-to-downtown-detroit" target='_self' title="Michigan&#x20;roads&#x3a;&#x20;Pothole&#x20;on&#x20;I-75&#x20;causes&#x20;big&#x20;issues&#x20;for&#x20;drivers&#x20;headed&#x20;to&#x20;Downtown&#x20;Detroit">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/02/19/Help%20Me%20Hank%20Potholes%20causing%20problems%20for%20drivers20190219233252.jpg_19904697_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/02/19/Help%20Me%20Hank%20Potholes%20causing%20problems%20for%20drivers20190219233252.jpg_19904697_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Michigan roads: Pothole on I-75 causes big issues for drivers headed to Downtown Detroit</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Michigan Roads</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1W3fBBTGhVYS_" >
		<span id="p_56_INSTANCE_1W3fBBTGhVYS"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37506_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickondetroit.com/news">News</a></div>
                <h1 class="headline">ClickOnDetroit Morning Report -- Feb. 20, 2019</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                           By <a href = 'https://www.clickondetroit.com/author/davebartkowiak'>Dave Bartkowiak Jr.</a>
   </div>
                         <time class="posted updated" datetime="2019-02-20">Posted: 7:43 AM, February 20, 2019</time>
                    <time class="updated" datetime="2019-02-20">Updated: 7:43 AM, February 20, 2019</time>
         
     </header>
    <div class="mod-body">
                                                                                                                                                            <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_1_rlalk3j8"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_1_rlalk3j8', {'entry_id':'1_rlalk3j8','poster':'https://media.clickondetroit.com/photo/2019/02/20/detroit%20riverfront%20skyline%20feb%2020%202019_1550666583571.jpg_19938347_ver1.0_1280_720.jpg','uiconf_id':'32105341', 'partner_id':'2031091', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=News',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WDIV/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                         <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/clickondetroit-morning-report-feb-20-2019" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/clickondetroit-morning-report-feb-20-2019" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/clickondetroit-morning-report-feb-20-2019" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                                                                                                                      
 
                                                                                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                                        

             <p><strong>DETROIT</strong> - Here is the ClickOnDetroit Morning Report for Feb. 20, 2019.
                     
<ul>
	<li>🌨️🚗 <a href="https://www.clickondetroit.com/news/officials-remind-michigan-drivers-to-clear-snow-ice-from-cars-before-traveling-after-incident" target="_blank">Photos are reminder of why you need to clear ice and snow from cars</a></li>
	<li>🍷🍺 <a href="https://www.clickondetroit.com/health/good-health/what-is-binge-drinking-and-its-effects-doctor-explains" target="_blank">What is binge drinking and its effects? Doctor explains</a>
	<ul>
		<li>MORE: <a href="https://www.clickondetroit.com/health/healthy-heart/should-you-stop-drinking-for-a-month-for-better-health-" target="_blank">Should you stop drinking for a month for better health?</a></li>
	</ul>
	</li>
	<li>🚔 <a href="https://www.clickondetroit.com/news/crime/metro-detroit-crime-report-feb-20-2019" target="_blank">Metro Detroit Crime Report -- Feb. 20, 2019</a></li>
	<li>💰💰 <a href="https://www.clickondetroit.com/all-about-ann-arbor/washtenaw-county/michigan-lottery-unclaimed-winning-1m-mega-millions-ticket-expires-in-march" target="_blank">Michigan Lottery: Unclaimed winning $1M Mega Millions ticket expires in March</a></li>
</ul>

<hr />
<h2><span style="color:#ffffff;"><span style="background-color:#3498db;">&nbsp;WEATHER:&nbsp;Snow, ice and rain on the way&nbsp;</span></span></h2>
<p>A winter weather advisory goes into effect at noon because the snow will mix with freezing rain creating a layer of crunchy ice over any accumulating snow and very nasty traveling conditions. We may not get above freezing, which eases the ice concerns, until after 2 p.m.&nbsp;
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/metro-detroit-nightside-report-tuesday-feb-19-2019" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/metro-detroit-nightside-report-tuesday-feb-19-2019" target='_self' data-full-image="https://media.clickondetroit.com/photo/2019/02/19/View%20of%20Detroit%20riverfront%202.19.19%20447_1550612994845.jpg_19901019_ver1.0_1280_720.jpg" datetime="Tue, 19 Feb 2019 20:24:01 EST-0500" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.clickondetroit.com/photo/2019/02/19/View%20of%20Detroit%20riverfront%202.19.19%20447_1550612994845.jpg_19901019_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/metro-detroit-nightside-report-tuesday-feb-19-2019" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/metro-detroit-nightside-report-tuesday-feb-19-2019" target='_self' data-full-image="https://media.clickondetroit.com/photo/2019/02/19/View%20of%20Detroit%20riverfront%202.19.19%20447_1550612994845.jpg_19901019_ver1.0_1280_720.jpg" datetime="Tue, 19 Feb 2019 20:24:01 EST-0500" >
            Metro Detroit NIGHTSIDE report -- Tuesday, Feb. 19, 2019
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  

<ul>
	<li><a href="https://www.clickondetroit.com/weather/metro-detroit-weather-snow-ice-and-rain-on-the-way" target="_blank">See the full forecast here</a>.&nbsp;</li>
</ul>
<p>
      
                                                                                  <script src="https://cdnapisec.kaltura.com/p/2031091/sp/203109100/embedIframeJs/uiconf_id/32105341/partner_id/2031091"></script>
                                <div class="kaltura-video-wrapper mod-wrapper wrapper-media left no-controls">
                <div id='kaltura_player_145228_1_4jifiils' class='player'>
                    <script>
                        kWidget.embed({
                            targetId: "kaltura_player_145228_1_4jifiils",
                            wid: "_2031091",
                            uiconf_id: "32105341",
                            entry_id: "1_4jifiils",
                            flashvars: {
                            "doubleClick" : {
                                                "customParams" : 'category=News',
                                                "htmlCompanions" : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                                "disableCompanionAds" : false,
                                                "adTagUrl" : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WDIV/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                                            },
                            "googleAnalytics": {
                            "plugin" : true,
                            "position" : "before",
                            "urchinCode" : "UA-64466004-1",
                            "trackEventMonitor" : "trackFunc",
                            "customEvent" : "doPlay,relatedVideoSelect",
                            "doPlayCategory" : "Custom Events",
                            "doPlayAction" : "playing",
                            "doPlayValue" : "1",
                            "relativeTo" : "video",
                            "relatedVideoSelectCategory" : "Related Fulfillment",
                            "relatedVideoSelectAction" : "{related.selectedEntryId}",
                            "sendRefId" : true
                            },
                        "adsOnReplay" : true,
                        "ForceFlashOnDesktopSafari" : true,
                        "debugMode" : true,
                        "thumbnailUrl":"https://media.clickondetroit.com/photo/2019/02/20/Metro%20Detroit%20weather%20forecast%20for%20Feb%2020%2C%202019%20--%20morning%20update20190220111506.jpg_19957913_ver1.0_1280_720.jpg",
                        "deliveryCode": "1111"
                        }
                      })
                    </script>
                </div>
            </div>
                      
                     <p><strong>Find the latest local and national weather news at <a href="https://www.clickondetroit.com/weathercenter" target="_blank">ClickOnDetroit.com/WeatherCenter</a>.</strong>
                     

<hr />
<h3>Local news:</h3>

<ul>
	<li><a href="https://www.clickondetroit.com/news/watch-live-major-announcement-about-cobo-center-in-detroit" target="_blank">News conference today: &#39;Major announcement&#39; about Cobo Center in Detroit</a></li>
	<li><a href="https://www.clickondetroit.com/news/fbi-raids-taylor-city-hall-and-mayors-home-as-part-of-corruption-probe" target="_blank">FBI raids Taylor City Hall and mayor&#39;s home as part of corruption probe</a></li>
	<li><a href="https://www.clickondetroit.com/news/michigan-roads/michigan-roads-pothole-on-i-75-causes-big-issues-for-drivers-headed-to-downtown-detroit" target="_blank">Pothole on I-75 causes big issues for drivers headed to Downtown Detroit</a></li>
	<li><a href="https://www.clickondetroit.com/news/warren-police-officer-accused-of-sending-sexual-text-messages-to-17-year-old-girl" target="_blank">Warren police officer accused of sending sexual text messages to 17-year-old girl</a></li>
	<li><a href="https://www.clickondetroit.com/news/macomb-county-officials-call-for-audit-of-prosecutor-eric-smiths-funds" target="_blank">Macomb County officials call for audit of Prosecutor Eric Smith&#39;s funds</a></li>
	<li><a href="https://www.clickondetroit.com/news/canton-heart-attack-victim-s-family-claims-911-dispatchers-intentionally-turned-off-system" target="_blank">Canton heart attack victim&#39;s family claims 911 dispatchers intentionally turned off system</a></li>
</ul>
<p><strong>For more Local News headlines, head to <a href="https://www.clickondetroit.com/news/local" target="_blank">ClickOnDetroit.com/news/local</a>.</strong>
                     

<hr />
<h2><span style="color:#e74c3c;"><span style="background-color:#bdc3c7;">&nbsp;WATCH NOW: Oakland County Child Killer docuseries&nbsp; </span></span></h2>
<p>This &quot;Child Killer&quot; docuseries features angles of the case that have never been explored in such a way.
                     

<h3>Here are the five parts to the docuseries:</h3>

<ul>
	<li><a href="https://www.clickondetroit.com/news/local/oakland-county-child-killer/oakland-county-child-killer-docuseries-chapter-1-north-fox-island" target="_blank">Chapter 1: North Fox Island</a></li>
	<li><a href="https://www.clickondetroit.com/news/local/oakland-county-child-killer/oakland-county-child-killer-docuseries-chapter-2-out-in-the-cold" target="_blank">Chapter 2: Out in the cold</a></li>
	<li><a href="https://www.clickondetroit.com/news/local/oakland-county-child-killer/oakland-county-child-killer-docuseries-chapter-3-timothy-king" target="_blank">Chapter 3: Timmy King</a></li>
	<li><a href="https://www.clickondetroit.com/news/local/oakland-county-child-killer/oakland-county-child-killer-docuseries-chapter-4-the-investigation" target="_blank">Chapter 4: The investigation</a></li>
	<li><a href="https://www.clickondetroit.com/news/local/oakland-county-child-killer/oakland-county-child-killer-docuseries-chapter-5-suspicion" target="_blank">Chapter 5: Suspicion</a></li>
</ul>

<hr />
<h3><span style="color:#ffffff;"><span style="background-color:#000000;">&nbsp;Black History Month&nbsp; </span></span></h3>
<p>February is Black History Month. Local 4 and ClickOnDetroit will have special reports through the month.
                     

<ul>
	<li><a href="https://www.clickondetroit.com/black-history-month/full-interview-tonya-allen-of-the-skillman-foundation" target="_blank">FULL INTERVIEW: Tonya Allen of the Skillman Foundation</a></li>
	<li><a href="https://www.clickondetroit.com/black-history-month/full-interview-principal-lisa-phillips-at-detroit-cass-tech-high-school" target="_blank">FULL INTERVIEW: Principal Lisa Phillips at Detroit Cass Tech High School</a></li>
	<li><a href="https://www.clickondetroit.com/black-history-month/full-interview-olayami-dabls-of-the-african-bead-museum-in-detroit" target="_blank">FULL INTERVIEW: Olayami Dabls of the African Bead Museum in Detroit</a></li>
</ul>
<p><strong>For more Black History stories go to <a href="https://www.clickondetroit.com/black-history-month" target="_blank">ClickOnDetroit.com/BlackHistoryMonth</a>.</strong>
                     

<hr />
<h3>National headlines</h3>

<ul>
	<li><a href="https://www.clickondetroit.com/weather/snow-ice-expected-to-wallop-more-than-90-million-people" target="_blank">Much of eastern US to get snow, sleet or freezing rain</a></li>
	<li><a href="https://www.clickondetroit.com/health/fda-chief-feds-may-have-to-step-in-on-state-vaccine-laws" target="_blank">FDA chief: Feds may have to step in on state vaccine laws</a></li>
	<li><a href="https://www.clickondetroit.com/news/politics/tracking-legal-challenges-to-trumps-emergency-declaration" target="_blank">Tracking legal challenges to Trump&#39;s emergency declaration</a></li>
	<li><a href="https://www.clickondetroit.com/health/grand-canyon-safety-manager-raises-radiation-concerns" target="_blank">Grand Canyon safety manager raises radiation concerns</a></li>
	<li><a href="https://www.clickondetroit.com/news/reports-empire-producers-cut-actor-jussie-smollett-amid-concerns-he-staged-chicago-attack" target="_blank">Reports: &#39;Empire&#39; producers cut actor Jussie Smollett amid concerns he staged Chicago attack</a></li>
</ul>
<p><strong>For more National News headlines, head to <a href="https://www.clickondetroit.com/news/national" target="_blank">ClickOnDetroit.com/news/national</a>.</strong>
                     

<hr />
<h3>Sports news</h3>

<ul>
	<li>⚾ <a href="https://www.clickondetroit.com/sports/detroit-tigers-should-still-try-to-sign-free-agent-josh-harrison#/questions" target="_blank">Why the Detroit Tigers should try to sign veteran free agent Josh Harrison</a></li>
	<li>🏒<a href="https://www.clickondetroit.com/sports/2019-nhl-trade-deadline-rumors-and-updates" target="_blank"> 2019 NHL Trade Deadline: Rumors and updates</a></li>
	<li><a href="https://www.clickondetroit.com/sports/red-wings-coach-jeff-blashill-says-his-team-has-short-memory" target="_blank">Jeff Blashill says his team has short memory</a></li>
</ul>
<p>
      
                                                                                  <script src="https://cdnapisec.kaltura.com/p/2031091/sp/203109100/embedIframeJs/uiconf_id/32105341/partner_id/2031091"></script>
                                <div class="kaltura-video-wrapper mod-wrapper wrapper-media right no-controls">
                <div id='kaltura_player_145228_1_duri8phu' class='player'>
                    <script>
                        kWidget.embed({
                            targetId: "kaltura_player_145228_1_duri8phu",
                            wid: "_2031091",
                            uiconf_id: "32105341",
                            entry_id: "1_duri8phu",
                            flashvars: {
                            "doubleClick" : {
                                                "customParams" : 'category=News',
                                                "htmlCompanions" : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                                "disableCompanionAds" : false,
                                                "adTagUrl" : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WDIV/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                                            },
                            "googleAnalytics": {
                            "plugin" : true,
                            "position" : "before",
                            "urchinCode" : "UA-64466004-1",
                            "trackEventMonitor" : "trackFunc",
                            "customEvent" : "doPlay,relatedVideoSelect",
                            "doPlayCategory" : "Custom Events",
                            "doPlayAction" : "playing",
                            "doPlayValue" : "1",
                            "relativeTo" : "video",
                            "relatedVideoSelectCategory" : "Related Fulfillment",
                            "relatedVideoSelectAction" : "{related.selectedEntryId}",
                            "sendRefId" : true
                            },
                        "adsOnReplay" : true,
                        "ForceFlashOnDesktopSafari" : true,
                        "debugMode" : true,
                        "thumbnailUrl":"https://media.clickondetroit.com/photo/2019/02/20/Red%20Wings%20coach%20Jeff%20Blashill%20says%20his%20team%20has%20short%20memory20190220114238.jpg_19962901_ver1.0_1280_720.jpg",
                        "deliveryCode": "1111"
                        }
                      })
                    </script>
                </div>
            </div>
                      
                     <p><strong>For more local and national sports news go to <a href="https://www.clickondetroit.com/sports" target="_blank">ClickOnDetroit.com/sports</a>.</strong>
                     

<hr />
<h3><span style="color:#ffffff;"><span style="background-color:#e74c3c;">&nbsp;4&nbsp;</span></span> <span style="color:#e74c3c;">Frenzy</span></h3>

<ul>
	<li><a href="https://www.clickondetroit.com/4frenzy/voting-starts-tuesday-for-the-4frenzy-winter-fan-choice-awards#//" target="_blank">Vote for your favorite high school students in Metro Detroit</a></li>
</ul>
<p><strong>For more head to <a href="https://www.clickondetroit.com/4frenzy" target="_blank">ClickOnDetroit.com/<span style="color:#e74c3c;">4frenzy</span></a>.</strong>
                     

<hr />
<h3>News from across Michigan</h3>

<ul>
	<li><a href="https://www.clickondetroit.com/news/officials-remind-michigan-drivers-to-clear-snow-ice-from-cars-before-traveling-after-incident" target="_blank">Officials remind Michigan drivers to clear snow, ice from cars before traveling after incident</a></li>
	<li><a href="https://www.clickondetroit.com/news/michigan-man-convicted-of-killing-wife-inside-marijuana-grow-room" target="_blank">Michigan man convicted of killing wife inside marijuana grow room</a></li>
	<li><a href="https://www.clickondetroit.com/news/report-woman-3-daughters-found-shot-to-death-in-west-michigan-home" target="_blank">Report: Woman, 3 daughters found shot to death in West Michigan home</a></li>
</ul>
<p><strong>For more Michigan News head to <a href="http://ClickOnDetroit.com/news/local/michigan" target="_blank">ClickOnDetroit.com/news/local/michigan</a>.</strong>
                     

<hr />
<h3><span style="color:#ffffff;"><span style="background-color:#000000;">&nbsp;LOCAL&nbsp; </span><span style="background-color:#e74c3c;">&nbsp;4&nbsp;&nbsp;</span></span> Help Me Hank</h3>

<ul>
	<li><a href="https://www.clickondetroit.com/news/michigan-roads/innovative-technology-takes-on-potholes-for-metro-detroit-drivers" target="_blank">Innovative technology takes on potholes for Metro Detroit drivers</a></li>
</ul>
<p>
      
                                                                                  <script src="https://cdnapisec.kaltura.com/p/2031091/sp/203109100/embedIframeJs/uiconf_id/32105341/partner_id/2031091"></script>
                                <div class="kaltura-video-wrapper mod-wrapper wrapper-media left no-controls">
                <div id='kaltura_player_145228_1_pxcl6244' class='player'>
                    <script>
                        kWidget.embed({
                            targetId: "kaltura_player_145228_1_pxcl6244",
                            wid: "_2031091",
                            uiconf_id: "32105341",
                            entry_id: "1_pxcl6244",
                            flashvars: {
                            "doubleClick" : {
                                                "customParams" : 'category=News',
                                                "htmlCompanions" : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                                "disableCompanionAds" : false,
                                                "adTagUrl" : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WDIV/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                                            },
                            "googleAnalytics": {
                            "plugin" : true,
                            "position" : "before",
                            "urchinCode" : "UA-64466004-1",
                            "trackEventMonitor" : "trackFunc",
                            "customEvent" : "doPlay,relatedVideoSelect",
                            "doPlayCategory" : "Custom Events",
                            "doPlayAction" : "playing",
                            "doPlayValue" : "1",
                            "relativeTo" : "video",
                            "relatedVideoSelectCategory" : "Related Fulfillment",
                            "relatedVideoSelectAction" : "{related.selectedEntryId}",
                            "sendRefId" : true
                            },
                        "adsOnReplay" : true,
                        "ForceFlashOnDesktopSafari" : true,
                        "debugMode" : true,
                        "thumbnailUrl":"https://media.clickondetroit.com/photo/2019/02/15/Help%20Me%20Hank%20Innovative%20technology%20taking%20on%20potholes20190215225846.jpg_19537481_ver1.0_1280_720.jpg",
                        "deliveryCode": "1111"
                        }
                      })
                    </script>
                </div>
            </div>
                      
                     <p><strong>For more go to <a href="http://ClickOnDetroit.com/HelpMeHank" target="_blank">ClickOnDetroit.com/HelpMeHank</a>.</strong>
                     

<hr />
<h4><strong>More Local News pages:&nbsp;</strong></h4>

<ul>
	<li><a href="https://www.clickondetroit.com/news/local/michigan/wayne-county/detroit" target="_blank">Detroit News</a></li>
	<li><a href="https://www.clickondetroit.com/news/local/michigan/wayne-county" target="_blank">Wayne County News</a></li>
	<li><a href="https://www.clickondetroit.com/news/local/michigan/oakland-county" target="_blank">Oakland County News</a></li>
	<li><a href="https://www.clickondetroit.com/jobs" target="_blank">Metro Detroit Jobs section -- find a job, or post a job</a></li>
	<li><a href="https://www.clickondetroit.com/missinginmichigan" target="_blank">Missing in Michigan -- missing person&nbsp;reports</a></li>
	<li><a href="https://www.clickondetroit.com/michroads" target="_blank">Michigan Roads -- coverage of the state&#39;s crumbling roads</a></li>
	<li><a href="https://www.clickondetroit.com/news/local/michigan/marijuana" target="_blank">Michigan Marijuana -- coverage of marijuana news and laws in Michigan</a></li>
</ul>

<hr /><p><strong>Local&nbsp;4<span style="color:#ffffff;"><span style="background-color:#ffffff;">&nbsp;</span></span>News show pages:&nbsp;</strong>
                     

<ul>
	<li><a href="https://www.clickondetroit.com/morning" target="_blank">Local 4 News Today -- ClickOnDetroit.com/morning</a></li>
	<li><a href="https://www.clickondetroit.com/6p" target="_blank">Local 4 News at 6 -- ClickOnDetroit.com/6p</a></li>
	<li><a href="https://www.clickondetroit.com/11p" target="_blank">Local 4 News at 11 -- ClickOnDetroit.com/11p</a></li>
</ul>
<p>For more head to <a href="https://www.clickondetroit.com/seen-on-4" target="_blank">ClickOnDetroit.com/seen-on-4</a>.
                     

<hr /><p><strong>Submit a news tip</strong>
                     

<ul>
	<li>Tell us what&#39;s happening in your community -- <a href="https://www.clickondetroit.com/contact" target="_blank">submit a news tip to Local 4 and ClickOnDetroit&nbsp;right here</a>.&nbsp;</li>
</ul>
<p><a class="twitter-timeline" href="https://twitter.com/Local4News?ref_src=twsrc%5Etfw">Tweets by Local4News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                              <p class="copy">Copyright 2019 by WDIV ClickOnDetroit - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gq9CCCB3guf8_" >
		<span id="p_56_INSTANCE_gq9CCCB3guf8"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_615972373_1.0">
        <!-- Klangoo Entity Tags Widget WDIV <div data-widget-id="ent_208-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_pMJbF3VG2jTo_" >
		<span id="p_56_INSTANCE_pMJbF3VG2jTo"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































     <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GkiynF7fEbeL_" >
		<span id="p_56_INSTANCE_GkiynF7fEbeL"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/clickondetroit-morning-report-feb-20-2019" data-widget-id="MB_2" data-ob-template="clickondetroit.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/clickondetroit-morning-report-feb-20-2019" data-widget-id="AR_3" data-ob-template="clickondetroit.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/clickondetroit-morning-report-feb-20-2019" data-widget-id="AR_4" data-ob-template="clickondetroit.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Y1iMlUjrI2zO_" >
		<span id="p_56_INSTANCE_Y1iMlUjrI2zO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_521637513_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_to2XOfGVajXx_" >
		<span id="p_56_INSTANCE_to2XOfGVajXx"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_500436173_1.0">
        <!-- WDIV Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_208-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_NGNXD0OnGV5F_" >
		<span id="p_56_INSTANCE_NGNXD0OnGV5F"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37527_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_89z5zO5Z17go_" >
		<span id="p_56_INSTANCE_89z5zO5Z17go"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED-TOP-STORIES-NEW_1.1">
        






        














































      































































     














    <!-- begin: HEADLINES -->

                        
                    <section class="mod-wrapper mod-filtered-list mod-list-media       
         
        ">

                <header class="mod-header">
         <h3>LOCAL NEWS</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/M-SPONSORED-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/watch-live-major-announcement-about-cobo-center-in-detroit' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/01/14/Cobo%20Center%20outside%20Jan%2014%202019%20auto%20show%20reveal%20week_1547470378898.jpg_17446117_ver1.0_320_180.jpg" alt='WATCH&#x20;LIVE&#x3a;&#x20;&#x27;Major&#x20;announcement&#x27;&#x20;about&#x20;Cobo&#x20;Center&#x20;in&#x20;Detroit'>
      <small class="copyright"></small>
<h4>WATCH LIVE: 'Major announcement' about Cobo Center in Detroit</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/all-about-ann-arbor/washtenaw-county/michigan-lottery-unclaimed-winning-1m-mega-millions-ticket-expires-in-march' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/10/23/Mega%20Millions%20hits%20%2416%20billion_SEM_%20Powerball%20at%20%24620%20million20181023105957.jpg_12986757_ver1.0_320_180.jpg" alt='Michigan&#x20;Lottery&#x3a;&#x20;Unclaimed&#x20;winning&#x20;&#x24;1M&#x20;Mega&#x20;Millions&#x20;ticket&#x20;expires&#x20;in&#x20;March'>
      <small class="copyright"></small>
<h4>Michigan Lottery: Unclaimed winning $1M Mega Millions ticket expires in March</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/clickondetroit-morning-report-feb-20-2019' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/02/20/detroit%20riverfront%20skyline%20feb%2020%202019_1550666583571.jpg_19938347_ver1.0_320_180.jpg" alt='ClickOnDetroit&#x20;Morning&#x20;Report&#x20;--&#x20;Feb&#x2e;&#x20;20&#x2c;&#x20;2019'>
      <small class="copyright"></small>
<h4>ClickOnDetroit Morning Report -- Feb. 20, 2019</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/health/feeling-tense-with-beer-drinking-and-cursing-rage-yoga-can-help' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/02/19/Ashley%20Duzich%20rage%20yoga%20_OP_1_CP__1550590961890.jpg_19847692_ver1.0_320_180.jpg" alt='Feeling&#x20;tense&#x3f;&#x20;With&#x20;beer&#x20;drinking&#x20;and&#x20;cursing&#x2c;&#x20;rage&#x20;yoga&#x20;can&#x20;help'>
      <small class="copyright"></small>
<h4>Feeling tense? With beer drinking and cursing, rage yoga can help</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/step-aside-botox-theres-a-new-injectable-neurotoxin-in-town' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/02/18/GettyImages-88234571_1550526340796_19807028_ver1.0_320_180.jpg" alt='Step&#x20;aside&#x20;Botox&#x2c;&#x20;there&#x27;s&#x20;a&#x20;new&#x20;injectable&#x20;neurotoxin&#x20;in&#x20;town'>
      <small class="copyright"></small>
<h4>Step aside Botox, there's a new injectable neurotoxin in town</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_egmw2A3xAr3t_" >
		<span id="p_56_INSTANCE_egmw2A3xAr3t"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37534_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WDIV/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_rpOyjpL4WauB_" >
		<span id="p_56_INSTANCE_rpOyjpL4WauB"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_344121640_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                        
                    <section class="mod-wrapper mod-filtered-list mod-list-media       
         
        ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/344121640/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/tracking-legal-challenges-to-trumps-emergency-declaration' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/02/15/Trump%20Feb%2015%202019.jpg_19531138_ver1.0_320_180.jpg" alt='Tracking&#x20;legal&#x20;challenges&#x20;to&#x20;Trump&#x27;s&#x20;emergency&#x20;declaration'>
                  <small class="copyright">Getty Images</small>
<h4>Tracking legal challenges to Trump's emergency declaration</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/health/fda-chief-feds-may-have-to-step-in-on-state-vaccine-laws' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/02/04/Measles%20outbreak%2C%20vaccine%2C%20vaccination.jpg.jpg_18537439_ver1.0_320_180.jpg" alt='FDA&#x20;chief&#x3a;&#x20;Feds&#x20;may&#x20;have&#x20;to&#x20;step&#x20;in&#x20;on&#x20;state&#x20;vaccine&#x20;laws'>
                  <small class="copyright">Sean Gallup/Getty Images</small>
<h4>FDA chief: Feds may have to step in on state vaccine laws</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/health/grand-canyon-safety-manager-raises-radiation-concerns' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/01/01/visitor%20stands%20on%20edge%20of%20Grand%20Canyon.jpg_16794087_ver1.0_320_180.jpg" alt='Grand&#x20;Canyon&#x20;safety&#x20;manager&#x20;raises&#x20;radiation&#x20;concerns'>
                  <small class="copyright">John Moore/Getty Images</small>
<h4>Grand Canyon safety manager raises radiation concerns</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/all-but-one-of-officers-hurt-in-aurora-shooting-out-of-hospital' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/02/15/Aurora%20shooting%20ground%20WLS_1550280712219.jpg.jpg.jpg_19559196_ver1.0_320_180.jpg" alt='All&#x20;but&#x20;one&#x20;of&#x20;officers&#x20;hurt&#x20;in&#x20;Aurora&#x20;shooting&#x20;out&#x20;of&#x20;hospital'>
                  <small class="copyright">WLS via CNN</small>
<h4>All but one of officers hurt in Aurora shooting out of hospital</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_OLhsF6m9ZyVg_" >
		<span id="p_56_INSTANCE_OLhsF6m9ZyVg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163274793_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_FBsQvr1FQydI_" >
		<span id="p_56_INSTANCE_FBsQvr1FQydI"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_664449578_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="5" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qKfMIjV8Vr8P_" >
		<span id="p_56_INSTANCE_qKfMIjV8Vr8P"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163280924_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickondetroit.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.clickondetroit.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1550555059000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.clickondetroit.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


