

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>DTE: 7,600 customers without power after storms in Metro Detroit</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Thousands of Metro Detroiters are without power after storms Tuesday evening." lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Latest,Top Stories" lang="en-US" />
	




    




	<meta property="og:title" content="DTE: 7,600 customers without power after storms in Metro Detroit"/><meta property="og:description" content="Thousands of Metro Detroiters are without power after storms Tuesday evening. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickondetroit.com/news/dte-7-600-customers-without-power-after-storms-in-metro-detroit"/><meta property="og:image"  content="https://media.clickondetroit.com/photo/2019/07/03/Video_shows_storm_damage_July_2_2019_in_Sterling_Heights_1562150708585_22056884_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WDIV"/><meta property="fb:app_id"  content="413687888686846"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="power outages, detroit, detroit power out, dte power outage, dte outage map"/><meta property="article:published_time"  content="2019-07-04T01:13:09+00:00"/><meta property="article:modified_time"  content="2019-07-04T01:13:09+00:00"/><meta property="article:expiration_time"  content="2044-02-22T02:37:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="DTE: 7,600 customers without power after storms in Metro Detroit"/><meta name="twitter:description" content="Thousands of Metro Detroiters are without power after storms Tuesday evening. "/><meta name="twitter:site"  content="WDIV"/><meta name="twitter:image"  content="https://media.clickondetroit.com/photo/2019/07/03/Video_shows_storm_damage_July_2_2019_in_Sterling_Heights_1562150708585_22056884_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.clickondetroit.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190704 01:13:09"/><Attribute name="edate" value="1562202789025"/><Attribute name="edateformat" value="20190704 01:13:09"/><Attribute name="sdate" value="1562202789260"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Detroit"/><Attribute name="Category" value="Latest"/><Attribute name="Category" value="Macomb County"/><Attribute name="Category" value="Monroe County"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Washtenaw County"/><Attribute name="Category" value="Wayne County"/><Attribute name="Category" value="Weather Center"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Thousands of Metro Detroiters are without power after storms Tuesday evening. "/><Attribute name="Headline" value="DTE: 7,600 customers without power after storms in Metro Detroit"/><Attribute name="Keywords" value="News,Latest,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190704 01:13:09"/><Attribute name="PubDate" value="20190704 01:13:09"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="DTE said about 30,000 customers didn&#39;t have power as of 9 p.m. July 2, 2019 in Metro Detroit after storms rolled through the region. "/><Attribute name="Category" value="[Video]"/><Attribute name="CompID" value="855372513"/><Attribute name="URL" value="https://media.clickondetroit.com/photo/2019/07/03/Video_shows_storm_damage_July_2_2019_in_Sterling_Heights_1562150708585_22056884_ver1.0_160_90.jpg"/><Attribute name="Title" value="Video shows storm damage July 2, 2019 in Sterling Heights"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="22056884"/><Attribute name="CompID" value="855371485"/><Attribute name="URL" value="https://media.clickondetroit.com/photo/2019/07/03/Video_shows_storm_damage_July_2_2019_in_Sterling_Heights_1562150708585_22056884_ver1.0_160_90.jpg"/><Attribute name="Title" value="Video_shows_storm_damage_July_2_2019_in_Sterling_Heights_1562150708585.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    






















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;news&#x2f;dte-7-600-customers-without-power-after-storms-in-metro-detroit" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1560392734000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1560392606000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1560392606000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=02&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.7.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_k3X4ZtNAzkCF','56_INSTANCE_FtJ6bFEhN8Xg','56_INSTANCE_1W3fBBTGhVYS','101','56_INSTANCE_gq9CCCB3guf8','56_INSTANCE_pMJbF3VG2jTo','56_INSTANCE_GkiynF7fEbeL','56_INSTANCE_Y1iMlUjrI2zO','56_INSTANCE_to2XOfGVajXx','56_INSTANCE_NGNXD0OnGV5F','56_INSTANCE_89z5zO5Z17go','56_INSTANCE_egmw2A3xAr3t','56_INSTANCE_rpOyjpL4WauB','56_INSTANCE_OLhsF6m9ZyVg','56_INSTANCE_V2njk4oZFoVJ','56_INSTANCE_eHzpdPLw0U4D','56_INSTANCE_FBsQvr1FQydI','56_INSTANCE_qKfMIjV8Vr8P'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.7.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WDIV';
				},
				getParentGroupName: function(){
					return 'WDIV';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.7.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wdiv/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wdiv-staging/-/";
	var viewGalleryUrl = "/group/wdiv/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 28247;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "28254";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "28247";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1560392690000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105331;
        
                    partnerID = 2031091;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                                                      <meta name="endplay.categories" content="Detroit, Latest, Macomb County, Monroe County, News, Top Stories, Washtenaw County, Wayne County, Weather Center">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickondetroit.com/author/aainsworth">

                          <link rel="author" href="https://www.clickondetroit.com/author/aainsworth" title="Amber Ainsworth">
            
            <meta name="sailthru.author" content="Amber Ainsworth">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.clickondetroit.com/author/davebartkowiak">

                          <link rel="author" href="https://www.clickondetroit.com/author/davebartkowiak" title="Dave Bartkowiak Jr.">
            
            <meta name="sailthru.author" content="Dave Bartkowiak Jr.">

                    <meta name="author" itemprop="author" content="Amber Ainsworth, Dave Bartkowiak Jr.">

                    <meta name="content_id" itemprop="identifier" content="855319677">
      <meta property="vf:unique_id" content="855319677">
      <link rel="amphtml" href="https://amp.clickondetroit.com/news/dte-7-600-customers-without-power-after-storms-in-metro-detroit" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="DTE: 7,600 customers without power after storms in Metro Detroit">
    <meta name="sailthru.description" content="Thousands of Metro Detroiters are without power after storms Tuesday evening.">
    <meta name="sailthru.tags" content="News,Latest,Top Stories">
    <meta name="sailthru.date" content="2019-07-04T01:13:09+0000">
    <meta name="sailthru.image.full" content="https://media.clickondetroit.com/photo/2019/07/03/Video_shows_storm_damage_July_2_2019_in_Sterling_Heights_1562150708585_22056884_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickondetroit.com/photo/2019/07/03/Video_shows_storm_damage_July_2_2019_in_Sterling_Heights_1562150708585_22056884_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="clickondetroit.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="clickondetroit.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="clickondetroit.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><!-- Optimize Page Hiding Snippet -->
<style type="text/css">.async-hide { opacity: 0 !important}
</style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
  h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
  (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
  })(window,document.documentElement,'async-hide','dataLayer',4000,
  {'GTM-MJMWK4J':true});</script><!-- end Optimize Page Hiding Snippet --><!-- Analytics-Optimize Snippet --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-17700697-1', 'auto');
  ga('require', 'GTM-MJMWK4J');
</script><!-- end Analytics-Optimize Snippet --><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.clickondetroit.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.clickondetroit.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.clickondetroit.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="115222941001" property="fb:pages" /><!-- Begin WDIV Chartbeat Header Script--><script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'clickondetroit.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WDIV Chartbeat Header Script--><script src="https://www.clickondetroit.com/gmg.static/videoplayer/lakana-video-embed.js"></script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickondetroit.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1560392690000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wdiv" data-layout="Story" class="skin-det controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WTPLD6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WTPLD6');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wdiv');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_FtJ6bFEhN8Xg_" >
		<span id="p_56_INSTANCE_FtJ6bFEhN8Xg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/neighbors-rush-to-help-rescue-family-from-fire-that-killed-sterling-heights-woman" target='_self' title="Neighbors&#x20;rush&#x20;to&#x20;help&#x20;rescue&#x20;family&#x20;from&#x20;fire&#x20;that&#x20;killed&#x20;Sterling&#x20;Heights&#x20;woman">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/07/03/1_dead_2_badly_burned_in_Sterling_Heights_house_fire_1562188228086_22060410_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/07/03/1_dead_2_badly_burned_in_Sterling_Heights_house_fire_1562188228086_22060410_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Neighbors rush to help rescue family from fire that killed Sterling Heights woman</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/metro-detroit-man-takes-first-steps-after-construction-zone-accident-nearly-killed-him" target='_self' title="Metro&#x20;Detroit&#x20;man&#x20;takes&#x20;first&#x20;steps&#x20;after&#x20;construction&#x20;zone&#x20;accident&#x20;nearly&#x20;killed&#x20;him">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/07/03/Metro_Detroit_man_takes_first_steps_after_construction_zone_accident_nearly_killed_him_1562191593057_22060420_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/07/03/Metro_Detroit_man_takes_first_steps_after_construction_zone_accident_nearly_killed_him_1562191593057_22060420_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Metro Detroit man takes first steps after construction zone accident nearly killed him</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/metro-detroit-weather-tracking-thunderstorm-chances-on-fourth-of-july" target='_self' title="Metro&#x20;Detroit&#x20;weather&#x3a;&#x20;Tracking&#x20;thunderstorm&#x20;chances&#x20;on&#x20;Fourth&#x20;of&#x20;July">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/07/03/Ben%20Bailey%20weather%20July%203%2C%202019_1562186370100.jpg_22059378_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/07/03/Ben%20Bailey%20weather%20July%203%2C%202019_1562186370100.jpg_22059378_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Metro Detroit weather: Tracking thunderstorm chances on Fourth of July</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sponsored/chevy-in-the-d/metro-detroits-best-cover-bands-and-upcoming-shows" target='_self' title="Metro&#x20;Detroit&#x27;s&#x20;best&#x20;cover&#x20;bands&#x20;and&#x20;upcoming&#x20;shows">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/07/01/captain-fantastic-wdiv_1561987560995_22043977_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/07/01/captain-fantastic-wdiv_1561987560995_22043977_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Metro Detroit's best cover bands and upcoming shows</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Chevy In The D</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/southfield-animal-rescue-at-risk-of-losing-building-when-city-puts-property-up-for-bid" target='_self' title="Southfield&#x20;animal&#x20;rescue&#x20;at&#x20;risk&#x20;of&#x20;losing&#x20;building&#x20;when&#x20;city&#x20;puts&#x20;property&#x20;up&#x20;for&#x20;bid">
					<span class="image-container">
																														<img src="https://media.clickorlando.com/photo/2019/06/26/animal-dog-puppy-generic-pexels_1561600327660_22029766_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickorlando.com/photo/2019/06/26/animal-dog-puppy-generic-pexels_1561600327660_22029766_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Pexels photo</small>
											</span>
					<article class="">
						<h5>Southfield animal rescue at risk of losing building when city puts property up for bid</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/all-about-ann-arbor/sports/ranking-every-game-on-the-michigan-football-schedule-from-easiest-to-most-difficult" target='_self' title="Ranking&#x20;every&#x20;game&#x20;on&#x20;the&#x20;Michigan&#x20;football&#x20;schedule&#x20;from&#x20;easiest&#x20;to&#x20;most&#x20;difficult">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/07/03/Jim%20Harbaugh%20Michigan%20football%20vs%20Ohio%20State%202018_1562168107261.jpg_22058736_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/07/03/Jim%20Harbaugh%20Michigan%20football%20vs%20Ohio%20State%202018_1562168107261.jpg_22058736_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Ranking every game on the Michigan football schedule from easiest to most difficult</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Sports</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/clinton-township-police-take-suspected-gunman-into-custody-in-budd-park" target='_self' title="Clinton&#x20;Township&#x20;police&#x20;take&#x20;suspected&#x20;gunman&#x20;into&#x20;custody&#x20;in&#x20;Budd&#x20;Park">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/07/03/Suspected_gunman_at_Clinton_Township_park_now_in_custody_1562148848589_22056881_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/07/03/Suspected_gunman_at_Clinton_Township_park_now_in_custody_1562148848589_22056881_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Clinton Township police take suspected gunman into custody in Budd Park</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/all-about-ann-arbor/events/your-guide-to-the-2019-ann-arbor-art-fair" target='_self' title="Your&#x20;guide&#x20;to&#x20;the&#x20;2019&#x20;Ann&#x20;Arbor&#x20;Art&#x20;Fair">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/07/17/DSC_1483_1531851808637_12380134_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/07/17/DSC_1483_1531851808637_12380134_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Your guide to the 2019 Ann Arbor Art Fair</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Events</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/entertainment/music/classic-rock-bracket-round-2-crowning-the-best-act-of-the-iconic-music-era" target='_self' title="Classic&#x20;Rock&#x20;Bracket&#x20;Round&#x20;2&#x3a;&#x20;Crowning&#x20;the&#x20;best&#x20;act&#x20;of&#x20;the&#x20;iconic&#x20;music&#x20;era">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/06/20/ClassicRockBand_Web_1561059585977_22004625_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/06/20/ClassicRockBand_Web_1561059585977_22004625_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Classic Rock Bracket Round 2: Crowning the best act of the iconic music era</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Music</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1W3fBBTGhVYS_" >
		<span id="p_56_INSTANCE_1W3fBBTGhVYS"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37506_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickondetroit.com/news">News</a></div>
                <h1 class="headline">DTE: 7,600 customers without power after storms in Metro Detroit</h1>
        <h2 class="sub-headline">Crews working to restore power</h2>
        <div class="author">                                                                                                                                                                                                                                                                                                           By <a href = 'https://www.clickondetroit.com/author/aainsworth'>Amber Ainsworth</a>, <a href = 'https://www.clickondetroit.com/author/davebartkowiak'>Dave Bartkowiak Jr.</a>
   </div>
                         <time class="posted updated" datetime="2019-07-02">Posted: 10:42 PM, July 02, 2019</time>
                    <time class="updated" datetime="2019-07-03">Updated: 4:34 PM, July 03, 2019</time>
         
     </header>
    <div class="mod-body">
                                                    
                                          
        
                                        <div class='kaltura-video-wrapper  wrapper-media  no-controls' itemprop='video' itemscope itemtype='https://schema.org/VideoObject'>

  <div id='generic_video_165579' class='player'>
        <script>
        (function(A, $){
           A.use('generic-video-element', function(A){
              var config = {
              "targetId": "generic_video_165579",
              "wid": "_2031091",
              "uiconf_id": "32105331",
              "flashvars": {
                "doubleClick": {
                  "plugin": true,
                  "disableCompanionAds": false,
                  "adTagUrl": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WDIV/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]",
                  "htmlCompanions": "GPTAD_RIGHT1_0:300:250;GPTAD_LEADER_BOARD_0:728:90;",
                  "debugMode": true
                },
                "adsOnReplay": true,
                "debugMode": true,
                "thumbnailUrl": "https://media.clickondetroit.com/photo/2019/07/03/Video_shows_storm_damage_July_2_2019_in_Sterling_Heights_1562150708585_22056884_ver1.0_640_360.jpg",
                "deliveryCode": "141039",
                "logo.plugin": false,
                "mediaProxy": {
                  "preferedFlavorBR": 1600,
                  "entry": {
                    "thumbnailUrl": "https://media.clickondetroit.com/photo/2019/07/03/Video_shows_storm_damage_July_2_2019_in_Sterling_Heights_1562150708585_22056884_ver1.0_640_360.jpg"
                  },
                  "sources": [{
                    "src": "gdvideo://9c846930-b5a4-4f72-a885-b7f2327e019f?yt_id=qLuPyObdvu0"
                  }]
                }
              }
            };
            gmg.video.cmd.push(function () {
              gmg.video.embedVideo(config);
            });
          })
        })(AUI(), jQuery);
      </script>
      </div>
  </div>
                                                <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/dte-7-600-customers-without-power-after-storms-in-metro-detroit" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/dte-7-600-customers-without-power-after-storms-in-metro-detroit" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/dte-7-600-customers-without-power-after-storms-in-metro-detroit" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                    

             <p><strong>DETROIT</strong> - Thousands of Metro Detroiters are without power after storms Tuesday evening.
                     

<p>DTE Energy said about 7,600 customers didn&#39;t have power as of 9 p.m. Wednesday.
                                  

<p>Crews were working to restore the electricity. A DTE spokesperson said all electricity should be restored by midnight.
                     

<p>The video above shows some damage to trees in Sterling Heights.
                     

<p><a href="http://www.dteenergy.com/map/outage.html" target="_blank">Check the DTE outage map here. </a>
                     

<p>DTE reminded residents of the following safety tips:
                     

<p style="margin-left: 40px;">&quot;Safety is always a priority. Customers should stay at least 20 feet away from all power lines and anything they&rsquo;re in contact with, and consider them live. They are extremely dangerous. Treat every downed power line as if it were energized. Customers should also heed the warning of yellow caution tape, which indicates there is a downed power line in the area. DO NOT CROSS YELLOW CAUTION TAPE.
                     

<p style="margin-left: 40px;">&quot;Never use a portable generator inside a home or business. It emits carbon monoxide, which can be deadly. Keep it outside, away from windows and doors, so the fumes won&rsquo;t come in.&quot;
                     

                              <p class="copy">Copyright 2019 by WDIV ClickOnDetroit - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gq9CCCB3guf8_" >
		<span id="p_56_INSTANCE_gq9CCCB3guf8"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_615972373_1.0">
        <!-- Klangoo Entity Tags Widget WDIV <div data-widget-id="ent_208-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_pMJbF3VG2jTo_" >
		<span id="p_56_INSTANCE_pMJbF3VG2jTo"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GkiynF7fEbeL_" >
		<span id="p_56_INSTANCE_GkiynF7fEbeL"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/dte-7-600-customers-without-power-after-storms-in-metro-detroit" data-widget-id="MB_2" data-ob-template="clickondetroit.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/dte-7-600-customers-without-power-after-storms-in-metro-detroit" data-widget-id="AR_3" data-ob-template="clickondetroit.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/dte-7-600-customers-without-power-after-storms-in-metro-detroit" data-widget-id="AR_4" data-ob-template="clickondetroit.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Y1iMlUjrI2zO_" >
		<span id="p_56_INSTANCE_Y1iMlUjrI2zO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_521637513_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_to2XOfGVajXx_" >
		<span id="p_56_INSTANCE_to2XOfGVajXx"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_500436173_1.0">
        <!-- WDIV Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_208-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_NGNXD0OnGV5F_" >
		<span id="p_56_INSTANCE_NGNXD0OnGV5F"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37527_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_89z5zO5Z17go_" >
		<span id="p_56_INSTANCE_89z5zO5Z17go"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED-TOP-STORIES-NEW_1.1">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media       
         
       ">

                <header class="mod-header">
         <h3>LOCAL NEWS</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/M-SPONSORED-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/funeral-announced-for-26-year-old-woman-killed-at-traverse-city-hotel' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/07/03/Video_1562201521759_22060469_ver1.0_640_360.jpg" alt='Funeral&#x20;announced&#x20;for&#x20;26-year-old&#x20;woman&#x20;killed&#x20;at&#x20;Traverse&#x20;City&#x20;hotel'>
      <small class="copyright"></small>
<div class="content"><h4>Funeral announced for 26-year-old woman killed at Traverse City hotel</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/clickondetroit-nightside-report-wednesday-july-3-2019' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/07/03/View%20of%20Detroit%20riverfront_1562200237845.jpg_22060465_ver1.0_640_360.jpg" alt='ClickOnDetroit&#x20;NIGHTSIDE&#x20;report&#x20;--&#x20;Wednesday&#x2c;&#x20;July&#x20;3&#x2c;&#x20;2019'>
      <small class="copyright"></small>
<div class="content"><h4>ClickOnDetroit NIGHTSIDE report -- Wednesday, July 3, 2019</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/highland-park-implements-crime-prevention-program-similar-to-detroits-project-green-light_' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/07/03/Ecorse_Highland_Park_try_Blue_Light_Program_modeled_on_Detroit_green_lights_1562191833875_22060709_ver1.0_640_360.jpg" alt='Highland&#x20;Park&#x20;implements&#x20;crime&#x20;prevention&#x20;program&#x20;similar&#x20;to&#x20;Detroit&#x27;s&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<div class="content"><h4>Highland Park implements crime prevention program similar to Detroit's&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/remembering-auto-legend-lee-iacocca' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/07/03/Remembering_Lee_Iacocca_Auto_icon_dies_at_94_1562192075592_22059993_ver1.0_640_360.jpg" alt='Remembering&#x20;auto&#x20;legend&#x20;Lee&#x20;Iacocca'>
      <small class="copyright"></small>
<div class="content"><h4>Remembering auto legend Lee Iacocca</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/entertainment/music/rolling-stone-introduces-daily-music-charts-tracking-artists-songs-albums' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2017/11/16/crowd%20surfer_1510888777656_11093685_ver1.0_640_360.jpg" alt='Rolling&#x20;Stone&#x20;introduces&#x20;daily&#x20;music&#x20;charts&#x20;tracking&#x20;artists&#x2c;&#x20;songs&#x2c;&#x20;albums'>
      <small class="copyright"></small>
<div class="content"><h4>Rolling Stone introduces daily music charts tracking artists, songs, albums</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_egmw2A3xAr3t_" >
		<span id="p_56_INSTANCE_egmw2A3xAr3t"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37534_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WDIV/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_rpOyjpL4WauB_" >
		<span id="p_56_INSTANCE_rpOyjpL4WauB"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_344121640_1.0">
        






        














































      































































     















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media       
         
       ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/344121640/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/whats-open-and-whats-closed-on-the-fourth-of-july' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/06/26/Sparkler%20American%20flag%20July%204th%20Fourth.jpg_22027466_ver1.0_640_360.jpg" alt='What&#x27;s&#x20;open&#x20;and&#x20;what&#x27;s&#x20;closed&#x20;on&#x20;the&#x20;Fourth&#x20;of&#x20;July'>
                  <small class="copyright">Pixabay</small>
<div class="content"><h4>What's open and what's closed on the Fourth of July</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/great-white-sharks-invade-cape-cod-just-in-time-for-the-4th' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/07/03/Great%20white%20shark%20generic.jpg_22060871_ver1.0_640_360.jpg" alt='Great&#x20;white&#x20;sharks&#x20;invade&#x20;Cape&#x20;Cod&#x20;just&#x20;in&#x20;time&#x20;for&#x20;the&#x20;4th'>
                  <small class="copyright">Photo by Dan Kitwood/Getty Images</small>
<div class="content"><h4>Great white sharks invade Cape Cod just in time for the 4th</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/virginia-police-believe-theyve-found-remains-of-missing-2yearold' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/06/26/Noah%20Tomlin.JPG_22027194_ver1.0_640_360.jpg" alt='Virginia&#x20;police&#x20;believe&#x20;they&#x27;ve&#x20;found&#x20;remains&#x20;of&#x20;missing&#x20;2-year-old'>
                  <small class="copyright">Hampton Police via CNN</small>
<div class="content"><h4>Virginia police believe they've found remains of missing 2-year-old</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/new-york-judge-rejects-el-chapo-guzmans-bid-for-new-trial' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/02/12/El_Chapo_21629701_ver1.0_640_360.jpg" alt='New&#x20;York&#x20;judge&#x20;rejects&#x20;&#x27;El&#x20;Chapo&#x27;&#x20;Guzman&#x27;s&#x20;bid&#x20;for&#x20;new&#x20;trial'>
                  <small class="copyright">Cepropie via CNN</small>
<div class="content"><h4>New York judge rejects 'El Chapo' Guzman's bid for new trial</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_OLhsF6m9ZyVg_" >
		<span id="p_56_INSTANCE_OLhsF6m9ZyVg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163274793_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_FBsQvr1FQydI_" >
		<span id="p_56_INSTANCE_FBsQvr1FQydI"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_664449578_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="5" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qKfMIjV8Vr8P_" >
		<span id="p_56_INSTANCE_qKfMIjV8Vr8P"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163280924_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickondetroit.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	








    








<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	





    <script type="text/javascript">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</script>

















    <script src="https://www.clickondetroit.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1560392690000" type="text/javascript"></script>






	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.clickondetroit.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


