























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Michigan Senate candidate John James shows missile in 1st TV ad</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Republican U.S. Senate candidate John James of Michigan is highlighting his military combat experience in his campaign&#039;s first TV ad." lang="en-US" />
	



	
	
		<meta name="keywords" content="MI--Senate-Michigan-James Ad" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Michigan Senate candidate John James shows missile in 1st TV ad"/><meta property="og:description" content="Republican U.S. Senate candidate John James of Michigan is highlighting his military combat experience in his campaign's first TV ad. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickondetroit.com/news/elections/michigan-senate-candidate-john-james-shows-missile-in-1st-tv-ad"/><meta property="og:image"  content="https://media.clickondetroit.com/photo/2018/05/04/John%20James%20missile%20ad_1525441256136.jpg_12029529_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WDIV"/><meta property="fb:app_id"  content="413687888686846"/><meta property="article:section"  content="Elections"/><meta property="article:tag"  content="mi, senate, michigan, james ad, mi--senate-michigan-james ad"/><meta property="article:published_time"  content="2018-05-04T13:41:43+0000"/><meta property="article:modified_time"  content="2018-05-04T13:41:43+0000"/><meta property="article:expiration_time"  content="2042-12-24T12:51:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Michigan Senate candidate John James shows missile in 1st TV ad"/><meta name="twitter:description" content="Republican U.S. Senate candidate John James of Michigan is highlighting his military combat experience in his campaign's first TV ad. "/><meta name="twitter:site"  content="WDIV"/><meta name="twitter:image"  content="https://media.clickondetroit.com/photo/2018/05/04/John%20James%20missile%20ad_1525441256136.jpg_12029529_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.clickondetroit.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180504 13:41:43"/><Attribute name="edate" value="1525441303615"/><Attribute name="edateformat" value="20180504 13:41:43"/><Attribute name="sdate" value="1525441303586"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Elections"/><Attribute name="Category" value="Politics"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Michigan"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Republican U.S. Senate candidate John James of Michigan is highlighting his military combat experience in his campaign&#39;s first TV ad. "/><Attribute name="Headline" value="Michigan Senate candidate John James shows missile in 1st TV ad"/><Attribute name="Keywords" value="MI--Senate-Michigan-James Ad"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180504 13:41:43"/><Attribute name="PubDate" value="20180504 13:41:43"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12029529"/><Attribute name="Caption" value="<p>John James missile ad.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="656806252"/><Attribute name="URL" value="https://media.clickondetroit.com/photo/2018/05/04/John%20James%20missile%20ad_1525441256136.jpg_12029529_ver1.0_160_90.jpg"/><Attribute name="Title" value="John+James+missile+ad_1525441256136.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;news&#x2f;elections&#x2f;michigan-senate-candidate-john-james-shows-missile-in-1st-tv-ad" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1525321550000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525321421000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525321421000" rel="stylesheet" type="text/css" />

	














<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=02&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_k3X4ZtNAzkCF','56_INSTANCE_FtJ6bFEhN8Xg','56_INSTANCE_1W3fBBTGhVYS','101','56_INSTANCE_gq9CCCB3guf8','56_INSTANCE_pMJbF3VG2jTo','56_INSTANCE_GkiynF7fEbeL','56_INSTANCE_Y1iMlUjrI2zO','56_INSTANCE_to2XOfGVajXx','56_INSTANCE_NGNXD0OnGV5F','56_INSTANCE_89z5zO5Z17go','56_INSTANCE_egmw2A3xAr3t','56_INSTANCE_rpOyjpL4WauB','56_INSTANCE_OLhsF6m9ZyVg','56_INSTANCE_V2njk4oZFoVJ','56_INSTANCE_eHzpdPLw0U4D','56_INSTANCE_qKfMIjV8Vr8P'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    

















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WDIV';
				},
				getParentGroupName: function(){
					return 'WDIV';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wdiv/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wdiv-staging/-/";
	var viewGalleryUrl = "/group/wdiv/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 28247;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "28254";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "28247";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1525321484000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Elections">
	                                        <meta name="endplay.categories" content="Elections, Politics, Top Stories, Michigan">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickondetroit.com/author/associatedpress">

                          <link rel="author" href="https://www.clickondetroit.com/author/associatedpress" title="Associated Press">
            
            <meta name="sailthru.author" content="Associated Press">

                    <meta name="author" itemprop="author" content="Associated Press">

                    <meta name="content_id" itemprop="identifier" content="656806288">
      <meta property="vf:unique_id" content="656806288">
      <link rel="amphtml" href="https://amp.clickondetroit.com/news/elections/michigan-senate-candidate-john-james-shows-missile-in-1st-tv-ad" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Michigan Senate candidate James shows missile in 1st TV ad">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Michigan Senate candidate John James shows missile in 1st TV ad">
    <meta name="sailthru.description" content="Republican U.S. Senate candidate John James of Michigan is highlighting his military combat experience in his campaign's first TV ad.">
    <meta name="sailthru.tags" content="MI--Senate-Michigan-James Ad">
    <meta name="sailthru.date" content="2018-05-04T13:41:43+0000">
    <meta name="sailthru.image.full" content="https://media.clickondetroit.com/photo/2018/05/04/John%20James%20missile%20ad_1525441256136.jpg_12029529_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickondetroit.com/photo/2018/05/04/John%20James%20missile%20ad_1525441256136.jpg_12029529_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="clickondetroit.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="clickondetroit.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="clickondetroit.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-image-lightbox" src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script>
<!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="https://t.gmg.io/header/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://t.gmg.io/header/gmg_header_footer.min.js"></script>
<!-- End Tomahawk -->
<meta content="115222941001" property="fb:pages" />
<!-- Begin WDIV Chartbeat Header Script-->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'clickondetroit.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WDIV Chartbeat Header Script-->
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickondetroit.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1525321484000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wdiv" data-layout="Story" class="skin-det controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WTPLD6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WTPLD6');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_FtJ6bFEhN8Xg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_FtJ6bFEhN8Xg"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/wrong-way-driver-killed-in-head-on-collision-on-i-75-in-detroit" target='_self' title="Wrong-way&#x20;driver&#x20;killed&#x20;in&#x20;head-on&#x20;collision&#x20;on&#x20;I-75&#x20;in&#x20;Detroit">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/05/04/Wrong-way%20driver%20causes%20deadly%20head-on%20collision%20on%20I-75%20in%20Detroit20180504104002.jpg_12028220_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/05/04/Wrong-way%20driver%20causes%20deadly%20head-on%20collision%20on%20I-75%20in%20Detroit20180504104002.jpg_12028220_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Wrong-way driver killed in head-on collision on I-75 in Detroit</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/metro-detroit-weather-wind-advisory-in-effect-with-50-60-mph-winds-possible-today" target='_self' title="Metro&#x20;Detroit&#x20;weather&#x3a;&#x20;Wind&#x20;Advisory&#x20;in&#x20;effect&#x20;with&#x20;50-60&#x20;mph&#x20;winds&#x20;possible&#x20;today">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/05/04/Metro%20Detroit%20weather%20Wind%20advisory%20in%20effect%20May%204%2C%20201820180504103615.jpg_12028218_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/05/04/Metro%20Detroit%20weather%20Wind%20advisory%20in%20effect%20May%204%2C%20201820180504103615.jpg_12028218_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Metro Detroit weather: Wind Advisory in effect with 50-60 mph winds possible today</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/dte-energy-prepares-for-possible-power-outages-with-high-winds-in-metro-detroit-on-friday" target='_self' title="DTE&#x20;Energy&#x20;prepares&#x20;for&#x20;possible&#x20;power&#x20;outages&#x20;with&#x20;high&#x20;winds&#x20;in&#x20;Metro&#x20;Detroit&#x20;on&#x20;Friday">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/05/04/Power%20lines%20generic_1525439412593.jpg_12029527_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/05/04/Power%20lines%20generic_1525439412593.jpg_12029527_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>DTE Energy prepares for possible power outages with high winds in Metro Detroit on Friday</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/driver-killed-when-suv-traveling-more-than-100-mph-slams-into-another-vehicle-on-detroits-west-side" target='_self' title="Driver&#x20;killed&#x20;when&#x20;SUV&#x20;traveling&#x20;more&#x20;than&#x20;100&#x20;mph&#x20;slams&#x20;into&#x20;another&#x20;vehicle&#x20;on&#x20;Detroit&#x27;s&#x20;west&#x20;side">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/05/03/fatal%20detroit%20crash_1525400908228.jpg_12027545_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/05/03/fatal%20detroit%20crash_1525400908228.jpg_12027545_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Driver killed when SUV traveling more than 100 mph slams into another vehicle on Detroit's west side</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/metro-detroit-weekend-construction-road-closures-planned-for-may-4-7-2018" target='_self' title="Metro&#x20;Detroit&#x20;weekend&#x20;construction&#x20;road&#x20;closures&#x20;planned&#x20;for&#x20;May&#x20;4-7&#x2c;&#x20;2018">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/05/02/CONSTRUCTION%20BARREL%20ORANGE%20DETROIT_1525300806585.jpg_12020558_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/05/02/CONSTRUCTION%20BARREL%20ORANGE%20DETROIT_1525300806585.jpg_12020558_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Metro Detroit weekend construction road closures planned for May 4-7, 2018</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/west-bloomfield-high-school-implements-mandatory-mental-health-training-program-to-help-students" target='_self' title="West&#x20;Bloomfield&#x20;High&#x20;School&#x20;implements&#x20;mandatory&#x20;mental&#x20;health&#x20;training&#x20;program&#x20;to&#x20;help&#x20;students">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/05/03/School%20implements%20mandatory%20mental%20health%20training%20program%20to%20help%20students20180504032703.jpg_12027384_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/05/03/School%20implements%20mandatory%20mental%20health%20training%20program%20to%20help%20students20180504032703.jpg_12027384_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>West Bloomfield High School implements mandatory mental health training program to help students</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/troy-police-social-media-rumor-about-woman-being-assaulted-with-chloroform-a-hoax" target='_self' title="Troy&#x20;police&#x3a;&#x20;Social&#x20;media&#x20;rumor&#x20;about&#x20;woman&#x20;being&#x20;assaulted&#x20;with&#x20;chloroform&#x20;a&#x20;hoax">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2016/12/01/Troy-police-patch-jpg_839411_ver1.0_1280_720_1480599497844_8450438_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2016/12/01/Troy-police-patch-jpg_839411_ver1.0_1280_720_1480599497844_8450438_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Troy police: Social media rumor about woman being assaulted with chloroform a hoax</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/oakland-county-sheriffs-deputy-hit-by-car-returns-home-to-michigan-from-colorado-rehab-facility_" target='_self' title="Oakland&#x20;County&#x20;Sheriff&#x27;s&#x20;deputy&#x20;hit&#x20;by&#x20;car&#x20;returns&#x20;home&#x20;to&#x20;Michigan&#x20;from&#x20;Colorado&#x20;rehab&#x20;facility">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/05/03/david%20hack%20home_1525391803971.jpg_12027628_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/05/03/david%20hack%20home_1525391803971.jpg_12027628_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Oakland County Sheriff's deputy hit by car returns home to Michigan from Colorado rehab facility</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/vigil-held-as-deportation-date-for-sterling-heights-mother-approaches" target='_self' title="Vigil&#x20;held&#x20;as&#x20;deportation&#x20;date&#x20;for&#x20;Sterling&#x20;Heights&#x20;mother&#x20;approaches">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/05/03/Vigil%20held%20as%20deportation%20date%20for%20mother%20approaches20180504031657.jpg_12027663_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/05/03/Vigil%20held%20as%20deportation%20date%20for%20mother%20approaches20180504031657.jpg_12027663_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Vigil held as deportation date for Sterling Heights mother approaches</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_1W3fBBTGhVYS_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_1W3fBBTGhVYS"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37506_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news/elections", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                    <div class="category news"><a href="#">Elections</a></div>
                <h1 class="headline">Michigan Senate candidate John James shows missile in 1st TV ad</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                           By <a href = 'https://www.clickondetroit.com/author/associatedpress'>Associated Press</a>
   </div>
                         <time class="posted updated" datetime="2018-05-04">Posted: 9:41 AM, May 04, 2018</time>
                    <time class="updated" datetime="2018-05-04">Updated: 9:41 AM, May 04, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/news/elections/michigan-senate-candidate-john-james-shows-missile-in-1st-tv-ad">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter" data-path="/news/elections/michigan-senate-candidate-john-james-shows-missile-in-1st-tv-ad"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime="true" data-path="/news/elections/michigan-senate-candidate-john-james-shows-missile-in-1st-tv-ad"></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.clickondetroit.com/photo/2018/05/04/John%20James%20missile%20ad_1525441256136.jpg_12029529_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="640" height="360" alt="">
              <div fallback>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.clickondetroit.com/photo/2018/05/04/John%20James%20missile%20ad_1525441256136.jpg_12029529_ver1.0_640_360.jpg" width="100%" alt="">
              </div>
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.clickondetroit.com/photo/2018/05/04/John%20James%20missile%20ad_1525441256136.jpg_12029529_ver1.0_640_360.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                              <figcaption>
                  <p>John James missile ad.</p>
                </figcaption>
          </figure>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list left">
   <h4></h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/elections/michigan-gubernatorial-candidate-schuette-features-trumps-support-in-new-tv-ad" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/01/27/Michigan%20Attorney%20General%20Bill%20Schuette%202016.jpg_11568792_ver1.0_640_360.jpg" datetime="Wed, 2 May 2018 14:43:30 EDT-0400" >
                            <span class="crop-photo thumb" style="background-image: url('https://sharedmedia.grahamdigital.com/photo/2018/01/27/Michigan%20Attorney%20General%20Bill%20Schuette%202016.jpg_11568792_ver1.0_320_180.jpg');">
                    <img src="https://media.clickondetroit.com/theme/images/placeholder-16x9-wdiv.png" alt="Michigan Attorney General Bill Schuette">
                </span>
                        Michigan gubernatorial candidate Schuette features Trump's support in new TV ad
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/michigan-gubernatorial-candidates-challenge-each-others-qualifications-to-appear-on-ballot" target='_self' data-full-image="https://media.clickondetroit.com/photo/2018/05/01/Candidates%20square%20off%20ahead%20of%20Michigan%20governor%27s%20race20180502030940.jpg_12015131_ver1.0_640_360.jpg" datetime="Tue, 1 May 2018 23:16:13 EDT-0400" >
                        Michigan gubernatorial candidates challenge each other's qualifications&hellip;
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/elections/michigan-elections-2018-democrat-shri-thanedar-files-challenge-to-abdul-el-sayeds-eligibility" target='_self' data-full-image="https://media.clickondetroit.com/photo/2017/02/22/Dr.%20Abdul%20El-Sayed_1487782771533_9032456_ver1.0_640_360.jpg" datetime="Tue, 1 May 2018 14:11:54 EDT-0400" >
                        Michigan elections 2018: Democrat Shri Thanedar files challenge to Abdul&hellip;
            </a>
        </li>
                  </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




          

             <p><strong>LANSING, Mich.</strong> - Republican U.S. Senate candidate John James of Michigan is highlighting his military combat experience in his campaign&#39;s first TV ad.
                     <p>In the 30-second ad launched Friday, James says he hunted terrorists as a helicopter pilot in Iraq. He stands next to a Hellfire missile while speaking to the camera.
                   <div class="mod-wrapper wrapper-media media-list left">
   <h4></h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/elections/michigan-gubernatorial-candidate-schuette-features-trumps-support-in-new-tv-ad" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/01/27/Michigan%20Attorney%20General%20Bill%20Schuette%202016.jpg_11568792_ver1.0_640_360.jpg" datetime="Wed, 2 May 2018 14:43:30 EDT-0400" >
                            <span class="crop-photo thumb" style="background-image: url('https://sharedmedia.grahamdigital.com/photo/2018/01/27/Michigan%20Attorney%20General%20Bill%20Schuette%202016.jpg_11568792_ver1.0_320_180.jpg');">
                    <img src="https://media.clickondetroit.com/theme/images/placeholder-16x9-wdiv.png" alt="Michigan Attorney General Bill Schuette">
                </span>
                        Michigan gubernatorial candidate Schuette features Trump's support in new TV ad
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/michigan-gubernatorial-candidates-challenge-each-others-qualifications-to-appear-on-ballot" target='_self' data-full-image="https://media.clickondetroit.com/photo/2018/05/01/Candidates%20square%20off%20ahead%20of%20Michigan%20governor%27s%20race20180502030940.jpg_12015131_ver1.0_640_360.jpg" datetime="Tue, 1 May 2018 23:16:13 EDT-0400" >
                        Michigan gubernatorial candidates challenge each other's qualifications&hellip;
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/elections/michigan-elections-2018-democrat-shri-thanedar-files-challenge-to-abdul-el-sayeds-eligibility" target='_self' data-full-image="https://media.clickondetroit.com/photo/2017/02/22/Dr.%20Abdul%20El-Sayed_1487782771533_9032456_ver1.0_640_360.jpg" datetime="Tue, 1 May 2018 14:11:54 EDT-0400" >
                        Michigan elections 2018: Democrat Shri Thanedar files challenge to Abdul&hellip;
            </a>
        </li>
                  </ul>
  </div>
                  <p>The ad calls James a &quot;conservative warrior.&quot; He says he hates politics but loves America, and he is running for Senate to secure the borders, defend people&#39;s constitutional rights and protect Michigan jobs.
                     <p>James, an executive in his family&#39;s Detroit-based logistics business, is vying with businessman Sandy Pensler for the Republican nomination to face Democratic Sen. Debbie Stabenow.
                              <p class="copy">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54y/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_gq9CCCB3guf8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_gq9CCCB3guf8"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_615972373_1.0">
        <!-- Klangoo Entity Tags Widget WDIV <div data-widget-id="ent_208-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_pMJbF3VG2jTo_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_pMJbF3VG2jTo"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_GkiynF7fEbeL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_GkiynF7fEbeL"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/elections/michigan-senate-candidate-john-james-shows-missile-in-1st-tv-ad" data-widget-id="MB_2" data-ob-template="clickondetroit.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/elections/michigan-senate-candidate-john-james-shows-missile-in-1st-tv-ad" data-widget-id="AR_3" data-ob-template="clickondetroit.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/elections/michigan-senate-candidate-john-james-shows-missile-in-1st-tv-ad" data-widget-id="AR_4" data-ob-template="clickondetroit.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Y1iMlUjrI2zO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Y1iMlUjrI2zO"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_521637513_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_to2XOfGVajXx_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_to2XOfGVajXx"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_500436173_1.0">
        <!-- WDIV Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_208-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_NGNXD0OnGV5F_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_NGNXD0OnGV5F"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37527_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news/elections", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_89z5zO5Z17go_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_89z5zO5Z17go"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED-TOP-STORIES-NEW_1.1">
        






        














































      































































     














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/M-SPONSORED-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/troy-police-social-media-rumor-about-woman-being-assaulted-with-chloroform-a-hoax' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2016/12/01/Troy-police-patch-jpg_839411_ver1.0_1280_720_1480599497844_8450438_ver1.0_160_90.jpg" alt='Troy&#x20;police&#x3a;&#x20;Social&#x20;media&#x20;rumor&#x20;about&#x20;woman&#x20;being&#x20;assaulted&#x20;with&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Troy police: Social media rumor about woman being assaulted with&hellip;</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/traffic/wrong-way-driver-killed-in-head-on-collision-on-i-75-in-detroit' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/05/04/Wrong-way%20driver%20causes%20deadly%20head-on%20collision%20on%20I-75%20in%20Detroit20180504104002.jpg_12028220_ver1.0_160_90.jpg" alt='Wrong-way&#x20;driver&#x20;killed&#x20;in&#x20;head-on&#x20;collision&#x20;on&#x20;I-75&#x20;in&#x20;Detroit'>
      <small class="copyright"></small>
<h4>Wrong-way driver killed in head-on collision on I-75 in Detroit</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/traffic/wrong-way-driver-killed-in-head-on-collision-in-lapeer-township-alcohol-suspected' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2016/06/12/police-lights-jpg_7119315_ver1.0_160_90.jpg" alt='Wrong-way&#x20;driver&#x20;killed&#x20;in&#x20;head-on&#x20;collision&#x20;in&#x20;Lapeer&#x20;Township&#x3b;&#x20;alcohol&#x26;hellip&#x3b;'>
              <small class="copyright">Copyright 2016 Cable News Network/Turner Broadcasting System, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
<h4>Wrong-way driver killed in head-on collision in Lapeer Township; alcohol&hellip;</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/man-accused-of-killing-detroit-police-officer-glenn-doss-will-undergo-psych-review' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/02/06/decharlos%20brooks_1517931840915.png_11613173_ver1.0_160_90.jpg" alt='Man&#x20;accused&#x20;of&#x20;killing&#x20;Detroit&#x20;police&#x20;Officer&#x20;Glenn&#x20;Doss&#x20;will&#x20;undergo&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Man accused of killing Detroit police Officer Glenn Doss will undergo&hellip;</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/dte-energy-prepares-for-possible-power-outages-with-high-winds-in-metro-detroit-on-friday' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/05/04/Power%20lines%20generic_1525439412593.jpg_12029527_ver1.0_160_90.jpg" alt='DTE&#x20;Energy&#x20;prepares&#x20;for&#x20;possible&#x20;power&#x20;outages&#x20;with&#x20;high&#x20;winds&#x20;in&#x20;Metro&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>DTE Energy prepares for possible power outages with high winds in Metro&hellip;</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_egmw2A3xAr3t_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_egmw2A3xAr3t"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37534_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WDIV/news/elections", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_OLhsF6m9ZyVg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_OLhsF6m9ZyVg"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163274793_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news/elections", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qKfMIjV8Vr8P_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qKfMIjV8Vr8P"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163280924_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news/elections", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickondetroit.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.clickondetroit.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1525321484000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


