

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Local 4 News at Noon -- Aug. 23, 2019</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Here&#039;s what you missed up on Local 4 News at Noon:" lang="en-US" />
	



	
	
		<meta name="keywords" content="local 4 news at noon,Live,Top Stories,Latest,Local 4 News at Noon" lang="en-US" />
	




    




	<meta property="og:title" content="Local 4 News at Noon -- Aug. 23, 2019"/><meta property="og:description" content="Here's what you missed up on Local 4 News at Noon: "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickondetroit.com/news/local-4-news-at-noon/local-4-news-at-noon-aug-23-2019"/><meta property="og:image"  content="https://media.clickondetroit.com/photo/2016/08/09/Local%204%20News%20at%20Noon%20logo%20graphic_1470757854860_7709428_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WDIV"/><meta property="fb:app_id"  content="413687888686846"/><meta property="article:section"  content="Local 4 News at Noon"/><meta property="article:tag"  content="local 4 news at noon"/><meta property="article:published_time"  content="2019-08-23T16:29:13+00:00"/><meta property="article:modified_time"  content="2019-08-23T16:29:13+00:00"/><meta property="article:expiration_time"  content="2044-04-12T15:21:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Local 4 News at Noon -- Aug. 23, 2019"/><meta name="twitter:description" content="Here's what you missed up on Local 4 News at Noon: "/><meta name="twitter:site"  content="WDIV"/><meta name="twitter:image"  content="https://media.clickondetroit.com/photo/2016/08/09/Local%204%20News%20at%20Noon%20logo%20graphic_1470757854860_7709428_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.clickondetroit.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190823 16:29:13"/><Attribute name="edate" value="1566577753194"/><Attribute name="edateformat" value="20190823 16:29:13"/><Attribute name="sdate" value="1566577753294"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local 4 News at Noon"/><Attribute name="Category" value="Latest"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Here&#39;s what you missed up on Local 4 News at Noon: "/><Attribute name="Headline" value="Local 4 News at Noon -- Aug. 23, 2019"/><Attribute name="Keywords" value="local 4 news at noon,Live,Top Stories,Latest,Local 4 News at Noon"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190823 16:29:13"/><Attribute name="PubDate" value="20190823 16:29:13"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="7709428"/><Attribute name="CompID" value="441210923"/><Attribute name="URL" value="https://media.clickondetroit.com/photo/2016/08/09/Local%204%20News%20at%20Noon%20logo%20graphic_1470757854860_7709428_ver1.0_160_90.jpg"/><Attribute name="Title" value="Local+4+News+at+Noon+logo+graphic+Evrod+%23show+USE+THIS"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    






















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;news&#x2f;local-4-news-at-noon&#x2f;local-4-news-at-noon-aug-23-2019" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1566451294000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1566451163000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1566451163000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=02&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.10.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.10.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_k3X4ZtNAzkCF','56_INSTANCE_FtJ6bFEhN8Xg','56_INSTANCE_1W3fBBTGhVYS','101','56_INSTANCE_gq9CCCB3guf8','56_INSTANCE_pMJbF3VG2jTo','56_INSTANCE_GkiynF7fEbeL','56_INSTANCE_Y1iMlUjrI2zO','56_INSTANCE_to2XOfGVajXx','56_INSTANCE_NGNXD0OnGV5F','56_INSTANCE_89z5zO5Z17go','56_INSTANCE_egmw2A3xAr3t','56_INSTANCE_rpOyjpL4WauB','56_INSTANCE_OLhsF6m9ZyVg','56_INSTANCE_V2njk4oZFoVJ','56_INSTANCE_eHzpdPLw0U4D','56_INSTANCE_FBsQvr1FQydI','56_INSTANCE_qKfMIjV8Vr8P'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.10.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WDIV';
				},
				getParentGroupName: function(){
					return 'WDIV';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.10.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wdiv/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wdiv-staging/-/";
	var viewGalleryUrl = "/group/wdiv/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 28247;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "28254";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "28247";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1566451247000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105331;
        
                    partnerID = 2031091;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Local 4 News at Noon">
	                                  <meta name="endplay.categories" content="Latest, Local 4 News at Noon, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickondetroit.com/author/dkelly">

                          <link rel="author" href="https://www.clickondetroit.com/author/dkelly" title="Dane Sager Kelly">
            
            <meta name="sailthru.author" content="Dane Sager Kelly">

                    <meta name="author" itemprop="author" content="Dane Sager Kelly">

                    <meta name="content_id" itemprop="identifier" content="865936092">
      <meta property="vf:unique_id" content="865936092">
      <link rel="amphtml" href="https://amp.clickondetroit.com/news/local-4-news-at-noon/local-4-news-at-noon-aug-23-2019" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Local 4 News at Noon -- Aug. 23, 2019">
    <meta name="sailthru.description" content="Here's what you missed up on Local 4 News at Noon:">
    <meta name="sailthru.tags" content="local 4 news at noon,Live,Top Stories,Latest,Local 4 News at Noon">
    <meta name="sailthru.date" content="2019-08-23T16:29:13+0000">
    <meta name="sailthru.image.full" content="https://media.clickondetroit.com/photo/2016/08/09/Local%204%20News%20at%20Noon%20logo%20graphic_1470757854860_7709428_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickondetroit.com/photo/2016/08/09/Local%204%20News%20at%20Noon%20logo%20graphic_1470757854860_7709428_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="clickondetroit.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="clickondetroit.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="clickondetroit.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.clickondetroit.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.clickondetroit.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.clickondetroit.com/gmg.static/hfs/gmg_header_footer.min.js">
<meta content="115222941001" property="fb:pages" /><!-- Begin WDIV Chartbeat Header Script--><script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'clickondetroit.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WDIV Chartbeat Header Script--><script type="text/javascript" src="https://www.clickondetroit.com/gmg.static/hfs/gmg_second_street_login.min.js"></script><script src="https://www.clickondetroit.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<link href="https://www.clickondetroit.com/gmg.static/global/weather.css" rel="stylesheet" />
<link href="https://www.clickondetroit.com/gmg.static/hfs/marquee.css" rel="stylesheet" /><script src="https://tagan.adlightning.com/grahammedia/op.js" defer></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickondetroit.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1566451247000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wdiv" data-layout="Story" class="skin-det controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WTPLD6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WTPLD6');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wdiv');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_FtJ6bFEhN8Xg_" >
		<span id="p_56_INSTANCE_FtJ6bFEhN8Xg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/metro-detroit-weekend-construction-check-list-of-freeway-road-closures-here" target='_self' title="Metro&#x20;Detroit&#x20;weekend&#x20;construction&#x3a;&#x20;Check&#x20;list&#x20;of&#x20;freeway&#x2c;&#x20;road&#x20;closures&#x20;here">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2017/03/06/construction-barrels_1488814041694_9098214_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2017/03/06/construction-barrels_1488814041694_9098214_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Metro Detroit weekend construction: Check list of freeway, road closures here</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/health/health-officials-confirm-5-cases-of-rare-gonorrhea-infection-in-michigan" target='_self' title="Health&#x20;officials&#x20;confirm&#x20;5&#x20;cases&#x20;of&#x20;rare&#x20;gonorrhea&#x20;infection&#x20;in&#x20;Michigan">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2019/05/02/Doctor-generic-jpg_77704_ver1.0_1280_720_1556828623797_21806421_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2019/05/02/Doctor-generic-jpg_77704_ver1.0_1280_720_1556828623797_21806421_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Joe Raedle/Getty Images</small>
											</span>
					<article class="">
						<h5>Health officials confirm 5 cases of rare gonorrhea infection in Michigan</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Health</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/carjacked-tow-truck-used-by-thieves-to-smash-into-detroit-check-cashing-business-police-say" target='_self' title="Carjacked&#x20;tow&#x20;truck&#x20;used&#x20;by&#x20;thieves&#x20;to&#x20;smash&#x20;into&#x20;Detroit&#x20;check&#x20;cashing&#x20;business&#x2c;&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/08/23/Carjacked%20tow%20truck%20smash-and-grab%20Detroit%201_1566576406795.jpg_22197670_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/08/23/Carjacked%20tow%20truck%20smash-and-grab%20Detroit%201_1566576406795.jpg_22197670_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Carjacked tow truck used by thieves to smash into Detroit check cashing business, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sponsored/chevy-in-the-d/ten-best-experience-fort-street-galley" target='_self' title="Ten&#x20;Best&#x3a;&#x20;Experience&#x20;Fort&#x20;Street&#x20;Galley">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/08/23/thumbnail_mdcd-roy-fort-street-galley-wdiv_1566568497273_22197615_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/08/23/thumbnail_mdcd-roy-fort-street-galley-wdiv_1566568497273_22197615_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Ten Best: Experience Fort Street Galley</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Chevy In The D</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/metro-detroit-weather-forecast-spectacular-weather-continues-into-weekend" target='_self' title="Metro&#x20;Detroit&#x20;weather&#x20;forecast&#x3a;&#x20;Spectacular&#x20;weather&#x20;continues&#x20;into&#x20;weekend">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/08/23/Metro_Detroit_weather_forecast_for_Aug_23_2019__morning_update_1566556475695_22197250_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/08/23/Metro_Detroit_weather_forecast_for_Aug_23_2019__morning_update_1566556475695_22197250_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Metro Detroit weather forecast: Spectacular weather continues into weekend</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/community/2019-guide-to-southeast-michigan-cider-mill-opening-dates" target='_self' title="2019&#x20;guide&#x20;to&#x20;southeast&#x20;Michigan&#x20;cider&#x20;mill&#x20;opening&#x20;dates">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2017/08/24/apples_1503621402136_10349972_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2017/08/24/apples_1503621402136_10349972_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>2019 guide to southeast Michigan cider mill opening dates</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Community</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/detroit-man-throws-woman-down-stairs-chokes-her-shoots-at-her-on-3-different-days-police-say" target='_self' title="Detroit&#x20;man&#x20;throws&#x20;woman&#x20;down&#x20;stairs&#x2c;&#x20;chokes&#x20;her&#x2c;&#x20;shoots&#x20;at&#x20;her&#x20;on&#x20;3&#x20;different&#x20;days&#x2c;&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2017/04/21/11pm%20social%20bad%20guys%201280x720_1492814426278_9568795_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2017/04/21/11pm%20social%20bad%20guys%201280x720_1492814426278_9568795_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Detroit man throws woman down stairs, chokes her, shoots at her on 3 different days, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/missing-in-michigan/police-search-for-man-with-dementia-who-walked-away-from-nursing-home-in-livonia" target='_self' title="Police&#x20;search&#x20;for&#x20;man&#x20;with&#x20;dementia&#x20;who&#x20;walked&#x20;away&#x20;from&#x20;nursing&#x20;home&#x20;in&#x20;Livonia">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/08/23/dimitir%20marinov_1566560272365.jpg_22197354_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/08/23/dimitir%20marinov_1566560272365.jpg_22197354_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Police search for man with dementia who walked away from nursing home in Livonia</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Missing In Michigan</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/dearborn-will-no-longer-house-ice-detainees-who-are-being-deported" target='_self' title="Dearborn&#x20;will&#x20;no&#x20;longer&#x20;house&#x20;ICE&#x20;detainees&#x20;who&#x20;are&#x20;being&#x20;deported">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/08/22/Dearborn_will_not_renew_contract_to_hold_detainees_for_ICE_1566529716299_22196006_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/08/22/Dearborn_will_not_renew_contract_to_hold_detainees_for_ICE_1566529716299_22196006_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Dearborn will no longer house ICE detainees who are being deported</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1W3fBBTGhVYS_" >
		<span id="p_56_INSTANCE_1W3fBBTGhVYS"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37506_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news/local_4_news_at_noon", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickondetroit.com/noon">Local 4 News at Noon</a></div>
                <h1 class="headline">Local 4 News at Noon -- Aug. 23, 2019</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.clickondetroit.com/author/dkelly'>Dane Sager Kelly</a> - Web Producer
   </div>
                         <time class="posted updated" datetime="2019-08-23">Posted: 11:27 AM, August 23, 2019</time>
                    <time class="updated" datetime="2019-08-23">Updated: 12:29 PM, August 23, 2019</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=fit&url=https://media.clickondetroit.com/photo/2016/08/09/Local%204%20News%20at%20Noon%20logo%20graphic_1470757854860_7709428_ver1.0.jpg 400w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://media.clickondetroit.com/photo/2016/08/09/Local%204%20News%20at%20Noon%20logo%20graphic_1470757854860_7709428_ver1.0.jpg 600w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://media.clickondetroit.com/photo/2016/08/09/Local%204%20News%20at%20Noon%20logo%20graphic_1470757854860_7709428_ver1.0.jpg 768w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://media.clickondetroit.com/photo/2016/08/09/Local%204%20News%20at%20Noon%20logo%20graphic_1470757854860_7709428_ver1.0.jpg 992w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://media.clickondetroit.com/photo/2016/08/09/Local%204%20News%20at%20Noon%20logo%20graphic_1470757854860_7709428_ver1.0.jpg 1200w, https://bobcat.grahamdigital.com/image/upload/view?width=760&height=428&method=fit&url=https://media.clickondetroit.com/photo/2016/08/09/Local%204%20News%20at%20Noon%20logo%20graphic_1470757854860_7709428_ver1.0.jpg 1201w"
            src="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=fit&url=https://media.clickondetroit.com/photo/2016/08/09/Local%204%20News%20at%20Noon%20logo%20graphic_1470757854860_7709428_ver1.0.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="1280" height="720" alt="">
            </amp-img>
                  <small class="copyright"></small>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/local-4-news-at-noon/local-4-news-at-noon-aug-23-2019" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/local-4-news-at-noon/local-4-news-at-noon-aug-23-2019" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/local-4-news-at-noon/local-4-news-at-noon-aug-23-2019" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                            
 
                                         <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                      

             <p><strong>DETROIT</strong> - Here&#39;s what you missed up on Local 4 News at Noon:
                     

<p><strong><a href="https://www.clickondetroit.com/news/carjacked-tow-truck-used-by-thieves-to-smash-into-detroit-check-cashing-business-police-say">Carjacked tow truck used by thieves to smash into Detroit check cashing business, police say</a></strong>
                                  

<p>A stolen truck was used to ram through the wall of a check cashing business Friday morning.
                     

<p><a href="https://www.clickondetroit.com/news/politics/david-koch-billionaire-businessman-and-influential-gop-donor-dies" target="_blank"><strong>David Koch, billionaire businessman and GOP donor, dies</strong></a>
                     

<p>Conservative billionaire David Koch, who became a household name through the policy and political empire he created with his older brother, Charles, has died. He was 79.
                     

<p><a href="https://www.clickondetroit.com/traffic/metro-detroit-weekend-construction-check-list-of-freeway-road-closures-here" target="_blank"><strong>Metro Detroit weekend construction: Check list of freeway, road closures here</strong></a>
                     

<p>We have an orange barrel alert for those hitting the road this weekend.
                     

<p><strong><a href="https://www.clickondetroit.com/weather/metro-detroit-weather-here-s-what-to-expect-this-weekend-4" target="_blank">Metro Detroit weather: Here&#39;s what to expect this weekend</a></strong>
                     

<p>Skies will go from clear to partly cloudy through the middle of your Friday as highs hit the mid 70s and winds remain NNE 5-12 mph occasionally gusting 15-20 mph later on.    <!-- render embed module start-->
                
                                                                    <figure class="mod-wrapper wrapper-media " style="width:100%;">
                






        














































      































































        


        <div class="gmgembed-livestream">
            <div id="gmg-video-container"></div>
            <script src="https://imasdk.googleapis.com/js/sdkloader/ima3_dai.js" type="text/javascript"></script>
            <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>
            <link href="https://www.clickondetroit.com/gmg.static/videoplayer/player.css" rel="stylesheet"/>
            <script charset="utf-8" src="https://www.clickondetroit.com/gmg.static/videoplayer/player.js"></script>
            <script type="text/javascript">
              GMGVideoPlayers = window.GMGVideoPlayers || [];
              GMGVideoPlayers.push({
                "node" : [".wrapper-media.photo", "#gmg-video-container"],
                "url" : "https://pubads.g.doubleclick.net/ssai/event/K3PyXqgKR4Wb50WAXjAUgw/master.m3u8",
                "dai_assetKey" : "K3PyXqgKR4Wb50WAXjAUgw",
                "autoplay" : true,
                "muted" : true,
                "controls" : true,
                "debug" : false,
                "adTagUrl" : "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WDIV/Livestream&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"
              });
            </script>
        </div>


            </figure>
                <!-- render embed module end -->

                     

                              <p class="copy">Copyright 2019 by WDIV ClickOnDetroit - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gq9CCCB3guf8_" >
		<span id="p_56_INSTANCE_gq9CCCB3guf8"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_615972373_1.0">
        <!-- Klangoo Entity Tags Widget WDIV <div data-widget-id="ent_208-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_pMJbF3VG2jTo_" >
		<span id="p_56_INSTANCE_pMJbF3VG2jTo"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































     <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GkiynF7fEbeL_" >
		<span id="p_56_INSTANCE_GkiynF7fEbeL"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        <div id=chumbox-container>
    <div id='gmg-hoodline-container'>
        <div id="hl-story-module-1" class="hl-loader"></div>
    </div>
    <div id="gmg-outbrain-container">
        <div id="outbrain-placeholder"></div>
    </div>
</div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/local-4-news-at-noon/local-4-news-at-noon-aug-23-2019" data-widget-id="MB_2" data-ob-template="clickondetroit.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/local-4-news-at-noon/local-4-news-at-noon-aug-23-2019" data-widget-id="AR_3" data-ob-template="clickondetroit.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/local-4-news-at-noon/local-4-news-at-noon-aug-23-2019" data-widget-id="AR_4" data-ob-template="clickondetroit.com" ></div>'
        );
    }
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Y1iMlUjrI2zO_" >
		<span id="p_56_INSTANCE_Y1iMlUjrI2zO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_521637513_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_to2XOfGVajXx_" >
		<span id="p_56_INSTANCE_to2XOfGVajXx"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_500436173_1.0">
        <!-- WDIV Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_208-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_NGNXD0OnGV5F_" >
		<span id="p_56_INSTANCE_NGNXD0OnGV5F"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37527_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news/local_4_news_at_noon", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_89z5zO5Z17go_" >
		<span id="p_56_INSTANCE_89z5zO5Z17go"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED-TOP-STORIES-NEW_1.1">
        






        














































      































































     















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media       
         
       ">

                <header class="mod-header">
         <h3>LOCAL NEWS</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/M-SPONSORED-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/carjacked-tow-truck-used-by-thieves-to-smash-into-detroit-check-cashing-business-police-say' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/08/23/Carjacked%20tow%20truck%20smash-and-grab%20Detroit%201_1566576406795.jpg_22197670_ver1.0_640_360.jpg" alt='Carjacked&#x20;tow&#x20;truck&#x20;used&#x20;by&#x20;thieves&#x20;to&#x20;smash&#x20;into&#x20;Detroit&#x20;check&#x20;cashing&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<div class="content"><h4>Carjacked tow truck used by thieves to smash into Detroit check cashing&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/travel/how-does-30-000-and-a-break-from-work-sound-this-coffee-company-is-offering' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/08/21/pool-pixabay_1566421936896_22190558_ver1.0_640_360.jpg" alt='How&#x20;does&#x20;&#x24;30&#x2c;000&#x20;and&#x20;a&#x20;break&#x20;from&#x20;work&#x20;sound&#x3f;&#x20;This&#x20;coffee&#x20;company&#x20;is&#x20;offering'>
      <small class="copyright"></small>
<div class="content"><h4>How does $30,000 and a break from work sound? This coffee company is offering</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/state-troopers-investigate-alleged-sexual-assault-of-juvenile-at-camp-dearborn' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2015/12/03/camp-dearborn-jpg_970016_ver1.0_640_360.jpg" alt='State&#x20;troopers&#x20;investigate&#x20;alleged&#x20;sexual&#x20;assault&#x20;of&#x20;juvenile&#x20;at&#x20;Camp&#x20;Dearborn'>
      <small class="copyright"></small>
<div class="content"><h4>State troopers investigate alleged sexual assault of juvenile at Camp Dearborn</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/international/discussion-amazon-rainforest-burning-at-a-record-rate-researchers-say' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/08/23/LIVE_DISCUSSION_The_Amazon_rainforest_fires_1566572058273_22197920_ver1.0_640_360.jpg" alt='DISCUSSION&#x3a;&#x20;Why&#x20;is&#x20;the&#x20;Amazon&#x20;on&#x20;fire&#x3f;'>
      <small class="copyright"></small>
<div class="content"><h4>DISCUSSION: Why is the Amazon on fire?</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/veteran-emblem-stolen-from-headstone-at-oakview-cemetery-in-royal-oak' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/08/23/Veteran%20emblem%20stolen%20from%20Royal%20Oak%20headstone_1566572160389.jpg_22197640_ver1.0_640_360.jpg" alt='Veteran&#x20;emblem&#x20;stolen&#x20;from&#x20;headstone&#x20;at&#x20;Oakview&#x20;Cemetery&#x20;in&#x20;Royal&#x20;Oak'>
      <small class="copyright"></small>
<div class="content"><h4>Veteran emblem stolen from headstone at Oakview Cemetery in Royal Oak</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_egmw2A3xAr3t_" >
		<span id="p_56_INSTANCE_egmw2A3xAr3t"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37534_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WDIV/news/local_4_news_at_noon", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_rpOyjpL4WauB_" >
		<span id="p_56_INSTANCE_rpOyjpL4WauB"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_344121640_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media       
         
       ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/344121640/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/nasa-names-mars-rock-after-the-rolling-stones' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/08/23/Rolling%20Stones%20Rock%2C%20Mars.jpg_22197586_ver1.0_640_360.jpg" alt='NASA&#x20;names&#x20;Mars&#x20;rock&#x20;after&#x20;The&#x20;Rolling&#x20;Stones'>
                  <small class="copyright">NASA</small>
<div class="content"><h4>NASA names Mars rock after The Rolling Stones</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/here-are-democrats-running-for-president' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/01/28/Kamala%20Harris%20CNN%20town%20hall.jpg_21611405_ver1.0_640_360.jpg" alt='Here&#x20;are&#x20;Democrats&#x20;running&#x20;for&#x20;president'>
                  <small class="copyright">Copyright 2019 CNN</small>
<div class="content"><h4>Here are Democrats running for president</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/international/discussion-amazon-rainforest-burning-at-a-record-rate-researchers-say' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/08/23/LIVE_DISCUSSION_The_Amazon_rainforest_fires_1566572058273_22197920_ver1.0_640_360.jpg" alt='DISCUSSION&#x3a;&#x20;Why&#x20;is&#x20;the&#x20;Amazon&#x20;on&#x20;fire&#x3f;'>
      <small class="copyright"></small>
<div class="content"><h4>DISCUSSION: Why is the Amazon on fire?</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/jumbo-cat-goes-viral-after-animal-shelter-says-he-needs-new-home' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/08/23/Mr.%20BeeJay%2C%20Chonk%2C%20a%20very%20large%20cat.jpg_22197578_ver1.0_640_360.jpg" alt='Jumbo&#x20;cat&#x20;goes&#x20;viral&#x20;after&#x20;animal&#x20;shelter&#x20;says&#x20;he&#x20;needs&#x20;new&#x20;home'>
                  <small class="copyright">Morris Animal Refuge</small>
<div class="content"><h4>Jumbo cat goes viral after animal shelter says he needs new home</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_OLhsF6m9ZyVg_" >
		<span id="p_56_INSTANCE_OLhsF6m9ZyVg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163274793_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news/local_4_news_at_noon", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_FBsQvr1FQydI_" >
		<span id="p_56_INSTANCE_FBsQvr1FQydI"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_664449578_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="5" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qKfMIjV8Vr8P_" >
		<span id="p_56_INSTANCE_qKfMIjV8Vr8P"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163280924_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news/local_4_news_at_noon", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickondetroit.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	








    








<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	





    <script type="text/javascript">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</script>

















    <script src="https://www.clickondetroit.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1566451247000" type="text/javascript"></script>






	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.clickondetroit.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


