

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Family finds naked man in home after he crashed SUV into their...</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A Connecticut family came home Saturday morning to find a naked man who entered their house after crashing his SUV into their back yard, police said." lang="en-US" />
	



	
	
		<meta name="keywords" content="jospeh achenbach,connecticut,newtown,the news-times,wdiv,local 4,nbc,naked man,naked man in house,crash,Aaron Bahamonde,man crashes SUV into house,crash into house,crash into home,family finds naked man,family finds naked man in home,National,Top Stories,News" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Family finds naked man in home after he crashed SUV into their yard, Connecticut police say"/><meta property="og:description" content="A Connecticut family came home Saturday morning to find a naked man who entered their house after crashing his SUV into their back yard, police said."/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickondetroit.com/news/national/family-finds-naked-man-in-home-after-he-crashed-suv-into-their-yard-connecticut-police-say"/><meta property="og:image"  content="https://media.clickondetroit.com/photo/2019/04/15/joseph%20achenbach_1555337968822.jpg_21724248_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WDIV"/><meta property="fb:app_id"  content="413687888686846"/><meta property="article:section"  content="National"/><meta property="article:tag"  content="jospeh achenbach, connecticut, newtown, the news-times, wdiv, local 4, nbc, naked man, naked man in house, crash, aaron bahamonde, man crashes suv into house, crash into house, crash into home, family finds naked man, family finds naked man in home"/><meta property="article:published_time"  content="2019-04-15T14:23:06+00:00"/><meta property="article:modified_time"  content="2019-04-15T14:23:06+00:00"/><meta property="article:expiration_time"  content="2043-12-05T14:22:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Family finds naked man in home after he crashed SUV into their yard, Connecticut police say"/><meta name="twitter:description" content="A Connecticut family came home Saturday morning to find a naked man who entered their house after crashing his SUV into their back yard, police said."/><meta name="twitter:site"  content="WDIV"/><meta name="twitter:image"  content="https://media.clickondetroit.com/photo/2019/04/15/joseph%20achenbach_1555337968822.jpg_21724248_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.clickondetroit.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190415 14:23:06"/><Attribute name="edate" value="1555338186765"/><Attribute name="edateformat" value="20190415 14:23:06"/><Attribute name="sdate" value="1555338186858"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="National"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Family finds naked man in home after he crashed SUV into their yard, Connecticut police say"/><Attribute name="Keywords" value="jospeh achenbach,connecticut,newtown,the news-times,wdiv,local 4,nbc,naked man,naked man in house,crash,Aaron Bahamonde,man crashes SUV into house,crash into house,crash into home,family finds naked man,family finds naked man in home,National,Top Stories,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190415 14:23:06"/><Attribute name="PubDate" value="20190415 14:23:06"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="21724248"/><Attribute name="Caption" value="<p>Joseph Achenbach, 35, was found naked inside a family&#39;s home after he crashed an SUV into their yard, police said. (Newtown Police Department)</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="836193769"/><Attribute name="URL" value="https://media.clickondetroit.com/photo/2019/04/15/joseph%20achenbach_1555337968822.jpg_21724248_ver1.0_160_90.jpg"/><Attribute name="Title" value="joseph+achenbach_1555337968822.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;news&#x2f;national&#x2f;family-finds-naked-man-in-home-after-he-crashed-suv-into-their-yard-connecticut-police-say" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1553612564000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1553612439000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1553612439000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=02&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.4.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_k3X4ZtNAzkCF','56_INSTANCE_FtJ6bFEhN8Xg','56_INSTANCE_1W3fBBTGhVYS','101','56_INSTANCE_gq9CCCB3guf8','56_INSTANCE_pMJbF3VG2jTo','56_INSTANCE_GkiynF7fEbeL','56_INSTANCE_Y1iMlUjrI2zO','56_INSTANCE_to2XOfGVajXx','56_INSTANCE_NGNXD0OnGV5F','56_INSTANCE_89z5zO5Z17go','56_INSTANCE_egmw2A3xAr3t','56_INSTANCE_rpOyjpL4WauB','56_INSTANCE_OLhsF6m9ZyVg','56_INSTANCE_V2njk4oZFoVJ','56_INSTANCE_eHzpdPLw0U4D','56_INSTANCE_FBsQvr1FQydI','56_INSTANCE_qKfMIjV8Vr8P'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.4.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WDIV';
				},
				getParentGroupName: function(){
					return 'WDIV';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.4.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wdiv/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wdiv-staging/-/";
	var viewGalleryUrl = "/group/wdiv/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 28247;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "28254";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "28247";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1553061693000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105331;
        
                    partnerID = 2031091;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="National">
	                                  <meta name="endplay.categories" content="National, News, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickondetroit.com/author/bnewlin">

                          <link rel="author" href="https://www.clickondetroit.com/author/bnewlin" title="Brian Newlin">
            
            <meta name="sailthru.author" content="Brian Newlin">

                    <meta name="author" itemprop="author" content="Brian Newlin">

                    <meta name="content_id" itemprop="identifier" content="836195561">
      <meta property="vf:unique_id" content="836195561">
      <link rel="amphtml" href="https://amp.clickondetroit.com/news/national/family-finds-naked-man-in-home-after-he-crashed-suv-into-their-yard-connecticut-police-say" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="National">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
          
  
          
        
    <meta name="sailthru.title" content="Family finds naked man in home after he crashed SUV into their yard, Connecticut police say">
    <meta name="sailthru.description" content="">
    <meta name="sailthru.tags" content="jospeh achenbach,connecticut,newtown,the news-times,wdiv,local 4,nbc,naked man,naked man in house,crash,Aaron Bahamonde,man crashes SUV into house,crash into house,crash into home,family finds naked man,family finds naked man in home,National,Top Stories,News">
    <meta name="sailthru.date" content="2019-04-15T14:23:06+0000">
    <meta name="sailthru.image.full" content="https://media.clickondetroit.com/photo/2019/04/15/joseph%20achenbach_1555337968822.jpg_21724248_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickondetroit.com/photo/2019/04/15/joseph%20achenbach_1555337968822.jpg_21724248_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="clickondetroit.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="clickondetroit.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="clickondetroit.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link rel="dns-prefetch" href="https://cdn.ampproject.org">
<link rel="dns-prefetch" href="https://cdn.polyfill.io">
<link rel="dns-prefetch" href="https://cdn.viafoura.net">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="//static.chartbeat.com">
<link rel="dns-prefetch" href="https://bobcat.grahamdigital.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://ajax.googleapis.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://ak.sail-horizon.com">
<!-- Optimize Page Hiding Snippet -->
  <style>.async-hide { opacity: 0 !important} </style>
  <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
  h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
  (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
  })(window,document.documentElement,'async-hide','dataLayer',4000,
  {'GTM-MJMWK4J':true});</script>
<!-- end Optimize Page Hiding Snippet -->
<!-- Analytics-Optimize Snippet -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-17700697-1', 'auto');
  ga('require', 'GTM-MJMWK4J');
</script>
<!-- end Analytics-Optimize Snippet -->

<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script async="async" src="https://cdn.ampproject.org/v0.js"></script>
<script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.clickondetroit.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest"/>
<link href="https://www.clickondetroit.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet"/>
<script type="text/javascript" src="https://www.clickondetroit.com/gmg.static/hfs/gmg_header_footer.min.js"></script>
<meta content="115222941001" property="fb:pages" />
<!-- Begin WDIV Chartbeat Header Script-->
<script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'clickondetroit.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WDIV Chartbeat Header Script-->
<script src="https://www.clickondetroit.com/gmg.static/videoplayer/lakana-video-embed.js"></script>

<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickondetroit.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1553061693000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wdiv" data-layout="Story" class="skin-det controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WTPLD6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WTPLD6');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wdiv');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_FtJ6bFEhN8Xg_" >
		<span id="p_56_INSTANCE_FtJ6bFEhN8Xg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/defenders/experts-warn-parents-minors-have-been-selling-illicit-content-on-social-media" target='_self' title="Experts&#x20;warn&#x20;parents&#x3a;&#x20;Minors&#x20;have&#x20;been&#x20;selling&#x20;illicit&#x20;content&#x20;on&#x20;social&#x20;media">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/04/14/Test_1555299155789_21722024_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/04/14/Test_1555299155789_21722024_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Experts warn parents: Minors have been selling illicit content on social media</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Defenders</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/sterling-heights-man-sentenced-for-planned-killing-spree-across-metro-detroit" target='_self' title="Sterling&#x20;Heights&#x20;man&#x20;sentenced&#x20;for&#x20;&#x27;planned&#x20;killing&#x20;spree&#x27;&#x20;across&#x20;Metro&#x20;Detroit">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/02/05/Vernest%20Griffin%20killing%20spree_1517866745088.jpg_11610615_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/02/05/Vernest%20Griffin%20killing%20spree_1517866745088.jpg_11610615_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Sterling Heights man sentenced for 'planned killing spree' across Metro Detroit</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/metro-detroit-weather-active-weather-week-ahead" target='_self' title="Metro&#x20;Detroit&#x20;weather&#x3a;&#x20;Active&#x20;weather&#x20;week&#x20;ahead">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/04/15/Test_1555324271334_21721958_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/04/15/Test_1555324271334_21721958_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Metro Detroit weather: Active weather week ahead</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/consumer/about-40-bed-bath-beyond-stores-could-be-shuttered-this-year" target='_self' title="About&#x20;40&#x20;Bed&#x20;Bath&#x20;&#x26;&#x20;Beyond&#x20;stores&#x20;could&#x20;be&#x20;shuttered&#x20;this&#x20;year">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2017/09/20/Inside%20a%20Bed%20Bath%20_AMP_%20Beyond%20store.jpg_10653387_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/09/20/Inside%20a%20Bed%20Bath%20_AMP_%20Beyond%20store.jpg_10653387_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Kevork Djansezian/Getty Images</small>
											</span>
					<article class="">
						<h5>About 40 Bed Bath & Beyond stores could be shuttered this year</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Consumer</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/tiger-woods-on-masters-victory-its-going-to-take-a-bit-of-time-to-sink-in" target='_self' title="Tiger&#x20;Woods&#x20;on&#x20;Masters&#x20;victory&#x3a;&#x20;&#x27;It&#x27;s&#x20;going&#x20;to&#x20;take&#x20;a&#x20;bit&#x20;of&#x20;time&#x20;to&#x20;sink&#x20;in&#x27;">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2019/04/15/cb8i7885_2019041424259656.jpg_1555324139138_21723498_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2019/04/15/cb8i7885_2019041424259656.jpg_1555324139138_21723498_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">David Cannon/Getty Images</small>
											</span>
					<article class="">
						<h5>Tiger Woods on Masters victory: 'It's going to take a bit of time to sink in'</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Sports</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/health/good-health/how-eating-certain-foods-before-bed-will-affect-your-sleep" target='_self' title="How&#x20;eating&#x20;certain&#x20;foods&#x20;before&#x20;bed&#x20;will&#x20;affect&#x20;your&#x20;sleep">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/04/15/Test_1555327779097_21722081_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/04/15/Test_1555327779097_21722081_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>How eating certain foods before bed will affect your sleep</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Good Health</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/michigan-aclu-sues-says-poor-are-suffering-over-detroit-bail-policy" target='_self' title="Michigan&#x20;ACLU&#x20;sues&#x2c;&#x20;says&#x20;poor&#x20;are&#x20;suffering&#x20;over&#x20;Detroit&#x20;bail&#x20;policy">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/12/14/Bomb%20threat%2036th%20District%20Court_1544797850017.jpg_15607395_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/12/14/Bomb%20threat%2036th%20District%20Court_1544797850017.jpg_15607395_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Michigan ACLU sues, says poor are suffering over Detroit bail policy</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/retrial-of-former-state-trooper-continues-in-detroit-boy-s-atv-crash-death" target='_self' title="Retrial&#x20;of&#x20;former&#x20;state&#x20;trooper&#x20;continues&#x20;in&#x20;Detroit&#x20;boy&#x27;s&#x20;ATV&#x20;crash&#x20;death">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/04/14/Test_1555298331365_21722017_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/04/14/Test_1555298331365_21722017_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Retrial of former state trooper continues in Detroit boy's ATV crash death</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/national/video-shows-commuters-rescue-blind-man-who-fell-onto-subway-tracks" target='_self' title="Video&#x20;shows&#x20;commuters&#x20;rescue&#x20;blind&#x20;man&#x20;who&#x20;fell&#x20;onto&#x20;subway&#x20;tracks">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/04/15/subway_1555328219237_21723325_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/04/15/subway_1555328219237_21723325_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Video shows commuters rescue blind man who fell onto subway tracks</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>National</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1W3fBBTGhVYS_" >
		<span id="p_56_INSTANCE_1W3fBBTGhVYS"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37506_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news/national", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickondetroit.com/news/national">National</a></div>
                <h1 class="headline">Family finds naked man in home after he crashed SUV into their yard, Connecticut police say</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                           By <a href = 'https://www.clickondetroit.com/author/bnewlin'>Brian Newlin</a>
   </div>
                         <time class="posted updated" datetime="2019-04-15">Posted: 10:23 AM, April 15, 2019</time>
                    <time class="updated" datetime="2019-04-15">Updated: 10:23 AM, April 15, 2019</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.clickondetroit.com/photo/2019/04/15/joseph%20achenbach_1555337968822.jpg_21724248_ver1.0.jpg 640w, https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.clickondetroit.com/photo/2019/04/15/joseph%20achenbach_1555337968822.jpg_21724248_ver1.0.jpg 1280w" src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.clickondetroit.com/photo/2019/04/15/joseph%20achenbach_1555337968822.jpg_21724248_ver1.0.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="1280" height="720" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.clickondetroit.com/photo/2019/04/15/joseph%20achenbach_1555337968822.jpg_21724248_ver1.0.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                              <figcaption>
                  <p>Joseph Achenbach, 35, was found naked inside a family's home after he crashed an SUV into their yard, police said. (Newtown Police Department)</p>
                </figcaption>
          </figure>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/national/family-finds-naked-man-in-home-after-he-crashed-suv-into-their-yard-connecticut-police-say" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/national/family-finds-naked-man-in-home-after-he-crashed-suv-into-their-yard-connecticut-police-say" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/national/family-finds-naked-man-in-home-after-he-crashed-suv-into-their-yard-connecticut-police-say" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                      
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                

             <p><strong>NEWTOWN, Conn.</strong> - A Connecticut family came home Saturday morning to find a naked man who entered their house after crashing his SUV into their back yard, police said.
                     <p>Joseph Achenbach, 35, is charged with criminal trespass, reckless endangerment, disorderly conduct,&nbsp;evading responsibility and driving under the influence, reports <a href="https://www.newstimes.com/local/article/Naked-man-crashes-SUV-enters-stranger-s-home-13765659.php" target="_blank">The News-Times</a>.
                                  <p>Officers said it was about 8 a.m. when they were called to the home. The homeowners told police they returned from shopping to find a naked stranger, later identified as Achenbach,&nbsp;walking around their house.
                     <p>According to investigators, Achenbach had crashed his Ford Escape into the back yard of the home while the family was out.&nbsp;He then reportedly&nbsp;entered the home through an unlocked sliding door.
                     <p>&ldquo;Obviously this was a very terrifying situation for the homeowners and we are very happy our officers were able to respond in a prompt manner, and apprehend the suspect without anyone getting hurt,&rdquo; said Lieutenant Aaron Bahamonde. &quot;We will not speculate as to the motive, but can say with certainty that alcohol and/or drugs played a role in Achenbach&#39;s behavior.&quot;
                     <p>Officers said they were unable to find Achenbach&#39;s clothes and believe he was naked before crashing his vehicle.
                     <p>Achenbach was taken into custody and is due in court Monday.
                              <p class="copy">Copyright 2019 by WDIV ClickOnDetroit - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gq9CCCB3guf8_" >
		<span id="p_56_INSTANCE_gq9CCCB3guf8"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_615972373_1.0">
        <!-- Klangoo Entity Tags Widget WDIV <div data-widget-id="ent_208-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_pMJbF3VG2jTo_" >
		<span id="p_56_INSTANCE_pMJbF3VG2jTo"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GkiynF7fEbeL_" >
		<span id="p_56_INSTANCE_GkiynF7fEbeL"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/national/family-finds-naked-man-in-home-after-he-crashed-suv-into-their-yard-connecticut-police-say" data-widget-id="MB_2" data-ob-template="clickondetroit.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/national/family-finds-naked-man-in-home-after-he-crashed-suv-into-their-yard-connecticut-police-say" data-widget-id="AR_3" data-ob-template="clickondetroit.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/national/family-finds-naked-man-in-home-after-he-crashed-suv-into-their-yard-connecticut-police-say" data-widget-id="AR_4" data-ob-template="clickondetroit.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Y1iMlUjrI2zO_" >
		<span id="p_56_INSTANCE_Y1iMlUjrI2zO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_521637513_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_to2XOfGVajXx_" >
		<span id="p_56_INSTANCE_to2XOfGVajXx"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_500436173_1.0">
        <!-- WDIV Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_208-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_NGNXD0OnGV5F_" >
		<span id="p_56_INSTANCE_NGNXD0OnGV5F"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37527_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news/national", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_89z5zO5Z17go_" >
		<span id="p_56_INSTANCE_89z5zO5Z17go"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED-TOP-STORIES-NEW_1.1">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media       
         
       ">

                <header class="mod-header">
         <h3>LOCAL NEWS</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/M-SPONSORED-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/sterling-heights-man-sentenced-for-planned-killing-spree-across-metro-detroit' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/02/05/Vernest%20Griffin%20killing%20spree_1517866745088.jpg_11610615_ver1.0_640_360.jpg" alt='Sterling&#x20;Heights&#x20;man&#x20;sentenced&#x20;for&#x20;&#x27;planned&#x20;killing&#x20;spree&#x27;&#x20;across&#x20;Metro&#x20;Detroit'>
      <small class="copyright"></small>
<div class="content"><h4>Sterling Heights man sentenced for 'planned killing spree' across Metro Detroit</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/national/family-finds-naked-man-in-home-after-he-crashed-suv-into-their-yard-connecticut-police-say' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/04/15/joseph%20achenbach_1555337968822.jpg_21724248_ver1.0_640_360.jpg" alt='Family&#x20;finds&#x20;naked&#x20;man&#x20;in&#x20;home&#x20;after&#x20;he&#x20;crashed&#x20;SUV&#x20;into&#x20;their&#x20;yard&#x2c;&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<div class="content"><h4>Family finds naked man in home after he crashed SUV into their yard,&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/clickondetroit-morning-report-april-15-2019' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/04/15/Detroit%20riverfront%20april%2015%202019_1555329742333.jpg_21721979_ver1.0_640_360.jpg" alt='ClickOnDetroit&#x20;Morning&#x20;Report&#x20;--&#x20;April&#x20;15&#x2c;&#x20;2019'>
      <small class="copyright"></small>
<div class="content"><h4>ClickOnDetroit Morning Report -- April 15, 2019</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/video-shows-commuters-rescue-blind-man-who-fell-onto-subway-tracks' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/04/15/subway_1555328219237_21723325_ver1.0_640_360.jpg" alt='Video&#x20;shows&#x20;commuters&#x20;rescue&#x20;blind&#x20;man&#x20;who&#x20;fell&#x20;onto&#x20;subway&#x20;tracks'>
      <small class="copyright"></small>
<div class="content"><h4>Video shows commuters rescue blind man who fell onto subway tracks</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/crime/16-year-old-boy-fatally-shot-in-inkster' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/04/15/Test_1555326328750_21721964_ver1.0_640_360.jpg" alt='16-year-old&#x20;boy&#x20;fatally&#x20;shot&#x20;in&#x20;Inkster'>
      <small class="copyright"></small>
<div class="content"><h4>16-year-old boy fatally shot in Inkster</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_egmw2A3xAr3t_" >
		<span id="p_56_INSTANCE_egmw2A3xAr3t"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37534_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WDIV/news/national", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_rpOyjpL4WauB_" >
		<span id="p_56_INSTANCE_rpOyjpL4WauB"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_344121640_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media       
         
       ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/344121640/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/supreme-court-wont-take-up-case-of-gay-death-row-inmate' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/03/28/53050863MW003_Supreme_Court_1553813095530_21641894_ver1.0_640_360.jpg" alt='Supreme&#x20;Court&#x20;won&#x27;t&#x20;take&#x20;up&#x20;case&#x20;of&#x20;gay&#x20;death&#x20;row&#x20;inmate'>
                  <small class="copyright">Mark Wilson/Getty Images</small>
<div class="content"><h4>Supreme Court won't take up case of gay death row inmate</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/money/4-ways-trumps-tax-cuts-changed-economy' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/04/15/Trump%20signs%20tax%20bill.jpg_21724523_ver1.0_640_360.jpg" alt='4&#x20;ways&#x20;Trump&#x27;s&#x20;tax&#x20;cuts&#x20;changed&#x20;economy'>
                  <small class="copyright">Getty Images</small>
<div class="content"><h4>4 ways Trump's tax cuts changed economy</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/fire-damages-george-foremans-cars-at-texas-home' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/04/15/George%20Foreman%20house%20fire.jpg_21724501_ver1.0_640_360.jpg" alt='Fire&#x20;damages&#x20;George&#x20;Foreman&#x27;s&#x20;cars&#x20;at&#x20;Texas&#x20;home'>
                  <small class="copyright">Onscene.TV via CNN</small>
<div class="content"><h4>Fire damages George Foreman's cars at Texas home</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/national/family-finds-naked-man-in-home-after-he-crashed-suv-into-their-yard-connecticut-police-say' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/04/15/joseph%20achenbach_1555337968822.jpg_21724248_ver1.0_640_360.jpg" alt='Family&#x20;finds&#x20;naked&#x20;man&#x20;in&#x20;home&#x20;after&#x20;he&#x20;crashed&#x20;SUV&#x20;into&#x20;their&#x20;yard&#x2c;&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<div class="content"><h4>Family finds naked man in home after he crashed SUV into their yard,&hellip;</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_OLhsF6m9ZyVg_" >
		<span id="p_56_INSTANCE_OLhsF6m9ZyVg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163274793_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news/national", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_V2njk4oZFoVJ_" >
		<span id="p_56_INSTANCE_V2njk4oZFoVJ"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_340202672_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media       
         
       ">

                <header class="mod-header">
         <h3>Local News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/340202672/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/sterling-heights-man-sentenced-for-planned-killing-spree-across-metro-detroit' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/02/05/Vernest%20Griffin%20killing%20spree_1517866745088.jpg_11610615_ver1.0_640_360.jpg" alt='Sterling&#x20;Heights&#x20;man&#x20;sentenced&#x20;for&#x20;&#x27;planned&#x20;killing&#x20;spree&#x27;&#x20;across&#x20;Metro&#x20;Detroit'>
      <small class="copyright"></small>
<div class="content"><h4>Sterling Heights man sentenced for 'planned killing spree' across Metro Detroit</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/clickondetroit-morning-report-april-15-2019' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/04/15/Detroit%20riverfront%20april%2015%202019_1555329742333.jpg_21721979_ver1.0_640_360.jpg" alt='ClickOnDetroit&#x20;Morning&#x20;Report&#x20;--&#x20;April&#x20;15&#x2c;&#x20;2019'>
      <small class="copyright"></small>
<div class="content"><h4>ClickOnDetroit Morning Report -- April 15, 2019</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/crime/16-year-old-boy-fatally-shot-in-inkster' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/04/15/Test_1555326328750_21721964_ver1.0_640_360.jpg" alt='16-year-old&#x20;boy&#x20;fatally&#x20;shot&#x20;in&#x20;Inkster'>
      <small class="copyright"></small>
<div class="content"><h4>16-year-old boy fatally shot in Inkster</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/detroit-mail-carrier-attacked-by-dog-expected-to-speak-for-first-time-publicly' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/04/15/Test_1555326090431_21722071_ver1.0_640_360.jpg" alt='Detroit&#x20;mail&#x20;carrier&#x20;attacked&#x20;by&#x20;dog&#x20;expected&#x20;to&#x20;speak&#x20;for&#x20;first&#x20;time&#x20;publicly'>
      <small class="copyright"></small>
<div class="content"><h4>Detroit mail carrier attacked by dog expected to speak for first time publicly</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/retrial-of-former-state-trooper-continues-in-detroit-boy-s-atv-crash-death' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/04/14/Test_1555298331365_21722017_ver1.0_640_360.jpg" alt='Retrial&#x20;of&#x20;former&#x20;state&#x20;trooper&#x20;continues&#x20;in&#x20;Detroit&#x20;boy&#x27;s&#x20;ATV&#x20;crash&#x20;death'>
      <small class="copyright"></small>
<div class="content"><h4>Retrial of former state trooper continues in Detroit boy's ATV crash death</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_eHzpdPLw0U4D_" >
		<span id="p_56_INSTANCE_eHzpdPLw0U4D"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_286341388_1.1">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media    ">

                <header class="mod-header">
         <h3>Political Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/286341388/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/supreme-court-wont-take-up-case-of-gay-death-row-inmate' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/03/28/53050863MW003_Supreme_Court_1553813095530_21641894_ver1.0_640_360.jpg" alt='Supreme&#x20;Court&#x20;won&#x27;t&#x20;take&#x20;up&#x20;case&#x20;of&#x20;gay&#x20;death&#x20;row&#x20;inmate'>
                  <small class="copyright">Mark Wilson/Getty Images</small>
<div class="content"><h4>Supreme Court won't take up case of gay death row inmate</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/money/4-ways-trumps-tax-cuts-changed-economy' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/04/15/Trump%20signs%20tax%20bill.jpg_21724523_ver1.0_640_360.jpg" alt='4&#x20;ways&#x20;Trump&#x27;s&#x20;tax&#x20;cuts&#x20;changed&#x20;economy'>
                  <small class="copyright">Getty Images</small>
<div class="content"><h4>4 ways Trump's tax cuts changed economy</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/health/new-jersey-will-allow-terminally-ill-patients-to-end-their-lives' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/04/15/Bed%20sick%20illness%20hospital%20suicide%20generic.jpg_21724033_ver1.0_640_360.jpg" alt='New&#x20;Jersey&#x20;will&#x20;allow&#x20;terminally&#x20;ill&#x20;patients&#x20;to&#x20;end&#x20;their&#x20;lives'>
                  <small class="copyright">Pixabay</small>
<div class="content"><h4>New Jersey will allow terminally ill patients to end their lives</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/trumps-advice-to-boeing-following-fatal-crashes-rebrand' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/03/11/boeing%20737%20max%208.jpg_21610769_ver1.0_640_360.jpg" alt='Trump&#x27;s&#x20;advice&#x20;to&#x20;Boeing&#x20;following&#x20;fatal&#x20;crashes&#x3a;&#x20;&#x27;REBRAND&#x27;'>
                  <small class="copyright">Stephen Brashear/Getty Images</small>
<div class="content"><h4>Trump's advice to Boeing following fatal crashes: 'REBRAND'</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/for-arizona-border-community-life-under-trump-means-risks-limbo-and-delays' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/04/15/Nogales%20Arizona%20border.jpg_21723915_ver1.0_640_360.jpg" alt='For&#x20;Arizona&#x20;border&#x20;community&#x2c;&#x20;life&#x20;under&#x20;Trump&#x20;means&#x20;risks&#x2c;&#x20;limbo&#x20;and&#x20;delays'>
                  <small class="copyright">Getty Images</small>
<div class="content"><h4>For Arizona border community, life under Trump means risks, limbo and delays</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_FBsQvr1FQydI_" >
		<span id="p_56_INSTANCE_FBsQvr1FQydI"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_664449578_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="5" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qKfMIjV8Vr8P_" >
		<span id="p_56_INSTANCE_qKfMIjV8Vr8P"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163280924_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news/national", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickondetroit.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.clickondetroit.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1553061693000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.clickondetroit.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


