

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Wisconsin police: Man wrecked home with axe because he...</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A Wisconsin man was taken into custody Sunday night after he wrecked his home with an axe because he thought his wife had damaged his prized action figures, police said." lang="en-US" />
	



	
	
		<meta name="keywords" content="National,Top Stories,News" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Wisconsin police: Man wrecked home with axe because he drunkenly thought wife damaged action figures"/><meta property="og:description" content="A Wisconsin man was taken into custody Sunday night after he wrecked his home with an axe because he thought his wife had damaged his prized action figures, police said."/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickondetroit.com/news/national/wisconsin-police-man-wrecked-home-with-axe-because-he-drunkenly-thought-wife-damaged-action-figures"/><meta property="og:image"  content="https://media.clickondetroit.com/photo/2019/01/23/axe_1548252999608_17930849_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WDIV"/><meta property="fb:app_id"  content="413687888686846"/><meta property="article:section"  content="National"/><meta property="article:tag"  content="wisconsin, madison, mike koval, police, man destroys home, man wrecks home, axe, action figures, wdiv, local 4, nbc, man wrecks home with axe"/><meta property="article:published_time"  content="2019-01-23T14:19:24+00:00"/><meta property="article:modified_time"  content="2019-01-23T14:19:24+00:00"/><meta property="article:expiration_time"  content="2043-09-14T14:16:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Wisconsin police: Man wrecked home with axe because he drunkenly thought wife damaged action figures"/><meta name="twitter:description" content="A Wisconsin man was taken into custody Sunday night after he wrecked his home with an axe because he thought his wife had damaged his prized action figures, police said."/><meta name="twitter:site"  content="WDIV"/><meta name="twitter:image"  content="https://media.clickondetroit.com/photo/2019/01/23/axe_1548252999608_17930849_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.clickondetroit.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190123 14:19:24"/><Attribute name="edate" value="1548253164352"/><Attribute name="edateformat" value="20190123 14:19:24"/><Attribute name="sdate" value="1548253164510"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="National"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Wisconsin police: Man wrecked home with axe because he drunkenly thought wife damaged action figures"/><Attribute name="Keywords" value="National,Top Stories,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190123 14:19:24"/><Attribute name="PubDate" value="20190123 14:19:24"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="17930849"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="782497718"/><Attribute name="URL" value="https://media.clickondetroit.com/photo/2019/01/23/axe_1548252999608_17930849_ver1.0_160_90.jpg"/><Attribute name="Title" value="axe_1548252999608.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;news&#x2f;national&#x2f;wisconsin-police-man-wrecked-home-with-axe-because-he-drunkenly-thought-wife-damaged-action-figures" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1546925324000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1546925213000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1546925213000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=02&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.1.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_k3X4ZtNAzkCF','56_INSTANCE_FtJ6bFEhN8Xg','56_INSTANCE_1W3fBBTGhVYS','101','56_INSTANCE_gq9CCCB3guf8','56_INSTANCE_pMJbF3VG2jTo','56_INSTANCE_GkiynF7fEbeL','56_INSTANCE_Y1iMlUjrI2zO','56_INSTANCE_to2XOfGVajXx','56_INSTANCE_NGNXD0OnGV5F','56_INSTANCE_89z5zO5Z17go','56_INSTANCE_egmw2A3xAr3t','56_INSTANCE_rpOyjpL4WauB','56_INSTANCE_OLhsF6m9ZyVg','56_INSTANCE_V2njk4oZFoVJ','56_INSTANCE_eHzpdPLw0U4D','56_INSTANCE_FBsQvr1FQydI','56_INSTANCE_qKfMIjV8Vr8P'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.1.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WDIV';
				},
				getParentGroupName: function(){
					return 'WDIV';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.1.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wdiv/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wdiv-staging/-/";
	var viewGalleryUrl = "/group/wdiv/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 28247;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "28254";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "28247";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1546925287000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        
        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105331;
        
                    partnerID = 2031091;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="National">
	                                  <meta name="endplay.categories" content="National, News, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickondetroit.com/author/bnewlin">

                          <link rel="author" href="https://www.clickondetroit.com/author/bnewlin" title="Brian Newlin">
            
            <meta name="sailthru.author" content="Brian Newlin">

                    <meta name="author" itemprop="author" content="Brian Newlin">

                    <meta name="content_id" itemprop="identifier" content="782497743">
      <meta property="vf:unique_id" content="782497743">
      <link rel="amphtml" href="https://amp.clickondetroit.com/news/national/wisconsin-police-man-wrecked-home-with-axe-because-he-drunkenly-thought-wife-damaged-action-figures" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="National">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
          
  
          
        
    <meta name="sailthru.title" content="Wisconsin police: Man wrecked home with axe because he drunkenly thought wife damaged action figures">
    <meta name="sailthru.description" content="">
    <meta name="sailthru.tags" content="National,Top Stories,News">
    <meta name="sailthru.date" content="2019-01-23T14:19:24+0000">
    <meta name="sailthru.image.full" content="https://media.clickondetroit.com/photo/2019/01/23/axe_1548252999608_17930849_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickondetroit.com/photo/2019/01/23/axe_1548252999608_17930849_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="clickondetroit.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="clickondetroit.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="clickondetroit.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><!-- Optimize Page Hiding Snippet -->
<style type="text/css">.async-hide { opacity: 0 !important}
</style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
  h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
  (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
  })(window,document.documentElement,'async-hide','dataLayer',4000,
  {'GTM-MJMWK4J':true});</script><!-- end Optimize Page Hiding Snippet --><!-- Analytics-Optimize Snippet --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-17700697-1', 'auto');
  ga('require', 'GTM-MJMWK4J');
</script><!-- end Analytics-Optimize Snippet --><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.clickondetroit.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.clickondetroit.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.clickondetroit.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="115222941001" property="fb:pages" /><!-- Begin WDIV Chartbeat Header Script--><script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'clickondetroit.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WDIV Chartbeat Header Script--><script src="https://www.clickondetroit.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickondetroit.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1546925287000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wdiv" data-layout="Story" class="skin-det controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WTPLD6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WTPLD6');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_FtJ6bFEhN8Xg_" >
		<span id="p_56_INSTANCE_FtJ6bFEhN8Xg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/detroit-metro-airport-reopens-after-closure-due-to-weather" target='_self' title="Detroit&#x20;Metro&#x20;Airport&#x20;reopens&#x20;after&#x20;closure&#x20;due&#x20;to&#x20;weather">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/01/23/Icy%20conditions%20shut%20down%20Detroit%20Metro%20Airport20190123115300.jpg_17929317_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/01/23/Icy%20conditions%20shut%20down%20Detroit%20Metro%20Airport20190123115300.jpg_17929317_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Detroit Metro Airport reopens after closure due to weather</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/metro-detroit-weather-temps-rising-rain-continues-through-afternoon" target='_self' title="Metro&#x20;Detroit&#x20;weather&#x3a;&#x20;Temps&#x20;rising&#x2c;&#x20;rain&#x20;continues&#x20;through&#x20;afternoon">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/01/23/Metro%20Detroit%20weather%20forecast%20Jan%2023%2C%202019%20--%20morning%20update20190123112654.jpg_17916856_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/01/23/Metro%20Detroit%20weather%20forecast%20Jan%2023%2C%202019%20--%20morning%20update20190123112654.jpg_17916856_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Metro Detroit weather: Temps rising, rain continues through afternoon</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/westbound-i-96-closed-at-livernois-in-detroit-due-to-jackknifed-semi" target='_self' title="Westbound&#x20;I-96&#x20;closed&#x20;at&#x20;Livernois&#x20;in&#x20;Detroit&#x20;due&#x20;to&#x20;jackknifed&#x20;semi">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/01/23/96%20crash%20livernois_1548249843419.jpg_17916881_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/01/23/96%20crash%20livernois_1548249843419.jpg_17916881_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Westbound I-96 closed at Livernois in Detroit due to jackknifed semi</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/gunman-still-at-large-after-man-killed-woman-injured-in-monroe-shooting" target='_self' title="Gunman&#x20;still&#x20;at&#x20;large&#x20;after&#x20;man&#x20;killed&#x2c;&#x20;woman&#x20;injured&#x20;in&#x20;Monroe&#x20;shooting">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2016/03/30/Police%20tape%20generic_31090710_3727672_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/03/30/Police%20tape%20generic_31090710_3727672_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Mat Hayward/Getty Images</small>
											</span>
					<article class="">
						<h5>Gunman still at large after man killed, woman injured in Monroe shooting</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/ex-michigan-middle-school-principal-charged-with-sex-crimes-involving-young-boys" target='_self' title="Ex-Michigan&#x20;middle&#x20;school&#x20;principal&#x20;charged&#x20;with&#x20;sex&#x20;crimes&#x20;involving&#x20;young&#x20;boys">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/01/23/Karl%20Hartman_1548246348550.jpg_17929329_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/01/23/Karl%20Hartman_1548246348550.jpg_17929329_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Ex-Michigan middle school principal charged with sex crimes involving young boys</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/michigan-driver-arrested-after-trooper-finds-52-grams-of-meth-stolen-gun-during-minor-traffic-stop" target='_self' title="Michigan&#x20;driver&#x20;arrested&#x20;after&#x20;trooper&#x20;finds&#x20;52&#x20;grams&#x20;of&#x20;meth&#x2c;&#x20;stolen&#x20;gun&#x20;during&#x20;minor&#x20;traffic&#x20;stop">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/01/23/Meth%20and%20stolen%20gun%20found%20during%20Michigan%20traffic%20stop_1548254440229.jpg_17929361_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/01/23/Meth%20and%20stolen%20gun%20found%20during%20Michigan%20traffic%20stop_1548254440229.jpg_17929361_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Michigan driver arrested after trooper finds 52 grams of meth, stolen gun during minor traffic stop</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/largemouth-bass-virus-confirmed-in-additional-lakes-in-michigan" target='_self' title="Largemouth&#x20;bass&#x20;virus&#x20;confirmed&#x20;in&#x20;additional&#x20;lakes&#x20;in&#x20;Michigan">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/01/23/Dead%20SMB%20-%20Beaver%20Lake%20-%20Alpena%20County%202%209-2018_1548245341310.jpg_17929326_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/01/23/Dead%20SMB%20-%20Beaver%20Lake%20-%20Alpena%20County%202%209-2018_1548245341310.jpg_17929326_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Largemouth bass virus confirmed in additional lakes in Michigan</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/consumer/why-you-wont-be-seeing-classic-sweethearts-this-valentines-season" target='_self' title="Why&#x20;you&#x20;won&#x27;t&#x20;be&#x20;seeing&#x20;classic&#x20;Sweethearts&#x20;this&#x20;Valentine&#x27;s&#x20;season">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/01/23/sweethearts-candy-today-main-190122_7265389f2ea48b00f44c428e495346fe.fit-2000w_1548249424739_17916878_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/01/23/sweethearts-candy-today-main-190122_7265389f2ea48b00f44c428e495346fe.fit-2000w_1548249424739_17916878_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Why you won't be seeing classic Sweethearts this Valentine's season</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Consumer</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/entertainment/watch-trailer-for-eminem-documentary-marshall-from-detroit" target='_self' title="Watch&#x20;trailer&#x20;for&#x20;Eminem&#x20;documentary&#x20;&#x27;Marshall&#x20;From&#x20;Detroit&#x27;">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/06/11/Eminem%203.jpg_12187870_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/06/11/Eminem%203.jpg_12187870_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Dave J Hogan/Getty Images for MTV</small>
											</span>
					<article class="">
						<h5>Watch trailer for Eminem documentary 'Marshall From Detroit'</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Entertainment</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1W3fBBTGhVYS_" >
		<span id="p_56_INSTANCE_1W3fBBTGhVYS"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37506_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news/national", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































     






        














































      































































     

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickondetroit.com/news/national">National</a></div>
                <h1 class="headline">Wisconsin police: Man wrecked home with axe because he drunkenly thought wife damaged action figures</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                           By <a href = 'https://www.clickondetroit.com/author/bnewlin'>Brian Newlin</a>
   </div>
                         <time class="posted updated" datetime="2019-01-23">Posted: 9:19 AM, January 23, 2019</time>
                    <time class="updated" datetime="2019-01-23">Updated: 9:19 AM, January 23, 2019</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.clickondetroit.com/photo/2019/01/23/axe_1548252999608_17930849_ver1.0_1280_720.jpg" src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.clickondetroit.com/photo/2019/01/23/axe_1548252999608_17930849_ver1.0_1280_720.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="1280" height="720" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.clickondetroit.com/photo/2019/01/23/axe_1548252999608_17930849_ver1.0_1280_720.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/national/wisconsin-police-man-wrecked-home-with-axe-because-he-drunkenly-thought-wife-damaged-action-figures" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/national/wisconsin-police-man-wrecked-home-with-axe-because-he-drunkenly-thought-wife-damaged-action-figures" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/national/wisconsin-police-man-wrecked-home-with-axe-because-he-drunkenly-thought-wife-damaged-action-figures" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                      
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                

             <p><strong>MADISON, Wis.</strong> - A Wisconsin man was taken into custody Sunday night after he wrecked his home with an axe because he thought his wife had damaged his prized action figures, police said.
                     <p>Madison Police Chief <a href="http://www.cityofmadison.com/police/chief/blog/?Id=18526" target="_blank">Mike Koval</a> said it was shortly after 10 p.m. when officers responded to a call of a domestic disturbance between a woman, 46, and her husband, 34.
                                  <p>The husband called 911 on himself and said he overreacted when he thought his wife had damaged some of his prized action figures. He admitted that he had drank too much, police said.
                     <p>The man used a log-splitting axe to destroy a TV, a TV stand, a laptop computer, and several other items in the house. He then smashed the family car,&nbsp;chopping off both side mirrors and striking the windshield, investigators said. Officers arrived and found the axe embedded in the windshield.
                     <p>The cost of damages was estimated to be more than $5,000.
                     <p>The man&#39;s wife was not home when his rampage ocurred, according to police.
                     <p>The suspect was taken into custody without incident. He&nbsp;is facing charges&nbsp;of disorderly conduct and felony damage to property.
                              <p class="copy">Copyright 2019 by WDIV ClickOnDetroit - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gq9CCCB3guf8_" >
		<span id="p_56_INSTANCE_gq9CCCB3guf8"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_615972373_1.0">
        <!-- Klangoo Entity Tags Widget WDIV <div data-widget-id="ent_208-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_pMJbF3VG2jTo_" >
		<span id="p_56_INSTANCE_pMJbF3VG2jTo"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GkiynF7fEbeL_" >
		<span id="p_56_INSTANCE_GkiynF7fEbeL"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/national/wisconsin-police-man-wrecked-home-with-axe-because-he-drunkenly-thought-wife-damaged-action-figures" data-widget-id="MB_2" data-ob-template="clickondetroit.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/national/wisconsin-police-man-wrecked-home-with-axe-because-he-drunkenly-thought-wife-damaged-action-figures" data-widget-id="AR_3" data-ob-template="clickondetroit.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/national/wisconsin-police-man-wrecked-home-with-axe-because-he-drunkenly-thought-wife-damaged-action-figures" data-widget-id="AR_4" data-ob-template="clickondetroit.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Y1iMlUjrI2zO_" >
		<span id="p_56_INSTANCE_Y1iMlUjrI2zO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_521637513_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_to2XOfGVajXx_" >
		<span id="p_56_INSTANCE_to2XOfGVajXx"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_500436173_1.0">
        <!-- WDIV Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_208-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_NGNXD0OnGV5F_" >
		<span id="p_56_INSTANCE_NGNXD0OnGV5F"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37527_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news/national", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_89z5zO5Z17go_" >
		<span id="p_56_INSTANCE_89z5zO5Z17go"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED-TOP-STORIES-NEW_1.1">
        






        














































      































































     














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media       
         
      ">

                <header class="mod-header">
         <h3>LOCAL NEWS</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/M-SPONSORED-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/all-about-michigan/michigan-events/peppa-pig-world-of-play-coming-to-southeast-michigan-in-2019' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/01/23/peppa%20pig_1548257355879.jpg_17940201_ver1.0_160_90.jpg" alt='&#x27;Peppa&#x20;Pig&#x20;World&#x20;of&#x20;Play&#x27;&#x20;coming&#x20;to&#x20;Southeast&#x20;Michigan&#x20;in&#x20;2019'>
      <small class="copyright"></small>
<h4>'Peppa Pig World of Play' coming to Southeast Michigan in 2019</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/national/car-crushed-in-pennsylvania-after-truck-driver-claims-she-choked-on-coffee-and-blacked-out' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/01/23/pennsylvania%20car%20crushed_1548257204095.jpg_17930872_ver1.0_160_90.jpg" alt='Car&#x20;crushed&#x20;in&#x20;Pennsylvania&#x20;after&#x20;truck&#x20;driver&#x20;claims&#x20;she&#x20;choked&#x20;on&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Car crushed in Pennsylvania after truck driver claims she choked on&hellip;</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/michigan-driver-arrested-after-trooper-finds-52-grams-of-meth-stolen-gun-during-minor-traffic-stop' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/01/23/Meth%20and%20stolen%20gun%20found%20during%20Michigan%20traffic%20stop_1548254440229.jpg_17929361_ver1.0_160_90.jpg" alt='Michigan&#x20;driver&#x20;arrested&#x20;after&#x20;trooper&#x20;finds&#x20;52&#x20;grams&#x20;of&#x20;meth&#x2c;&#x20;stolen&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Michigan driver arrested after trooper finds 52 grams of meth, stolen&hellip;</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/gunman-still-at-large-after-man-killed-woman-injured-in-monroe-shooting' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2016/03/30/Police%20tape%20generic_31090710_3727672_ver1.0_160_90.jpg" alt='Gunman&#x20;still&#x20;at&#x20;large&#x20;after&#x20;man&#x20;killed&#x2c;&#x20;woman&#x20;injured&#x20;in&#x20;Monroe&#x20;shooting'>
                  <small class="copyright">Mat Hayward/Getty Images</small>
<h4>Gunman still at large after man killed, woman injured in Monroe shooting</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/national/wisconsin-police-man-wrecked-home-with-axe-because-he-drunkenly-thought-wife-damaged-action-figures' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/01/23/axe_1548252999608_17930849_ver1.0_160_90.jpg" alt='Wisconsin&#x20;police&#x3a;&#x20;Man&#x20;wrecked&#x20;home&#x20;with&#x20;axe&#x20;because&#x20;he&#x20;drunkenly&#x20;thought&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Wisconsin police: Man wrecked home with axe because he drunkenly thought&hellip;</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_egmw2A3xAr3t_" >
		<span id="p_56_INSTANCE_egmw2A3xAr3t"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37534_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WDIV/news/national", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_rpOyjpL4WauB_" >
		<span id="p_56_INSTANCE_rpOyjpL4WauB"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_344121640_1.0">
        






        














































      































































     














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media       
         
      ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/344121640/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/national/car-crushed-in-pennsylvania-after-truck-driver-claims-she-choked-on-coffee-and-blacked-out' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/01/23/pennsylvania%20car%20crushed_1548257204095.jpg_17930872_ver1.0_160_90.jpg" alt='Car&#x20;crushed&#x20;in&#x20;Pennsylvania&#x20;after&#x20;truck&#x20;driver&#x20;claims&#x20;she&#x20;choked&#x20;on&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Car crushed in Pennsylvania after truck driver claims she choked on&hellip;</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/dem-rep-stands-by-remarks-calling-trump-grand-wizard' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/01/23/Hakeem%20Jeffries.jpg_17940015_ver1.0_160_90.jpg" alt='Dem&#x20;rep&#x20;stands&#x20;by&#x20;remarks&#x20;calling&#x20;Trump&#x20;&#x27;grand&#x20;wizard&#x27;'>
                  <small class="copyright">Copyright 2019 CNN</small>
<h4>Dem rep stands by remarks calling Trump 'grand wizard'</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/student-in-viral-protest-video-says-he-respects-native-american-elder' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/01/23/Nick%20Sandmann_1548255963317.jpg.jpg.jpg_17939623_ver1.0_160_90.jpg" alt='Student&#x20;in&#x20;viral&#x20;protest&#x20;video&#x20;says&#x20;he&#x20;respects&#x20;Native&#x20;American&#x20;elder'>
                  <small class="copyright">Today Show via CNN</small>
<h4>Student in viral protest video says he respects Native American elder</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/coast-guard-head-service-members-relying-on-food-pantries-unacceptable' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/01/23/S104026425-300_20190123124849_17938188_ver1.0_160_90.JPG" alt='Coast&#x20;Guard&#x20;head&#x3a;&#x20;Service&#x20;members&#x20;relying&#x20;on&#x20;food&#x20;pantries&#x20;&#x27;unacceptable&#x27;'>
                  <small class="copyright">CNN image</small>
<h4>Coast Guard head: Service members relying on food pantries 'unacceptable'</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_OLhsF6m9ZyVg_" >
		<span id="p_56_INSTANCE_OLhsF6m9ZyVg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163274793_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news/national", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_V2njk4oZFoVJ_" >
		<span id="p_56_INSTANCE_V2njk4oZFoVJ"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_340202672_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media       
         
      ">

                <header class="mod-header">
         <h3>Local News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/340202672/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/all-about-michigan/michigan-events/peppa-pig-world-of-play-coming-to-southeast-michigan-in-2019' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/01/23/peppa%20pig_1548257355879.jpg_17940201_ver1.0_160_90.jpg" alt='&#x27;Peppa&#x20;Pig&#x20;World&#x20;of&#x20;Play&#x27;&#x20;coming&#x20;to&#x20;Southeast&#x20;Michigan&#x20;in&#x20;2019'>
      <small class="copyright"></small>
<h4>'Peppa Pig World of Play' coming to Southeast Michigan in 2019</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/michigan-driver-arrested-after-trooper-finds-52-grams-of-meth-stolen-gun-during-minor-traffic-stop' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/01/23/Meth%20and%20stolen%20gun%20found%20during%20Michigan%20traffic%20stop_1548254440229.jpg_17929361_ver1.0_160_90.jpg" alt='Michigan&#x20;driver&#x20;arrested&#x20;after&#x20;trooper&#x20;finds&#x20;52&#x20;grams&#x20;of&#x20;meth&#x2c;&#x20;stolen&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Michigan driver arrested after trooper finds 52 grams of meth, stolen&hellip;</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/traffic/stretches-of-walnut-lake-halsted-roads-closed-in-west-bloomfield-township' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2017/03/03/Traffic%20Alert_1488573701706_9092033_ver1.0_160_90.jpg" alt='Stretches&#x20;of&#x20;Walnut&#x20;Lake&#x2c;&#x20;Halsted&#x20;roads&#x20;closed&#x20;in&#x20;West&#x20;Bloomfield&#x20;Township'>
      <small class="copyright"></small>
<h4>Stretches of Walnut Lake, Halsted roads closed in West Bloomfield Township</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/international/gordie-howe-international-bridge-here-are-the-latest-renderings' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/01/23/Gordie%20Howe%20International%20Bridge%20rendering%203_1548251879181.jpg_17916886_ver1.0_160_90.jpg" alt='Gordie&#x20;Howe&#x20;International&#x20;Bridge&#x3a;&#x20;Here&#x20;are&#x20;the&#x20;latest&#x20;renderings'>
      <small class="copyright"></small>
<h4>Gordie Howe International Bridge: Here are the latest renderings</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/traffic/westbound-i-96-closed-at-livernois-in-detroit-due-to-jackknifed-semi' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/01/23/96%20crash%20livernois_1548249843419.jpg_17916881_ver1.0_160_90.jpg" alt='Westbound&#x20;I-96&#x20;closed&#x20;at&#x20;Livernois&#x20;in&#x20;Detroit&#x20;due&#x20;to&#x20;jackknifed&#x20;semi'>
      <small class="copyright"></small>
<h4>Westbound I-96 closed at Livernois in Detroit due to jackknifed semi</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_eHzpdPLw0U4D_" >
		<span id="p_56_INSTANCE_eHzpdPLw0U4D"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_286341388_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>Political Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/286341388/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/dem-rep-stands-by-remarks-calling-trump-grand-wizard' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/01/23/Hakeem%20Jeffries.jpg_17940015_ver1.0_160_90.jpg" alt='Dem&#x20;rep&#x20;stands&#x20;by&#x20;remarks&#x20;calling&#x20;Trump&#x20;&#x27;grand&#x20;wizard&#x27;'>
                  <small class="copyright">Copyright 2019 CNN</small>
<h4>Dem rep stands by remarks calling Trump 'grand wizard'</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/coast-guard-head-service-members-relying-on-food-pantries-unacceptable' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/01/23/S104026425-300_20190123124849_17938188_ver1.0_160_90.JPG" alt='Coast&#x20;Guard&#x20;head&#x3a;&#x20;Service&#x20;members&#x20;relying&#x20;on&#x20;food&#x20;pantries&#x20;&#x27;unacceptable&#x27;'>
                  <small class="copyright">CNN image</small>
<h4>Coast Guard head: Service members relying on food pantries 'unacceptable'</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/washpo-hundreds-of-irs-workers-to-skip-work-amid-shutdown' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/03/30/Tax%20form%201040.jpg.jpg_11884721_ver1.0_160_90.jpg" alt='WashPo&#x3a;&#x20;Hundreds&#x20;of&#x20;IRS&#x20;workers&#x20;to&#x20;skip&#x20;work&#x20;amid&#x20;shutdown'>
                  <small class="copyright">Scott Olson/Getty Images</small>
<h4>WashPo: Hundreds of IRS workers to skip work amid shutdown</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/indiana-mayor-pete-buttigieg-jumps-into-2020-race' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/01/23/Indiana%20Mayor%20Peter%20Buttigieg.jpg.jpg_17934368_ver1.0_160_90.jpg" alt='Indiana&#x20;mayor&#x20;Pete&#x20;Buttigieg&#x20;jumps&#x20;into&#x20;2020&#x20;race'>
                  <small class="copyright">Emma McIntyre/Getty Images for GLSEN</small>
<h4>Indiana mayor Pete Buttigieg jumps into 2020 race</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/how-supreme-court-could-shape-2020-presidential-race' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/06/28/US%20Supreme%20Court%20building.jpg.jpg_12283854_ver1.0_160_90.jpg" alt='How&#x20;Supreme&#x20;Court&#x20;could&#x20;shape&#x20;2020&#x20;presidential&#x20;race'>
                  <small class="copyright">Zach Gibson/Getty Images</small>
<h4>How Supreme Court could shape 2020 presidential race</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_FBsQvr1FQydI_" >
		<span id="p_56_INSTANCE_FBsQvr1FQydI"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_664449578_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="5" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qKfMIjV8Vr8P_" >
		<span id="p_56_INSTANCE_qKfMIjV8Vr8P"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163280924_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news/national", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickondetroit.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.clickondetroit.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1546925287000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.clickondetroit.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


