























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>The Corner Ballpark will be open Father's Day for kickball,...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="The Corner Ballpark -- 1680 Michigan Ave. -- is opening up to the public for Father&#039;s Day Sunday." lang="en-US" />
	



	
	
		<meta name="keywords" content="detroit,the corner ballpark,the corner,father&#039;s day,kickball,tiger stadium,dj kutz,michigan avenue,cook off,PAL,police athletic league,News,Top Stories,Latest,Detroit,Detroit" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="The Corner Ballpark will be open Father's Day for kickball, grilling and more"/><meta property="og:description" content="The Corner Ballpark -- 1680 Michigan Ave. -- is opening up to the public for Father's Day Sunday. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickondetroit.com/news/the-corner-ballpark-will-be-open-father-s-day-for-kickball-grilling-and-more"/><meta property="og:image"  content="https://media.clickondetroit.com/photo/2018/03/21/Corner%20Ballpark%20honors%20baseball%20past%20at%20old%20Tiger%20Stadium%20site20180321222737.jpg_11822188_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WDIV"/><meta property="fb:app_id"  content="413687888686846"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="detroit, the corner ballpark, the corner, father's day, kickball, tiger stadium, dj kutz, michigan avenue, cook off, pal, police athletic league"/><meta property="article:published_time"  content="2018-06-16T07:27:57+0000"/><meta property="article:modified_time"  content="2018-06-16T07:27:57+0000"/><meta property="article:expiration_time"  content="2043-02-05T07:26:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="The Corner Ballpark will be open Father's Day for kickball, grilling and more"/><meta name="twitter:description" content="The Corner Ballpark -- 1680 Michigan Ave. -- is opening up to the public for Father's Day Sunday. "/><meta name="twitter:site"  content="WDIV"/><meta name="twitter:image"  content="https://media.clickondetroit.com/photo/2018/03/21/Corner%20Ballpark%20honors%20baseball%20past%20at%20old%20Tiger%20Stadium%20site20180321222737.jpg_11822188_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.clickondetroit.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180616 07:27:57"/><Attribute name="edate" value="1529134077797"/><Attribute name="edateformat" value="20180616 07:27:57"/><Attribute name="sdate" value="1529134077933"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Detroit"/><Attribute name="Category" value="Detroit"/><Attribute name="Category" value="Latest"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The Corner Ballpark -- 1680 Michigan Ave. -- is opening up to the public for Father&#39;s Day Sunday. "/><Attribute name="Headline" value="The Corner Ballpark will be open Father&#39;s Day for kickball, grilling and more"/><Attribute name="Keywords" value="detroit,the corner ballpark,the corner,father's day,kickball,tiger stadium,dj kutz,michigan avenue,cook off,PAL,police athletic league,News,Top Stories,Latest,Detroit,Detroit"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180616 07:27:57"/><Attribute name="PubDate" value="20180616 07:27:57"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11822188"/><Attribute name="CompID" value="644307323"/><Attribute name="URL" value="https://media.clickondetroit.com/photo/2018/03/21/Corner%20Ballpark%20honors%20baseball%20past%20at%20old%20Tiger%20Stadium%20site20180321222737.jpg_11822188_ver1.0_160_90.jpg"/><Attribute name="Title" value="Corner+Ballpark+honors+baseball+past+at+old+Tiger+Stadium+site20180321222737.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;news&#x2f;the-corner-ballpark-will-be-open-father-s-day-for-kickball-grilling-and-more" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1529035048000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1529034917000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1529034917000" rel="stylesheet" type="text/css" />

	














<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=02&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=2.3.0.0" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_k3X4ZtNAzkCF','56_INSTANCE_FtJ6bFEhN8Xg','56_INSTANCE_1W3fBBTGhVYS','101','56_INSTANCE_gq9CCCB3guf8','56_INSTANCE_pMJbF3VG2jTo','56_INSTANCE_GkiynF7fEbeL','56_INSTANCE_Y1iMlUjrI2zO','56_INSTANCE_to2XOfGVajXx','56_INSTANCE_NGNXD0OnGV5F','56_INSTANCE_89z5zO5Z17go','56_INSTANCE_egmw2A3xAr3t','56_INSTANCE_rpOyjpL4WauB','56_INSTANCE_OLhsF6m9ZyVg','56_INSTANCE_V2njk4oZFoVJ','56_INSTANCE_eHzpdPLw0U4D','56_INSTANCE_FBsQvr1FQydI','56_INSTANCE_qKfMIjV8Vr8P'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    

















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=2.3.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WDIV';
				},
				getParentGroupName: function(){
					return 'WDIV';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=2.3.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wdiv/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wdiv-staging/-/";
	var viewGalleryUrl = "/group/wdiv/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 28247;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "28254";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "28247";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1529034984000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                              <meta name="endplay.categories" content="News, Top Stories, Detroit, Detroit, Latest">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickondetroit.com/author/vlozon">

                          <link rel="author" href="https://www.clickondetroit.com/author/vlozon" title="Von Lozon">
            
            <meta name="sailthru.author" content="Von Lozon">

                    <meta name="author" itemprop="author" content="Von Lozon">

                    <meta name="content_id" itemprop="identifier" content="670281945">
      <meta property="vf:unique_id" content="670281945">
      <link rel="amphtml" href="https://amp.clickondetroit.com/news/the-corner-ballpark-will-be-open-father-s-day-for-kickball-grilling-and-more" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="The Corner Ballpark will be open Father&apos;s Day for kickball, grilling and more">
    <meta name="sailthru.description" content="The Corner Ballpark -- 1680 Michigan Ave. -- is opening up to the public for Father's Day Sunday.">
    <meta name="sailthru.tags" content="detroit,the corner ballpark,the corner,father's day,kickball,tiger stadium,dj kutz,michigan avenue,cook off,PAL,police athletic league,News,Top Stories,Latest,Detroit,Detroit">
    <meta name="sailthru.date" content="2018-06-16T07:27:57+0000">
    <meta name="sailthru.image.full" content="https://media.clickondetroit.com/photo/2018/03/21/Corner%20Ballpark%20honors%20baseball%20past%20at%20old%20Tiger%20Stadium%20site20180321222737.jpg_11822188_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickondetroit.com/photo/2018/03/21/Corner%20Ballpark%20honors%20baseball%20past%20at%20old%20Tiger%20Stadium%20site20180321222737.jpg_11822188_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="clickondetroit.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="clickondetroit.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="clickondetroit.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-image-lightbox" src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script>
<!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="https://t.gmg.io/header/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://t.gmg.io/header/gmg_header_footer.min.js"></script>
<!-- End Tomahawk -->
<meta content="115222941001" property="fb:pages" />
<!-- Begin WDIV Chartbeat Header Script-->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'clickondetroit.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WDIV Chartbeat Header Script-->
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickondetroit.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1529034984000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wdiv" data-layout="Story" class="skin-det controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WTPLD6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WTPLD6');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_FtJ6bFEhN8Xg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_FtJ6bFEhN8Xg"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/i-94-closures-in-detroit-to-impact-weekend-commute-1" target='_self' title="Construction&#x3a;&#x20;I-94&#x20;closures&#x20;in&#x20;Detroit&#x20;to&#x20;impact&#x20;weekend&#x20;commute">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/06/15/construction-061518_1529119843567_12213075_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/06/15/construction-061518_1529119843567_12213075_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Construction: I-94 closures in Detroit to impact weekend commute</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/metro-detroit-weather-forecast-heating-up-saturday-showers-included" target='_self' title="Metro&#x20;Detroit&#x20;weather&#x20;forecast&#x3a;&#x20;Heating&#x20;up&#x20;Saturday&#x2c;&#x20;showers&#x20;included">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/06/16/2018-06-16%2002_22_24-Detroit%20Weather%2C%20Forecast%2C%20Severe%20Alerts%20_%20ClickOnDetroit_1529130166737.png_12213084_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/06/16/2018-06-16%2002_22_24-Detroit%20Weather%2C%20Forecast%2C%20Severe%20Alerts%20_%20ClickOnDetroit_1529130166737.png_12213084_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Metro Detroit weather forecast: Heating up Saturday, showers included</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/community-holds-peace-walk-for-woman-found-fatally-beaten-at-detroits-cooley-high-school" target='_self' title="Community&#x20;holds&#x20;peace&#x20;walk&#x20;for&#x20;woman&#x20;found&#x20;fatally&#x20;beaten&#x20;at&#x20;Detroit&#x27;s&#x20;Cooley&#x20;High&#x20;School">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/06/15/jody-taylor-061518_1529119888205_12213076_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/06/15/jody-taylor-061518_1529119888205_12213076_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Community holds peace walk for woman found fatally beaten at Detroit's Cooley High School</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/detroit-police-lose-track-of-stolen-car-after-carjacking-victim-leads-them-to-it-1" target='_self' title="Detroit&#x20;police&#x20;lose&#x20;track&#x20;of&#x20;stolen&#x20;car&#x20;after&#x20;carjacking&#x20;victim&#x20;leads&#x20;them&#x20;to&#x20;it">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/06/15/Detroit%20police%20lose%20track%20of%20stolen%20car%20after%20carjacking%20victim%20leads%20them%20to%20it20180615220933.jpg_12213005_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/06/15/Detroit%20police%20lose%20track%20of%20stolen%20car%20after%20carjacking%20victim%20leads%20them%20to%20it20180615220933.jpg_12213005_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Detroit police lose track of stolen car after carjacking victim leads them to it</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/kennedy-high-school-in-taylor-closes-its-doors" target='_self' title="Kennedy&#x20;High&#x20;School&#x20;in&#x20;Taylor&#x20;closes&#x20;its&#x20;doors&#x20;for&#x20;good">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/06/15/Final%20farewell%20at%20Taylor%20Kennedy%20High%20School20180615212301.jpg_12211968_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/06/15/Final%20farewell%20at%20Taylor%20Kennedy%20High%20School20180615212301.jpg_12211968_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Kennedy High School in Taylor closes its doors for good</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/portion-of-nb-inkster-road-in-oakland-county-to-close-next-week-for-emergency-repairs_" target='_self' title="Portion&#x20;of&#x20;NB&#x20;Inkster&#x20;Road&#x20;in&#x20;Oakland&#x20;County&#x20;to&#x20;close&#x20;next&#x20;week&#x20;for&#x20;emergency&#x20;repairs">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2017/08/25/orange%20construction%20barrels%20generic_1503666998729_10352628_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2017/08/25/orange%20construction%20barrels%20generic_1503666998729_10352628_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Portion of NB Inkster Road in Oakland County to close next week for emergency repairs</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/here-is-the-metro-detroit-weekend-road-construction-schedule-for-june-15-18" target='_self' title="Here&#x20;is&#x20;the&#x20;Metro&#x20;Detroit&#x20;weekend&#x20;road&#x20;construction&#x20;schedule&#x20;for&#x20;June&#x20;15-18">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/05/02/DETROIT%20CONSTRUCTION%20BARRIER_1525300828447.jpg_12020567_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/05/02/DETROIT%20CONSTRUCTION%20BARRIER_1525300828447.jpg_12020567_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Here is the Metro Detroit weekend road construction schedule for June 15-18</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/detroit-police-seeking-3-men-wanted-in-connection-with-armed-robbery-of-liquor-store" target='_self' title="Detroit&#x20;police&#x20;seeking&#x20;3&#x20;men&#x20;wanted&#x20;in&#x20;connection&#x20;with&#x20;armed&#x20;robbery&#x20;of&#x20;liquor&#x20;store">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/06/15/liquor%20store%20robbery%20detroit_1529111554358.jpg_12213058_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/06/15/liquor%20store%20robbery%20detroit_1529111554358.jpg_12213058_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Detroit police seeking 3 men wanted in connection with armed robbery of liquor store</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="http://www.clickondetroit.com/in-the-d" target='_self' title="Dough&#x20;My&#x20;Goodness&#x21;&#x20;The&#x20;Most&#x20;Unique&#x20;Pizzas&#x20;in&#x20;Metro&#x20;Detroit">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/06/08/WDIV-unique-pizza_1528464162893_12177584_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/06/08/WDIV-unique-pizza_1528464162893_12177584_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Dough My Goodness! The Most Unique Pizzas in Metro Detroit</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>In The D</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_1W3fBBTGhVYS_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_1W3fBBTGhVYS"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37506_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickondetroit.com/news">News</a></div>
                <h1 class="headline">The Corner Ballpark will be open Father's Day for kickball, grilling and more</h1>
        <h2 class="sub-headline">Event from 1 p.m. to 8 p.m.</h2>
        <div class="author">                                                                                                                           By <a href = 'https://www.clickondetroit.com/author/vlozon'>Von Lozon</a>
   </div>
                         <time class="posted updated" datetime="2018-06-16">Posted: 3:26 AM, June 16, 2018</time>
                    <time class="updated" datetime="2018-06-16">Updated: 3:26 AM, June 16, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/news/the-corner-ballpark-will-be-open-father-s-day-for-kickball-grilling-and-more">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter" data-path="/news/the-corner-ballpark-will-be-open-father-s-day-for-kickball-grilling-and-more"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime="true" data-path="/news/the-corner-ballpark-will-be-open-father-s-day-for-kickball-grilling-and-more"></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.clickondetroit.com/photo/2018/03/21/Corner%20Ballpark%20honors%20baseball%20past%20at%20old%20Tiger%20Stadium%20site20180321222737.jpg_11822188_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="640" height="360" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.clickondetroit.com/photo/2018/03/21/Corner%20Ballpark%20honors%20baseball%20past%20at%20old%20Tiger%20Stadium%20site20180321222737.jpg_11822188_ver1.0_640_360.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                <div id="story-relate-headline" style="display:none">
             
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




          

             <p><strong>DETROIT</strong> - The Corner Ballpark -- 1680 Michigan Ave. -- is opening up to the public for Father&#39;s Day Sunday.
                     <p>The event, hosted by Cass Tech and Detroit King alumni,&nbsp;goes from 1 p.m. to 8 p.m. and features a grilling cook-off, kickball, food vendors, kids activities, raffles, music by DJ Kutz and more.
                                  <p>There is a $25 registration fee for the event. A portion of the proceeds goes toward Detroit Police Athletic League&nbsp;programming and school alumni.
                     <p>For more information and tickets, call 248-343-2838 or 313-720-8991.
                              <p class="copy">Copyright 2018 by WDIV ClickOnDetroit - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54y/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_gq9CCCB3guf8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_gq9CCCB3guf8"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_615972373_1.0">
        <!-- Klangoo Entity Tags Widget WDIV <div data-widget-id="ent_208-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_pMJbF3VG2jTo_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_pMJbF3VG2jTo"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_GkiynF7fEbeL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_GkiynF7fEbeL"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/the-corner-ballpark-will-be-open-father-s-day-for-kickball-grilling-and-more" data-widget-id="MB_2" data-ob-template="clickondetroit.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/the-corner-ballpark-will-be-open-father-s-day-for-kickball-grilling-and-more" data-widget-id="AR_3" data-ob-template="clickondetroit.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/the-corner-ballpark-will-be-open-father-s-day-for-kickball-grilling-and-more" data-widget-id="AR_4" data-ob-template="clickondetroit.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Y1iMlUjrI2zO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Y1iMlUjrI2zO"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_521637513_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_to2XOfGVajXx_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_to2XOfGVajXx"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_500436173_1.0">
        <!-- WDIV Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_208-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_NGNXD0OnGV5F_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_NGNXD0OnGV5F"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37527_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_89z5zO5Z17go_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_89z5zO5Z17go"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/M-SPONSORED-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/the-corner-ballpark-will-be-open-father-s-day-for-kickball-grilling-and-more' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/03/21/Corner%20Ballpark%20honors%20baseball%20past%20at%20old%20Tiger%20Stadium%20site20180321222737.jpg_11822188_ver1.0_160_90.jpg" alt='The&#x20;Corner&#x20;Ballpark&#x20;will&#x20;be&#x20;open&#x20;Father&#x27;s&#x20;Day&#x20;for&#x20;kickball&#x2c;&#x20;grilling&#x20;and&#x20;more'>
      <small class="copyright"></small>
<h4>The Corner Ballpark will be open Father's Day for kickball, grilling and more</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/cornerstone-community-financial-credit-union-hosting-free-car-seat-inspection-movie-night-events' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/05/01/movie-theater-cinema_1525201702886_12013968_ver1.0_160_90.jpg" alt='Cornerstone&#x20;Community&#x20;Financial&#x20;Credit&#x20;Union&#x20;hosting&#x20;free&#x20;car&#x20;seat&#x26;hellip&#x3b;'>
                  <small class="copyright"></small>
<h4>Cornerstone Community Financial Credit Union hosting free car seat&hellip;</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/weather/metro-detroit-weather-forecast-heating-up-saturday-showers-included' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/06/16/2018-06-16%2002_22_24-Detroit%20Weather%2C%20Forecast%2C%20Severe%20Alerts%20_%20ClickOnDetroit_1529130166737.png_12213084_ver1.0_160_90.jpg" alt='Metro&#x20;Detroit&#x20;weather&#x20;forecast&#x3a;&#x20;Heating&#x20;up&#x20;Saturday&#x2c;&#x20;showers&#x20;included'>
      <small class="copyright"></small>
<h4>Metro Detroit weather forecast: Heating up Saturday, showers included</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/community-holds-peace-walk-for-woman-found-fatally-beaten-at-detroits-cooley-high-school' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/06/15/jody-taylor-061518_1529119888205_12213076_ver1.0_160_90.jpg" alt='Community&#x20;holds&#x20;peace&#x20;walk&#x20;for&#x20;woman&#x20;found&#x20;fatally&#x20;beaten&#x20;at&#x20;Detroit&#x27;s&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Community holds peace walk for woman found fatally beaten at Detroit's&hellip;</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/traffic/i-94-closures-in-detroit-to-impact-weekend-commute-1' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/06/15/construction-061518_1529119843567_12213075_ver1.0_160_90.jpg" alt='Construction&#x3a;&#x20;I-94&#x20;closures&#x20;in&#x20;Detroit&#x20;to&#x20;impact&#x20;weekend&#x20;commute'>
      <small class="copyright"></small>
<h4>Construction: I-94 closures in Detroit to impact weekend commute</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_egmw2A3xAr3t_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_egmw2A3xAr3t"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37534_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WDIV/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_rpOyjpL4WauB_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_rpOyjpL4WauB"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_344121640_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media       
         
      ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/344121640/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/national/faked-rejection-letter-leads-to-265000-in-damages' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/06/16/Eric%20Abramovitz.jpg_12213467_ver1.0_160_90.jpg" alt='Faked&#x20;rejection&#x20;letter&#x20;leads&#x20;to&#x20;&#x24;265&#x2c;000&#x20;in&#x20;damages'>
                  <small class="copyright">Eric Abramovitz via CNN</small>
<h4>Faked rejection letter leads to $265,000 in damages</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/national/4-children-in-orlando-standoff-were-killed-as-they-slept-police-say' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/06/15/orlando%20standoff%204%20children.jpg_12213544_ver1.0_160_90.jpg" alt='4&#x20;children&#x20;in&#x20;Orlando&#x20;standoff&#x20;were&#x20;killed&#x20;as&#x20;they&#x20;slept&#x2c;&#x20;police&#x20;say'>
                  <small class="copyright">WESH via CNN</small>
<h4>4 children in Orlando standoff were killed as they slept, police say</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/travel/personal-flying-machine-designs-revealed' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/06/15/personal%20flying%20vehicles.jpg_12213437_ver1.0_160_90.jpg" alt='Personal&#x20;flying&#x20;machine&#x20;designs&#x20;revealed'>
                  <small class="copyright">Courtesy GoFly via CNN</small>
<h4>Personal flying machine designs revealed</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/national/us-coast-guard-crew-seizes-cocaine-worth-206-million' target='_self'>
<img class="f-left thumb" src="" alt='US&#x20;Coast&#x20;Guard&#x20;crew&#x20;seizes&#x20;cocaine&#x20;worth&#x20;&#x24;206&#x20;million'>
                  <small class="copyright">Phil Mislinski/Getty Images</small>
<h4>US Coast Guard crew seizes cocaine worth $206 million</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_OLhsF6m9ZyVg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_OLhsF6m9ZyVg"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163274793_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_FBsQvr1FQydI_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_FBsQvr1FQydI"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_664449578_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qKfMIjV8Vr8P_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qKfMIjV8Vr8P"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163280924_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickondetroit.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.clickondetroit.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1529034984000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


