























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>TOP STORIES Wednesday, March 14, 2018</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Read here." lang="en-US" />
	



	
	
		<meta name="keywords" content="Top Stories,News,Top Stories" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="TOP STORIES Wednesday, March 14, 2018"/><meta property="og:description" content="Read here. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickondetroit.com/news/top-stories-tuesday-march-13-2018_"/><meta property="og:image"  content="https://media.clickondetroit.com/photo/2016/11/14/Local%204%20ClickOnDetroit%20Skyline%20Photo_1479160148237_8339855_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WDIV"/><meta property="fb:app_id"  content="413687888686846"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="top stories"/><meta property="article:published_time"  content="2018-03-14T13:48:23+0000"/><meta property="article:modified_time"  content="2018-03-14T13:48:23+0000"/><meta property="article:expiration_time"  content="2042-11-02T13:40:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180314 13:48:23"/><Attribute name="edate" value="1521035303962"/><Attribute name="edateformat" value="20180314 13:48:23"/><Attribute name="sdate" value="1521035303936"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Read here. "/><Attribute name="Headline" value="TOP STORIES Wednesday, March 14, 2018"/><Attribute name="Keywords" value="Top Stories,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180314 13:48:23"/><Attribute name="PubDate" value="20180314 13:48:23"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="8339855"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="489471247"/><Attribute name="URL" value="https://media.clickondetroit.com/photo/2016/11/14/Local%204%20ClickOnDetroit%20Skyline%20Photo_1479160148237_8339855_ver1.0_160_90.jpg"/><Attribute name="Title" value="Local+4+ClickOnDetroit+Skyline+Photo_1479160148237.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    


















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;news&#x2f;top-stories-tuesday-march-13-2018_" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1521041486000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1521041361000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1521041361000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=02&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_k3X4ZtNAzkCF','56_INSTANCE_FtJ6bFEhN8Xg','56_INSTANCE_1W3fBBTGhVYS','101','56_INSTANCE_gq9CCCB3guf8','56_INSTANCE_pMJbF3VG2jTo','56_INSTANCE_GkiynF7fEbeL','56_INSTANCE_Y1iMlUjrI2zO','56_INSTANCE_to2XOfGVajXx','56_INSTANCE_NGNXD0OnGV5F','56_INSTANCE_89z5zO5Z17go','56_INSTANCE_egmw2A3xAr3t','56_INSTANCE_rpOyjpL4WauB','56_INSTANCE_OLhsF6m9ZyVg','56_INSTANCE_V2njk4oZFoVJ','56_INSTANCE_eHzpdPLw0U4D','56_INSTANCE_qKfMIjV8Vr8P'];
			
		

		

		
	// ]]>
</script>






















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WDIV';
				},
				getParentGroupName: function(){
					return 'WDIV';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wdiv/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wdiv-staging/-/";
	var viewGalleryUrl = "/group/wdiv/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 28247;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "28254";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "28247";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1521041426000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      









































































  

        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                            <meta name="endplay.categories" content="News, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickondetroit.com/author/bnewlin">

                          <link rel="author" href="https://www.clickondetroit.com/author/bnewlin" title="Brian Newlin">
            
            <meta name="sailthru.author" content="Brian Newlin">

                    <meta name="author" itemprop="author" content="Brian Newlin">

                    <meta name="content_id" itemprop="identifier" content="642091847">
      <link rel="amphtml" href="https://amp.clickondetroit.com/news/top-stories-tuesday-march-13-2018_" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="TOP STORIES Tuesday, March 13, 2018">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="TOP STORIES Tuesday, March 13, 2018">
      <meta property="twitter:site" content="@Local4News">
      <meta property="twitter:description" content="Read here.">
      <meta property="twitter:url" content="https://www.clickondetroit.com/news/top-stories-tuesday-march-13-2018_">
      <meta property="twitter:image" content="https://media.clickondetroit.com/photo/2016/11/14/Local%204%20ClickOnDetroit%20Skyline%20Photo_1479160148237_8339855_ver1.0_1280_720.jpg">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="TOP STORIES Tuesday, March 13, 2018">
    <meta name="sailthru.description" content="Read here.">
    <meta name="sailthru.tags" content="Top Stories,News,Top Stories">
    <meta name="sailthru.date" content="2018-03-14T13:48:23+0000">
    <meta name="sailthru.image.full" content="https://media.clickondetroit.com/photo/2016/11/14/Local%204%20ClickOnDetroit%20Skyline%20Photo_1479160148237_8339855_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickondetroit.com/photo/2016/11/14/Local%204%20ClickOnDetroit%20Skyline%20Photo_1479160148237_8339855_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19"></script><!-- Tomahawk -->
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="115222941001" property="fb:pages" />
<!-- Begin WDIV Chartbeat Header Script--><script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'clickondetroit.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WDIV Chartbeat Header Script-->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickondetroit.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1521041426000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wdiv" data-layout="Story" class="skin-det controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WTPLD6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WTPLD6');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_FtJ6bFEhN8Xg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_FtJ6bFEhN8Xg"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local-4-news-at-noon/local-4-news-at-noon-march-14-2018" target='_self' title="Watch&#x20;Local&#x20;4&#x20;News&#x20;at&#x20;Noon&#x20;--&#x20;March&#x20;14&#x2c;&#x20;2018">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2016/08/16/Local%204%20News%20at%20Noon%20Brandon%20Rhonda_1471361919641_7735557_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2016/08/16/Local%204%20News%20at%20Noon%20Brandon%20Rhonda_1471361919641_7735557_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Watch Local 4 News at Noon -- March 14, 2018</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Local 4 News at Noon</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/live/live-stream-coverage-of-national-walkout-day-in-america-as-students-protest-gun-violence" target='_self' title="LIVE&#x20;STREAM&#x3a;&#x20;Coverage&#x20;of&#x20;National&#x20;Walkout&#x20;Day&#x20;in&#x20;America&#x20;as&#x20;students&#x20;protest&#x20;gun&#x20;violence">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/03/14/Student%20enough%20school%20walkout%202018_1521036950895.jpg_11788465_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/03/14/Student%20enough%20school%20walkout%202018_1521036950895.jpg_11788465_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>LIVE STREAM: Coverage of National Walkout Day in America as students protest gun violence</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Live</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/michigan/study-ranks-healthiest-counties-in-michigan-for-2018" target='_self' title="Study&#x20;ranks&#x20;healthiest&#x20;counties&#x20;in&#x20;Michigan&#x20;for&#x20;2018">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2017/04/21/michigan-satellite_1492782673436_9566612_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2017/04/21/michigan-satellite_1492782673436_9566612_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Study ranks healthiest counties in Michigan for 2018</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Michigan</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/national/a-generation-shaped-by-gun-violence-plans-to-make-itself-heard" target='_self' title="&#x27;A&#x20;sea&#x20;of&#x20;people&#x20;everywhere&#x27;&#x3a;&#x20;Students&#x20;walk&#x20;out&#x20;to&#x20;demand&#x20;change">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/03/14/school%20poster.jpg_11788638_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/03/14/school%20poster.jpg_11788638_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">WCCO via CNN</small>
											</div>
					<article class="">
						<h5>'A sea of people everywhere': Students walk out to demand change</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>National</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/international/the-school-walkout-isnt-just-happening-in-the-united-states" target='_self' title="The&#x20;school&#x20;walkout&#x20;isn&#x27;t&#x20;just&#x20;happening&#x20;in&#x20;the&#x20;United&#x20;States">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/03/14/Israeli%20school%20walkout_1521039446198.jpg.jpg.jpg_11789726_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/03/14/Israeli%20school%20walkout_1521039446198.jpg.jpg.jpg_11789726_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Noa Yakobov via CNN</small>
											</div>
					<article class="">
						<h5>The school walkout isn't just happening in the United States</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>International</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/live-detroit-lions-nfl-free-agency-rumor-mill-31418" target='_self' title="LIVE&#x3a;&#x20;Detroit&#x20;Lions&#x20;NFL&#x20;Free&#x20;Agency&#x20;rumor&#x20;mill&#x20;&#x28;3&#x2f;14&#x2f;18&#x29;">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/02/09/Bob%20Quinn%20at%20Matt%20Patricia%20press%20conference_1518199383212.jpg_11636638_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/02/09/Bob%20Quinn%20at%20Matt%20Patricia%20press%20conference_1518199383212.jpg_11636638_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>LIVE: Detroit Lions NFL Free Agency rumor mill (3/14/18)</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Sports</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/airplane-passengers-help-save-mans-life-before-flight-from-detroit-to-orlando-takes-off" target='_self' title="Airplane&#x20;passengers&#x20;help&#x20;save&#x20;man&#x27;s&#x20;life&#x20;before&#x20;flight&#x20;from&#x20;Detroit&#x20;to&#x20;Orlando&#x20;takes&#x20;off">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/03/13/Man%20saved%20by%20plane%20passengers%20in%20Romulus20180313221145.jpg_11787176_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/03/13/Man%20saved%20by%20plane%20passengers%20in%20Romulus20180313221145.jpg_11787176_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Airplane passengers help save man's life before flight from Detroit to Orlando takes off</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/heres-what-to-know-about-the-enough-national-school-walkout-on-march-14" target='_self' title="Here&#x27;s&#x20;what&#x20;to&#x20;know&#x20;about&#x20;the&#x20;&#x23;ENOUGH&#x20;National&#x20;School&#x20;Walkout&#x20;on&#x20;March&#x20;14">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/03/12/Students%20plan%20national%20school%20walkout20180312201417.jpg_11780095_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/03/12/Students%20plan%20national%20school%20walkout20180312201417.jpg_11780095_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Here's what to know about the #ENOUGH National School Walkout on March 14</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/metro-detroit-weather-forecast-cold-start-wednesday-some-sunshine-later" target='_self' title="Metro&#x20;Detroit&#x20;weather&#x20;forecast&#x3a;&#x20;Cold&#x20;start&#x20;Wednesday&#x2c;&#x20;some&#x20;sunshine&#x20;later">
					<div class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/03/14/Wednesday%2C%20March%2014%2C%202018%20early%20morning%20weather%20forecast20180314103859.jpg_11787926_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/03/14/Wednesday%2C%20March%2014%2C%202018%20early%20morning%20weather%20forecast20180314103859.jpg_11787926_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Metro Detroit weather forecast: Cold start Wednesday, some sunshine later</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_1W3fBBTGhVYS_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_1W3fBBTGhVYS"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37506_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickondetroit.com/news">News</a></div>
                <h1 class="headline">TOP STORIES Wednesday, March 14, 2018</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                           By <a href = 'https://www.clickondetroit.com/author/bnewlin'>Brian Newlin</a>
   </div>
                         <time class="posted updated" datetime="2018-03-14">Posted: 9:48 AM, March 14, 2018</time>
                    <time class="updated" datetime="2018-03-14">Updated: 9:48 AM, March 14, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/news/top-stories-tuesday-march-13-2018_">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter" data-path="/news/top-stories-tuesday-march-13-2018_"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime="true" data-path="/news/top-stories-tuesday-march-13-2018_"></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img src="https://media.clickondetroit.com/photo/2016/11/14/Local%204%20ClickOnDetroit%20Skyline%20Photo_1479160148237_8339855_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="364" height="205" alt=""></amp-img>
                  <small class="copyright"></small>
                    </div>
                                <div id="story-relate-headline" style="display:none">
             
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
 
  




          

             <p>Here are the top stories:
                     
<h3><strong>4 TO KNOW:&nbsp;</strong></h3>

<ul>
	<li><strong><a href="https://www.clickondetroit.com/news/heres-what-to-know-about-the-enough-national-school-walkout-on-march-14" target="_blank"><strong>Student Walkout</strong></a>:</strong>&nbsp;Live coverage of the National School Walkout to honor victims, protest gun violence.</li>
	<li><strong><a href="https://www.clickondetroit.com/news/international/physicist-stephen-hawking-has-died-at-age-76" target="_blank">Stephen Hawking</a>: </strong>Renowned scientist&nbsp;dies at 76.</li>
	<li><strong><a href="https://www.clickondetroit.com/news/airplane-passengers-help-save-mans-life-before-flight-from-detroit-to-orlando-takes-off" target="_blank"><strong>Detroit Metro Airport</strong></a>:</strong>&nbsp;Airplane passengers help save man&#39;s life before flight from Detroit to Orlando takes off.</li>
	<li><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><a href="https://www.clickondetroit.com/news/michigan-based-boyne-to-assume-outright-ownership-of-6-ski-resorts" target="_blank">Boyne</a></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong>:</strong>&nbsp;Michigan-based company to assume outright ownership of 6 ski resorts.</li>
</ul>

<h3><strong><a href="http://www.clickondetroit.com/news/local" target="_blank">LOCAL</a>:&nbsp;</strong></h3>

<ul>
	<li><strong><a href="https://www.clickondetroit.com/news/michigan-students-protest-gun-violence-in-national-school-walkout" target="_blank"><strong>Student Walkout</strong></a>:</strong>&nbsp;Michigan students protest gun violence in national school walkout.</li>
	<li><strong><a href="https://www.clickondetroit.com/news/airplane-passengers-help-save-mans-life-before-flight-from-detroit-to-orlando-takes-off" target="_blank"><strong>Detroit Metro Airport</strong></a>:</strong>&nbsp;Airplane passengers help save man&#39;s life before flight from Detroit to Orlando takes off.</li>
	<li><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><a href="https://www.clickondetroit.com/news/michigan-based-boyne-to-assume-outright-ownership-of-6-ski-resorts" target="_blank">Boyne</a></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong>:</strong>&nbsp;Michigan-based company to assume outright ownership of 6 ski resorts.</li>
	<li><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><a href="https://www.clickondetroit.com/news/pawesome-troy-to-get-police-cat-after-hitting-twitter-goal" target="_blank">Troy</a></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong>:</strong>&nbsp;City to get police cat after hitting Twitter goal.</li>
	<li><strong><a href="https://www.clickondetroit.com/news/officials-claim-glitch-at-macomb-county-courts-caused-by-clerk-karen-spranger-maxing-out-credit-card" target="_blank"><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong>Karen Spranger</strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></a>:</strong>&nbsp;Officials claim glitch at Macomb County courts caused by Clerk Karen Spranger&nbsp;maxing out credit card.</li>
	<li><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><a href="https://www.clickondetroit.com/news/whitmore-lake-public-schools-closed-wednesday-due-to-threat-of-violence" target="_blank">Whitmore Lake</a></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong>:</strong>&nbsp;School district closed Wednesday due to threat of violence.</li>
	<li><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><a href="https://www.clickondetroit.com/news/shelby-township-man-accused-of-making-threat-to-shoot-up-lakeside-mall-in-sterling-heights" target="_blank">Sterling Heights</a></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong>:</strong>&nbsp;Shelby Township man accused of making threat to shoot up Lakeside Mall.</li>
	<li><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><a href="https://www.clickondetroit.com/news/novi-high-school-students-ready-to-participate-in-national-walkout-over-guns" target="_blank">Novi</a></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong>:</strong>&nbsp;High school students ready to participate in national walkout over guns.</li>
	<li><strong><a href="https://www.clickondetroit.com/weather/metro-detroit-weather-forecast-cold-start-wednesday-some-sunshine-later" target="_blank">Weather</a>:&nbsp;</strong>Cold start Wednesday, some sunshine later.</li>
</ul>
<p style="font-size: 12px; font-weight: normal;"><strong><a href="http://www.clickondetroit.com/contact" target="_blank">SUBMIT A NEWS TIP (click here)</a></strong>
                                  

<ul>
</ul>

<h3><strong><a href="http://www.clickondetroit.com/news/national" target="_blank">NATIONAL/INTERNATIONAL</a>:</strong></h3>

<ul>
	<li><strong><a href="https://www.clickondetroit.com/news/heres-what-to-know-about-the-enough-national-school-walkout-on-march-14" target="_blank"><strong>Student Walkout</strong></a>:</strong>&nbsp;Live coverage of the National School Walkout to honor victims, protest gun violence.</li>
	<li><strong><a href="https://www.clickondetroit.com/news/international/physicist-stephen-hawking-has-died-at-age-76" target="_blank">Stephen Hawking</a>: </strong>Renowned scientist&nbsp;dies at 76.</li>
	<li><strong><a href="https://www.clickondetroit.com/consumer/recalls/ford-recalls-nearly-14m-cars-steering-wheel-can-come-loose" target="_blank"><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong>Recall</strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></a>: </strong>Ford recalls nearly 1.4M cars; steering wheel can come loose.</li>
	<li><strong><a href="https://www.clickondetroit.com/news/national/3-students-injured-when-teacher-accidentally-fires-during-gun-safety-lesson-california-police-say" target="_blank"><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong>California</strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></a>: </strong>Teacher accidentally fires gun during safety lesson, injuring 3 students, police say.</li>
	<li><strong><a href="https://www.clickondetroit.com/money/walmart-to-bring-online-grocery-delivery-to-100-cities" target="_blank"><strong>Walmart</strong></a>:&nbsp;</strong>Retailer&nbsp;to bring online grocery delivery to 100 cities.</li>
</ul>

<h3><strong><a href="https://www.clickondetroit.com/politics" target="_blank">POLITICS</a>:</strong></h3>

<ul>
	<li><strong><a href="https://www.clickondetroit.com/news/national/a-generation-shaped-by-gun-violence-plans-to-make-itself-heard" target="_blank"><strong>Student Walkout</strong></a>:</strong>&nbsp;A generation shaped by gun violence plans to make itself heard.</li>
	<li><strong><a href="https://www.clickondetroit.com/news/election-results/election-results-for-pennsylvania-special-election-on-march-13-2018" target="_blank"><strong>Pennsylvania</strong></a>:&nbsp;</strong>Election Results for special election on March 13, 2018.</li>
	<li><strong><a href="https://www.clickondetroit.com/news/politics/trumps-cia-pick-reportedly-ran-black-site-prison" target="_blank"><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong>Gina Haspel</strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></a>:</strong>&nbsp;Trump&#39;s CIA pick reportedly ran &#39;black site&#39; prison.</li>
	<li><strong><a href="https://www.clickondetroit.com/news/politics/inside-tillersons-final-days-as-secretary-of-state" target="_blank"><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong>Rex Tillerson</strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></a>:&nbsp;</strong>Inside Tillerson&#39;s final days as secretary of state.</li>
	<li><strong><a href="https://www.clickondetroit.com/news/politics/activists-place-thousands-of-shoes-on-capitol-lawn-in-gun-death-memorial" target="_blank"><strong>Gun Violence</strong></a>:&nbsp;</strong>Activists place thousands of shoes on Capitol lawn in gun death memorial.</li>
</ul>

<h3><strong><a href="https://www.clickondetroit.com/entertainment" target="_blank">ENTERTAINMENT</a>:</strong></h3>

<ul>
	<li><strong><a href="https://www.clickondetroit.com/money/family-of-slain-democratic-staffer-sues-fox-news" target="_blank"><strong>Fox News</strong></a>:</strong>&nbsp;Family of slain Democratic staffer sues network.</li>
	<li><strong><a href="https://www.clickondetroit.com/news/international/tributes-flood-in-as-world-remembers-stephen-hawking" target="_blank"><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong>Stephen Hawking</strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></a>:&nbsp;</strong>Tributes flood in as world remembers renowned scientist.</li>
	<li><strong><a href="https://www.clickondetroit.com/entertainment/hbo-exec-apologizes-for-poor-choice-of-words" target="_blank"><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong>HBO</strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></a>:</strong>&nbsp;Exec apologizes for &#39;poor choice of words&#39;.</li>
</ul>

<h3><strong><a href="/sports">SPORTS</a>:</strong></h3>

<ul>
	<li><strong><a href="https://www.clickondetroit.com/sports/live-detroit-lions-nfl-free-agency-rumor-mill-31418" target="_blank"><strong>Detroit Lions</strong></a>:&nbsp;</strong>NFL Free Agency rumor mill.</li>
	<li><strong><a href="https://www.clickondetroit.com/sports/college-basketball/march-madness-michigan-state-hopes-bridges-attacks-defense-in-ncaa-tournament" target="_blank"><strong>March Madness</strong></a>:</strong>&nbsp;Michigan State hopes Bridges attacks defense in NCAA Tournament.</li>
	<li><strong><a href="https://www.clickondetroit.com/sports/tiger-woods-offers-compelling-story-pga-says" target="_blank"><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong>Tiger Woods</strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></a>:</strong>&nbsp;Golf&nbsp;star offers &#39;compelling&#39; story, PGA says.</li>
</ul>

<h3><strong><a href="/pets">ALL 4 PETS</a>:<span style="display: none;">&nbsp;</span></strong></h3>

<ul>
	<li><strong><strong><strong><a href="https://www.clickondetroit.com/pets/things-to-consider-when-choosing-your-first-pet" target="_blank"><strong>First Pet</strong></a>:&nbsp;</strong></strong></strong>Things to consider when choosing your first pet.</li>
	<li><strong><strong><strong><a href="https://www.clickondetroit.com/pets/cold-weather-safety-tips-for-cats-dogs" target="_blank"><strong>Cold Weather</strong></a>:&nbsp;</strong></strong></strong>Safety tips for cats, dogs.</li>
	<li><strong><strong><a href="https://www.clickondetroit.com/pets/best-dog-food-brands-on-the-market" target="_blank">Dog Food</a></strong>:</strong> Best brands on the market.</li>
	<li><strong><strong><a href="https://www.clickondetroit.com/pets/how-to-travel-with-your-cat" target="_blank">Travel</a></strong>:</strong> How to travel with your cat.</li>
</ul>
<p><strong><a href="http://www.clickondetroit.com/pets/pet-stories" target="_blank">Share your pet story, news tip or event</a></strong>
                     

<h3><i><a href="http://www.clickondetroit.com/station/sign-up-for-clickondetroit-breaking-news-alerts-and-email-newsletters">Sign up for&nbsp;ClickOnDetroit&nbsp;breaking news alerts and email newsletters</a></i></h3>
<p><a href="/pets" target="_blank"><img src="https://media.clickondetroit.com/photo/2017/04/17/All%204%20pets%20banners_1492429351777_9514602_ver1.0.jpg" width="100%" /></a>&nbsp;<a href="http://www.clickondetroit.com/weather/wdiv-local-4-4zone-weather" target="_blank"><img src="http://media.clickondetroit.com/photo/2016/08/03/introducing-4Zone_1470275289610_7688556_ver1.0.jpg" width="100%" /></a>
                              <p class="copy">Copyright 2017 by WDIV ClickOnDetroit - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54y/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_gq9CCCB3guf8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_gq9CCCB3guf8"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_615972373_1.0">
        <!-- Klangoo Entity Tags Widget WDIV -->
<div data-widget-id="ent_208-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_pMJbF3VG2jTo_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_pMJbF3VG2jTo"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_GkiynF7fEbeL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_GkiynF7fEbeL"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/top-stories-tuesday-march-13-2018_" data-widget-id="MB_2" data-ob-template="clickondetroit.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/top-stories-tuesday-march-13-2018_" data-widget-id="AR_3" data-ob-template="clickondetroit.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/top-stories-tuesday-march-13-2018_" data-widget-id="AR_4" data-ob-template="clickondetroit.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Y1iMlUjrI2zO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Y1iMlUjrI2zO"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_521637513_1.0">
        <!-- Klangoo In-Text Entities Linking WDIV --><div data-widget-id="itent_208-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_to2XOfGVajXx_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_to2XOfGVajXx"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_500436173_1.0">
        <!-- WDIV Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_208-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_NGNXD0OnGV5F_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_NGNXD0OnGV5F"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37527_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_89z5zO5Z17go_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_89z5zO5Z17go"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/M-SPONSORED-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/live/live-stream-coverage-of-national-walkout-day-in-america-as-students-protest-gun-violence' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/03/14/Student%20enough%20school%20walkout%202018_1521036950895.jpg_11788465_ver1.0_160_90.jpg" alt='LIVE&#x20;STREAM&#x3a;&#x20;Coverage&#x20;of&#x20;National&#x20;Walkout&#x20;Day&#x20;in&#x20;America&#x20;as&#x20;students&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>LIVE STREAM: Coverage of National Walkout Day in America as students&hellip;</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/live-coverage-national-school-walkout-to-honor-victims-protest-gun-violence' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/03/14/FORDSON%20DEARBORN%20HIGH%20SCHOOL%20WALKOUT_1521036009484.jpg_11788460_ver1.0_160_90.jpg" alt='LIVE&#x20;COVERAGE&#x3a;&#x20;National&#x20;School&#x20;Walkout&#x20;to&#x20;honor&#x20;victims&#x2c;&#x20;protest&#x20;gun&#x20;violence'>
      <small class="copyright"></small>
<h4>LIVE COVERAGE: National School Walkout to honor victims, protest gun violence</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/news/police-investigate-death-of-2-year-old-boy-in-wayne' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2016/02/22/Wayne%20police%20car_1456170730709_2272002_ver1.0_160_90.jpg" alt='Police&#x20;investigate&#x20;death&#x20;of&#x20;2-year-old&#x20;boy&#x20;in&#x20;Wayne'>
      <small class="copyright"></small>
<h4>Police investigate death of 2-year-old boy in Wayne</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/news/top-stories-tuesday-march-13-2018_' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2016/11/14/Local%204%20ClickOnDetroit%20Skyline%20Photo_1479160148237_8339855_ver1.0_160_90.jpg" alt='TOP&#x20;STORIES&#x20;Wednesday&#x2c;&#x20;March&#x20;14&#x2c;&#x20;2018'>
      <small class="copyright"></small>
<h4>TOP STORIES Wednesday, March 14, 2018</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/news/national/3-students-injured-when-teacher-accidentally-fires-during-gun-safety-lesson-california-police-say' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/03/14/Gun_1521033002402_11787950_ver1.0_160_90.jpg" alt='Teacher&#x20;accidentally&#x20;fires&#x20;gun&#x20;during&#x20;safety&#x20;lesson&#x2c;&#x20;injuring&#x20;3&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Teacher accidentally fires gun during safety lesson, injuring 3&hellip;</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_egmw2A3xAr3t_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_egmw2A3xAr3t"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37534_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WDIV/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_rpOyjpL4WauB_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_rpOyjpL4WauB"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_491733741_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Top Stories</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/491733741/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/news/local-4-news-at-noon/local-4-news-at-noon-march-14-2018' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2016/08/16/Local%204%20News%20at%20Noon%20Brandon%20Rhonda_1471361919641_7735557_ver1.0_160_90.jpg" alt='Watch&#x20;Local&#x20;4&#x20;News&#x20;at&#x20;Noon&#x20;--&#x20;March&#x20;14&#x2c;&#x20;2018'>
      <small class="copyright"></small>
<h4>Watch Local 4 News at Noon -- March 14, 2018</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/live/live-stream-coverage-of-national-walkout-day-in-america-as-students-protest-gun-violence' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/03/14/Student%20enough%20school%20walkout%202018_1521036950895.jpg_11788465_ver1.0_160_90.jpg" alt='LIVE&#x20;STREAM&#x3a;&#x20;Coverage&#x20;of&#x20;National&#x20;Walkout&#x20;Day&#x20;in&#x20;America&#x20;as&#x20;students&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>LIVE STREAM: Coverage of National Walkout Day in America as students&hellip;</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/news/michigan/study-ranks-healthiest-counties-in-michigan-for-2018' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2017/04/21/michigan-satellite_1492782673436_9566612_ver1.0_160_90.jpg" alt='Study&#x20;ranks&#x20;healthiest&#x20;counties&#x20;in&#x20;Michigan&#x20;for&#x20;2018'>
      <small class="copyright"></small>
<h4>Study ranks healthiest counties in Michigan for 2018</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/national/a-generation-shaped-by-gun-violence-plans-to-make-itself-heard' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/03/14/school%20poster.jpg_11788638_ver1.0_160_90.jpg" alt='&#x27;A&#x20;sea&#x20;of&#x20;people&#x20;everywhere&#x27;&#x3a;&#x20;Students&#x20;walk&#x20;out&#x20;to&#x20;demand&#x20;change'>
                  <small class="copyright">WCCO via CNN</small>
<h4>'A sea of people everywhere': Students walk out to demand change</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_OLhsF6m9ZyVg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_OLhsF6m9ZyVg"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163274793_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_V2njk4oZFoVJ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_V2njk4oZFoVJ"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_340202672_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Local News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/340202672/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/health/good-health/first-case-of-measles-in-michigan-this-year-confirmed-health-officials-say' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/04/21/measles%20virus%20particle_9567300_ver1.0_160_90.jpg" alt='First&#x20;case&#x20;of&#x20;measles&#x20;in&#x20;Michigan&#x20;this&#x20;year&#x20;confirmed&#x2c;&#x20;health&#x20;officials&#x20;say'>
                  <small class="copyright">CDC via Getty Images</small>
<h4>First case of measles in Michigan this year confirmed, health officials say</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/live-coverage-national-school-walkout-to-honor-victims-protest-gun-violence' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/03/14/FORDSON%20DEARBORN%20HIGH%20SCHOOL%20WALKOUT_1521036009484.jpg_11788460_ver1.0_160_90.jpg" alt='LIVE&#x20;COVERAGE&#x3a;&#x20;National&#x20;School&#x20;Walkout&#x20;to&#x20;honor&#x20;victims&#x2c;&#x20;protest&#x20;gun&#x20;violence'>
      <small class="copyright"></small>
<h4>LIVE COVERAGE: National School Walkout to honor victims, protest gun violence</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/news/police-investigate-death-of-2-year-old-boy-in-wayne' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2016/02/22/Wayne%20police%20car_1456170730709_2272002_ver1.0_160_90.jpg" alt='Police&#x20;investigate&#x20;death&#x20;of&#x20;2-year-old&#x20;boy&#x20;in&#x20;Wayne'>
      <small class="copyright"></small>
<h4>Police investigate death of 2-year-old boy in Wayne</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/news/michigan/study-ranks-healthiest-counties-in-michigan-for-2018' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2017/04/21/michigan-satellite_1492782673436_9566612_ver1.0_160_90.jpg" alt='Study&#x20;ranks&#x20;healthiest&#x20;counties&#x20;in&#x20;Michigan&#x20;for&#x20;2018'>
      <small class="copyright"></small>
<h4>Study ranks healthiest counties in Michigan for 2018</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/pawesome-troy-to-get-police-cat-after-hitting-twitter-goal' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/03/10/troy%20police%20cat_1520711244906.jpg_11773907_ver1.0_160_90.jpg" alt='Pawesome&#x3a;&#x20;Troy&#x20;to&#x20;get&#x20;police&#x20;cat&#x20;after&#x20;hitting&#x20;Twitter&#x20;goal'>
      <small class="copyright"></small>
<h4>Pawesome: Troy to get police cat after hitting Twitter goal</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_eHzpdPLw0U4D_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_eHzpdPLw0U4D"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_344121640_1.0">
        






        














































      































































     














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media       
         
      ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/344121640/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/national/national-school-walkout' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/03/14/National%20School%20Walkout%2C%20Students%20at%20Philadelphia%20High%20School%20of%20Creative%20and%20Performing%20Arts%204.jpg_11790001_ver1.0_160_90.jpg" alt='National&#x20;School&#x20;Walkout'>
                  <small class="copyright">Jessica Kourkounis/Getty Images</small>
<h4>National School Walkout</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/national/this-is-why-kids-are-wearing-orange-during-the-national-walk-out' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/03/14/Orange%20for%20gun%20sense%20DO%20NOT%20USE%20RESTRICTED.jpg_11789794_ver1.0_160_90.jpg" alt='This&#x20;is&#x20;why&#x20;kids&#x20;are&#x20;wearing&#x20;orange&#x20;during&#x20;the&#x20;National&#x20;Walk&#x20;Out'>
                  <small class="copyright">Erik Mogregor/Pacific Press/LightRocket via Getty Images via CNN</small>
<h4>This is why kids are wearing orange during the National Walk Out</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/live/live-stream-coverage-of-national-walkout-day-in-america-as-students-protest-gun-violence' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/03/14/Student%20enough%20school%20walkout%202018_1521036950895.jpg_11788465_ver1.0_160_90.jpg" alt='LIVE&#x20;STREAM&#x3a;&#x20;Coverage&#x20;of&#x20;National&#x20;Walkout&#x20;Day&#x20;in&#x20;America&#x20;as&#x20;students&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>LIVE STREAM: Coverage of National Walkout Day in America as students&hellip;</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/live-coverage-national-school-walkout-to-honor-victims-protest-gun-violence' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/03/14/FORDSON%20DEARBORN%20HIGH%20SCHOOL%20WALKOUT_1521036009484.jpg_11788460_ver1.0_160_90.jpg" alt='LIVE&#x20;COVERAGE&#x3a;&#x20;National&#x20;School&#x20;Walkout&#x20;to&#x20;honor&#x20;victims&#x2c;&#x20;protest&#x20;gun&#x20;violence'>
      <small class="copyright"></small>
<h4>LIVE COVERAGE: National School Walkout to honor victims, protest gun violence</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qKfMIjV8Vr8P_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qKfMIjV8Vr8P"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163280924_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickondetroit.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.clickondetroit.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1521041426000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


