























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>VIDEO: Stray dog turns into goalie, hero at Argentinian soccer...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="This pup is probably getting a lot of extra pets - at least from one soccer team." lang="en-US" />
	



	
	
		<meta name="keywords" content="SOCCER,DOG,STRAY DOG,SOCCER GOAL,GOAL,VIDEO,DOG VIDEO,Sports,Top Stories,Latest,International" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="VIDEO: Stray dog turns into goalie, hero at Argentinian soccer game"/><meta property="og:description" content="This pup is probably getting a lot of extra pets - at least from one soccer team. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickondetroit.com/sports/video-stray-dog-turns-into-goalie-hero-at-argentinian-soccer-game"/><meta property="og:image"  content="https://media.clickondetroit.com/photo/2018/12/06/dog%20saves%20goal_1544099871407.jpg_15209556_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WDIV"/><meta property="fb:app_id"  content="413687888686846"/><meta property="article:section"  content="Sports"/><meta property="article:tag"  content="soccer, dog, stray dog, soccer goal, goal, video, dog video"/><meta property="article:published_time"  content="2018-12-06T12:44:12+0000"/><meta property="article:modified_time"  content="2018-12-06T12:44:12+0000"/><meta property="article:expiration_time"  content="2043-07-28T12:42:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="VIDEO: Stray dog turns into goalie, hero at Argentinian soccer game"/><meta name="twitter:description" content="This pup is probably getting a lot of extra pets - at least from one soccer team. "/><meta name="twitter:site"  content="WDIV"/><meta name="twitter:image"  content="https://media.clickondetroit.com/photo/2018/12/06/dog%20saves%20goal_1544099871407.jpg_15209556_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.clickondetroit.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181206 12:44:12"/><Attribute name="edate" value="1544100252680"/><Attribute name="edateformat" value="20181206 12:44:12"/><Attribute name="sdate" value="1544100252736"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Sports"/><Attribute name="Category" value="International"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Latest"/><Attribute name="Category" value="Editors Pick"/></DataObject><DataObject type="Story"><Attribute name="Description" value="This pup is probably getting a lot of extra pets - at least from one soccer team. "/><Attribute name="Headline" value="VIDEO: Stray dog turns into goalie, hero at Argentinian soccer game"/><Attribute name="Keywords" value="SOCCER,DOG,STRAY DOG,SOCCER GOAL,GOAL,VIDEO,DOG VIDEO,Sports,Top Stories,Latest,International"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181206 12:44:12"/><Attribute name="PubDate" value="20181206 12:44:12"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="15209556"/><Attribute name="CompID" value="747937151"/><Attribute name="URL" value="https://media.clickondetroit.com/photo/2018/12/06/dog%20saves%20goal_1544099871407.jpg_15209556_ver1.0_160_90.jpg"/><Attribute name="Title" value="dog+saves+goal_1544099871407.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;sports&#x2f;video-stray-dog-turns-into-goalie-hero-at-argentinian-soccer-game" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1543811587000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1542268709000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1542268709000" rel="stylesheet" type="text/css" />

	





        








<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=02&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.4.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_k3X4ZtNAzkCF','56_INSTANCE_FtJ6bFEhN8Xg','56_INSTANCE_1W3fBBTGhVYS','101','56_INSTANCE_gq9CCCB3guf8','56_INSTANCE_pMJbF3VG2jTo','56_INSTANCE_GkiynF7fEbeL','56_INSTANCE_Y1iMlUjrI2zO','56_INSTANCE_to2XOfGVajXx','56_INSTANCE_NGNXD0OnGV5F','56_INSTANCE_89z5zO5Z17go','56_INSTANCE_egmw2A3xAr3t','56_INSTANCE_rpOyjpL4WauB','56_INSTANCE_OLhsF6m9ZyVg','56_INSTANCE_V2njk4oZFoVJ','56_INSTANCE_eHzpdPLw0U4D','56_INSTANCE_FBsQvr1FQydI','56_INSTANCE_qKfMIjV8Vr8P'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    



        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=4.4.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WDIV';
				},
				getParentGroupName: function(){
					return 'WDIV';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=4.4.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wdiv/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wdiv-staging/-/";
	var viewGalleryUrl = "/group/wdiv/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 28247;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "28254";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "28247";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1542268564000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Sports">
	                                              <meta name="endplay.categories" content="Sports, International, Top Stories, Latest, Editors Pick">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickondetroit.com/author/kenhaddad">

                          <link rel="author" href="https://www.clickondetroit.com/author/kenhaddad" title="Ken Haddad">
            
            <meta name="sailthru.author" content="Ken Haddad">

                    <meta name="author" itemprop="author" content="Ken Haddad">

                    <meta name="content_id" itemprop="identifier" content="747939683">
      <meta property="vf:unique_id" content="747939683">
      <link rel="amphtml" href="https://amp.clickondetroit.com/sports/video-stray-dog-turns-into-goalie-hero-at-argentinian-soccer-game" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="VIDEO: Stray dog turns into goalie, hero at Argentinian soccer game">
    <meta name="sailthru.description" content="This pup is probably getting a lot of extra pets - at least from one soccer team.">
    <meta name="sailthru.tags" content="SOCCER,DOG,STRAY DOG,SOCCER GOAL,GOAL,VIDEO,DOG VIDEO,Sports,Top Stories,Latest,International">
    <meta name="sailthru.date" content="2018-12-06T12:44:12+0000">
    <meta name="sailthru.image.full" content="https://media.clickondetroit.com/photo/2018/12/06/dog%20saves%20goal_1544099871407.jpg_15209556_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickondetroit.com/photo/2018/12/06/dog%20saves%20goal_1544099871407.jpg_15209556_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="clickondetroit.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="clickondetroit.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="clickondetroit.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link rel="dns-prefetch" href="https://cdn.ampproject.org">
<link rel="dns-prefetch" href="https://cdn.polyfill.io">
<link rel="dns-prefetch" href="https://cdn.viafoura.net">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="//static.chartbeat.com">
<link rel="dns-prefetch" href="https://bobcat.grahamdigital.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://ajax.googleapis.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://ak.sail-horizon.com">
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script async="async" src="https://cdn.ampproject.org/v0.js"></script>
<script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.clickondetroit.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest"/>
<link href="https://www.clickondetroit.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet"/>
<script type="text/javascript" src="https://www.clickondetroit.com/gmg.static/hfs/gmg_header_footer.min.js"></script>
<meta content="115222941001" property="fb:pages" />
<!-- Begin WDIV Chartbeat Header Script-->
<script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'clickondetroit.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WDIV Chartbeat Header Script-->

<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickondetroit.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1542268564000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wdiv" data-layout="Story" class="skin-det controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WTPLD6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WTPLD6');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_FtJ6bFEhN8Xg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_FtJ6bFEhN8Xg"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/clickondetroit-morning-report-dec-6-2018" target='_self' title="ClickOnDetroit&#x20;Morning&#x20;Report&#x20;--&#x20;Dec&#x2e;&#x20;6&#x2c;&#x20;2018">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/12/06/Detroit%20riverfront%20dec%206%202018_1544100546123.jpg_15208461_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/12/06/Detroit%20riverfront%20dec%206%202018_1544100546123.jpg_15208461_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>ClickOnDetroit Morning Report -- Dec. 6, 2018</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/michigan-marijuana/marijuana-in-michigan-you-can-legally-grow-it-and-use-it-but-you-cant-buy-it" target='_self' title="Marijuana&#x20;in&#x20;Michigan&#x3a;&#x20;You&#x20;can&#x20;legally&#x20;grow&#x20;it&#x20;and&#x20;use&#x20;it&#x2c;&#x20;but&#x20;you&#x20;can&#x27;t&#x20;buy&#x20;it">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/12/04/Law%20enforcement%20scrambles%20to%20get%20ready%20for%20legalized%20recreational%20marijuana%2020181204225530.jpg_15130889_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/12/04/Law%20enforcement%20scrambles%20to%20get%20ready%20for%20legalized%20recreational%20marijuana%2020181204225530.jpg_15130889_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Marijuana in Michigan: You can legally grow it and use it, but you can't buy it</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Michigan Marijuana</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/health/first-polio-like-illness-afm-confirmed-in-michigan-heres-what-we-know" target='_self' title="First&#x20;polio-like&#x20;illness&#x20;AFM&#x20;confirmed&#x20;in&#x20;Michigan&#x3a;&#x20;Here&#x27;s&#x20;what&#x20;we&#x20;know">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/11/13/CDC%20increasing%20efforts%20in%20identifying%20cause%20of%20rising%20AFM%20cases20181113224719.jpg_13986204_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/11/13/CDC%20increasing%20efforts%20in%20identifying%20cause%20of%20rising%20AFM%20cases20181113224719.jpg_13986204_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>First polio-like illness AFM confirmed in Michigan: Here's what we know</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Health</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/health/infant-liquid-ibuprofen-recalled" target='_self' title="Infant&#x20;liquid&#x20;ibuprofen&#x20;recalled">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/12/06/recalled%20infant%20liquid%20ibuprofen.jpg_15225944_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/12/06/recalled%20infant%20liquid%20ibuprofen.jpg_15225944_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">PRNewsfoto/Tris Pharma, Inc.</small>
											</span>
					<article class="">
						<h5>Infant liquid ibuprofen recalled</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Health</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/national/live-streaming-coverage-of-pres-george-hw-bushs-funeral-service-in-texas" target='_self' title="LIVE&#x20;STREAMING&#x3a;&#x20;Coverage&#x20;of&#x20;Pres&#x2e;&#x20;George&#x20;H&#x2e;W&#x2e;&#x20;Bush&#x27;s&#x20;funeral&#x20;service&#x20;in&#x20;Texas">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/12/05/BUSH%20FUNERAL%20WASHINGTON_1544027696243.jpg_15176232_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/12/05/BUSH%20FUNERAL%20WASHINGTON_1544027696243.jpg_15176232_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>LIVE STREAMING: Coverage of Pres. George H.W. Bush's funeral service in Texas</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>National</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/metro-detroit-weather-light-snow-coming-and-going-thursday" target='_self' title="Metro&#x20;Detroit&#x20;weather&#x3a;&#x20;Light&#x20;snow&#x20;coming&#x20;and&#x20;going&#x20;Thursday">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/12/06/SE%20Michigan%20weather%20forecast%20for%20Dec%206%2C%202018%20--%20morning%20update20181206121040.jpg_15228204_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/12/06/SE%20Michigan%20weather%20forecast%20for%20Dec%206%2C%202018%20--%20morning%20update20181206121040.jpg_15228204_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Metro Detroit weather: Light snow coming and going Thursday</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/spain-elementary-school-student-brought-gun-with-bullet-in-chamber-to-school" target='_self' title="Spain&#x20;Elementary&#x20;School&#x20;student&#x20;brought&#x20;gun&#x20;with&#x20;bullet&#x20;in&#x20;chamber&#x20;to&#x20;school">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/12/06/spain%20elementary%20school%20detroit_1544097429784.jpg_15209547_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/12/06/spain%20elementary%20school%20detroit_1544097429784.jpg_15209547_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Spain Elementary School student brought gun with bullet in chamber to school</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/business/2019-best-places-to-work-list-doesnt-feature-much-in-michigan" target='_self' title="2019&#x20;&#x27;Best&#x20;Places&#x20;to&#x20;Work&#x27;&#x20;list&#x20;doesn&#x27;t&#x20;feature&#x20;much&#x20;in&#x20;Michigan">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/03/15/woman%20at%20computer%20searching%20for%20job%20work%20working_1521128089756.jpg_11792376_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/03/15/woman%20at%20computer%20searching%20for%20job%20work%20working_1521128089756.jpg_11792376_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>2019 'Best Places to Work' list doesn't feature much in Michigan</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Business</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/politics/michigan-gop-lawmakers-work-to-shore-up-power-ahead-of-democrats-taking-over-key-offices" target='_self' title="Michigan&#x20;GOP&#x20;lawmakers&#x20;work&#x20;to&#x20;shore&#x20;up&#x20;power&#x20;ahead&#x20;of&#x20;Democrats&#x20;taking&#x20;over&#x20;key&#x20;offices">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2018/12/05/GOP%20lawmakers%20in%20frenzy%20over%20lame%20duck%20session20181205222049.jpg_15188961_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2018/12/05/GOP%20lawmakers%20in%20frenzy%20over%20lame%20duck%20session20181205222049.jpg_15188961_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Michigan GOP lawmakers work to shore up power ahead of Democrats taking over key offices</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Politics</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_1W3fBBTGhVYS_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_1W3fBBTGhVYS"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37506_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/sports", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickondetroit.com/sports">Sports</a></div>
                <h1 class="headline">VIDEO: Stray dog turns into goalie, hero at Argentinian soccer game</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                           By <a href = 'https://www.clickondetroit.com/author/kenhaddad'>Ken Haddad</a>
   </div>
                         <time class="posted updated" datetime="2018-12-06">Posted: 7:42 AM, December 06, 2018</time>
                    <time class="updated" datetime="2018-12-06">Updated: 7:42 AM, December 06, 2018</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.clickondetroit.com/photo/2018/12/06/dog%20saves%20goal_1544099871407.jpg_15209556_ver1.0_640_360.jpg" src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.clickondetroit.com/photo/2018/12/06/dog%20saves%20goal_1544099871407.jpg_15209556_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="640" height="360" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.clickondetroit.com/photo/2018/12/06/dog%20saves%20goal_1544099871407.jpg_15209556_ver1.0_640_360.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/sports/video-stray-dog-turns-into-goalie-hero-at-argentinian-soccer-game" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/sports/video-stray-dog-turns-into-goalie-hero-at-argentinian-soccer-game" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/sports/video-stray-dog-turns-into-goalie-hero-at-argentinian-soccer-game" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                      
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
 
  




                

             <p>This pup is probably getting a lot of extra pets - at least from one soccer team.
                     <p>In a soccer match last weekend&nbsp;between opposing Argentinian teams, Juventud Unida and Defensores de Belgrano, a dog stole the show.
                                  <p>Near the end of the game, the goalie for&nbsp;Defensores de Belgrano&nbsp;deflected a shot and missed, basically delivering the ball right to his opponent.
                     <p>The net was empty and it was an easy goal for&nbsp;Juventud Unida&nbsp;-- that is until a stray dog ran onto the field and saved the day.
                     <p>The dog runs in front of the net just in time to deflect the shot, saving a goal and winning the hearts of soccer fans around the world.
                     
<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="es">Ataja mejor que arqueros profesionales jajaja ! <a href="https://twitter.com/hashtag/BuenMartes?src=hash&amp;ref_src=twsrc%5Etfw">#BuenMartes</a> <a href="https://t.co/pxDX7s4MJl">pic.twitter.com/pxDX7s4MJl</a>
                     &mdash; Pasi&oacute;n F&uacute;tbol (@PasionFutbol860) <a href="https://twitter.com/PasionFutbol860/status/1069928792712454145?ref_src=twsrc%5Etfw">December 4, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                              <p class="copy">Copyright 2018 by WDIV ClickOnDetroit - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_gq9CCCB3guf8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_gq9CCCB3guf8"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_615972373_1.0">
        <!-- Klangoo Entity Tags Widget WDIV <div data-widget-id="ent_208-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_pMJbF3VG2jTo_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_pMJbF3VG2jTo"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_GkiynF7fEbeL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_GkiynF7fEbeL"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/sports/video-stray-dog-turns-into-goalie-hero-at-argentinian-soccer-game" data-widget-id="MB_2" data-ob-template="clickondetroit.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/sports/video-stray-dog-turns-into-goalie-hero-at-argentinian-soccer-game" data-widget-id="AR_3" data-ob-template="clickondetroit.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/sports/video-stray-dog-turns-into-goalie-hero-at-argentinian-soccer-game" data-widget-id="AR_4" data-ob-template="clickondetroit.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Y1iMlUjrI2zO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Y1iMlUjrI2zO"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_521637513_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_to2XOfGVajXx_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_to2XOfGVajXx"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_500436173_1.0">
        <!-- WDIV Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_208-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_NGNXD0OnGV5F_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_NGNXD0OnGV5F"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37527_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/sports", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_89z5zO5Z17go_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_89z5zO5Z17go"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media       
         
      ">

                <header class="mod-header">
         <h3>LOCAL NEWS</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/M-SPONSORED-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/clickondetroit-morning-report-dec-6-2018' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/12/06/Detroit%20riverfront%20dec%206%202018_1544100546123.jpg_15208461_ver1.0_160_90.jpg" alt='ClickOnDetroit&#x20;Morning&#x20;Report&#x20;--&#x20;Dec&#x2e;&#x20;6&#x2c;&#x20;2018'>
      <small class="copyright"></small>
<h4>ClickOnDetroit Morning Report -- Dec. 6, 2018</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/business/2019-best-places-to-work-list-doesnt-feature-much-in-michigan' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/03/15/woman%20at%20computer%20searching%20for%20job%20work%20working_1521128089756.jpg_11792376_ver1.0_160_90.jpg" alt='2019&#x20;&#x27;Best&#x20;Places&#x20;to&#x20;Work&#x27;&#x20;list&#x20;doesn&#x27;t&#x20;feature&#x20;much&#x20;in&#x20;Michigan'>
      <small class="copyright"></small>
<h4>2019 'Best Places to Work' list doesn't feature much in Michigan</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/michigan-marijuana/marijuana-in-michigan-you-can-legally-grow-it-and-use-it-but-you-cant-buy-it' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/12/04/Law%20enforcement%20scrambles%20to%20get%20ready%20for%20legalized%20recreational%20marijuana%2020181204225530.jpg_15130889_ver1.0_160_90.jpg" alt='Marijuana&#x20;in&#x20;Michigan&#x3a;&#x20;You&#x20;can&#x20;legally&#x20;grow&#x20;it&#x20;and&#x20;use&#x20;it&#x2c;&#x20;but&#x20;you&#x20;can&#x27;t&#x20;buy&#x20;it'>
      <small class="copyright"></small>
<h4>Marijuana in Michigan: You can legally grow it and use it, but you can't buy it</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/michigan-judge-orders-woman-to-perform-community-service-at-humane-society-in-honor-of-victim' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2016/03/30/Gavel%2C%20court%20generic_10953184_3724024_ver1.0_160_90.jpg" alt='Michigan&#x20;judge&#x20;orders&#x20;woman&#x20;to&#x20;perform&#x20;community&#x20;service&#x20;at&#x20;Humane&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Michigan judge orders woman to perform community service at Humane&hellip;</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/spain-elementary-school-student-brought-gun-with-bullet-in-chamber-to-school' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/12/06/spain%20elementary%20school%20detroit_1544097429784.jpg_15209547_ver1.0_160_90.jpg" alt='Spain&#x20;Elementary&#x20;School&#x20;student&#x20;brought&#x20;gun&#x20;with&#x20;bullet&#x20;in&#x20;chamber&#x20;to&#x20;school'>
      <small class="copyright"></small>
<h4>Spain Elementary School student brought gun with bullet in chamber to school</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_egmw2A3xAr3t_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_egmw2A3xAr3t"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37534_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WDIV/sports", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_rpOyjpL4WauB_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_rpOyjpL4WauB"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_344121640_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media       
         
      ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/344121640/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/81-kids-separated-at-border-since-trumps-executive-order' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/06/20/children%20border.jpg_12229503_ver1.0_160_90.jpg" alt='81&#x20;kids&#x20;separated&#x20;at&#x20;border&#x20;since&#x20;Trump&#x27;s&#x20;executive&#x20;order'>
                  <small class="copyright">John Moore/Getty Images</small>
<h4>81 kids separated at border since Trump's executive order</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/supreme-court-double-jeopardy-case-could-impact-presidential-pardon-power' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/06/28/US%20Supreme%20Court%20building.jpg.jpg_12283854_ver1.0_160_90.jpg" alt='Supreme&#x20;Court&#x20;double&#x20;jeopardy&#x20;case&#x20;could&#x20;impact&#x20;presidential&#x20;pardon&#x20;power'>
                  <small class="copyright">Zach Gibson/Getty Images</small>
<h4>Supreme Court double jeopardy case could impact presidential pardon power</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/money/notable-recalls-of-2018' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/12/06/recalled%20infant%20liquid%20ibuprofen.jpg_15225944_ver1.0_160_90.jpg" alt='Notable&#x20;recalls&#x20;of&#x20;2018'>
                  <small class="copyright">PRNewsfoto/Tris Pharma, Inc.</small>
<h4>Notable recalls of 2018</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/live-streaming-coverage-of-pres-george-hw-bushs-funeral-service-in-texas' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2018/12/05/BUSH%20FUNERAL%20WASHINGTON_1544027696243.jpg_15176232_ver1.0_160_90.jpg" alt='LIVE&#x20;STREAMING&#x3a;&#x20;Coverage&#x20;of&#x20;Pres&#x2e;&#x20;George&#x20;H&#x2e;W&#x2e;&#x20;Bush&#x27;s&#x20;funeral&#x20;service&#x20;in&#x20;Texas'>
      <small class="copyright"></small>
<h4>LIVE STREAMING: Coverage of Pres. George H.W. Bush's funeral service in Texas</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_OLhsF6m9ZyVg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_OLhsF6m9ZyVg"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163274793_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/sports", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_FBsQvr1FQydI_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_FBsQvr1FQydI"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_664449578_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="5" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qKfMIjV8Vr8P_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qKfMIjV8Vr8P"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163280924_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/sports", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickondetroit.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.clickondetroit.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1542268564000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.clickondetroit.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


