

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Michigan town renamed 'Gay Hell' as part of political statement</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A small Michigan town named Hell has been renamed &#034;Gay Hell&#034; as part of a YouTuber&#039;s political statement." lang="en-US" />
	



	
	
		<meta name="keywords" content="gay hell,hell michigan,elijah daniel,gay hell michigan,hell michigan town,News,Latest,Top Stories,Local 4 News at 6,Michigan" lang="en-US" />
	




    




	<meta property="og:title" content="Michigan town renamed 'Gay Hell' as part of political statement"/><meta property="og:description" content="A small Michigan town named Hell has been renamed Gay Hell as part of a YouTuber's political statement. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickondetroit.com/news/michigan-town-renamed-gay-hell-as-part-of-political-statement"/><meta property="og:image"  content="https://media.clickondetroit.com/photo/2019/06/18/Hell_Michigan_renamed_Gay_Hell_1560896191450_21996414_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WDIV"/><meta property="fb:app_id"  content="413687888686846"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="gay hell, hell michigan, elijah daniel, gay hell michigan, hell michigan town"/><meta property="article:published_time"  content="2019-06-18T23:30:11+00:00"/><meta property="article:modified_time"  content="2019-06-18T23:30:11+00:00"/><meta property="article:expiration_time"  content="2044-02-07T23:17:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Michigan town renamed 'Gay Hell' as part of political statement"/><meta name="twitter:description" content="A small Michigan town named Hell has been renamed Gay Hell as part of a YouTuber's political statement. "/><meta name="twitter:site"  content="WDIV"/><meta name="twitter:image"  content="https://media.clickondetroit.com/photo/2019/06/18/Hell_Michigan_renamed_Gay_Hell_1560896191450_21996414_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.clickondetroit.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190618 23:30:11"/><Attribute name="edate" value="1560900611599"/><Attribute name="edateformat" value="20190618 23:30:11"/><Attribute name="sdate" value="1560900611663"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Latest"/><Attribute name="Category" value="Local 4 News at 6"/><Attribute name="Category" value="Michigan"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A small Michigan town named Hell has been renamed &quot;Gay Hell&quot; as part of a YouTuber&#39;s political statement. "/><Attribute name="Headline" value="Michigan town renamed &#39;Gay Hell&#39; as part of political statement"/><Attribute name="Keywords" value="gay hell,hell michigan,elijah daniel,gay hell michigan,hell michigan town,News,Latest,Top Stories,Local 4 News at 6,Michigan"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190618 23:30:11"/><Attribute name="PubDate" value="20190618 23:30:11"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Hell was temporarily sold and re-named Gay Hell to make a political statement."/><Attribute name="Category" value="[Video]"/><Attribute name="CompID" value="852562893"/><Attribute name="URL" value="https://media.clickondetroit.com/photo/2019/06/18/Hell_Michigan_renamed_Gay_Hell_1560896191450_21996414_ver1.0_160_90.jpg"/><Attribute name="Title" value="Hell, Michigan re-named Gay Hell"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="21996414"/><Attribute name="CompID" value="852561794"/><Attribute name="URL" value="https://media.clickondetroit.com/photo/2019/06/18/Hell_Michigan_renamed_Gay_Hell_1560896191450_21996414_ver1.0_160_90.jpg"/><Attribute name="Title" value="Hell_Michigan_renamed_Gay_Hell_1560896191450.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    






















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;news&#x2f;michigan-town-renamed-gay-hell-as-part-of-political-statement" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1560393807000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1560393669000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1560393669000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=02&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.7.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_k3X4ZtNAzkCF','56_INSTANCE_FtJ6bFEhN8Xg','56_INSTANCE_1W3fBBTGhVYS','101','56_INSTANCE_gq9CCCB3guf8','56_INSTANCE_pMJbF3VG2jTo','56_INSTANCE_GkiynF7fEbeL','56_INSTANCE_Y1iMlUjrI2zO','56_INSTANCE_to2XOfGVajXx','56_INSTANCE_NGNXD0OnGV5F','56_INSTANCE_89z5zO5Z17go','56_INSTANCE_egmw2A3xAr3t','56_INSTANCE_rpOyjpL4WauB','56_INSTANCE_OLhsF6m9ZyVg','56_INSTANCE_V2njk4oZFoVJ','56_INSTANCE_eHzpdPLw0U4D','56_INSTANCE_FBsQvr1FQydI','56_INSTANCE_qKfMIjV8Vr8P'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.7.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WDIV';
				},
				getParentGroupName: function(){
					return 'WDIV';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.7.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wdiv/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wdiv-staging/-/";
	var viewGalleryUrl = "/group/wdiv/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 28247;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "28254";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "28247";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1560393753000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105331;
        
                    partnerID = 2031091;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                              <meta name="endplay.categories" content="Latest, Local 4 News at 6, Michigan, News, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickondetroit.com/author/stevegaragiola">

                          <link rel="author" href="https://www.clickondetroit.com/author/stevegaragiola" title="Steve Garagiola">
            
            <meta name="sailthru.author" content="Steve Garagiola">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.clickondetroit.com/author/kaylaclarke">

                          <link rel="author" href="https://www.clickondetroit.com/author/kaylaclarke" title="Kayla Clarke">
            
            <meta name="sailthru.author" content="Kayla Clarke">

                    <meta name="author" itemprop="author" content="Steve Garagiola, Kayla Clarke">

                    <meta name="content_id" itemprop="identifier" content="852571963">
      <meta property="vf:unique_id" content="852571963">
      <link rel="amphtml" href="https://amp.clickondetroit.com/news/michigan-town-renamed-gay-hell-as-part-of-political-statement" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Michigan town renamed &apos;Gay Hell&apos; as part of political statement">
    <meta name="sailthru.description" content="A small Michigan town named Hell has been renamed Gay Hell as part of a YouTuber's political statement.">
    <meta name="sailthru.tags" content="gay hell,hell michigan,elijah daniel,gay hell michigan,hell michigan town,News,Latest,Top Stories,Local 4 News at 6,Michigan">
    <meta name="sailthru.date" content="2019-06-18T23:30:11+0000">
    <meta name="sailthru.image.full" content="https://media.clickondetroit.com/photo/2019/06/18/Hell_Michigan_renamed_Gay_Hell_1560896191450_21996414_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickondetroit.com/photo/2019/06/18/Hell_Michigan_renamed_Gay_Hell_1560896191450_21996414_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="clickondetroit.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="clickondetroit.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="clickondetroit.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link rel="dns-prefetch" href="https://cdn.ampproject.org">
<link rel="dns-prefetch" href="https://cdn.polyfill.io">
<link rel="dns-prefetch" href="https://cdn.viafoura.net">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="//static.chartbeat.com">
<link rel="dns-prefetch" href="https://bobcat.grahamdigital.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://ajax.googleapis.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://ak.sail-horizon.com">
<!-- Optimize Page Hiding Snippet -->
  <style>.async-hide { opacity: 0 !important} </style>
  <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
  h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
  (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
  })(window,document.documentElement,'async-hide','dataLayer',4000,
  {'GTM-MJMWK4J':true});</script>
<!-- end Optimize Page Hiding Snippet -->
<!-- Analytics-Optimize Snippet -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-17700697-1', 'auto');
  ga('require', 'GTM-MJMWK4J');
</script>
<!-- end Analytics-Optimize Snippet -->

<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script async="async" src="https://cdn.ampproject.org/v0.js"></script>
<script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.clickondetroit.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest"/>
<link href="https://www.clickondetroit.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet"/>
<script type="text/javascript" src="https://www.clickondetroit.com/gmg.static/hfs/gmg_header_footer.min.js"></script>
<meta content="115222941001" property="fb:pages" />
<!-- Begin WDIV Chartbeat Header Script-->
<script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'clickondetroit.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WDIV Chartbeat Header Script-->
<script src="https://www.clickondetroit.com/gmg.static/videoplayer/lakana-video-embed.js"></script>

<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickondetroit.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1560393753000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wdiv" data-layout="Story" class="skin-det controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WTPLD6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WTPLD6');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wdiv');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_FtJ6bFEhN8Xg_" >
		<span id="p_56_INSTANCE_FtJ6bFEhN8Xg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/incredible-bodycam-video-shows-police-sprinting-through-woods-to-arrest-macomb-county-drug-suspect" target='_self' title="Incredible&#x20;bodycam&#x20;video&#x20;shows&#x20;police&#x20;sprinting&#x20;through&#x20;woods&#x20;to&#x20;arrest&#x20;Macomb&#x20;County&#x20;drug&#x20;suspect">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/06/18/Clinton%20Township%20drug%20suspect%20police%20chase%20collage_1560893044520.jpg_21995793_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/06/18/Clinton%20Township%20drug%20suspect%20police%20chase%20collage_1560893044520.jpg_21995793_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Incredible bodycam video shows police sprinting through woods to arrest Macomb County drug suspect</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/metro-detroit-weather-another-long-streak-of-rainy-days-ahead" target='_self' title="Metro&#x20;Detroit&#x20;weather&#x3a;&#x20;Another&#x20;long&#x20;streak&#x20;of&#x20;rainy&#x20;days&#x20;ahead">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/06/18/Ben%20Bailey%20weather%20June%2018%2C%202019_1560890324459.jpg_21995773_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/06/18/Ben%20Bailey%20weather%20June%2018%2C%202019_1560890324459.jpg_21995773_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Metro Detroit weather: Another long streak of rainy days ahead</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/port-huron-athletic-director-fired-over-alleged-slave-comment-made-to-football-players" target='_self' title="Port&#x20;Huron&#x20;athletic&#x20;director&#x20;fired&#x20;over&#x20;alleged&#x20;slave&#x20;comment&#x20;made&#x20;to&#x20;football&#x20;players">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/06/18/Port%20Huron%20Schools%20athletic%20director%20Greg%20Wagner_1560889563471.jpg_21995771_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/06/18/Port%20Huron%20Schools%20athletic%20director%20Greg%20Wagner_1560889563471.jpg_21995771_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Port Huron athletic director fired over alleged slave comment made to football players</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sponsored/chevy-in-the-d/largest-food-truck-rally-highlights-detroit-river-days" target='_self' title="Largest&#x20;Food&#x20;Truck&#x20;Rally&#x20;highlights&#x20;Detroit&#x20;River&#x20;Days">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/06/17/food-trucks-wdiv_1560778926209_21987681_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/06/17/food-trucks-wdiv_1560778926209_21987681_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Largest Food Truck Rally highlights Detroit River Days</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Chevy In The D</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/man-tries-to-fight-people-who-confronted-him-on-facebook-about-graffiti-in-macomb-county" target='_self' title="Man&#x20;tries&#x20;to&#x20;fight&#x20;people&#x20;who&#x20;confronted&#x20;him&#x20;on&#x20;Facebook&#x20;about&#x20;graffiti&#x20;in&#x20;Macomb&#x20;County">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/06/18/Anthony%20Gigliotti_1560886215708.jpg_21995727_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/06/18/Anthony%20Gigliotti_1560886215708.jpg_21995727_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Man tries to fight people who confronted him on Facebook about graffiti in Macomb County</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/police-mother-intentionally-drives-into-michigan-river-with-twin-9-year-old-daughters-in-car" target='_self' title="Police&#x3a;&#x20;Mother&#x20;intentionally&#x20;drives&#x20;into&#x20;Michigan&#x20;river&#x20;with&#x20;twin&#x20;9-year-old&#x20;daughters&#x20;in&#x20;car">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/06/18/Mother_let_two_girls_out_of_car_before_driving_into_river_with_kids_1560892463734_21995949_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/06/18/Mother_let_two_girls_out_of_car_before_driving_into_river_with_kids_1560892463734_21995949_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Police: Mother intentionally drives into Michigan river with twin 9-year-old daughters in car</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/police-men-steal-leaf-blower-weed-wacker-from-landscaping-trailer-in-roseville" target='_self' title="Police&#x3a;&#x20;Men&#x20;steal&#x20;leaf&#x20;blower&#x2c;&#x20;weed&#x20;wacker&#x20;from&#x20;landscaping&#x20;trailer&#x20;in&#x20;Roseville">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/06/18/Roseville%20lawn%20equipment%20thieves%201_1560884163963.jpg_21995461_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/06/18/Roseville%20lawn%20equipment%20thieves%201_1560884163963.jpg_21995461_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Police: Men steal leaf blower, weed wacker from landscaping trailer in Roseville</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/man-charged-in-fatal-shooting-of-brother-in-law-in-oak-park" target='_self' title="Man&#x20;charged&#x20;in&#x20;fatal&#x20;shooting&#x20;of&#x20;brother-in-law&#x20;in&#x20;Oak&#x20;Park">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/06/18/Devonte%20Bailey_1560883181657.jpg_21995456_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/06/18/Devonte%20Bailey_1560883181657.jpg_21995456_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Man charged in fatal shooting of brother-in-law in Oak Park</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/vote-4-the-best/heres-where-you-can-vote-4-the-best" target='_self' title="VOTE&#x20;NOW&#x20;for&#x20;your&#x20;favorite&#x20;businesses&#x20;in&#x20;Metro&#x20;Detroit&#x20;in&#x20;&#x27;Vote&#x20;4&#x20;the&#x20;Best&#x27;">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/06/18/2019%20Vote%204%20the%20Best%20Vote%20Now%201280x720_1560870814391.jpg_21992973_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/06/18/2019%20Vote%204%20the%20Best%20Vote%20Now%201280x720_1560870814391.jpg_21992973_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>VOTE NOW for your favorite businesses in Metro Detroit in 'Vote 4 the Best'</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Vote 4 The Best</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1W3fBBTGhVYS_" >
		<span id="p_56_INSTANCE_1W3fBBTGhVYS"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37506_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickondetroit.com/news">News</a></div>
                <h1 class="headline">Michigan town renamed 'Gay Hell' as part of political statement</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                                                                                                                                                                                                                               By <a href = 'https://www.clickondetroit.com/author/stevegaragiola'>Steve Garagiola</a> - Reporter/Anchor, <a href = 'https://www.clickondetroit.com/author/kaylaclarke'>Kayla Clarke</a>
   </div>
                         <time class="posted updated" datetime="2019-06-18">Posted: 7:30 PM, June 18, 2019</time>
                    <time class="updated" datetime="2019-06-18">Updated: 7:30 PM, June 18, 2019</time>
         
     </header>
    <div class="mod-body">
                                                    
                                          
        
                                        <div class='kaltura-video-wrapper  wrapper-media  no-controls' itemprop='video' itemscope itemtype='https://schema.org/VideoObject'>

  <div id='generic_video_152402' class='player'>
        <script>
        (function(A, $){
           A.use('generic-video-element', function(A){
              var config = {
              "targetId": "generic_video_152402",
              "wid": "_2031091",
              "uiconf_id": "32105331",
              "flashvars": {
                "doubleClick": {
                  "plugin": true,
                  "disableCompanionAds": false,
                  "adTagUrl": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WDIV/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]",
                  "htmlCompanions": "GPTAD_RIGHT1_0:300:250;GPTAD_LEADER_BOARD_0:728:90;",
                  "debugMode": true
                },
                "adsOnReplay": true,
                "debugMode": true,
                "thumbnailUrl": "https://media.clickondetroit.com/photo/2019/06/18/Hell_Michigan_renamed_Gay_Hell_1560896191450_21996414_ver1.0_640_360.jpg",
                "deliveryCode": "141039",
                "logo.plugin": false,
                "mediaProxy": {
                  "preferedFlavorBR": 1600,
                  "entry": {
                    "thumbnailUrl": "https://media.clickondetroit.com/photo/2019/06/18/Hell_Michigan_renamed_Gay_Hell_1560896191450_21996414_ver1.0_640_360.jpg"
                  },
                  "sources": [{
                    "src": "gdvideo://03933e60-f019-46c0-b28d-85e6556816fd?yt_id=_J66zocPx7M"
                  }]
                }
              }
            };
            gmg.video.cmd.push(function () {
              gmg.video.embedVideo(config);
            });
          })
        })(AUI(), jQuery);
      </script>
      </div>
  </div>
                                                <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/michigan-town-renamed-gay-hell-as-part-of-political-statement" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/michigan-town-renamed-gay-hell-as-part-of-political-statement" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/michigan-town-renamed-gay-hell-as-part-of-political-statement" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




              

             <p><strong>HELL, Mich.</strong> - A small Michigan town named Hell has been renamed &quot;Gay Hell&quot; as part of a YouTuber&#39;s political statement.
                     

<p>Comedian Elijah Daniel purchased three days of naming rights to the town and changed the name to make what he said is a statement against President Donald Trump&#39;s decision that no U.S. embassy may fly the rainbow flag.
                                  

<p>Daniel said he wants to encourage his young YouTube followers to become politically active. Today&nbsp;in &quot;Gay Hell,&quot; there was a typical crowd. Families were snacking on ice cream or playing putt-putt golf -- nobody seemed to have a problem over the temporary name change.
                     

<p>John Colone, who owns the city, said it&#39;s not a political statement on his part. He also said that about 70 percent of the reaction online and over the phone has been positive.
                     

<p>Colone said Hell is a place to laugh and have fun no matter what name you give it. He just wants everybody to get along.
                     

                              <p class="copy">Copyright 2019 by WDIV ClickOnDetroit - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gq9CCCB3guf8_" >
		<span id="p_56_INSTANCE_gq9CCCB3guf8"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_615972373_1.0">
        <!-- Klangoo Entity Tags Widget WDIV <div data-widget-id="ent_208-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_pMJbF3VG2jTo_" >
		<span id="p_56_INSTANCE_pMJbF3VG2jTo"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GkiynF7fEbeL_" >
		<span id="p_56_INSTANCE_GkiynF7fEbeL"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/michigan-town-renamed-gay-hell-as-part-of-political-statement" data-widget-id="MB_2" data-ob-template="clickondetroit.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/michigan-town-renamed-gay-hell-as-part-of-political-statement" data-widget-id="AR_3" data-ob-template="clickondetroit.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/michigan-town-renamed-gay-hell-as-part-of-political-statement" data-widget-id="AR_4" data-ob-template="clickondetroit.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Y1iMlUjrI2zO_" >
		<span id="p_56_INSTANCE_Y1iMlUjrI2zO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_521637513_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_to2XOfGVajXx_" >
		<span id="p_56_INSTANCE_to2XOfGVajXx"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_500436173_1.0">
        <!-- WDIV Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_208-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_NGNXD0OnGV5F_" >
		<span id="p_56_INSTANCE_NGNXD0OnGV5F"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37527_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_89z5zO5Z17go_" >
		<span id="p_56_INSTANCE_89z5zO5Z17go"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED-TOP-STORIES-NEW_1.1">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media       
         
       ">

                <header class="mod-header">
         <h3>LOCAL NEWS</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/M-SPONSORED-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida-police-officer-accused-of-sexually-assaulting-child-in-michigan' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/06/18/Florida_police_officer_jailed_in_Michigan_accused_of_sex_crimes_1560896010080_21996340_ver1.0_640_360.jpg" alt='Florida&#x20;police&#x20;officer&#x20;accused&#x20;of&#x20;sexually&#x20;assaulting&#x20;child&#x20;in&#x20;Michigan'>
      <small class="copyright"></small>
<div class="content"><h4>Florida police officer accused of sexually assaulting child in Michigan</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/father-daughter-firefighter-duo-help-protect-community-in-monroe-county' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/06/18/Fatherdaughter_firefighter_duo_help_protect_community_in_Monroe_County_1560896675019_21996420_ver1.0_640_360.jpg" alt='Father-daughter&#x20;firefighter&#x20;duo&#x20;help&#x20;protect&#x20;community&#x20;in&#x20;Monroe&#x20;County'>
      <small class="copyright"></small>
<div class="content"><h4>Father-daughter firefighter duo help protect community in Monroe County</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/searching-4-justice/family-begs-for-hit-and-run-driver-to-come-forward-a-year-after-man-killed-on-8-mile-in-detroit' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/06/18/Family_pleads_for_driver_to_come_forward_in_deadly_hit_and_run_crash_1560893846180_21996320_ver1.0_640_360.jpg" alt='Family&#x20;begs&#x20;for&#x20;hit-and-run&#x20;driver&#x20;to&#x20;come&#x20;forward&#x20;a&#x20;year&#x20;after&#x20;man&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<div class="content"><h4>Family begs for hit-and-run driver to come forward a year after man&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/detroit-cites-residents-over-flooding-on-detroits-east-side' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/06/18/City_cites_residents_over_flooding_1560894303812_21996402_ver1.0_640_360.jpg" alt='Detroit&#x20;cites&#x20;residents&#x20;over&#x20;flooding&#x20;on&#x20;Detroit&#x27;s&#x20;east&#x20;side'>
      <small class="copyright"></small>
<div class="content"><h4>Detroit cites residents over flooding on Detroit's east side</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/they-were-trying-to-kill-us-detroit-homeowners-lose-everything-in-fire' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/06/18/Woman_homeless_after_breakin_and_fire_1560892763038_21996309_ver1.0_640_360.jpg" alt='&#x27;They&#x20;were&#x20;trying&#x20;to&#x20;kill&#x20;us&#x3a;&#x27;&#x20;Detroit&#x20;homeowners&#x20;lose&#x20;everything&#x20;in&#x20;fire'>
      <small class="copyright"></small>
<div class="content"><h4>'They were trying to kill us:' Detroit homeowners lose everything in fire</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_egmw2A3xAr3t_" >
		<span id="p_56_INSTANCE_egmw2A3xAr3t"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37534_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WDIV/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_rpOyjpL4WauB_" >
		<span id="p_56_INSTANCE_rpOyjpL4WauB"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_344121640_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media       
         
       ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/344121640/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/disney-world-increases-prices-ahead-of-star-wars-land-opening' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/12/25/Disney_Star_Wars_theme_park_Galaxy%27s_Edge_1545751857967_21713938_ver1.0_640_360.jpg" alt='Disney&#x20;World&#x20;increases&#x20;prices&#x20;ahead&#x20;of&#x20;Star&#x20;Wars&#x20;land&#x20;opening'>
                  <small class="copyright">Walt Disney Company</small>
<div class="content"><h4>Disney World increases prices ahead of Star Wars land opening</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/police-defend-arrest-of-12-year-old-boy-in-western-michigan' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/08/21/082118-handcuffs-1280x720_12530322_ver1.0_640_360.jpg" alt='Police&#x20;defend&#x20;arrest&#x20;of&#x20;12-year-old&#x20;boy&#x20;in&#x20;western&#x20;Michigan'>
              <small class="copyright">Copyright (c) 2018 CBS Studios Inc. All Rights Reserved.</small>
<div class="content"><h4>Police defend arrest of 12-year-old boy in western Michigan</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/sports/jordan-messi-nope-highest-paid-athlete-ever-was-roman-charioteer-historians-say' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/06/12/GettyImages-98195334_1560362187388_21969175_ver1.0_640_360.jpg" alt='Jordan&#x3f;&#x20;Messi&#x3f;&#x20;Nope&#x2c;&#x20;highest-paid&#x20;athlete&#x20;ever&#x20;was&#x20;Roman&#x20;charioteer&#x2c;&#x26;hellip&#x3b;'>
              <small class="copyright">Getty Images</small>
<div class="content"><h4>Jordan? Messi? Nope, highest-paid athlete ever was Roman charioteer,&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='https://www.local10.com/news/florida/miami-beach/boxer-to-serve-1-year-probation-50-hours-community-service-for-miami-beach-beating?utm_source=gmg&utm_campaign=links' target='_blank'>
<img class="f-left thumb" src="https://media.ksat.com/photo/2019/06/18/Shakur%20Stevenson%20during%20sentencing%20hearing%20_1560874591225_1560888115432.jpg_21995480_ver1.0_640_360.jpg" alt='WPLG&#x3a;&#x20;Boxer&#x20;to&#x20;serve&#x20;1&#x20;year&#x20;probation&#x2c;&#x20;50&#x20;hours&#x20;community&#x20;service&#x20;for&#x20;beating'>
      <small class="copyright"></small>
<div class="content"><h4>WPLG: Boxer to serve 1 year probation, 50 hours community service for beating</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_OLhsF6m9ZyVg_" >
		<span id="p_56_INSTANCE_OLhsF6m9ZyVg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163274793_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_FBsQvr1FQydI_" >
		<span id="p_56_INSTANCE_FBsQvr1FQydI"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_664449578_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="5" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qKfMIjV8Vr8P_" >
		<span id="p_56_INSTANCE_qKfMIjV8Vr8P"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163280924_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickondetroit.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	








    








<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	





    <script type="text/javascript">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</script>

















    <script src="https://www.clickondetroit.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1560393753000" type="text/javascript"></script>






	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.clickondetroit.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


