<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.clickondetroit.com/entertainment/2022/03/10/aciman-toibin-among-contributors-to-book-on-sigmund-freud/"/><link rel="amphtml" href="https://www.clickondetroit.com/entertainment/2022/03/10/aciman-toibin-among-contributors-to-book-on-sigmund-freud/?outputType=amp"/><title>Aciman, Toibin among contributors to book on Sigmund Freud</title><link rel="dns-prefetch" href="graham-wdiv.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wdiv-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=392" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=392" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=392" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=392" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=392" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=392" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=392" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=392" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=392" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=392" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=392" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=392) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=392) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=392) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=392) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=392) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=392) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=392) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=392) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=392) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=392) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=392) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.clickondetroit.com/entertainment/2022/03/10/aciman-toibin-among-contributors-to-book-on-sigmund-freud/"/><meta property="og:title" content="Aciman, Toibin among contributors to book on Sigmund Freud"/><meta property="og:type" content="article"/><meta property="og:description" content="Andre Aciman, Colm Toibin and Rick Moody are among the authors contributing to an essay collection on the legacy of Sigmund Freud."/><meta property="og:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/C2LT4L2OOJHADPHIDNE3CNWDPE.jpg?_a=ATABlcW0"/><meta property="og:site_name" content="WDIV"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2022-03-10T16:24:38Z"/><meta property="article:modified_time" content="2022-03-10T16:24:39Z"/><meta property="article:section" content="Entertainment"/><meta property="article:tag" content="entertainment,Arts,Henry David Thoreau,Rick Moody,John McPhee,Colm Toibin,Joyce Carol Oates,Lauren Groff,Andre Aciman,Sigmund Freud"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="entertainment,Arts,Henry David Thoreau,Rick Moody,John McPhee,Colm Toibin,Joyce Carol Oates,Lauren Groff,Andre Aciman,Sigmund Freud"/><meta name="content_id" content="2EDBOLKQ3FG2NMCTSRGGUGDCXQ"/><meta name="author" content="Associated Press"/><meta name="description" content="Andre Aciman, Colm Toibin and Rick Moody are among the authors contributing to an essay collection on the legacy of Sigmund Freud."/><meta name="section_path" content="/entertainment"/><meta property="content_restriction" content="no_restrictions"/><meta name="station" content="WDIV"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Aciman, Toibin among contributors to book on Sigmund Freud"/><meta name="sailthru.description" content="Andre Aciman, Colm Toibin and Rick Moody are among the authors contributing to an essay collection on the legacy of Sigmund Freud."/><meta name="sailthru.tags" content="entertainment,Arts,Henry David Thoreau,Rick Moody,John McPhee,Colm Toibin,Joyce Carol Oates,Lauren Groff,Andre Aciman,Sigmund Freud"/><meta name="sailthru.date" content="2022-03-10T16:24:39Z"/><meta name="sailthru.image.full" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/C2LT4L2OOJHADPHIDNE3CNWDPE.jpg?_a=ATABlcW0"/><meta name="sailthru.image.thumb" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/C2LT4L2OOJHADPHIDNE3CNWDPE.jpg?_a=ATABlcW0"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Aciman, Toibin among contributors to book on Sigmund Freud"/><meta name="twitter:description" content="Andre Aciman, Colm Toibin and Rick Moody are among the authors contributing to an essay collection on the legacy of Sigmund Freud."/><meta name="twitter:site" content="WDIV"/><meta name="twitter:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/C2LT4L2OOJHADPHIDNE3CNWDPE.jpg?_a=ATABlcW0"/><meta name="twitter:domain" content="https://www.clickondetroit.com"/><meta property="fb:app_id" content="413687888686846"/><meta name="vf:unique_id" content="2EDBOLKQ3FG2NMCTSRGGUGDCXQ"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656402481"/><meta property="al:ios:app_name" content="clickondetroit.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_det"/><meta property="al:android:app_name" content="clickondetroit.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="ENTERTAINMENT"/><meta name="vf:topic" content="ARTS"/><meta name="vf:topic" content="HENRY DAVID THOREAU"/><meta name="vf:topic" content="RICK MOODY"/><meta name="vf:topic" content="JOHN MCPHEE"/><meta name="vf:topic" content="COLM TOIBIN"/><meta name="vf:topic" content="JOYCE CAROL OATES"/><meta name="vf:topic" content="LAUREN GROFF"/><meta name="vf:topic" content="ANDRE ACIMAN"/><meta name="vf:topic" content="SIGMUND FREUD"/><script src="https://profiles.clickondetroit.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WDIV",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","headline":"Aciman, Toibin among contributors to book on Sigmund Freud","description":"Andre Aciman, Colm Toibin and Rick Moody are among the authors contributing to an essay collection on the legacy of Sigmund Freud.","url":"https://www.clickondetroit.com/entertainment/2022/03/10/aciman-toibin-among-contributors-to-book-on-sigmund-freud/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickondetroit.com/entertainment/2022/03/10/aciman-toibin-among-contributors-to-book-on-sigmund-freud/"},"image":{"@type":"ImageObject","url":"https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/C2LT4L2OOJHADPHIDNE3CNWDPE.jpg?_a=ATABlcW0","name":"FILE - Jewish psychoanalyst Sigmund Freud appears at his Hampstead home in London on June 6, 1938. Andre Aciman, Colm Toibin and Rick Moody are among the authors contributing to an essay collection on the legacy of Freud. On the Couch: Writers Analyze Sigmund Freud, conceived and edited by the literary agent Andrew Blauner, is scheduled for release in 2023 by Princeton University Press.  (AP Photo, File)","width":300,"height":168},"datePublished":"2022-03-10T16:24:38Z","dateModified":"2022-03-10T16:24:39Z","publisher":{"@type":"Organization","name":"WDIV ClickOnDetroit","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wdiv.png","name":"Local 4 & ClickOnDetroit.com"}},"author":[{"@type":"Person","name":"Associated Press"}],"articleSection":"Entertainment","mentions":[{"@type":"Thing","name":"entertainment","url":"https://www.clickondetroit.com/topic/entertainment/"},{"@type":"Thing","name":"Arts","url":"https://www.clickondetroit.com/topic/Arts/"},{"@type":"Thing","name":"Henry David Thoreau","url":"https://www.clickondetroit.com/topic/Henry_David_Thoreau/"},{"@type":"Thing","name":"Rick Moody","url":"https://www.clickondetroit.com/topic/Rick_Moody/"},{"@type":"Thing","name":"John McPhee","url":"https://www.clickondetroit.com/topic/John_McPhee/"},{"@type":"Thing","name":"Colm Toibin","url":"https://www.clickondetroit.com/topic/Colm_Toibin/"},{"@type":"Thing","name":"Joyce Carol Oates","url":"https://www.clickondetroit.com/topic/Joyce_Carol_Oates/"},{"@type":"Thing","name":"Lauren Groff","url":"https://www.clickondetroit.com/topic/Lauren_Groff/"},{"@type":"Thing","name":"Andre Aciman","url":"https://www.clickondetroit.com/topic/Andre_Aciman/"},{"@type":"Thing","name":"Sigmund Freud","url":"https://www.clickondetroit.com/topic/Sigmund_Freud/"}],"keywords":["entertainment","Arts","Henry David Thoreau","Rick Moody","John McPhee","Colm Toibin","Joyce Carol Oates","Lauren Groff","Andre Aciman","Sigmund Freud"]},{"@context":"http://schema.org","@type":"Organization","name":"ClickOnDetroit | WDIV Local 4","description":"Detroit, Michigan's Local 4 News, headlines, weather, and sports on ClickOnDetroit.com. The latest local Detroit news online from NBC TV's local affiliate in Detroit, Michigan, WDIV - Detroit's Channel 4.","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wdiv.png","name":"Local 4 & ClickOnDetroit.com"},"url":"https://www.clickondetroit.com/"}]</script><link rel="preload" href="/pf/resources/dist/wdiv/js/index.js?d=392" as="script"/><script src="/pf/resources/dist/wdiv/js/index.js?d=392" async=""></script><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css"/><link href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css" rel="stylesheet"/><link rel="preload" href="/pf/resources/dist/wdiv/css/style.css?d=392" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=392" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wdiv/css/style.css?d=392"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wdiv/favicon.ico?d=392"/><meta name="coid" content="2EDBOLKQ3FG2NMCTSRGGUGDCXQ"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=392" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=392" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=392" defer=""></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
      paywallFunction: function(campaign) {
        if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
          document.dispatchEvent(new CustomEvent("gmg_paywall_open"));
          document.querySelector("header .headerCta")?.setAttribute("style", "visibility: hidden;");
          document
            .querySelectorAll(
              "section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .zeusAdWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .wrapper.simple .flexible, .footerWrapper"
            )
            .forEach(element => {
              return element.setAttribute("style", "display: none;");
            });
            setTimeout(() => {
              document
            .getElementsByTagName("html")[0]
            .setAttribute("style", "overflow-y: scroll; padding-right: 0px;");
            }, 1);

          document.addEventListener("gmg_paywall_close", () => {
            document
            .querySelectorAll(
              "section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .zeusAdWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .wrapper.simple .flexible, .footerWrapper, header .headerCta, .social-share .vf-widget"
            )
            .forEach(element => {
              return element.removeAttribute("style");
            });
          });
          dataLayer.push({
            "event": "ArcSubsPaywall",
            "paywall_action": "blocked",
            "paywall_campaign": campaign,
            "eventCallback": function(){
              console.log("[ArcSubsPaywall]: datalayer callback!");
            }
          });
        }
      },
      contentType: "article",
      section: "/entertainment",
      contentRestriction: "no_restrictions",
      resultsCallback: function(results) {
        console.log("[ArcSubsPaywall]: resultsCallback", results);
      },
      apiOrigin: "api-gmg-wdiv-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="dnMmYA ebLogY jkJsmE jiSjeD iARKCR cClTFd hvbsnC iMmaE gjxygm jrxhzD iPLlpV knAavb iBOdNp dTbmRi eieaYK gWhcPx kYsFbE fMZjuD kbIOUB kIwPUc hexVOu ipqqyw fixoir eLRGrx gieuOK gjaFre fuGtDZ cynzxG iTrokl gkdkTM RaKVx iaVOjb cIvfBJ dbleTv diIpwL bUZGRr gSnpRh gZwlPN hvQCvG hYZfuB iTFpoR dOINac jzPhhe fkRDY dLOXoU jEXPJk epTTzu ftXLwe hRBkfE nJWVo kyOcJr ugZSA faeOME iMAiOn cCfYMZ gSkvbI jkjRBu ggBVog eFSKoN JkINH buKdei bchGrc emXhvU kLkqfW hQlCOF gnQwON jQqHzC dFJlEG iAUvCY jvcPfR bsYKmL ixsdV iJDxPc DLPOp jifSJJ czXjFk gnLruL jYIHWj iyPkKD jjkpsc kDsLhU iqDScP zjeHM kXYoFx dOitTv fZKZzk iJuiEL fqNttD kWAkFN dLrwNo kbiQmd bXTINM HACYl kSzcfQ ROeoo dEVAsO jKQkGG gpTNhr cSYjKM iWNbaz bOYMXZ bOCSbu kxDxHt hoOJTx ilgEeP ehrScG dgfyJn dfhJyH jQxUJo fgzLOY kVVFkS bpfBDZ gOweIH bhMMhi gxUElx jEggsa eOwaJb epPydM hZKBRU jsxIqd fmqMCO cNNPqN fNYAVi cSLcQo efhDgT bJZzNC lalEJM jZzkMb ftHHcw dLTIxP dzdLcy hNqMww gSRTvp fBvvHj gEvNGq liPuNE BWvtd dLfCGX fkiimN ioIQfp dVUkZC grcCfc bsFEPN hHNDXq hIHzYN aUSKf jWKdhg bpUDTT fkZTCc KtFsv jISiKw ftJumR eWcZKB dHTGqc jKPVlZ ceotfE gsDdrN jCTBYH hvVhSm fTySpW" data-styled-version="4.4.1">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</style><script>
    // console.log("INITIALIZING PPID SCRIPT");
    const getCookieValue = (cookieName) => {
      const value = "; "+ window.document.cookie;
      const parts = value.split("; "+ cookieName + "=");
      if (parts.length === 2)return parts.pop().split(';').shift();
    };
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        const BC_ID = getCookieValue("BCSessionID");
        if (BC_ID){
          const googlePPID = BC_ID.replaceAll('-',''); // Remove dashes (disallowed) from PPID
          console.log("Google PPID = ", googlePPID);
          console.log("Setting Google PPID : ", googlePPID);
          googletag.pubads().setPublisherProvidedId(googlePPID);
          googletag.enableServices();
        }
      });
  </script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WDIV/Web/entertainment";
    window.zeusKeyvalues = {
      tags: "entertainment,arts,henry david thoreau,rick moody,john mcphee,colm toibin,joyce carol oates,lauren groff,andre aciman,sigmund freud",
      type: "article",
      coid: "2EDBOLKQ3FG2NMCTSRGGUGDCXQ"
    };
  </script><script src="https://graham-WDIV.zeustechnology.com/main.js" async="" id="__zeus_script"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="T727C-VVSG4-9B9V6-9BCQK-RE64C",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"T727C-VVSG4-9B9V6-9BCQK-RE64C";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="nml5ubfygmvgkyrkg6mq-f-46b3a4158-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"890248","ak.ai":parseInt("569007",10),"ak.ol":"0","ak.cr":14,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"facb52d","ak.r":38177,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":47754,"ak.gh":"23.46.146.105","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1646933913","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==CnBdDDCHJrNsAvPYhb6Fahl7wqCEg3AoG0Wr9/rk5LhMKWfQpDC6e0KU4xTIIKX5YzhELVhapySZA9VqjfvXYhu9241NCtHPh8FdWJzBrcllC4nikKkhyPRm91qeqgW7vE4opdsCbDJJGSF8mKT7aPlwDAsw3g+opTuYHf/xaalNcGOFL2dfxb5rQFAQQvi7pz1O2uX79bYFCAZXNVbSwLwsNYz9FCPLYDxNe8S7zSHr72GB31/beJiRoua82RWoitkEBIA7Yqk7BZglQl/IABBDltjdnd6Dt/Pv5kuvJwV0hgTQYV5xsE7P3r/8zTAbuT9fhG25I9+pZ+BOLT9juMtTu+aQ4EvHucwz2fceMjaFPFHBWibtRi9Hk0JEH7MHOxjStXZRjc8lWmmHorlsrrAfMe6IjjpqOBTbe5YH6zc=","ak.pv":"35","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wdiv"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-bxivhb iTFpoR"><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iMmaE headerWrapper"><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 gjxygm container"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 fmqMCO left"><div class="sc-bxivhb nJWVo pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kbiQmd weather" href="/weather/"><figure class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 ioIQfp"><div class="sc-bxivhb hQlCOF imageWrapper"><div aria-label="Partly Cloudy icon" role="img" class="sc-bxivhb gnQwON placeholder"></div></div></figure><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cIvfBJ">38<span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 hexVOu">º</span></span></a></div><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kWAkFN"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 jrxhzD logoCard"><div class="sc-bxivhb kyOcJr front face"></div><div class="sc-bxivhb ugZSA back face"></div></div></a></span><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 cNNPqN right"><div class="sc-bxivhb faeOME"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 fNYAVi headerCta"><button class="sc-bxivhb dist__BaseButton-sc-1fnzlkn-3 gsDdrN"><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 hexVOu">Join Insider</span><div class="sc-bxivhb iMAiOn buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lock-alt" class="svg-inline--fa fa-lock-alt fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 224h-24v-72C376 68.2 307.8 0 224 0S72 68.2 72 152v72H48c-26.5 0-48 21.5-48 48v192c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V272c0-26.5-21.5-48-48-48zM264 392c0 22.1-17.9 40-40 40s-40-17.9-40-40v-48c0-22.1 17.9-40 40-40s40 17.9 40 40v48zm32-168H152v-72c0-39.7 32.3-72 72-72s72 32.3 72 72v72z"></path></svg></div></button><button class="sc-bxivhb dist__BaseButton-sc-1fnzlkn-3 jCTBYH" id="gmgSigninButton"><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 hexVOu">Sign In</span><div class="sc-bxivhb iMAiOn buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div></div></div></div><div class="sc-bxivhb jQqHzC burgerMenu transition-100"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 dVUkZC"><div class="sc-bxivhb dFJlEG"><div class="sc-bxivhb dLOXoU"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-bxivhb bUZGRr"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 grcCfc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-bxivhb dist__BaseInput-sc-1fnzlkn-11 fTySpW"/></div><button class="sc-bxivhb dist__BaseButton-sc-1fnzlkn-3 hvVhSm" aria-hidden="true" type="submit"><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 hexVOu">Search</span></button></form></div></div><nav class="sc-bxivhb dFJlEG navItems"><ul class="sc-bxivhb dist__GridBase-sc-1fnzlkn-9 bpfBDZ"><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/4live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4live/" gavalue="0">Watch Live</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/COVID-19_Data/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/COVID-19_Data/" gavalue="1">COVID-19 Data</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Michigan_COVID/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Michigan_COVID/" gavalue="2">Michigan COVID</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Get_Caught_Up/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Get_Caught_Up/" gavalue="3">Get Caught Up</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Michigan_Elections/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Michigan_Elections/" gavalue="4">Elections</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/consumer/help-me-hank/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/consumer/help-me-hank" gavalue="5">Help Me Hank</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/health/good-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health/good-health" gavalue="6">Good Health</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="7">Local News</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="8">National</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="9">World</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="10">Community</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/defenders/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/defenders" gavalue="11">Defenders</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="12">Entertainment</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Defending_The_Environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Defending_The_Environment/" gavalue="13">Environment</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="14">Politics</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/flashpoint/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/flashpoint" gavalue="15">Flashpoint</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="16">Trust Index</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.youtube.com/solutionaries/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.youtube.com/solutionaries" gavalue="17">Solutionaries</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="18">Meet The Team</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Lions/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Lions/" gavalue="0">Lions</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://clickondetroit.sports.gracenote.com/football/nfl/team/1/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickondetroit.sports.gracenote.com/football/nfl/team/1" gavalue="1">Lions Stats</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Tigers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tigers/" gavalue="2">Tigers</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://clickondetroit.sports.gracenote.com/baseball/mlb/team/2978/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickondetroit.sports.gracenote.com/baseball/mlb/team/2978" gavalue="3">Tigers Stats</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Red_Wings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Red_Wings/" gavalue="4">Red Wings</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://clickondetroit.sports.gracenote.com/hockey/nhl/team/2/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickondetroit.sports.gracenote.com/hockey/nhl/team/2" gavalue="5">Red Wings Stats</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Pistons/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pistons/" gavalue="6">Pistons</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://clickondetroit.sports.gracenote.com/basketball/nba/team/404153/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickondetroit.sports.gracenote.com/basketball/nba/team/404153" gavalue="7">Pistons Stats</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Wolverines/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Wolverines/" gavalue="8">Wolverines</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Spartans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Spartans/" gavalue="9">Spartans</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/4frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4frenzy" gavalue="10">4Frenzy</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Bob_Krause_Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Bob_Krause_Golf/" gavalue="11">Bob Krause Golf</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/4live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4live/" gavalue="0">4 Live</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Parade/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Parade/" gavalue="1">Parade</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/vote-4-the-best/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/vote-4-the-best" gavalue="2">Vote 4 The Best</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/deals/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals" gavalue="3">Click On Deals</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Jobs_4_You/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Jobs_4_You/" gavalue="4">Jobs 4 You</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/4YI/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/4YI/" gavalue="5">4YI</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="6">All 4 Pets</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Tech_Time/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tech_Time/" gavalue="7">Tech Time</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="8">Something Good</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Mental_Health_Matters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Mental_Health_Matters/" gavalue="9">Mental Health Matters</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Taxes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Taxes/" gavalue="10">Taxes</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/StyleWise/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/StyleWise/" gavalue="11">StyleWise</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Money_Minute/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Money_Minute/" gavalue="12">Money Minute</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Tasty_Tuesday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tasty_Tuesday/" gavalue="13">Tasty Tuesday</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Fitness_Friday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fitness_Friday/" gavalue="14">Fitness Friday</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Brag_Book/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Brag_Book/" gavalue="15">Brag Book</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/sunshine_awards/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sunshine_awards/" gavalue="16">Sunshine Awards</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story" gavalue="17">In The D</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="18">Food</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/tv_listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv_listings" gavalue="19">TV Listings</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.metv.com/setmarket.php?marketID=224/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=224" gavalue="20">MeTV Detroit</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="21">Contests</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/live-in-the-d/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/live-in-the-d">Live In The D</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Dine_In_The_D/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dine_In_The_D/" gavalue="0">Dine In The D</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/deals/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals/" gavalue="1">Click On Deals</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/What&#x27;s_The_Buzz/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/What&#x27;s_The_Buzz/" gavalue="2">What's The Buzz</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/uniquely-detroit/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/uniquely-detroit" gavalue="3">Uniquely Detroit</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/liveguide/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/liveguide/" gavalue="4">Events Live Guide</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/all-about-ann-arbor">Ann Arbor</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/all-about-ann-arbor/" gavalue="0">Headlines</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/all-about-ann-arbor/topics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/all-about-ann-arbor/topics/" gavalue="1">Topics</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/all-about-ann-arbor/sports/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/all-about-ann-arbor/sports/" gavalue="2">Sports</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/all-about-ann-arbor/to_do/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/all-about-ann-arbor/to_do/" gavalue="3">Events</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/all-about-ann-arbor/weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/all-about-ann-arbor/weather/" gavalue="4">Ann Arbor Weather</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/all-about-ann-arbor/get_involved/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/all-about-ann-arbor/get_involved/" gavalue="5">Get Involved</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather-center/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather-center" gavalue="0">Weather Center</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather/" gavalue="1">Weather News</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="2">Alerts</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="3">StormPins</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/school_closings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/school_closings/" gavalue="4">School Closings</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Forecasting_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Forecasting_Change/" gavalue="5">Forecasting Change</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.clickondetroit.com/weather/4zone/metro/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/metro/" gavalue="6">4ZONE - Metro</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.clickondetroit.com/weather/4zone/north/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/north/" gavalue="7">4ZONE - North</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.clickondetroit.com/weather/4zone/south/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/south/" gavalue="8">4ZONE - South</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.clickondetroit.com/weather/4zone/west/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/west/" gavalue="9">4ZONE - West</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Road_Construction/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Road_Construction" gavalue="0">Road Construction Updates</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/traffic" gavalue="1">Live Traffic Map</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="https://www.clickondetroit.com/contact/">Contact Us</a></span></li></ul></li></ul></nav></div></div><nav class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iPLlpV spotlight"><div class="sc-bxivhb bsYKmL"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bxivhb ixsdV"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bxivhb ixsdV"><div style="min-width:100%;display:table"><ul class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 knAavb"><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/live-in-the-d/" gacategory="Nav" gaaction="Spotlight" galabel="/live-in-the-d/">Live In The D</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Spotlight" galabel="/all-about-ann-arbor/">Ann Arbor</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Spotlight" galabel="https://www.clickondetroit.com/contact/">Contact Us</a></span></li></ul></div></div></div></div></nav><div class="sc-bxivhb iJDxPc transition-300"><div class="sc-bxivhb dLOXoU"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bxivhb ixsdV"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bxivhb ixsdV"><div style="min-width:100%;display:table"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 hHNDXq container"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 fkiimN"><div class="sc-bxivhb nJWVo pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wdiv.svg" width="16" height="16" alt="ClickOnDetroit.com" class="sc-bxivhb DLPOp"/></a></div><ul class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 dTbmRi"><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="2">Features</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/live-in-the-d/" gacategory="Nav" gaaction="MiniBar" galabel="/live-in-the-d/" gavalue="3">Live In The D</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="MiniBar" galabel="/all-about-ann-arbor/" gavalue="4">Ann Arbor</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="5">Weather</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="6">Traffic</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="MiniBar" galabel="https://www.clickondetroit.com/contact/" gavalue="8">Contact Us</a></span></li></ul></div></div></div></div></div></div></header><section class="sc-bxivhb dOINac wrapper"><main class="sc-bxivhb dist__GridBase-sc-1fnzlkn-9 cSYjKM article" role="main"><section class="sc-bxivhb jzPhhe top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 jkJsmE ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div></div></section><aside class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 jsxIqd" id="article"><section class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 cSLcQo chainGroup" id="0f1VvA1iDrr"><div class="sc-bxivhb bUZGRr articleInfo"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 efhDgT"><h4 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 iyPkKD"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/entertainment" gacategory="Article Rail" gaaction="Section Link" galabel="Entertainment">Entertainment</a></span></h4><hr class="sc-bxivhb dist__BaseDivider-sc-1fnzlkn-7 jEggsa"/></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bJZzNC metadata"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 ipqqyw author">Associated Press</p></div><div class="sc-bxivhb cCfYMZ time"><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 fixoir">Published: <time dateTime="2022-03-10T16:24:38.000Z">March 10, 2022, 11:24 AM</time></p></div><div class="sc-bxivhb gSkvbI tags">Tags: <span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/entertainment/" gacategory="Article Rail" gaaction="Tag Link" galabel="entertainment">entertainment</a></span><span>, </span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Arts/" gacategory="Article Rail" gaaction="Tag Link" galabel="Arts">Arts</a></span><span>, </span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Henry_David_Thoreau/" gacategory="Article Rail" gaaction="Tag Link" galabel="Henry David Thoreau">Henry David Thoreau</a></span><span>, </span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Rick_Moody/" gacategory="Article Rail" gaaction="Tag Link" galabel="Rick Moody">Rick Moody</a></span><span>, </span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/John_McPhee/" gacategory="Article Rail" gaaction="Tag Link" galabel="John McPhee">John McPhee</a></span><span>, </span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Colm_Toibin/" gacategory="Article Rail" gaaction="Tag Link" galabel="Colm Toibin">Colm Toibin</a></span><span>, </span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Joyce_Carol_Oates/" gacategory="Article Rail" gaaction="Tag Link" galabel="Joyce Carol Oates">Joyce Carol Oates</a></span><span>, </span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Lauren_Groff/" gacategory="Article Rail" gaaction="Tag Link" galabel="Lauren Groff">Lauren Groff</a></span><span>, </span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Andre_Aciman/" gacategory="Article Rail" gaaction="Tag Link" galabel="Andre Aciman">Andre Aciman</a></span><span>, </span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Sigmund_Freud/" gacategory="Article Rail" gaaction="Tag Link" galabel="Sigmund Freud">Sigmund Freud</a></span></span></div></div><hr class="sc-bxivhb dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 cSLcQo"><h5 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 jjkpsc">Sign up for our Newsletters</h5><form encType="application/x-www-form-urlencoded" method="GET" class="sc-bxivhb bUZGRr"><div class="textFieldWrap relative font_gibson font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-bxivhb gSnpRh"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-bxivhb dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><aside id="0fPgeUQdGrU" class="sc-bxivhb jkjRBu"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 lalEJM"><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 dOitTv"><a class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-bxivhb dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-bxivhb bUZGRr storyListNext"><div class="sc-bxivhb dist__GridBase-sc-1fnzlkn-9 gOweIH"><article class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2022/03/10/port-huron-police-department-investigating-several-larcenies-at-mclaren-hospital-police-said/" gaaction="Story List" gavalue="0"><figure class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bxivhb jifSJJ imageWrapper"><div aria-label="Picture of March 3, 2022 thief at McLaren Hospital" role="img" class="sc-bxivhb JkINH placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/03/10/port-huron-police-department-investigating-several-larcenies-at-mclaren-hospital-police-said/" gaaction="Story List" gavalue="0"><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 dbleTv">58 minutes ago</span></a></span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/03/10/port-huron-police-department-investigating-several-larcenies-at-mclaren-hospital-police-said/" gaaction="Story List" gavalue="0"><h3 title="Port Huron Police Department investigating several larcenies at McLaren Hospital, police said" class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">Port Huron Police Department investigating several larcenies at McLaren Hospital, police said</h3></a></span></div></div></div></article><article class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2022/03/10/21-metro-detroiters-from-14-cities-named-in-doctor-run-opioid-scheme-tied-to-painful-back-injections/" gaaction="Story List" gavalue="1"><figure class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bxivhb jifSJJ imageWrapper"><div aria-label="Drugs and money." role="img" class="sc-bxivhb JkINH placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/03/10/21-metro-detroiters-from-14-cities-named-in-doctor-run-opioid-scheme-tied-to-painful-back-injections/" gaaction="Story List" gavalue="1"><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 dbleTv">1 hour ago</span></a></span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/03/10/21-metro-detroiters-from-14-cities-named-in-doctor-run-opioid-scheme-tied-to-painful-back-injections/" gaaction="Story List" gavalue="1"><h3 title="21 Metro Detroiters from 14 cities named in doctor-run opioid scheme tied to painful back injections" class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">21 Metro Detroiters from 14 cities named in doctor-run opioid scheme tied to painful back injections</h3></a></span></div></div></div></article><article class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2022/03/10/video-detroit-police-seek-man-seen-setting-house-on-fire/" gaaction="Story List" gavalue="2"><figure class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bxivhb jifSJJ imageWrapper"><div aria-label="Detroit police seek man caught setting home on fire on camera" role="img" class="sc-bxivhb JkINH placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/03/10/video-detroit-police-seek-man-seen-setting-house-on-fire/" gaaction="Story List" gavalue="2"><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 dbleTv">1 hour ago</span></a></span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/03/10/video-detroit-police-seek-man-seen-setting-house-on-fire/" gaaction="Story List" gavalue="2"><h3 title="Video: Detroit police seek man seen setting house on fire" class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">Video: Detroit police seek man seen setting house on fire</h3></a></span></div></div></div></article><article class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/health/2022/03/10/live-stream-beaumont-health-marks-2-years-since-covid-hit-michigan/" gaaction="Story List" gavalue="3"><figure class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bxivhb jifSJJ imageWrapper"><div aria-label="A health worker gives out Rapid COVID-19 antigen self-test kits at the Waipareira Trust drive-in COVID-19 testing station in Auckland, New Zealand, Tuesday, March 8, 2022. (Brett Phibbs/New Zealand Herald via AP)" role="img" class="sc-bxivhb JkINH placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/health/2022/03/10/live-stream-beaumont-health-marks-2-years-since-covid-hit-michigan/" gaaction="Story List" gavalue="3"><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 dbleTv">2 hours ago</span></a></span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/health/2022/03/10/live-stream-beaumont-health-marks-2-years-since-covid-hit-michigan/" gaaction="Story List" gavalue="3"><h3 title="Live stream: Beaumont Health marks 2 years since COVID hit Michigan" class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">Live stream: Beaumont Health marks 2 years since COVID hit Michigan</h3></a></span></div></div></div></article></div></div></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 dOitTv"><a class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/deals">CLICK ON DEALS</a></h2><hr class="sc-bxivhb dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-bxivhb bUZGRr storyListNext"><div class="sc-bxivhb dist__GridBase-sc-1fnzlkn-9 bhMMhi"><article class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bpUDTT"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dEVAsO"><a href="/deals/2022/02/14/these-product-deals-will-help-you-keep-making-your-house-into-a-home/" gaaction="Story List" gavalue="0"><figure class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bxivhb jifSJJ imageWrapper"><div aria-label="Give your space a little TLC with these eight deals on products to make your house into the ideal home environment." role="img" class="sc-bxivhb JkINH placeholder"></div></div></figure></a></span><div class="sc-bxivhb gnLruL"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/deals/2022/02/14/these-product-deals-will-help-you-keep-making-your-house-into-a-home/" gaaction="Story List" gavalue="0"><h3 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 iJuiEL">These product deals will help you keep making your house into a home</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-bxivhb fkRDY mainContent"><div class="sc-bxivhb ggBVog articleInfo"><h4 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 kDsLhU"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/entertainment" gacategory="Article Rail" gaaction="Section Link" galabel="Entertainment">Entertainment</a></span></h4></div><article class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 jZzkMb story"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 ftHHcw"><h1 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 iqDScP headline">Aciman, Toibin among contributors to book on Sigmund Freud</h1></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 dLTIxP metadata"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 ipqqyw author">Associated Press</p></div><div class="sc-bxivhb cCfYMZ time"><time dateTime="2022-03-10T16:24:38Z" class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gieuOK">Published: <span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gjaFre"><time dateTime="2022-03-10T16:24:38.000Z">March 10, 2022, 11:24 AM</time></span></time></div><div class="sc-bxivhb gSkvbI tags">Tags: <span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/entertainment/" gacategory="Article Rail" gaaction="Tag Link" galabel="entertainment">entertainment</a></span><span>, </span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Arts/" gacategory="Article Rail" gaaction="Tag Link" galabel="Arts">Arts</a></span><span>, </span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Henry_David_Thoreau/" gacategory="Article Rail" gaaction="Tag Link" galabel="Henry David Thoreau">Henry David Thoreau</a></span><span>, </span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Rick_Moody/" gacategory="Article Rail" gaaction="Tag Link" galabel="Rick Moody">Rick Moody</a></span><span>, </span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/John_McPhee/" gacategory="Article Rail" gaaction="Tag Link" galabel="John McPhee">John McPhee</a></span><span>, </span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Colm_Toibin/" gacategory="Article Rail" gaaction="Tag Link" galabel="Colm Toibin">Colm Toibin</a></span><span>, </span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Joyce_Carol_Oates/" gacategory="Article Rail" gaaction="Tag Link" galabel="Joyce Carol Oates">Joyce Carol Oates</a></span><span>, </span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Lauren_Groff/" gacategory="Article Rail" gaaction="Tag Link" galabel="Lauren Groff">Lauren Groff</a></span><span>, </span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Andre_Aciman/" gacategory="Article Rail" gaaction="Tag Link" galabel="Andre Aciman">Andre Aciman</a></span><span>, </span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Sigmund_Freud/" gacategory="Article Rail" gaaction="Tag Link" galabel="Sigmund Freud">Sigmund Freud</a></span></span></div></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 dzdLcy basicStory"><figure class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 hNqMww promo full-width"><div class="sc-bxivhb eFSKoN imageWrapper"><div aria-label="FILE - Jewish psychoanalyst Sigmund Freud appears at his Hampstead home in London on June 6, 1938. Andre Aciman, Colm Toibin and Rick Moody are among the authors contributing to an essay collection on the legacy of Freud. On the Couch: Writers Analyze Sigmund Freud, conceived and edited by the literary agent Andrew Blauner, is scheduled for release in 2023 by Princeton University Press.  (AP Photo, File)" role="img" class="sc-bxivhb JkINH placeholder"></div></div><figcaption class="sc-bxivhb buKdei"><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 fuGtDZ">FILE - Jewish psychoanalyst Sigmund Freud appears at his Hampstead home in London on June 6, 1938. Andre Aciman, Colm Toibin and Rick Moody are among the authors contributing to an essay collection on the legacy of Freud. On the Couch: Writers Analyze Sigmund Freud, conceived and edited by the literary agent Andrew Blauner, is scheduled for release in 2023 by Princeton University Press.  (AP Photo, File)</span><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 hexVOu"> (Uncredited, AP1938)</span></figcaption></figure><section class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 gSRTvp articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-bxivhb gSnpRh"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG"><strong>NEW YORK</strong> – Andre Aciman, Colm Toibin and Rick Moody are among the authors contributing to an essay collection on the legacy of Sigmund Freud. </p><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG">“On the Couch: Writers Analyze Sigmund Freud,” conceived and edited by the literary agent Andrew Blauner, is scheduled for release in 2023 by Princeton University Press. </p><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG">“Freud is a complicated and controversial figure, and this anthology will present a wealth of diverse and engaging perspectives on his legacy," Princeton University Press Executive Editor Anne Savarese said in a statement Thursday. </p><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG">Other writers featured in the book include Jennifer Finney Boylan, Gerald Early, Siri Hustvedt and Esther Freud, great-granddaughter of Sigmund Freud. Blauner previously edited “Now Comes Good Sailing: On Henry David Thoreau and the Meaning of Life," which included essays by Joyce Carol Oates, Lauren Groff and John McPhee. </p></section><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 iTrokl copyright">Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-bxivhb dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div></article><section class="sc-bxivhb dist__GridBase-sc-1fnzlkn-9 iWNbaz"><div class="sc-bxivhb dist__GridBase-sc-1fnzlkn-9 bOYMXZ"></div></section><div id="commentDiv"><div class="lazyload-placeholder"></div></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-bxivhb dLOXoU footerWrapper"><footer class="sc-bxivhb bchGrc"><div class="sc-bxivhb emXhvU"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 fBvvHj"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 liPuNE linkWrap"><ul class="sc-bxivhb dist__GridBase-sc-1fnzlkn-9 kVVFkS"><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/tv_listings/">TV Listings</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/contests/">Contests and Rules</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/account/newsletters/">Email Newsletters</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/rss/">RSS Feeds</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/station/2019/10/28/closed-captioning-information/">Closed Captioning</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/contact/">Contact Us</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/careers/">Careers at WDIV</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/station/2019/10/25/terms-of-use/">Terms of Use</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com//station/2019/10/25/privacy-policy/">Privacy Policy</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/WDIV-TV">Public File</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 efhDgT social"><h6 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 zjeHM">Follow Us</h6><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 BWvtd icons"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.facebook.com/Local4/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/Local4/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-dGk2hfBNfHjg" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-dGk2hfBNfHjg">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></div></a></span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://twitter.com/Local4News/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/Local4News/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-12T6udbWTzUA" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-12T6udbWTzUA">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></a></span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.instagram.com/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local4news/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-KjWgRc0PDPHi" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-KjWgRc0PDPHi">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.snapchat.com/add/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.snapchat.com/add/local4news/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-sHQq4VBAAxDL" data-prefix="fab" data-icon="snapchat-ghost" class="svg-inline--fa fa-snapchat-ghost fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-sHQq4VBAAxDL">snapchat</title><path fill="currentColor" d="M510.846 392.673c-5.211 12.157-27.239 21.089-67.36 27.318-2.064 2.786-3.775 14.686-6.507 23.956-1.625 5.566-5.623 8.869-12.128 8.869l-.297-.005c-9.395 0-19.203-4.323-38.852-4.323-26.521 0-35.662 6.043-56.254 20.588-21.832 15.438-42.771 28.764-74.027 27.399-31.646 2.334-58.025-16.908-72.871-27.404-20.714-14.643-29.828-20.582-56.241-20.582-18.864 0-30.736 4.72-38.852 4.72-8.073 0-11.213-4.922-12.422-9.04-2.703-9.189-4.404-21.263-6.523-24.13-20.679-3.209-67.31-11.344-68.498-32.15a10.627 10.627 0 0 1 8.877-11.069c69.583-11.455 100.924-82.901 102.227-85.934.074-.176.155-.344.237-.515 3.713-7.537 4.544-13.849 2.463-18.753-5.05-11.896-26.872-16.164-36.053-19.796-23.715-9.366-27.015-20.128-25.612-27.504 2.437-12.836 21.725-20.735 33.002-15.453 8.919 4.181 16.843 6.297 23.547 6.297 5.022 0 8.212-1.204 9.96-2.171-2.043-35.936-7.101-87.29 5.687-115.969C158.122 21.304 229.705 15.42 250.826 15.42c.944 0 9.141-.089 10.11-.089 52.148 0 102.254 26.78 126.723 81.643 12.777 28.65 7.749 79.792 5.695 116.009 1.582.872 4.357 1.942 8.599 2.139 6.397-.286 13.815-2.389 22.069-6.257 6.085-2.846 14.406-2.461 20.48.058l.029.01c9.476 3.385 15.439 10.215 15.589 17.87.184 9.747-8.522 18.165-25.878 25.018-2.118.835-4.694 1.655-7.434 2.525-9.797 3.106-24.6 7.805-28.616 17.271-2.079 4.904-1.256 11.211 2.46 18.748.087.168.166.342.239.515 1.301 3.03 32.615 74.46 102.23 85.934 6.427 1.058 11.163 7.877 7.725 15.859z"></path></svg></div></a></span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.clickondetroit.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickondetroit.com/rss/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-t4WuteS4vVui" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-t4WuteS4vVui">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></div></a></span></div></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 efhDgT omne"><h6 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 kXYoFx">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56"/></a></div></div></div><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 RaKVx">If you need help with the Public File, call (313) 222-0566.</p></div><div class="sc-bxivhb bUZGRr"><hr class="sc-bxivhb dist__BaseDivider-sc-1fnzlkn-7 epPydM"/></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 dLfCGX"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 fkiimN"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 iaVOjb">Copyright © 2022 ClickOnDetroit.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script><script src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" id="vfScript"></script></body></html>