<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickondetroit.com/health/2021/07/29/simone-biles-makes-mental-health-the-talk-of-the-tokyo-games/"/><link rel="amphtml" href="https://www.clickondetroit.com/health/2021/07/29/simone-biles-makes-mental-health-the-talk-of-the-tokyo-games/?outputType=amp"/><title>Simone Biles makes mental health the talk of the Tokyo Games</title><link rel="dns-prefetch" href="graham-wdiv.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wdiv-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://www.clickondetroit.com/resizer/W_mlomqQe6ivQMfvwUz0ES4Y3ZQ=/800x537/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/PH7GOFOCQJCTNHLE37WGB6P2KI.jpg" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=327) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=327) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=327) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=327) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=327) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=327) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=327) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=327) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=327) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=327) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=327) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.clickondetroit.com/health/2021/07/29/simone-biles-makes-mental-health-the-talk-of-the-tokyo-games/"/><meta property="og:title" content="Simone Biles makes mental health the talk of the Tokyo Games"/><meta property="og:type" content="article"/><meta property="og:description" content="Mental health has been a discussion in sports the past year but became the topic of these Olympics when gymnast Simone Biles chose self-care over sporting success."/><meta property="og:image" content="https://www.clickondetroit.com/resizer/W_mlomqQe6ivQMfvwUz0ES4Y3ZQ=/800x537/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/PH7GOFOCQJCTNHLE37WGB6P2KI.jpg"/><meta property="og:site_name" content="WDIV"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-07-29T11:20:40Z"/><meta property="article:modified_time" content="2021-07-29T11:22:31Z"/><meta property="article:section" content="Health"/><meta property="article:tag" content="Samuel Mikulak,Damian Lillard,Phil Dalhausser,Michael Phelps,Simone Biles,Allison Schmitt,Kirsty Coventry,Christen Press,Rory McIlroy,Sports,Olympics,Isadora Cerullo"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Samuel Mikulak,Damian Lillard,Phil Dalhausser,Michael Phelps,Simone Biles,Allison Schmitt,Kirsty Coventry,Christen Press,Rory McIlroy,Sports,Olympics,Isadora Cerullo"/><meta name="content_id" content="NQGNIOYJ7RFWDBCZK3XVPHHHQQ"/><meta name="author" content="Jenna Fryer, Associated Press"/><meta name="description" content="Mental health has been a discussion in sports the past year but became the topic of these Olympics when gymnast Simone Biles chose self-care over sporting success."/><meta name="section_path" content="/health"/><meta name="station" content="WDIV"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Jenna Fryer"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Simone Biles makes mental health the talk of the Tokyo Games"/><meta name="sailthru.description" content="Mental health has been a discussion in sports the past year but became the topic of these Olympics when gymnast Simone Biles chose self-care over sporting success."/><meta name="sailthru.tags" content="Samuel Mikulak,Damian Lillard,Phil Dalhausser,Michael Phelps,Simone Biles,Allison Schmitt,Kirsty Coventry,Christen Press,Rory McIlroy,Sports,Olympics,Isadora Cerullo"/><meta name="sailthru.date" content="2021-07-29T11:22:31Z"/><meta name="sailthru.image.full" content="https://www.clickondetroit.com/resizer/W_mlomqQe6ivQMfvwUz0ES4Y3ZQ=/800x537/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/PH7GOFOCQJCTNHLE37WGB6P2KI.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickondetroit.com/resizer/t17SW1kOuCb1M2kdjo15jdbkId0=/96x64/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/PH7GOFOCQJCTNHLE37WGB6P2KI.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Simone Biles makes mental health the talk of the Tokyo Games"/><meta name="twitter:description" content="Mental health has been a discussion in sports the past year but became the topic of these Olympics when gymnast Simone Biles chose self-care over sporting success."/><meta name="twitter:site" content="WDIV"/><meta name="twitter:image" content="https://www.clickondetroit.com/resizer/W_mlomqQe6ivQMfvwUz0ES4Y3ZQ=/800x537/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/PH7GOFOCQJCTNHLE37WGB6P2KI.jpg"/><meta name="twitter:domain" content="https://www.clickondetroit.com"/><meta property="fb:app_id" content="413687888686846"/><meta name="vf:unique_id" content="NQGNIOYJ7RFWDBCZK3XVPHHHQQ"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656402481"/><meta property="al:ios:app_name" content="clickondetroit.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_det"/><meta property="al:android:app_name" content="clickondetroit.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="SAMUEL MIKULAK"/><meta name="vf:topic" content="DAMIAN LILLARD"/><meta name="vf:topic" content="PHIL DALHAUSSER"/><meta name="vf:topic" content="MICHAEL PHELPS"/><meta name="vf:topic" content="SIMONE BILES"/><meta name="vf:topic" content="ALLISON SCHMITT"/><meta name="vf:topic" content="KIRSTY COVENTRY"/><meta name="vf:topic" content="CHRISTEN PRESS"/><meta name="vf:topic" content="RORY MCILROY"/><meta name="vf:topic" content="SPORTS"/><meta name="vf:topic" content="OLYMPICS"/><meta name="vf:topic" content="ISADORA CERULLO"/><script src="https://profiles.clickondetroit.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MJMWK4J':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17700697-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MJMWK4J');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WDIV",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Simone Biles makes mental health the talk of the Tokyo Games","description":"Mental health has been a discussion in sports the past year but became the topic of these Olympics when gymnast Simone Biles chose self-care over sporting success.","url":"https://www.clickondetroit.com/health/2021/07/29/simone-biles-makes-mental-health-the-talk-of-the-tokyo-games/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickondetroit.com/health/2021/07/29/simone-biles-makes-mental-health-the-talk-of-the-tokyo-games/"},"image":{"@type":"ImageObject","url":"https://www.clickondetroit.com/resizer/t17SW1kOuCb1M2kdjo15jdbkId0=/96x64/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/PH7GOFOCQJCTNHLE37WGB6P2KI.jpg","name":"United States' Christen Press reacts as Sweden's players celebrate their third goal during a women's soccer match at the 2020 Summer Olympics, Wednesday, July 21, 2021, in Tokyo. (AP Photo/Ricardo Mazalan)","width":300,"height":168},"datePublished":"2021-07-29T11:20:40Z","dateModified":"2021-07-29T11:22:31Z","publisher":{"@type":"Organization","name":"WDIV ClickOnDetroit","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wdiv.png","name":"Local 4 & ClickOnDetroit.com"}},"author":[{"@type":"Person","name":"Jenna Fryer"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Health","mentions":[{"@type":"Thing","name":"Samuel Mikulak","url":"https://www.clickondetroit.com/topic/Samuel_Mikulak/"},{"@type":"Thing","name":"Damian Lillard","url":"https://www.clickondetroit.com/topic/Damian_Lillard/"},{"@type":"Thing","name":"Phil Dalhausser","url":"https://www.clickondetroit.com/topic/Phil_Dalhausser/"},{"@type":"Thing","name":"Michael Phelps","url":"https://www.clickondetroit.com/topic/Michael_Phelps/"},{"@type":"Thing","name":"Simone Biles","url":"https://www.clickondetroit.com/topic/Simone_Biles/"},{"@type":"Thing","name":"Allison Schmitt","url":"https://www.clickondetroit.com/topic/Allison_Schmitt/"},{"@type":"Thing","name":"Kirsty Coventry","url":"https://www.clickondetroit.com/topic/Kirsty_Coventry/"},{"@type":"Thing","name":"Christen Press","url":"https://www.clickondetroit.com/topic/Christen_Press/"},{"@type":"Thing","name":"Rory McIlroy","url":"https://www.clickondetroit.com/topic/Rory_McIlroy/"},{"@type":"Thing","name":"Sports","url":"https://www.clickondetroit.com/topic/Sports/"},{"@type":"Thing","name":"Olympics","url":"https://www.clickondetroit.com/topic/Olympics/"},{"@type":"Thing","name":"Isadora Cerullo","url":"https://www.clickondetroit.com/topic/Isadora_Cerullo/"}],"keywords":["Samuel Mikulak","Damian Lillard","Phil Dalhausser","Michael Phelps","Simone Biles","Allison Schmitt","Kirsty Coventry","Christen Press","Rory McIlroy","Sports","Olympics","Isadora Cerullo"]}</script><link rel="preload" href="/pf/resources/dist/wdiv/js/index.js?d=327" as="script"/><script src="/pf/resources/dist/wdiv/js/index.js?d=327" async=""></script><link rel="preload" href="/pf/resources/dist/wdiv/css/style.css?d=327" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=327" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wdiv/css/style.css?d=327"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wdiv/favicon.ico?d=327"/><meta name="coid" content="NQGNIOYJ7RFWDBCZK3XVPHHHQQ"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=327" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=327" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=327" defer=""></script><style>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</style><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WDIV/Web/health";
    window.zeusKeyvalues = {
      tags: "samuel mikulak,damian lillard,phil dalhausser,michael phelps,simone biles,allison schmitt,kirsty coventry,christen press,rory mcilroy,sports,olympics,isadora cerullo",
      type: "article",
      coid: "NQGNIOYJ7RFWDBCZK3XVPHHHQQ"
    };
  </script><script src="https://graham-WDIV.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign
            });
            document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
          }
        },
        contentType: "article",
        section: "/health",
        contentRestriction: "",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-wdiv-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="T727C-VVSG4-9B9V6-9BCQK-RE64C",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"T727C-VVSG4-9B9V6-9BCQK-RE64C",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubax2t5fqyicukra-f-16a5e5140-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"890248","ak.ai":parseInt("569007",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"63c1cf2f","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":60006,"ak.gh":"23.220.106.88","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1627562658","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==GzglKlUgOee0wRoQVpCkFL1y2II16PCgIBGK2I55TZScd14Q+wCO1Nivl7jmpDesJychDpuBAqaoxlfaQmiVOiN6yNM7XBbymQDJqek84B+rR0EBXvG6o7Il6vuuRL1XSs6gFNQ4Sy3gdtC1LBD9RJ2MwKuIk7xpJNI3fWhJ8QrW43DZ+lXvN22v/IkR4Y/EoW7bV1P61LM/oybfri8HQJz6k9ETLJN4wH4GlxA/XcEq+aG0QBzSI06a0pSQhq5XxL2QigRmZxvOFAvQzwlbWFwFE1cqN8m4Lw6dos2l+vV5vTRgmYRtOjZvhuEXyI0uAwfS1g6+mOW3hQboHTPmgBnIzeUq52I9tLb8ZN1BaFNKaKiPp8z/n6xByPA6T+sNOmM2uTzhCTcYeOHphtGQzswgYI/5nvIQzfjSAfDamF4=","ak.pv":"30","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wdiv"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-bxivhb jEXPJk"><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 hFkiRs headerWrapper"><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 iRnvmr container"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 hzZiRW left"><div class="sc-bxivhb nJWVo pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="sc-bxivhb indexes__LinkBase-klv0wy-7 kXRdxi weather" href="/weather/"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 kcNmAu"><div class="sc-bxivhb ioErHC imageWrapper"><img class="sc-bxivhb bUZGRr" decoding="async" src="https://t.gmg.io/weather/widgets/26.svg" alt="Cloudy icon"/></div></figure><span class="sc-bxivhb indexes__TextBase-klv0wy-2 dQVvLC">78<span class="sc-bxivhb indexes__TextBase-klv0wy-2 bYsSpY">º</span></span></a></div><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 joRMnp"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 hLIWID logoCard"><div class="sc-bxivhb nlOZv front face"></div><div class="sc-bxivhb iqBIbc back face"></div></div></a></span><div class="sc-bxivhb indexes__StackBase-klv0wy-5 dpveVq right"><div class="sc-bxivhb fnlGao"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 eGkfir"><button class="sc-bxivhb indexes__BaseButton-klv0wy-3 fimjwy"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 GrURR">Join Insider</span><div class="sc-bxivhb iMAiOn buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lock-alt" class="svg-inline--fa fa-lock-alt fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 224h-24v-72C376 68.2 307.8 0 224 0S72 68.2 72 152v72H48c-26.5 0-48 21.5-48 48v192c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V272c0-26.5-21.5-48-48-48zM264 392c0 22.1-17.9 40-40 40s-40-17.9-40-40v-48c0-22.1 17.9-40 40-40s40 17.9 40 40v48zm32-168H152v-72c0-39.7 32.3-72 72-72s72 32.3 72 72v72z"></path></svg></div></button><button class="sc-bxivhb indexes__BaseButton-klv0wy-3 fxyLlJ"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 GrURR">Sign In</span><div class="sc-bxivhb iMAiOn buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div></div><div class="sc-bxivhb ezMBFn burgerMenu transition-100"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 jsWCzk"><div class="sc-bxivhb dFJlEG"><div class="sc-bxivhb dLOXoU"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-bxivhb bUZGRr"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-bxivhb indexes__BaseInput-klv0wy-10 hskSXt"/></div><button class="sc-bxivhb indexes__BaseButton-klv0wy-3 jmBaHP" aria-hidden="true" type="submit"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 GrURR">Search</span></button></form></div></div><nav class="sc-bxivhb dFJlEG navItems"><ul class="sc-bxivhb indexes__GridBase-klv0wy-8 ctBUma"><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/4live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4live/" gavalue="0">Watch Live</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="1">Coronavirus</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/COVID-19_Data/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/COVID-19_Data/" gavalue="2">COVID-19 Data</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Return_To_School/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Return_To_School/" gavalue="3">Return to School</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Reopening_Michigan/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Reopening_Michigan/" gavalue="4">Reopening Michigan</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/consumer/help-me-hank/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/consumer/help-me-hank" gavalue="5">Help Me Hank</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/health/good-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health/good-health" gavalue="6">Good Health</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="7">Local News</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="8">National</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="9">World</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="10">Community</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/defenders/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/defenders" gavalue="11">Defenders</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="12">Entertainment</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Defending_The_Environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Defending_The_Environment/" gavalue="13">Environment</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="14">Politics</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/flashpoint/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/flashpoint" gavalue="15">Flashpoint</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="16">Trust Index</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="17">Meet The Team</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/olympics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/olympics/" gavalue="0">Tokyo Olympics</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Olympics/schedule-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Olympics/schedule-results/" gavalue="1">Olympics Schedule</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Lions/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Lions/" gavalue="2">Lions</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Tigers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tigers/" gavalue="3">Tigers</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Red_Wings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Red_Wings/" gavalue="4">Red Wings</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Pistons/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pistons/" gavalue="5">Pistons</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Wolverines/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Wolverines/" gavalue="6">Wolverines</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Spartans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Spartans/" gavalue="7">Spartans</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/4frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4frenzy" gavalue="8">4Frenzy</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Bob_Krause_Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Bob_Krause_Golf/" gavalue="9">Bob Krause Golf</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/4live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4live/" gavalue="0">4 Live</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Fireworks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fireworks/" gavalue="1">Ford Fireworks</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/vote-4-the-best/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/vote-4-the-best" gavalue="2">Vote 4 The Best</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://deals.clickondetroit.com/?utm_source=clickondetroit.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://deals.clickondetroit.com/?utm_source=clickondetroit.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation" gavalue="3">ClickOnDeals</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/4YI/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/4YI/" gavalue="4">4YI</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="5">All 4 Pets</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Tech_Time/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tech_Time/" gavalue="6">Tech Time</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="7">Something Good</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/StyleWise/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/StyleWise/" gavalue="8">StyleWise</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Tasty_Tuesday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tasty_Tuesday/" gavalue="9">Tasty Tuesday</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Fitness_Friday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fitness_Friday/" gavalue="10">Fitness Friday</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/moneymonday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/moneymonday/" gavalue="11">Money Monday</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story" gavalue="12">In The D</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="13">Food</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/tv_listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv_listings" gavalue="14">TV Listings</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Brag_Book/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Brag_Book/" gavalue="15">Brag Book</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="16">Contests</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.metv.com/setmarket.php?marketID=224/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=224" gavalue="17">MeTV Detroit</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/sunshine_awards/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sunshine_awards/" gavalue="18">Sunshine Awards</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/live-in-the-d/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/live-in-the-d">Live In The D</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/uniquely-detroit/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/uniquely-detroit" gavalue="0">Uniquely Detroit</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Dine_In_The_D/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dine_In_The_D/" gavalue="1">Dine In The D</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/liveguide/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/liveguide/" gavalue="2">Events Live Guide</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/What&#x27;s_The_Buzz/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/What&#x27;s_The_Buzz/" gavalue="3">What's The Buzz</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/all-about-ann-arbor">Ann Arbor</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather-center/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather-center" gavalue="0">Weather Center</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="1">Alerts</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather/" gavalue="2">Weather News</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="3">StormPins</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/school_closings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/school_closings/" gavalue="4">School Closings</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.clickondetroit.com/weather/4zone/metro/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/metro/" gavalue="5">4ZONE - Metro</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.clickondetroit.com/weather/4zone/north/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/north/" gavalue="6">4ZONE - North</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.clickondetroit.com/weather/4zone/south/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/south/" gavalue="7">4ZONE - South</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.clickondetroit.com/weather/4zone/west/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/west/" gavalue="8">4ZONE - West</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Road_Construction/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Road_Construction" gavalue="0">Road Construction Updates</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/traffic" gavalue="1">Live Traffic Map</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="https://www.clickondetroit.com/contact/">Contact Us</a></span></li></ul></li></ul></nav></div></div><nav class="sc-bxivhb indexes__FlexBase-klv0wy-0 gVZXEK spotlight"><div class="sc-bxivhb bsYKmL"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bxivhb ixsdV"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bxivhb ixsdV"><div style="min-width:100%;display:table"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 cXjajk"><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/live-in-the-d/" gacategory="Nav" gaaction="Spotlight" galabel="/live-in-the-d/">Live In The D</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Spotlight" galabel="/all-about-ann-arbor/">Ann Arbor</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Spotlight" galabel="https://www.clickondetroit.com/contact/">Contact Us</a></span></li></ul></div></div></div></div></nav><div class="sc-bxivhb cpsCPi transition-300"><div class="sc-bxivhb dLOXoU"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bxivhb ixsdV"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bxivhb ixsdV"><div style="min-width:100%;display:table"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 kezQEt container"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 MvLwM"><div class="sc-bxivhb nJWVo pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jzhxjL"><div class="sc-bxivhb ioErHC imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></div><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 jBztOo"><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="2">Features</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/live-in-the-d/" gacategory="Nav" gaaction="MiniBar" galabel="/live-in-the-d/" gavalue="3">Live In The D</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="MiniBar" galabel="/all-about-ann-arbor/" gavalue="4">Ann Arbor</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="5">Weather</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="6">Traffic</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="MiniBar" galabel="https://www.clickondetroit.com/contact/" gavalue="8">Contact Us</a></span></li></ul></div></div></div></div></div></div></header><section class="sc-bxivhb bUZGRr wrapper"><main class="sc-bxivhb ghHiJE article" role="main"><section class="sc-bxivhb dFdKAv top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 bPmAFY ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div></div></section><aside class="sc-bxivhb indexes__StackBase-klv0wy-5 erriod" id="article"><section class="sc-bxivhb indexes__StackBase-klv0wy-5 cchqGS chainGroup" id="0f1VvA1iDrr"><div class="sc-bxivhb bUZGRr articleInfo"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx"><h4 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 QbUUI"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/health" gacategory="Article Rail" gaaction="Section Link" galabel="Health">Health</a></span></h4><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 gmstrh"/></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 eAdzUM metadata"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx byline"><p class="sc-bxivhb indexes__TextBase-klv0wy-2 gXvLCY author">Jenna Fryer</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 gXvLCY author">Associated Press</p></div><div class="sc-bxivhb cCfYMZ time"><p class="sc-bxivhb indexes__TextBase-klv0wy-2 jGWNkZ">Published: <time dateTime="2021-07-29T11:20:40.000Z">July 29, 2021 7:20 am</time></p></div><div class="sc-bxivhb gSkvbI tags">Tags: <span class="sc-bxivhb indexes__TextBase-klv0wy-2 dknnnf"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Samuel_Mikulak/" gacategory="Article Rail" gaaction="Tag Link">Samuel Mikulak</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Damian_Lillard/" gacategory="Article Rail" gaaction="Tag Link">Damian Lillard</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Phil_Dalhausser/" gacategory="Article Rail" gaaction="Tag Link">Phil Dalhausser</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Michael_Phelps/" gacategory="Article Rail" gaaction="Tag Link">Michael Phelps</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Simone_Biles/" gacategory="Article Rail" gaaction="Tag Link">Simone Biles</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Allison_Schmitt/" gacategory="Article Rail" gaaction="Tag Link">Allison Schmitt</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Kirsty_Coventry/" gacategory="Article Rail" gaaction="Tag Link">Kirsty Coventry</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Christen_Press/" gacategory="Article Rail" gaaction="Tag Link">Christen Press</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Rory_McIlroy/" gacategory="Article Rail" gaaction="Tag Link">Rory McIlroy</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link">Sports</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Olympics/" gacategory="Article Rail" gaaction="Tag Link">Olympics</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Isadora_Cerullo/" gacategory="Article Rail" gaaction="Tag Link">Isadora Cerullo</a></span></span></div></div><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 fhpsWJ"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><div style="max-height:1.5rem" class="sc-bxivhb gSnpRh"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 fhpsWJ"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 cFkjuL ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 evuayd">Ad</span></div><aside id="0fPgeUQdGrU" class="sc-bxivhb ZoFcu"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 NODHg"><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 cFkjuL ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 evuayd">Ad</span></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 cchqGS"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx"><h2 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 jSWtSD"><a class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 AlKEE"/></div><div class="sc-bxivhb bUZGRr storyListNext"><div class="sc-bxivhb indexes__GridBase-klv0wy-8 ljKCvk"><article class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/07/29/draftkings-plans-sports-betting-bars-in-detroit-area-pending-approval/" gaaction="Story List" gaalue="0"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bxivhb cUNEhk imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/29/draftkings-plans-sports-betting-bars-in-detroit-area-pending-approval/" gaaction="Story List" gaalue="0"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 eoUSNh">17 minutes ago</span></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/29/draftkings-plans-sports-betting-bars-in-detroit-area-pending-approval/" gaaction="Story List" gaalue="0"><h3 title="DraftKings plans sports betting bars in Detroit area, pending approval" class="sc-bxivhb indexes__HeadingBase-klv0wy-4 gDDCaP">DraftKings plans sports betting bars in Detroit area, pending approval</h3></a></span></div></div></div></article><article class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/all-about-ann-arbor/2021/07/29/ann-arbor-teacher-named-quarterfinalist-for-music-educator-award-by-grammy-museum/" gaaction="Story List" gaalue="1"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bxivhb cUNEhk imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/all-about-ann-arbor/2021/07/29/ann-arbor-teacher-named-quarterfinalist-for-music-educator-award-by-grammy-museum/" gaaction="Story List" gaalue="1"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 eoUSNh">34 minutes ago</span></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/all-about-ann-arbor/2021/07/29/ann-arbor-teacher-named-quarterfinalist-for-music-educator-award-by-grammy-museum/" gaaction="Story List" gaalue="1"><h3 title="Ann Arbor teacher named quarterfinalist for music educator award by Grammy Museum " class="sc-bxivhb indexes__HeadingBase-klv0wy-4 gDDCaP">Ann Arbor teacher named quarterfinalist for music educator award by Grammy Museum </h3></a></span></div></div></div></article><article class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/weather/2021/07/29/metro-detroit-weather-threat-of-severe-storms-flooding-continues/" gaaction="Story List" gaalue="2"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bxivhb cUNEhk imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/2021/07/29/metro-detroit-weather-threat-of-severe-storms-flooding-continues/" gaaction="Story List" gaalue="2"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 eoUSNh">47 minutes ago</span></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/2021/07/29/metro-detroit-weather-threat-of-severe-storms-flooding-continues/" gaaction="Story List" gaalue="2"><h3 title="Metro Detroit weather: Severe storm threat diminished, flood watch remains" class="sc-bxivhb indexes__HeadingBase-klv0wy-4 gDDCaP">Metro Detroit weather: Severe storm threat diminished, flood watch remains</h3></a></span></div></div></div></article><article class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/features/2021/07/29/brag-book-lavern-harden/" gaaction="Story List" gaalue="3"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bxivhb cUNEhk imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/features/2021/07/29/brag-book-lavern-harden/" gaaction="Story List" gaalue="3"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 eoUSNh">51 minutes ago</span></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/features/2021/07/29/brag-book-lavern-harden/" gaaction="Story List" gaalue="3"><h3 title="Brag Book: Lavern Harden" class="sc-bxivhb indexes__HeadingBase-klv0wy-4 gDDCaP">Brag Book: Lavern Harden</h3></a></span></div></div></div></article></div></div></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 cchqGS"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx"><h2 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 jSWtSD"><a class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA" href="/deals">CLICK ON DEALS</a></h2><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 AlKEE"/></div><div class="sc-bxivhb bUZGRr storyListNext"><div class="sc-bxivhb indexes__GridBase-klv0wy-8 NoOlu"><article class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 jAnsJl"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 ihZehW"><a href="/deals/2021/07/27/these-are-the-9-summer-items-you-need-in-your-life/" gaaction="Story List" gaalue="0"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bxivhb cUNEhk imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bxivhb credxn"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/deals/2021/07/27/these-are-the-9-summer-items-you-need-in-your-life/" gaaction="Story List" gaalue="0"><h3 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 bRzmWq">These are the 9 summer items you need in your life</h3></a></span></div></div></div></article><article class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 jAnsJl"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 ihZehW"><a href="" gaaction="Story List" gaalue="1"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bxivhb cUNEhk imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bxivhb credxn"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="" gaaction="Story List" gaalue="1"><h3 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 bRzmWq">Here are 9 summer items you need in your life</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-bxivhb hUCBdY mainContent"><div class="sc-bxivhb kvRfSt articleInfo"><h4 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 gXNson"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/health" gacategory="Article Rail" gaaction="Section Link" galabel="Health">Health</a></span></h4></div><article class="sc-bxivhb indexes__StackBase-klv0wy-5 RXAGM story"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 ccKKLx"><h1 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 gqqWqD headline">Simone Biles makes mental health the talk of the Tokyo Games</h1></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 kywMBm metadata"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx byline"><p class="sc-bxivhb indexes__TextBase-klv0wy-2 gXvLCY author">Jenna Fryer</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 gXvLCY author">Associated Press</p></div><div class="sc-bxivhb cCfYMZ time"><time dateTime="2021-07-29T11:20:40Z" class="sc-bxivhb indexes__TextBase-klv0wy-2 kUpuzF">Published: <span class="sc-bxivhb indexes__TextBase-klv0wy-2 fnxoRq"><time dateTime="2021-07-29T11:20:40.000Z">July 29, 2021 7:20 am</time></span></time></div><div class="sc-bxivhb gSkvbI tags">Tags: <span class="sc-bxivhb indexes__TextBase-klv0wy-2 dknnnf"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Samuel_Mikulak/" gacategory="Article Rail" gaaction="Tag Link">Samuel Mikulak</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Damian_Lillard/" gacategory="Article Rail" gaaction="Tag Link">Damian Lillard</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Phil_Dalhausser/" gacategory="Article Rail" gaaction="Tag Link">Phil Dalhausser</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Michael_Phelps/" gacategory="Article Rail" gaaction="Tag Link">Michael Phelps</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Simone_Biles/" gacategory="Article Rail" gaaction="Tag Link">Simone Biles</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Allison_Schmitt/" gacategory="Article Rail" gaaction="Tag Link">Allison Schmitt</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Kirsty_Coventry/" gacategory="Article Rail" gaaction="Tag Link">Kirsty Coventry</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Christen_Press/" gacategory="Article Rail" gaaction="Tag Link">Christen Press</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Rory_McIlroy/" gacategory="Article Rail" gaaction="Tag Link">Rory McIlroy</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link">Sports</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Olympics/" gacategory="Article Rail" gaaction="Tag Link">Olympics</a></span>, <span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Isadora_Cerullo/" gacategory="Article Rail" gaaction="Tag Link">Isadora Cerullo</a></span></span></div></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 jQrbNu basicStory"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx galleryWrapper full-width"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 ehgtNq photoInfo"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 hHfSSt"><div class="sc-bxivhb lisEQw"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-alt" class="svg-inline--fa fa-expand-alt fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M212.686 315.314L120 408l32.922 31.029c15.12 15.12 4.412 40.971-16.97 40.971h-112C10.697 480 0 469.255 0 456V344c0-21.382 25.803-32.09 40.922-16.971L72 360l92.686-92.686c6.248-6.248 16.379-6.248 22.627 0l25.373 25.373c6.249 6.248 6.249 16.378 0 22.627zm22.628-118.628L328 104l-32.922-31.029C279.958 57.851 290.666 32 312.048 32h112C437.303 32 448 42.745 448 56v112c0 21.382-25.803 32.09-40.922 16.971L376 152l-92.686 92.686c-6.248 6.248-16.379 6.248-22.627 0l-25.373-25.373c-6.249-6.248-6.249-16.378 0-22.627z"></path></svg></div><span class="sc-bxivhb indexes__TextBase-klv0wy-2 bYsSpY">Full Screen</span></div><span class="sc-bxivhb indexes__TextBase-klv0wy-2 bYsSpY">1 / 5</span></div><div class="sc-bxivhb jRpTLA gallery"><div class="sc-bxivhb kpwxac controlLeft_4379"><div class="sc-bxivhb gSnpRh pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M34.52 239.03L228.87 44.69c9.37-9.37 24.57-9.37 33.94 0l22.67 22.67c9.36 9.36 9.37 24.52.04 33.9L131.49 256l154.02 154.75c9.34 9.38 9.32 24.54-.04 33.9l-22.67 22.67c-9.37 9.37-24.57 9.37-33.94 0L34.52 272.97c-9.37-9.37-9.37-24.57 0-33.94z"></path></svg></div></div><div class="sc-bxivhb bqetmN controlRight_4380"><div class="sc-bxivhb gSnpRh pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></div></div><div class="sc-bxivhb jMTkGf slider transition-500"><div class="swiper-container" style="height:100%"><div class="swiper-wrapper"><div class="swiper-slide swiper-slide-duplicate" data-swiper-slide-index="4" style="background-image:url(&#x27;https://www.clickondetroit.com/resizer/43sz0OTbwJgpszT7jQnTgrCcirM=/1600x2128/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/RBHNFDMAYBFWFLEUNN437TVRBQ.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="0" style="background-image:url(&#x27;https://www.clickondetroit.com/resizer/OMaAwCG0EHaHq5h_WxVF9qQPSvo=/1600x1074/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/PH7GOFOCQJCTNHLE37WGB6P2KI.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="1" style="background-image:url(&#x27;https://www.clickondetroit.com/resizer/rbh1MDsU-ifSZTIMIs81dn2AQx8=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/MUC45UBZ6VE3TBQJXYDC6MP7PM.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="2" style="background-image:url(&#x27;https://www.clickondetroit.com/resizer/arcXT5ubAC7fQLdKw_MOd1TkjFI=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/JQCC3L5QDBEAVAL6XJCKKC3BF4.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="3" style="background-image:url(&#x27;https://www.clickondetroit.com/resizer/DI_vpX3zIqXarFpOI7axG0g3Mb8=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/HMOK46P5QJFPVLQHAPELGO7MAM.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="4" style="background-image:url(&#x27;https://www.clickondetroit.com/resizer/43sz0OTbwJgpszT7jQnTgrCcirM=/1600x2128/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/RBHNFDMAYBFWFLEUNN437TVRBQ.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide swiper-slide-duplicate" data-swiper-slide-index="0" style="background-image:url(&#x27;https://www.clickondetroit.com/resizer/OMaAwCG0EHaHq5h_WxVF9qQPSvo=/1600x1074/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/PH7GOFOCQJCTNHLE37WGB6P2KI.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div></div></div></div></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 fVsJJe"><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dLdWbt">Copyright 2021 The Associated Press. All rights reserved</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 hMXkjR">United States' Christen Press reacts as Sweden's players celebrate their third goal during a women's soccer match at the 2020 Summer Olympics, Wednesday, July 21, 2021, in Tokyo. (AP Photo/Ricardo Mazalan)</p></div></div><section class="sc-bxivhb indexes__StackBase-klv0wy-5 xtiTk articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><div style="max-height:1.5rem" class="sc-bxivhb gSnpRh"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF"><strong>TOKYO</strong> – Brittney Griner has long been open about her ongoing battle with depression, an ailment that triggered suicidal thoughts when she was younger and last year drove her out of the WNBA bubble because the isolation was too much to handle. </p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">Her own struggles made the U.S. women's basketball player feel deeply connected to Simone Biles for choosing her own well-being over sporting glory. Considered the best gymnast in the world, Biles pulled out of team competition in the middle of the event and then opted not to defend her 2016 gold medal in the all-around Thursday night at the Tokyo Games. </p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“It’s a very tough decision to step away. Especially at the Olympic level,” Griner said Thursday. “If you’re not your best self, you’re not going to be the best in your sport or help your team.”</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">The topic of mental health, growing in frequency in sports over the past year, was everywhere at the Tokyo Olympics on Thursday, a day after Biles made her decision to not compete in the all-around. Olympians in many sports have spent <a href="https://apnews.com/article/2020-tokyo-olympics-swimming-gymnastics-sports-mental-health-0766e3e512f877254b11b1cf99710473">the past two days coming forward to recount their own battles </a> while offering support to Biles.</p><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“This Olympic Games has not only had a conversation about mental health, but now has movement in the right direction of mental health support," U.S. swimmer Allison Schmitt said after the Americans won silver in the 4x200 freestyle relay.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">On Thursday, Biles expressed appreciation about the response she's received, <a href="https://twitter.com/Simone_Biles/status/1420561448883802118">posting on Twitter</a>: “the outpouring love & support I’ve received has made me realize I’m more than my accomplishments and gymnastics which I never truly believed before.”</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">Portland Trail Blazers star Damian Lillard, a member of the U.S. men's basketball team, said his success and salary doesn't make him immune to personal struggles. The discussion sparked by Biles made him reflective Thursday of his own journey. </p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“When people describe what depression looks like or battling mental health issues, sometimes I think back like, ‘Man, I had a couple of those moments. I just didn’t recognize that’s what was happening,'” he said. </p><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">Lillard said he’s careful about his social media consumption, which can distort and intensify already strong emotions.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“We are in an era where everybody has access to us,” Lillard said. “In the past, being a professional athlete or being an Olympian, you were in front of the world but everybody couldn’t just tweet you and everybody couldn’t slander you on Twitter and you become a trending topic and talk about you on Instagram and the Internet just wasn’t such a powerful place.”</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">At the Olympics, the support for Biles has been overwhelmingly supportive. Social media has been harsher; strangers have accused Biles of being weak, a quitter, and said her decisions in Tokyo have tarnished her legacy.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">Former Olympic swimmer Kirsty Coventry, an IOC member and chair of the IOC Athlete’s Commission, recommends athletes avoid the social platforms during competition. “Some people can leave negative comments, and they can be really hurtful to athletes,” Coventry said.</p><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">Across the Games, here is some of the other discussion about mental health heard among Olympians on Thursday:</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">___</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">SAM MIKULAK</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">The three-time U.S. Olympian and six-time national champion will retire following next week's parallel bars final and plans to attend grad school. A gymnast for most of his 28 years, Mikulak said he's considering a career as a mental health professional. </p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">He said he's spoken to Biles since her stunning withdrawal Tuesday from team competition after she botched her vault routine and recognized she wasn't in the right mental space to continue. </p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“She seems like she’s doing what’s best for her," Mikulak said. “I am really proud of her for prioritizing mental health and making sure that everyone knows and understands that we’re not just athletes. We’re human beings, and sometimes it’s too much, and when that’s the case you have to do what’s best for you.”</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">___</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">CHRISTEN PRESS</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">The U.S. women's soccer star said she relies on a twice-daily meditation practice to decompress and process, a tool she uses year-round whether playing in a tournament or out of season. </p><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“I’ve spent a lot of time trying to develop a self-love and self-care that can power me through stressful times,” Press said. "We all have history and baggage. And I think as people, knowing that it is our responsibility to take care of ourselves and to love ourselves first, can really help us take care of each other in a more beautiful way.”</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">___</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">RORY MCILROY</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">The Irish Olympic golfer welcomes the conversations. To him, they're like any other health discussions — and shouldn't have a stigma attached. </p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“I’m glad that at least the conversation has started,” he said. “It’s not taboo anymore. People can talk about it just as (if) somebody has a knee or elbow injury. If you don’t feel right, 100% right mentally, that’s an injury too."</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">The persisting notion of “powering through it” persists, he acknowledges. But McIlroy says hearing from people like Biles and swimmer Michael Phelps about mental health makes an impact — a positive one.</p><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“When you hear the most decorated Olympian ever talk about his struggles and then probably the greatest gymnast ever talk about her struggles, then it encourages more people that have felt that way to come out and share how they felt.”</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">___</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">ISADORA CERULLO</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">The Brazilian rugby player said her team works regularly with a psychologist.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“We treat our brains as much as we treat bodies,” Cerullo said. “Every international event, especially the Olympics, has its own mental struggle and additional mental weight attached to it. You see that with Simone Biles putting her mental health ahead of everything, and it’s opening up a conversation about how important mental health is for athletes — and everyone else. Athletes are just the tip of the iceberg.”</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">___</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">PHIL DALHAUSSER</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">The U.S. men’s beach volleyball player said criticism of Biles was unfair. He noted the enormous pressure Biles has been under as the face of the Olympics and her status as the greatest of all time, with “GOAT” sometimes printed on her leotard.</p><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“She’s been in the gym, probably since she’s been 3. And this is her life,” he said. “So whatever is going on in her head must be so bad that she’s willing to pull herself out of a competition? To me, that sucks."</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">___</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">AP Sports Writers Doug Ferguson, Will Graves, Jimmy Golen, Gerald Imray, John Pye and Tim Reynolds contributed to this report. </p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">___</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">More AP Olympics: https://apnews.com/hub/2020-tokyo-olympics and https://twitter.com/AP_Sports</p></section><p class="sc-bxivhb indexes__TextBase-klv0wy-2 JVbZW copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 fhpsWJ"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div class="lazyload-placeholder"></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-bxivhb dLOXoU footerWrapper"><footer class="sc-bxivhb bchGrc"><div class="sc-bxivhb emXhvU"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 kPLaFQ"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 eaXbEp"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 kfVwZF linkWrap"><ul class="sc-bxivhb indexes__GridBase-klv0wy-8 iGAkGd"><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com/tv_listings/">TV Listings</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com/contests/">Contests and Rules</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com/account/newsletters/">Email Newsletters</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com/rss/">RSS Feeds</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com/station/2019/10/28/closed-captioning-information/">Closed Captioning</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com/contact/">Contact Us</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com/careers/">Careers at WDIV</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com/station/2019/10/25/terms-of-use/">Terms of Use</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com//station/2019/10/25/privacy-policy/">Privacy Policy</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com//station/2019/10/28/online-public-inspection-file/">Public File</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-bxivhb indexes__StackBase-klv0wy-5 eaXbEp"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx social"><h6 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 hVNpMv">Follow Us</h6><div class="sc-bxivhb indexes__StackBase-klv0wy-5 irOZTx icons"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.facebook.com/Local4/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/Local4/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-hXFduzrcKpIy" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-hXFduzrcKpIy">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></div></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://twitter.com/Local4News/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/Local4News/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-zam8z6u3qtkW" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-zam8z6u3qtkW">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.instagram.com/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local4news/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-OcI8fjWG88BO" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-OcI8fjWG88BO">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.snapchat.com/add/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.snapchat.com/add/local4news/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-kgKFDlbjNDsZ" data-prefix="fab" data-icon="snapchat-ghost" class="svg-inline--fa fa-snapchat-ghost fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-kgKFDlbjNDsZ">snapchat</title><path fill="currentColor" d="M510.846 392.673c-5.211 12.157-27.239 21.089-67.36 27.318-2.064 2.786-3.775 14.686-6.507 23.956-1.625 5.566-5.623 8.869-12.128 8.869l-.297-.005c-9.395 0-19.203-4.323-38.852-4.323-26.521 0-35.662 6.043-56.254 20.588-21.832 15.438-42.771 28.764-74.027 27.399-31.646 2.334-58.025-16.908-72.871-27.404-20.714-14.643-29.828-20.582-56.241-20.582-18.864 0-30.736 4.72-38.852 4.72-8.073 0-11.213-4.922-12.422-9.04-2.703-9.189-4.404-21.263-6.523-24.13-20.679-3.209-67.31-11.344-68.498-32.15a10.627 10.627 0 0 1 8.877-11.069c69.583-11.455 100.924-82.901 102.227-85.934.074-.176.155-.344.237-.515 3.713-7.537 4.544-13.849 2.463-18.753-5.05-11.896-26.872-16.164-36.053-19.796-23.715-9.366-27.015-20.128-25.612-27.504 2.437-12.836 21.725-20.735 33.002-15.453 8.919 4.181 16.843 6.297 23.547 6.297 5.022 0 8.212-1.204 9.96-2.171-2.043-35.936-7.101-87.29 5.687-115.969C158.122 21.304 229.705 15.42 250.826 15.42c.944 0 9.141-.089 10.11-.089 52.148 0 102.254 26.78 126.723 81.643 12.777 28.65 7.749 79.792 5.695 116.009 1.582.872 4.357 1.942 8.599 2.139 6.397-.286 13.815-2.389 22.069-6.257 6.085-2.846 14.406-2.461 20.48.058l.029.01c9.476 3.385 15.439 10.215 15.589 17.87.184 9.747-8.522 18.165-25.878 25.018-2.118.835-4.694 1.655-7.434 2.525-9.797 3.106-24.6 7.805-28.616 17.271-2.079 4.904-1.256 11.211 2.46 18.748.087.168.166.342.239.515 1.301 3.03 32.615 74.46 102.23 85.934 6.427 1.058 11.163 7.877 7.725 15.859z"></path></svg></div></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.clickondetroit.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickondetroit.com/rss/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-GMw2AvmlapGZ" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-GMw2AvmlapGZ">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></div></a></span></div></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx omne"><h6 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 jETxAm">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56"/></a></div></div></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 kVuDDB">If you need help with the Public File, call (313) 222-0566.</p></div><div class="sc-bxivhb bUZGRr"><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 geakOv"/></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 knRutX"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 MvLwM"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 hPyhqR">Copyright © 2021 ClickOnDetroit.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script></body></html>