<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.nbcolympics.com/news/olympic-snowboarding-medalist-ayumu-hirano-competes-skateboarding-tokyo-olympics"/><link rel="amphtml" href="https://www.clickondetroit.com/sports/2021/08/05/olympic-snowboarding-medalist-ayumu-hirano-competes-in-skateboarding-at-tokyo-olympics/?outputType=amp"/><title>Olympic snowboarding medalist Ayumu Hirano competes in skateboarding at Tokyo Olympics</title><link rel="dns-prefetch" href="graham-wdiv.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wdiv-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://www.clickondetroit.com/resizer/PRKPTr7tRCZfQRqmzbXiMKy5MuA=/800x450/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/LL5S3JOX6JFFNLIMJDFBWGI3T4.jpg" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=327) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=327) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=327) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=327) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=327) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=327) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=327) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=327) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=327) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=327) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=327) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.clickondetroit.com/sports/2021/08/05/olympic-snowboarding-medalist-ayumu-hirano-competes-in-skateboarding-at-tokyo-olympics/"/><meta property="og:title" content="Olympic snowboarding medalist Ayumu Hirano competes in skateboarding at Tokyo Olympics"/><meta property="og:type" content="article"/><meta property="og:description" content="Two-time Olympic snowboarding medalist Ayumu Hirano finished 14th in the men&#x27;s park skateboarding prelims in Tokyo. "/><meta property="og:image" content="https://www.clickondetroit.com/resizer/PRKPTr7tRCZfQRqmzbXiMKy5MuA=/800x450/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/LL5S3JOX6JFFNLIMJDFBWGI3T4.jpg"/><meta property="og:site_name" content="WDIV"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-08-05T03:15:13Z"/><meta property="article:modified_time" content="2021-08-05T04:39:54Z"/><meta property="article:section" content="Sports"/><meta property="article:tag" content="Olympics,NBC Olympics"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Olympics,NBC Olympics"/><meta name="content_id" content="UQ6SSSDNBBD4POYNHA6MGWS6AM"/><meta name="author" content="Torrey Hart, NBC Sports"/><meta name="description" content="Two-time Olympic snowboarding medalist Ayumu Hirano finished 14th in the men&#x27;s park skateboarding prelims in Tokyo. "/><meta name="section_path" content="/sports"/><meta name="station" content="WDIV"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Torrey Hart"/><meta name="sailthru.author" content="NBC Sports"/><meta name="sailthru.title" content="Olympic snowboarding medalist Ayumu Hirano competes in skateboarding at Tokyo Olympics"/><meta name="sailthru.description" content="Two-time Olympic snowboarding medalist Ayumu Hirano finished 14th in the men&#x27;s park skateboarding prelims in Tokyo. "/><meta name="sailthru.tags" content="Olympics,NBC Olympics"/><meta name="sailthru.date" content="2021-08-05T04:39:54Z"/><meta name="sailthru.image.full" content="https://www.clickondetroit.com/resizer/PRKPTr7tRCZfQRqmzbXiMKy5MuA=/800x450/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/LL5S3JOX6JFFNLIMJDFBWGI3T4.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickondetroit.com/resizer/gSx2DmQIV8i0QL7EMWzJCHr-9_I=/96x54/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/LL5S3JOX6JFFNLIMJDFBWGI3T4.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Olympic snowboarding medalist Ayumu Hirano competes in skateboarding at Tokyo Olympics"/><meta name="twitter:description" content="Two-time Olympic snowboarding medalist Ayumu Hirano finished 14th in the men&#x27;s park skateboarding prelims in Tokyo. "/><meta name="twitter:site" content="WDIV"/><meta name="twitter:image" content="https://www.clickondetroit.com/resizer/PRKPTr7tRCZfQRqmzbXiMKy5MuA=/800x450/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/LL5S3JOX6JFFNLIMJDFBWGI3T4.jpg"/><meta name="twitter:domain" content="https://www.clickondetroit.com"/><meta property="fb:app_id" content="413687888686846"/><meta name="vf:unique_id" content="UQ6SSSDNBBD4POYNHA6MGWS6AM"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656402481"/><meta property="al:ios:app_name" content="clickondetroit.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_det"/><meta property="al:android:app_name" content="clickondetroit.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="OLYMPICS"/><meta name="vf:topic" content="NBC OLYMPICS"/><script src="https://profiles.clickondetroit.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MJMWK4J':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17700697-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MJMWK4J');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WDIV",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Olympic snowboarding medalist Ayumu Hirano competes in skateboarding at Tokyo Olympics","description":"Two-time Olympic snowboarding medalist Ayumu Hirano finished 14th in the men's park skateboarding prelims in Tokyo. ","url":"https://www.clickondetroit.com/sports/2021/08/05/olympic-snowboarding-medalist-ayumu-hirano-competes-in-skateboarding-at-tokyo-olympics/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickondetroit.com/sports/2021/08/05/olympic-snowboarding-medalist-ayumu-hirano-competes-in-skateboarding-at-tokyo-olympics/"},"image":{"@type":"ImageObject","url":"https://www.clickondetroit.com/resizer/gSx2DmQIV8i0QL7EMWzJCHr-9_I=/96x54/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/LL5S3JOX6JFFNLIMJDFBWGI3T4.jpg","name":"Two-time Olympic snowboarding medalist Ayumu Hirano finished 14th in the men's park skateboarding prelims in Tokyo.","width":300,"height":168},"datePublished":"2021-08-05T03:15:13Z","dateModified":"2021-08-05T04:39:54Z","publisher":{"@type":"Organization","name":"WDIV ClickOnDetroit","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wdiv.png","name":"Local 4 & ClickOnDetroit.com"}},"author":[{"@type":"Person","name":"Torrey Hart"},{"@type":"Person","name":"NBC Sports"}],"articleSection":"Sports","mentions":[{"@type":"Thing","name":"Olympics","url":"https://www.clickondetroit.com/topic/Olympics/"},{"@type":"Thing","name":"NBC Olympics","url":"https://www.clickondetroit.com/topic/NBC_Olympics/"}],"keywords":["Olympics","NBC Olympics"]}</script><link rel="preload" href="/pf/resources/dist/wdiv/js/index.js?d=327" as="script"/><script src="/pf/resources/dist/wdiv/js/index.js?d=327" async=""></script><link rel="preload" href="/pf/resources/dist/wdiv/css/style.css?d=327" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=327" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wdiv/css/style.css?d=327"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wdiv/favicon.ico?d=327"/><meta name="coid" content="UQ6SSSDNBBD4POYNHA6MGWS6AM"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=327" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=327" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=327" defer=""></script><style>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</style><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WDIV/Web/sports";
    window.zeusKeyvalues = {
      tags: "olympics,nbc olympics",
      type: "article",
      coid: "UQ6SSSDNBBD4POYNHA6MGWS6AM"
    };
  </script><script src="https://graham-WDIV.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign
            });
            document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
          }
        },
        contentType: "article",
        section: "/sports",
        contentRestriction: "",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-wdiv-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-71ef5ef6-8f9b-4cde-9b9b-e0be3bab5043","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="T727C-VVSG4-9B9V6-9BCQK-RE64C",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"T727C-VVSG4-9B9V6-9BCQK-RE64C",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5fmyilpb2q-f-36c9e9fa3-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"890248","ak.ai":parseInt("569007",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4cc9265","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":57886,"ak.gh":"23.220.106.86","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1628141685","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==gyN9RsqXF3S5iOgElgkdGiqcqzfGe3bJ5IXQMZ1ggxCxMR682nu2hjHIuYJPGALwGZptrgMzJXYpwCIeZzQauev/V4xFB0oRALVekr7JHhtnx30p+bnzYZbD9fdSaGOqIPS/3jrN1sZXwbwIcOaNHat2xlWgxyV2A/nmDSJyrziL5bDHTbq4Ff40+ehnixUxen6rqFIW9v8p1bJ7Z7NqSFjFvww+vsNKngE5UJB0hl1DceGgj2haj0EXS8UWnQgRu25RQU4yEoO4u/R82PuH6MgW0tg0fTZKzVc5EzeINVynCw80MSqBFpXO0MpiCAQxGKjAh8/Gnt+TKH2X7Azh/Q/NR0jUY5UdRvdghj/v4fApJmfxV9zzqZ4QPj8TSvezkEN4aoyRD4ttON8xNDqefzKsXcXun7lt4soW+tqJzJI=","ak.pv":"30","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wdiv"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-htpNat ceFBvQ"><div class="sc-htpNat indexes__FlexBase-klv0wy-0 hFkiRs headerWrapper"><div class="sc-htpNat indexes__FlexBase-klv0wy-0 iRnvmr container"><div class="sc-htpNat indexes__StackBase-klv0wy-5 hzZiRW left"><div class="sc-htpNat blUIQX pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="sc-htpNat indexes__LinkBase-klv0wy-7 kXRdxi weather" href="/weather/"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 kcNmAu"><div class="sc-htpNat fGGYiH imageWrapper"><img class="sc-htpNat KtFsv" decoding="async" src="https://t.gmg.io/weather/widgets/31.svg" alt="Partly Cloudy icon"/></div></figure><span class="sc-htpNat indexes__TextBase-klv0wy-2 dQVvLC">67<span class="sc-htpNat indexes__TextBase-klv0wy-2 bYsSpY">º</span></span></a></div><span class="sc-htpNat indexes__LinkBase-klv0wy-7 joRMnp"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="sc-htpNat indexes__FlexBase-klv0wy-0 hLIWID logoCard"><div class="sc-htpNat fCExWO front face"></div><div class="sc-htpNat htgjsa back face"></div></div></a></span><div class="sc-htpNat indexes__StackBase-klv0wy-5 dpveVq right"><div class="sc-htpNat jaDLXd"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 eGkfir"><button class="sc-htpNat indexes__BaseButton-klv0wy-3 fimjwy"><span class="sc-htpNat indexes__TextBase-klv0wy-2 GrURR">Join Insider</span><div class="sc-htpNat gtStZc buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lock-alt" class="svg-inline--fa fa-lock-alt fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 224h-24v-72C376 68.2 307.8 0 224 0S72 68.2 72 152v72H48c-26.5 0-48 21.5-48 48v192c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V272c0-26.5-21.5-48-48-48zM264 392c0 22.1-17.9 40-40 40s-40-17.9-40-40v-48c0-22.1 17.9-40 40-40s40 17.9 40 40v48zm32-168H152v-72c0-39.7 32.3-72 72-72s72 32.3 72 72v72z"></path></svg></div></button><button class="sc-htpNat indexes__BaseButton-klv0wy-3 fxyLlJ"><span class="sc-htpNat indexes__TextBase-klv0wy-2 GrURR">Sign In</span><div class="sc-htpNat gtStZc buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div></div><div class="sc-htpNat kwidDJ burgerMenu transition-100"><div class="sc-htpNat indexes__StackBase-klv0wy-5 jsWCzk"><div class="sc-htpNat fNHHrq"><div class="sc-htpNat ceotfE"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-htpNat KtFsv"><div class="sc-htpNat indexes__StackBase-klv0wy-5 dHImtc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-htpNat indexes__BaseInput-klv0wy-10 hskSXt"/></div><button class="sc-htpNat indexes__BaseButton-klv0wy-3 jmBaHP" aria-hidden="true" type="submit"><span class="sc-htpNat indexes__TextBase-klv0wy-2 GrURR">Search</span></button></form></div></div><nav class="sc-htpNat fNHHrq navItems"><ul class="sc-htpNat indexes__GridBase-klv0wy-8 ctBUma"><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/4live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4live/" gavalue="0">Watch Live</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="1">Coronavirus</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/COVID-19_Data/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/COVID-19_Data/" gavalue="2">COVID-19 Data</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Return_To_School/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Return_To_School/" gavalue="3">Return to School</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Reopening_Michigan/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Reopening_Michigan/" gavalue="4">Reopening Michigan</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/consumer/help-me-hank/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/consumer/help-me-hank" gavalue="5">Help Me Hank</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/health/good-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health/good-health" gavalue="6">Good Health</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="7">Local News</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="8">National</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="9">World</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="10">Community</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/defenders/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/defenders" gavalue="11">Defenders</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="12">Entertainment</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Defending_The_Environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Defending_The_Environment/" gavalue="13">Environment</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="14">Politics</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/flashpoint/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/flashpoint" gavalue="15">Flashpoint</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="16">Trust Index</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="17">Meet The Team</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/olympics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/olympics/" gavalue="0">Tokyo Olympics</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Olympics/schedule-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Olympics/schedule-results/" gavalue="1">Olympics Schedule</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Lions/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Lions/" gavalue="2">Lions</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Tigers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tigers/" gavalue="3">Tigers</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Red_Wings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Red_Wings/" gavalue="4">Red Wings</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Pistons/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pistons/" gavalue="5">Pistons</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Wolverines/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Wolverines/" gavalue="6">Wolverines</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Spartans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Spartans/" gavalue="7">Spartans</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/4frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4frenzy" gavalue="8">4Frenzy</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Bob_Krause_Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Bob_Krause_Golf/" gavalue="9">Bob Krause Golf</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/4live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4live/" gavalue="0">4 Live</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Fireworks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fireworks/" gavalue="1">Ford Fireworks</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/vote-4-the-best/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/vote-4-the-best" gavalue="2">Vote 4 The Best</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://deals.clickondetroit.com/?utm_source=clickondetroit.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://deals.clickondetroit.com/?utm_source=clickondetroit.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation" gavalue="3">ClickOnDeals</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/4YI/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/4YI/" gavalue="4">4YI</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="5">All 4 Pets</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Tech_Time/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tech_Time/" gavalue="6">Tech Time</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="7">Something Good</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/StyleWise/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/StyleWise/" gavalue="8">StyleWise</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Tasty_Tuesday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tasty_Tuesday/" gavalue="9">Tasty Tuesday</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Fitness_Friday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fitness_Friday/" gavalue="10">Fitness Friday</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/moneymonday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/moneymonday/" gavalue="11">Money Monday</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story" gavalue="12">In The D</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="13">Food</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/tv_listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv_listings" gavalue="14">TV Listings</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Brag_Book/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Brag_Book/" gavalue="15">Brag Book</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="16">Contests</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.metv.com/setmarket.php?marketID=224/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=224" gavalue="17">MeTV Detroit</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/sunshine_awards/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sunshine_awards/" gavalue="18">Sunshine Awards</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/live-in-the-d/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/live-in-the-d">Live In The D</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/uniquely-detroit/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/uniquely-detroit" gavalue="0">Uniquely Detroit</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Dine_In_The_D/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dine_In_The_D/" gavalue="1">Dine In The D</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/liveguide/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/liveguide/" gavalue="2">Events Live Guide</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/What&#x27;s_The_Buzz/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/What&#x27;s_The_Buzz/" gavalue="3">What's The Buzz</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/all-about-ann-arbor">Ann Arbor</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather-center/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather-center" gavalue="0">Weather Center</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="1">Alerts</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather/" gavalue="2">Weather News</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="3">StormPins</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/school_closings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/school_closings/" gavalue="4">School Closings</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.clickondetroit.com/weather/4zone/metro/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/metro/" gavalue="5">4ZONE - Metro</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.clickondetroit.com/weather/4zone/north/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/north/" gavalue="6">4ZONE - North</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.clickondetroit.com/weather/4zone/south/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/south/" gavalue="7">4ZONE - South</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.clickondetroit.com/weather/4zone/west/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/west/" gavalue="8">4ZONE - West</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Road_Construction/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Road_Construction" gavalue="0">Road Construction Updates</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/traffic" gavalue="1">Live Traffic Map</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="https://www.clickondetroit.com/contact/">Contact Us</a></span></li></ul></li></ul></nav></div></div><nav class="sc-htpNat indexes__FlexBase-klv0wy-0 gVZXEK spotlight"><div class="sc-htpNat eEDNGR"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-htpNat iGzuNQ"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-htpNat iGzuNQ"><div style="min-width:100%;display:table"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 cXjajk"><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/live-in-the-d/" gacategory="Nav" gaaction="Spotlight" galabel="/live-in-the-d/">Live In The D</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Spotlight" galabel="/all-about-ann-arbor/">Ann Arbor</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Spotlight" galabel="https://www.clickondetroit.com/contact/">Contact Us</a></span></li></ul></div></div></div></div></nav><div class="sc-htpNat hdPOjI transition-300"><div class="sc-htpNat ceotfE"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-htpNat iGzuNQ"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-htpNat iGzuNQ"><div style="min-width:100%;display:table"><div class="sc-htpNat indexes__StackBase-klv0wy-5 kezQEt container"><div class="sc-htpNat indexes__StackBase-klv0wy-5 MvLwM"><div class="sc-htpNat blUIQX pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 jzhxjL"><div class="sc-htpNat fGGYiH imageWrapper"><div class="sc-htpNat ixyVhb"></div><div class="lazyload-placeholder"></div></div></figure></a></div><ul class="sc-htpNat indexes__StackBase-klv0wy-5 jBztOo"><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="2">Features</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/live-in-the-d/" gacategory="Nav" gaaction="MiniBar" galabel="/live-in-the-d/" gavalue="3">Live In The D</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="MiniBar" galabel="/all-about-ann-arbor/" gavalue="4">Ann Arbor</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="5">Weather</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="6">Traffic</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="MiniBar" galabel="https://www.clickondetroit.com/contact/" gavalue="8">Contact Us</a></span></li></ul></div></div></div></div></div></div></header><section class="sc-htpNat KtFsv wrapper"><main class="sc-htpNat koaDId article" role="main"><section class="sc-htpNat fVGdgV top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-htpNat indexes__FlexBase-klv0wy-0 bPmAFY ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div></div></section><aside class="sc-htpNat indexes__StackBase-klv0wy-5 erriod" id="article"><section class="sc-htpNat indexes__StackBase-klv0wy-5 cchqGS chainGroup" id="0f1VvA1iDrr"><div class="sc-htpNat KtFsv articleInfo"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx"><h4 class="sc-htpNat indexes__HeadingBase-klv0wy-4 QbUUI"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></span></h4><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 gmstrh"/></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 eAdzUM metadata"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx byline"><p class="sc-htpNat indexes__TextBase-klv0wy-2 gXvLCY author">Torrey Hart</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 gXvLCY author">NBC Sports</p></div><div class="sc-htpNat kcEFxM time"><p class="sc-htpNat indexes__TextBase-klv0wy-2 jGWNkZ">Published: <time dateTime="2021-08-05T03:15:13.000Z">August 4, 2021 11:15 pm</time></p><p class="sc-htpNat indexes__TextBase-klv0wy-2 jGWNkZ">Updated: <time dateTime="2021-08-05T04:39:54.000Z">August 5, 2021 12:39 am</time></p></div><div class="sc-htpNat bFDiAd tags">Tags: <span class="sc-htpNat indexes__TextBase-klv0wy-2 dknnnf"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Olympics/" gacategory="Article Rail" gaaction="Tag Link">Olympics</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/NBC_Olympics/" gacategory="Article Rail" gaaction="Tag Link">NBC Olympics</a></span></span></div></div><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 fhpsWJ"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><div style="max-height:1.5rem" class="sc-htpNat fkZTCc"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 fhpsWJ"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-htpNat indexes__FlexBase-klv0wy-0 cFkjuL ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 evuayd">Ad</span></div><aside id="0fPgeUQdGrU" class="sc-htpNat ktffO"><div class="sc-htpNat indexes__StackBase-klv0wy-5 NODHg"><div class="sc-htpNat indexes__FlexBase-klv0wy-0 cFkjuL ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 evuayd">Ad</span></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 cchqGS"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx"><h2 class="sc-htpNat indexes__HeadingBase-klv0wy-4 jSWtSD"><a class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 AlKEE"/></div><div class="sc-htpNat KtFsv storyListNext"><div class="sc-htpNat indexes__GridBase-klv0wy-8 ljKCvk"><article class="sc-htpNat indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/08/05/hundreds-of-dead-fish-found-floating-in-oakland-county-lake-state-investigating/" gaaction="Story List" gaalue="0"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-htpNat iDWYcI imageWrapper"><div class="sc-htpNat ixyVhb"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/08/05/hundreds-of-dead-fish-found-floating-in-oakland-county-lake-state-investigating/" gaaction="Story List" gaalue="0"><span class="sc-htpNat indexes__TextBase-klv0wy-2 eoUSNh">33 minutes ago</span></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/08/05/hundreds-of-dead-fish-found-floating-in-oakland-county-lake-state-investigating/" gaaction="Story List" gaalue="0"><h3 title="Hundreds of dead fish found floating in Oakland County lake, state investigating" class="sc-htpNat indexes__HeadingBase-klv0wy-4 gDDCaP">Hundreds of dead fish found floating in Oakland County lake, state investigating</h3></a></span></div></div></div></article><article class="sc-htpNat indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/sports/2021/08/05/tailgating-for-detroit-lions-games-not-allowed-at-eastern-market-this-season-due-to-lack-of-staff/" gaaction="Story List" gaalue="1"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-htpNat iDWYcI imageWrapper"><div class="sc-htpNat ixyVhb"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/sports/2021/08/05/tailgating-for-detroit-lions-games-not-allowed-at-eastern-market-this-season-due-to-lack-of-staff/" gaaction="Story List" gaalue="1"><span class="sc-htpNat indexes__TextBase-klv0wy-2 eoUSNh">1 hour ago</span></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/sports/2021/08/05/tailgating-for-detroit-lions-games-not-allowed-at-eastern-market-this-season-due-to-lack-of-staff/" gaaction="Story List" gaalue="1"><h3 title="Tailgating for Detroit Lions games not allowed at Eastern Market this season due to lack of staff" class="sc-htpNat indexes__HeadingBase-klv0wy-4 gDDCaP">Tailgating for Detroit Lions games not allowed at Eastern Market this season due to lack of staff</h3></a></span></div></div></div></article><article class="sc-htpNat indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/08/05/woman-calls-911-after-recognizing-carjacking-suspects-on-i-75-in-oakland-county/" gaaction="Story List" gaalue="2"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-htpNat iDWYcI imageWrapper"><div class="sc-htpNat ixyVhb"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/08/05/woman-calls-911-after-recognizing-carjacking-suspects-on-i-75-in-oakland-county/" gaaction="Story List" gaalue="2"><span class="sc-htpNat indexes__TextBase-klv0wy-2 eoUSNh">1 hour ago</span></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/08/05/woman-calls-911-after-recognizing-carjacking-suspects-on-i-75-in-oakland-county/" gaaction="Story List" gaalue="2"><h3 title="Woman calls 911, leads police to carjacking suspects after recognizing them on I-75 in Oakland County" class="sc-htpNat indexes__HeadingBase-klv0wy-4 gDDCaP">Woman calls 911, leads police to carjacking suspects after recognizing them on I-75 in Oakland County</h3></a></span></div></div></div></article><article class="sc-htpNat indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/2021/08/05/nightside-report-aug-4-2021-henry-ford-health-system-reports-significant-increase-in-covid-hospitalizations-detroit-high-school-basketball-star-tony-tolbert-dies-at-50/" gaaction="Story List" gaalue="3"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-htpNat iDWYcI imageWrapper"><div class="sc-htpNat ixyVhb"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/2021/08/05/nightside-report-aug-4-2021-henry-ford-health-system-reports-significant-increase-in-covid-hospitalizations-detroit-high-school-basketball-star-tony-tolbert-dies-at-50/" gaaction="Story List" gaalue="3"><span class="sc-htpNat indexes__TextBase-klv0wy-2 eoUSNh">3 hours ago</span></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/2021/08/05/nightside-report-aug-4-2021-henry-ford-health-system-reports-significant-increase-in-covid-hospitalizations-detroit-high-school-basketball-star-tony-tolbert-dies-at-50/" gaaction="Story List" gaalue="3"><h3 title="Nightside Report Aug. 4, 2021: Henry Ford Health System reports ‘significant’ increase in COVID hospitalizations, Detroit high school basketball star Tony Tolbert dies at 50" class="sc-htpNat indexes__HeadingBase-klv0wy-4 gDDCaP">Nightside Report Aug. 4, 2021: Henry Ford Health System reports ‘significant’ increase in COVID hospitalizations, Detroit high school basketball star Tony Tolbert dies at 50</h3></a></span></div></div></div></article></div></div></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 cchqGS"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx"><h2 class="sc-htpNat indexes__HeadingBase-klv0wy-4 jSWtSD"><a class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA" href="/deals">CLICK ON DEALS</a></h2><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 AlKEE"/></div><div class="sc-htpNat KtFsv storyListNext"><div class="sc-htpNat indexes__GridBase-klv0wy-8 NoOlu"><article class="sc-htpNat indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-htpNat indexes__StackBase-klv0wy-5 jAnsJl"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 ihZehW"><a href="/deals/2021/07/30/be-the-first-on-the-block-with-a-cade-cunningham-detroit-pistons-jersey/" gaaction="Story List" gaalue="0"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-htpNat iDWYcI imageWrapper"><div class="sc-htpNat ixyVhb"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-htpNat dowSRM"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/deals/2021/07/30/be-the-first-on-the-block-with-a-cade-cunningham-detroit-pistons-jersey/" gaaction="Story List" gaalue="0"><h3 class="sc-htpNat indexes__HeadingBase-klv0wy-4 bRzmWq">Be the first on the block with a Cade Cunningham Detroit Pistons jersey</h3></a></span></div></div></div></article><article class="sc-htpNat indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-htpNat indexes__StackBase-klv0wy-5 jAnsJl"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 ihZehW"><a href="/deals/2021/07/27/these-are-the-9-summer-items-you-need-in-your-life/" gaaction="Story List" gaalue="1"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-htpNat iDWYcI imageWrapper"><div class="sc-htpNat ixyVhb"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-htpNat dowSRM"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/deals/2021/07/27/these-are-the-9-summer-items-you-need-in-your-life/" gaaction="Story List" gaalue="1"><h3 class="sc-htpNat indexes__HeadingBase-klv0wy-4 bRzmWq">These are the 9 summer items you need in your life</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-htpNat fuLRzi mainContent"><div class="sc-htpNat iRIfME articleInfo"><h4 class="sc-htpNat indexes__HeadingBase-klv0wy-4 gXNson"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></span></h4></div><article class="sc-htpNat indexes__StackBase-klv0wy-5 RXAGM story"><div class="sc-htpNat indexes__StackBase-klv0wy-5 ccKKLx"><h1 class="sc-htpNat indexes__HeadingBase-klv0wy-4 gqqWqD headline">Olympic snowboarding medalist Ayumu Hirano competes in skateboarding at Tokyo Olympics</h1></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 kywMBm metadata"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx byline"><p class="sc-htpNat indexes__TextBase-klv0wy-2 gXvLCY author">Torrey Hart</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 gXvLCY author">NBC Sports</p></div><div class="sc-htpNat kcEFxM time"><time dateTime="2021-08-05T03:15:13Z" class="sc-htpNat indexes__TextBase-klv0wy-2 kUpuzF">Published: <span class="sc-htpNat indexes__TextBase-klv0wy-2 fnxoRq"><time dateTime="2021-08-05T03:15:13.000Z">August 4, 2021 11:15 pm</time></span></time><time dateTime="2021-08-05T04:39:54Z" class="sc-htpNat indexes__TextBase-klv0wy-2 kUpuzF">Updated: <span class="sc-htpNat indexes__TextBase-klv0wy-2 fnxoRq"><time dateTime="2021-08-05T04:39:54.000Z">August 5, 2021 12:39 am</time></span></time></div><div class="sc-htpNat bFDiAd tags">Tags: <span class="sc-htpNat indexes__TextBase-klv0wy-2 dknnnf"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Olympics/" gacategory="Article Rail" gaaction="Tag Link">Olympics</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/NBC_Olympics/" gacategory="Article Rail" gaaction="Tag Link">NBC Olympics</a></span></span></div></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 jQrbNu basicStory"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 hsjFRd promo full-width"><div class="sc-htpNat iDWYcI imageWrapper"><img class="sc-htpNat KtFsv promo full-width" decoding="async" sizes="(min-width: 1200px) 850px, (min-width: 768px) and (max-width: 1199) 100vw, 50vw" src="https://www.clickondetroit.com/resizer/PRKPTr7tRCZfQRqmzbXiMKy5MuA=/800x450/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/LL5S3JOX6JFFNLIMJDFBWGI3T4.jpg" alt="Two-time Olympic snowboarding medalist Ayumu Hirano finished 14th in the men&#x27;s park skateboarding prelims in Tokyo."/></div><figcaption class="sc-htpNat iYPCyN"><span class="sc-htpNat indexes__TextBase-klv0wy-2 gkAzGl">Two-time Olympic snowboarding medalist Ayumu Hirano finished 14th in the men's park skateboarding prelims in Tokyo.</span></figcaption></figure><section class="sc-htpNat indexes__StackBase-klv0wy-5 xtiTk articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><div style="max-height:1.5rem" class="sc-htpNat fkZTCc"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Japan's <strong>Ayumu Hirano</strong>, two-time Olympic halfpipe snowboarding silver medalist, competed in the prelims of the men's park skateboarding contest in Tokyo on Thursday, finishing 14th. </p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">The 22-year-old Hirano, <strong>Shaun White</strong>'s primary rival in Olympic snowboarding, qualified for the Tokyo Games in May and was the only Japanese man in the park skateboarding field. His highest run score in prelims was 62.03, but it took a 73.00 to make the final.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Hirano won back-to-back silver medals on the halfpipe at the 2014 and 2018 Olympics. </p><div class=""><div><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" seamless="seamless" src="https://vplayer.nbcolympics.com/p/BxmELC/nbcolympics_social/select/media/9fREDFpLGa7C?form=html" style="width:624px; height:351px"></iframe></div></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">More than 100 athletes have competed for both the Summer and Winter Games. Since 2000, American <strong>Lauryn Williams </strong>is the only one to win medals in both, doing so in track and field and bobsled.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">At these Olympics, other high-profile Summer/Winter Games athletes include baseball player and speed skater <strong>Eddy Alvarez</strong>, who served as the United States' male flagbearer in the Opening Ceremony, and the "shirtless Tongan" flagbearer <strong>Pita Taufatofua. </strong>By competing in the men's 80+kg tournament in taekwondo, Taufatofua, who competed in cross-country skiing in 2018, <a href="https://www.nbcolympics.com/news/shirtless-tongan-makes-olympic-history">became the first person</a> to compete in three straight Olympic Games (summer and winter) since the introduction of the Winter Olympics in 1924. </p><div class="sc-htpNat indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">White — a five-time X Games medalist in vert skateboarding — also considered competing as a skateboarder in Tokyo, but <a href="https://olympics.nbcsports.com/2020/03/01/shaun-white-skateboarding-olympic/">ended efforts to qualify</a> in March 2020 in order to preserve himself for a potential 2022 Olympic campaign. He made it to the Games as a spectator nonetheless and got to take the park course for a spin.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">View social media post: <a href="https://www.instagram.com/p/CSInR5tl0Rs/">https://www.instagram.com/p/CSInR5tl0Rs/</a></p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Japanese skateboarders dominated the first three skateboarding disciplines in Tokyo. <strong>Yuto Horigome</strong> took the gold in men's street, <strong>Momiji Nishiya</strong> and <strong>Funa</strong> <strong>Nakayama</strong> won<strong> </strong>gold and bronze in women's street, and <strong>Sokura Yosozumi</strong> and <strong>Cocona Hiraki</strong> went 1-2 in women's park. </p></section><p class="sc-htpNat indexes__TextBase-klv0wy-2 JVbZW copyright">2021 NBC Universal</p><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 fhpsWJ"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div class="lazyload-placeholder"></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-htpNat ceotfE footerWrapper"><footer class="sc-htpNat gkzSAY"><div class="sc-htpNat fgqRGu"><div class="sc-htpNat indexes__StackBase-klv0wy-5 kPLaFQ"><div class="sc-htpNat indexes__StackBase-klv0wy-5 eaXbEp"><div class="sc-htpNat indexes__StackBase-klv0wy-5 kfVwZF linkWrap"><ul class="sc-htpNat indexes__GridBase-klv0wy-8 iGAkGd"><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com/tv_listings/">TV Listings</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com/contests/">Contests and Rules</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com/account/newsletters/">Email Newsletters</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com/rss/">RSS Feeds</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com/station/2019/10/28/closed-captioning-information/">Closed Captioning</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com/contact/">Contact Us</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com/careers/">Careers at WDIV</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com/station/2019/10/25/terms-of-use/">Terms of Use</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com//station/2019/10/25/privacy-policy/">Privacy Policy</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com//station/2019/10/28/online-public-inspection-file/">Public File</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.clickondetroit.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-htpNat indexes__StackBase-klv0wy-5 eaXbEp"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx social"><h6 class="sc-htpNat indexes__HeadingBase-klv0wy-4 hVNpMv">Follow Us</h6><div class="sc-htpNat indexes__StackBase-klv0wy-5 irOZTx icons"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.facebook.com/Local4/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/Local4/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-LamlwPXuunsz" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-LamlwPXuunsz">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></div></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://twitter.com/Local4News/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/Local4News/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-KUS23hqCgIHt" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-KUS23hqCgIHt">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.instagram.com/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local4news/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-eJgW2PbTdjb2" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-eJgW2PbTdjb2">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.snapchat.com/add/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.snapchat.com/add/local4news/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-BFjLGXXnHkol" data-prefix="fab" data-icon="snapchat-ghost" class="svg-inline--fa fa-snapchat-ghost fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-BFjLGXXnHkol">snapchat</title><path fill="currentColor" d="M510.846 392.673c-5.211 12.157-27.239 21.089-67.36 27.318-2.064 2.786-3.775 14.686-6.507 23.956-1.625 5.566-5.623 8.869-12.128 8.869l-.297-.005c-9.395 0-19.203-4.323-38.852-4.323-26.521 0-35.662 6.043-56.254 20.588-21.832 15.438-42.771 28.764-74.027 27.399-31.646 2.334-58.025-16.908-72.871-27.404-20.714-14.643-29.828-20.582-56.241-20.582-18.864 0-30.736 4.72-38.852 4.72-8.073 0-11.213-4.922-12.422-9.04-2.703-9.189-4.404-21.263-6.523-24.13-20.679-3.209-67.31-11.344-68.498-32.15a10.627 10.627 0 0 1 8.877-11.069c69.583-11.455 100.924-82.901 102.227-85.934.074-.176.155-.344.237-.515 3.713-7.537 4.544-13.849 2.463-18.753-5.05-11.896-26.872-16.164-36.053-19.796-23.715-9.366-27.015-20.128-25.612-27.504 2.437-12.836 21.725-20.735 33.002-15.453 8.919 4.181 16.843 6.297 23.547 6.297 5.022 0 8.212-1.204 9.96-2.171-2.043-35.936-7.101-87.29 5.687-115.969C158.122 21.304 229.705 15.42 250.826 15.42c.944 0 9.141-.089 10.11-.089 52.148 0 102.254 26.78 126.723 81.643 12.777 28.65 7.749 79.792 5.695 116.009 1.582.872 4.357 1.942 8.599 2.139 6.397-.286 13.815-2.389 22.069-6.257 6.085-2.846 14.406-2.461 20.48.058l.029.01c9.476 3.385 15.439 10.215 15.589 17.87.184 9.747-8.522 18.165-25.878 25.018-2.118.835-4.694 1.655-7.434 2.525-9.797 3.106-24.6 7.805-28.616 17.271-2.079 4.904-1.256 11.211 2.46 18.748.087.168.166.342.239.515 1.301 3.03 32.615 74.46 102.23 85.934 6.427 1.058 11.163 7.877 7.725 15.859z"></path></svg></div></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.clickondetroit.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickondetroit.com/rss/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-pmNESBZSYXcO" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-pmNESBZSYXcO">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></div></a></span></div></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx omne"><h6 class="sc-htpNat indexes__HeadingBase-klv0wy-4 jETxAm">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56"/></a></div></div></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 kVuDDB">If you need help with the Public File, call (313) 222-0566.</p></div><div class="sc-htpNat KtFsv"><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 geakOv"/></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 knRutX"><div class="sc-htpNat indexes__StackBase-klv0wy-5 MvLwM"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 hPyhqR">Copyright © 2021 ClickOnDetroit.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script></body></html>