<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.clickondetroit.com/sports/2022/06/25/palat-is-money-for-lightning-could-cash-in-as-free-agent/"/><link rel="amphtml" href="https://www.clickondetroit.com/sports/2022/06/25/palat-is-money-for-lightning-could-cash-in-as-free-agent/?outputType=amp"/><title>Palat is money for Lightning, could cash in as free agent</title><link rel="dns-prefetch" href="graham-wdiv.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wdiv-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=415) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=415) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=415) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=415) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=415) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=415) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=415) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=415) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=415) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=415) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=415) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.clickondetroit.com/sports/2022/06/25/palat-is-money-for-lightning-could-cash-in-as-free-agent/"/><meta property="og:title" content="Palat is money for Lightning, could cash in as free agent"/><meta property="og:type" content="article"/><meta property="og:description" content="If this is Ondrej Palat&#x27;s final playoff run with the Tampa Bay Lightning, he&#x27;s certainly making it count."/><meta property="og:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/HIO2IHKTNBAYBE3HNPWHXZ64SE.jpg?_a=ATAK9d60"/><meta property="og:site_name" content="WDIV"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2022-06-25T20:04:19Z"/><meta property="article:modified_time" content="2022-06-25T20:04:19Z"/><meta property="article:section" content="Sports"/><meta property="article:tag" content="Nick Paul,Nikita Kucherov,Ondrej Palat,Pat Maroon,Brayden Point,Sports,Tyler Johnson,Jon Cooper,Steven Stamkos"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Nick Paul,Nikita Kucherov,Ondrej Palat,Pat Maroon,Brayden Point,Sports,Tyler Johnson,Jon Cooper,Steven Stamkos"/><meta name="content_id" content="HOLM2VEXPJGPXHCWV7RNRDPDI4"/><meta name="author" content="Stephen Whyno, Associated Press"/><meta name="description" content="If this is Ondrej Palat&#x27;s final playoff run with the Tampa Bay Lightning, he&#x27;s certainly making it count."/><meta name="section_path" content="/sports"/><meta property="content_restriction" content="no_restrictions"/><meta name="station" content="WDIV"/><meta name="sailthru.author" content="Stephen Whyno"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Palat is money for Lightning, could cash in as free agent"/><meta name="sailthru.description" content="If this is Ondrej Palat&#x27;s final playoff run with the Tampa Bay Lightning, he&#x27;s certainly making it count."/><meta name="sailthru.tags" content="Nick Paul,Nikita Kucherov,Ondrej Palat,Pat Maroon,Brayden Point,Sports,Tyler Johnson,Jon Cooper,Steven Stamkos"/><meta name="sailthru.date" content="2022-06-25T20:04:19Z"/><meta name="sailthru.image.full" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/HIO2IHKTNBAYBE3HNPWHXZ64SE.jpg?_a=ATAK9d60"/><meta name="sailthru.image.thumb" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/HIO2IHKTNBAYBE3HNPWHXZ64SE.jpg?_a=ATAK9d60"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Palat is money for Lightning, could cash in as free agent"/><meta name="twitter:description" content="If this is Ondrej Palat&#x27;s final playoff run with the Tampa Bay Lightning, he&#x27;s certainly making it count."/><meta name="twitter:site" content="WDIV"/><meta name="twitter:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/HIO2IHKTNBAYBE3HNPWHXZ64SE.jpg?_a=ATAK9d60"/><meta name="twitter:domain" content="https://www.clickondetroit.com"/><meta property="fb:app_id" content="413687888686846"/><meta name="vf:unique_id" content="HOLM2VEXPJGPXHCWV7RNRDPDI4"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656402481"/><meta property="al:ios:app_name" content="clickondetroit.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_det"/><meta property="al:android:app_name" content="clickondetroit.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="NICK PAUL"/><meta name="vf:topic" content="NIKITA KUCHEROV"/><meta name="vf:topic" content="ONDREJ PALAT"/><meta name="vf:topic" content="PAT MAROON"/><meta name="vf:topic" content="BRAYDEN POINT"/><meta name="vf:topic" content="SPORTS"/><meta name="vf:topic" content="TYLER JOHNSON"/><meta name="vf:topic" content="JON COOPER"/><meta name="vf:topic" content="STEVEN STAMKOS"/><script src="https://profiles.clickondetroit.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WDIV",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","headline":"Palat is money for Lightning, could cash in as free agent","description":"If this is Ondrej Palat's final playoff run with the Tampa Bay Lightning, he's certainly making it count.","url":"https://www.clickondetroit.com/sports/2022/06/25/palat-is-money-for-lightning-could-cash-in-as-free-agent/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickondetroit.com/sports/2022/06/25/palat-is-money-for-lightning-could-cash-in-as-free-agent/"},"image":{"@type":"ImageObject","url":"https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/HIO2IHKTNBAYBE3HNPWHXZ64SE.jpg?_a=ATAK9d60","name":"If this is Ondrej Palat's final playoff run with the Tampa Bay Lightning, he's certainly making it count.","width":300,"height":168},"datePublished":"2022-06-25T20:04:19Z","dateModified":"2022-06-25T20:04:19Z","publisher":{"@type":"Organization","name":"WDIV ClickOnDetroit","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wdiv.png","name":"Local 4 & ClickOnDetroit.com"}},"author":[{"@type":"Person","name":"Stephen Whyno"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Sports","mentions":[{"@type":"Thing","name":"Nick Paul","url":"https://www.clickondetroit.com/topic/Nick_Paul/"},{"@type":"Thing","name":"Nikita Kucherov","url":"https://www.clickondetroit.com/topic/Nikita_Kucherov/"},{"@type":"Thing","name":"Ondrej Palat","url":"https://www.clickondetroit.com/topic/Ondrej_Palat/"},{"@type":"Thing","name":"Pat Maroon","url":"https://www.clickondetroit.com/topic/Pat_Maroon/"},{"@type":"Thing","name":"Brayden Point","url":"https://www.clickondetroit.com/topic/Brayden_Point/"},{"@type":"Thing","name":"Sports","url":"https://www.clickondetroit.com/topic/Sports/"},{"@type":"Thing","name":"Tyler Johnson","url":"https://www.clickondetroit.com/topic/Tyler_Johnson/"},{"@type":"Thing","name":"Jon Cooper","url":"https://www.clickondetroit.com/topic/Jon_Cooper/"},{"@type":"Thing","name":"Steven Stamkos","url":"https://www.clickondetroit.com/topic/Steven_Stamkos/"}],"keywords":["Nick Paul","Nikita Kucherov","Ondrej Palat","Pat Maroon","Brayden Point","Sports","Tyler Johnson","Jon Cooper","Steven Stamkos"]},{"@context":"http://schema.org","@type":"Organization","name":"ClickOnDetroit | WDIV Local 4","description":"Detroit, Michigan's Local 4 News, headlines, weather, and sports on ClickOnDetroit.com. The latest local Detroit news online from NBC TV's local affiliate in Detroit, Michigan, WDIV - Detroit's Channel 4.","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wdiv.png","name":"Local 4 & ClickOnDetroit.com"},"url":"https://www.clickondetroit.com/"}]</script><link rel="preload" href="/pf/resources/dist/wdiv/js/index.js?d=415" as="script"/><script src="/pf/resources/dist/wdiv/js/index.js?d=415" async=""></script><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css"/><link href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css" rel="stylesheet"/><link rel="preload" href="/pf/resources/dist/wdiv/css/style.css?d=415" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=415" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wdiv/css/style.css?d=415"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wdiv/favicon.ico?d=415"/><meta name="coid" content="HOLM2VEXPJGPXHCWV7RNRDPDI4"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=415" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=415" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=415" defer=""></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
      paywallFunction: function(campaign) {
        if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
          document.dispatchEvent(new CustomEvent("gmg_paywall_open"));
          document
            .querySelectorAll("header .left, header .right")
            .forEach((element) => {
              return element.setAttribute("style", "visibility: hidden;");
            });
          document
            .getElementById("fusion-app")
            ?.setAttribute("style", "position: fixed; inset: 0; z-index: 9999;");
          document
            .querySelectorAll(
              "section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .zeusAdWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper"
            )
            .forEach((element) => {
              return element.setAttribute("style", "display: none;");
            });
          setTimeout(() => {
            document
              .getElementsByTagName("html")[0]
              .setAttribute("style", "overflow-y: scroll; padding-right: 0px;");
            document.getElementsByTagName("body")[0].classList.add("regWallActive");
          }, 1);

          document.addEventListener("gmg_paywall_close", () => {
            document
              .querySelectorAll(
                "#fusion-app, #headlessui-portal-root, section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .zeusAdWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper, header .left, header .right, .social-share .vf-widget"
              )
              .forEach((element) => {
                return element.removeAttribute("style");
              });
            document
              .getElementsByTagName("body")[0]
              .classList.remove("regWallActive");
          });
          dataLayer.push({
            event: "ArcSubsPaywall",
            paywall_action: "blocked",
            paywall_campaign: campaign,
            eventCallback: function() {
              console.log("[ArcSubsPaywall]: datalayer callback!");
            },
          });
        }
      },
      contentType: "article",
      section: "/sports",
      contentRestriction: "no_restrictions",
      resultsCallback: function(results) {
        console.log("[ArcSubsPaywall]: resultsCallback", results);
      },
      apiOrigin: "api-gmg-wdiv-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="vBpWC uTxCW idvNOb crYMdv hVgimI eqZuZa vxBrg dwOWBY irpqYj StJJx jKQkGG gpTNhr cSYjKM iWNbaz bOYMXZ bOCSbu kxDxHt hoOJTx ilgEeP ehrScG dgfyJn dfhJyH jQxUJo fgzLOY RfxQi lmPpbs cvGIMv iErjdG kVVFkS bpfBDZ gOweIH bhMMhi gxUElx jEggsa eOwaJb ksTeOm hZKBRU dnMmYA ebLogY jkJsmE jiSjeD cClTFd hvbsnC liapO fGsiJP iMmaE gjxygm jrxhzD iPLlpV knAavb iBOdNp dTbmRi eieaYK gWhcPx kYsFbE fMZjuD kbIOUB Gcfvg hexVOu kUsoec fixoir eLRGrx gieuOK gjaFre etSwUQ iUaXFA hLMqRF iTrokl gkdkTM RaKVx iaVOjb fQZgFW dbleTv gAsKeO KtFsv fkZTCc jISiKw gHsduK bZETcq ftJumR eWcZKB dHTGqc jKPVlZ ceotfE fvoxEB ipapye hAEeun blUIQX hEBaYi gUhoNk jCuQin gtStZc kcEFxM bFDiAd fZltrL irMWaw jpIjGb clBoFl bANXGL kRPLbI dUMiZo kqAcHW lesQHA kNtJrE decKLE glGmwW gkzSAY fgqRGu lobDpe jlTqYH iuiMgV gXBFKt fNHHrq hlSjTf hYrLsX eEDNGR iGzuNQ cVihle kfEyYM eKCRlx dxVwMT fNpFeq jYIHWj iyPkKD jjkpsc kDsLhU iqDScP zjeHM kXYoFx dOitTv fZKZzk iJuiEL fqNttD kWAkFN XLKQb kbiQmd bXTINM HACYl kSzcfQ ROeoo dEVAsO jsxIqd fmqMCO cNNPqN fNYAVi cSLcQo efhDgT bJZzNC fwfyEi jZzkMb ftHHcw dLTIxP dzdLcy iIJMcY ccwnmC imaDeo escddZ gIyaRw hjPoZt dLhNsG itaBTl gSRTvp fBvvHj gEvNGq liPuNE BWvtd dLfCGX fkiimN ioIQfp dVUkZC grcCfc bsFEPN hHNDXq hIHzYN aUSKf jWKdhg bpUDTT gsDdrN jCTBYH hvVhSm fTySpW" data-styled-version="4.4.1">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</style><script>
    // console.log("INITIALIZING PPID SCRIPT");
    const getCookieValue = (cookieName) => {
      const value = "; "+ window.document.cookie;
      const parts = value.split("; "+ cookieName + "=");
      if (parts.length === 2)return parts.pop().split(';').shift();
    };
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        const BC_ID = getCookieValue("BCSessionID");
        if (BC_ID){
          const googlePPID = BC_ID.replaceAll('-',''); // Remove dashes (disallowed) from PPID
          console.log("Google PPID = ", googlePPID);
          console.log("Setting Google PPID : ", googlePPID);
          googletag.pubads().setPublisherProvidedId(googlePPID);
          googletag.enableServices();
        }
      });
  </script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WDIV/Web/sports";
    window.zeusKeyvalues = {
      tags: "nick paul,nikita kucherov,ondrej palat,pat maroon,brayden point,sports,tyler johnson,jon cooper,steven stamkos",
      type: "article",
      coid: "HOLM2VEXPJGPXHCWV7RNRDPDI4"
    };
  </script><script src="https://graham-WDIV.zeustechnology.com/main.js" async="" id="__zeus_script"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a6a69fc5-755e-4d65-bb8d-4d9f3fb2a222","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="T727C-VVSG4-9B9V6-9BCQK-RE64C",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"T727C-VVSG4-9B9V6-9BCQK-RE64C";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3lnfcyvx4gvq-f-0c11e5a30-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"890248","ak.ai":parseInt("569007",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"38a29cd5","ak.r":41188,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":57864,"ak.gh":"23.222.2.81","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1656218027","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==IRB1JazSPMA0Mqv28G0aqJLYAqPXjKSbm6MwOgaYcoaxpAzincUPFrFnXTkPkLaUwP9w7475sS5wqUxM2L5hgksEbJQX4X2IwDoDqCB0uD62GSjgVJndDcBIIjLTHJpYueJaTjGXo6bQsqiLL+6raM+69x5SYpP3FtCW7pAGr6lxVzhY30q4xicDRkjjfaH0mYIqQvfp7WygVX5Ic51bcYXPAodATo4Sb1NUJwL6a2cJJc69Vqayudd0E5NgOX0LZymOWMLsgiy97fkdSM3J8gXcf9bIKFa+df2vB6I0jz/4a5ZZNKRq8QC/vymGevjUhWYgw5kuYFTyrc9Id71yNDu5H5DxKHh+1u1YZAKoLIrCLTxUw11xVntr9tb12RK6pSXRNOpjcVs5VbvNjzYZVZR14vdz+UNdDlhYyAk5o80=","ak.pv":"35","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wdiv"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-htpNat ftJumR"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iMmaE headerWrapper"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 gjxygm container"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fmqMCO leftNav"><div class="sc-htpNat blUIQX pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kbiQmd weather" href="/weather/"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 ioIQfp"><div class="sc-htpNat jlTqYH imageWrapper"><div aria-label="Mostly Cloudy icon" role="img" class="sc-htpNat iuiMgV placeholder"></div></div></figure><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fQZgFW">75<span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">º</span></span></a></div><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kWAkFN logo gaevent"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 jrxhzD logoCard"><div class="sc-htpNat hEBaYi front face"></div><div class="sc-htpNat gUhoNk back face"></div></div></a></span><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cNNPqN rightNav"><div class="sc-htpNat jCuQin"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fNYAVi headerCta"><button class="sc-htpNat dist__BaseButton-sc-1fnzlkn-3 gsDdrN"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">Join Insider</span></button><button class="sc-htpNat dist__BaseButton-sc-1fnzlkn-3 jCTBYH" id="gmgSigninButton"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">Sign In</span><div class="sc-htpNat gtStZc buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div></button></div></div></div></div><div class="sc-htpNat gXBFKt burgerMenu transition-100"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 dVUkZC"><div class="sc-htpNat fNHHrq"><div class="sc-htpNat ceotfE"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-htpNat KtFsv"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-htpNat dist__BaseInput-sc-1fnzlkn-11 fTySpW"/></div><button class="sc-htpNat dist__BaseButton-sc-1fnzlkn-3 hvVhSm" aria-hidden="true" type="submit"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">Search</span></button></form></div></div><nav class="sc-htpNat fNHHrq navItems"><ul class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 bpfBDZ"><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/live/" gavalue="0">Watch Live</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Michigan_COVID/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Michigan_COVID/" gavalue="1">Michigan COVID</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Get_Caught_Up/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Get_Caught_Up/" gavalue="2">Get Caught Up</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Michigan_Elections/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Michigan_Elections/" gavalue="3">Elections</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/consumer/help-me-hank/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/consumer/help-me-hank" gavalue="4">Help Me Hank</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="5">Health</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="6">Local News</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="7">National</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="8">World</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="9">Community</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/investigations/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/investigations" gavalue="10">Investigations</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="11">Entertainment</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Defending_The_Environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Defending_The_Environment/" gavalue="12">Environment</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="13">Politics</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/flashpoint/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/flashpoint" gavalue="14">Flashpoint</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="15">Trust Index</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/solutionaries/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/solutionaries/" gavalue="16">Solutionaries</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="17">Meet The Team</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Lions/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Lions/" gavalue="0">Lions</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://clickondetroit.sports.gracenote.com/football/nfl/team/1/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickondetroit.sports.gracenote.com/football/nfl/team/1" gavalue="1">Lions Stats</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Tigers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tigers/" gavalue="2">Tigers</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://clickondetroit.sports.gracenote.com/baseball/mlb/team/2978/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickondetroit.sports.gracenote.com/baseball/mlb/team/2978" gavalue="3">Tigers Stats</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Red_Wings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Red_Wings/" gavalue="4">Red Wings</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://clickondetroit.sports.gracenote.com/hockey/nhl/team/2/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickondetroit.sports.gracenote.com/hockey/nhl/team/2" gavalue="5">Red Wings Stats</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Pistons/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pistons/" gavalue="6">Pistons</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://clickondetroit.sports.gracenote.com/basketball/nba/team/404153/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickondetroit.sports.gracenote.com/basketball/nba/team/404153" gavalue="7">Pistons Stats</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Wolverines/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Wolverines/" gavalue="8">Wolverines</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Spartans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Spartans/" gavalue="9">Spartans</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/4frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4frenzy" gavalue="10">4Frenzy</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/live/" gavalue="0">Watch Local 4+</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Parade/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Parade/" gavalue="1">Parade</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/vote-4-the-best/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/vote-4-the-best" gavalue="2">Vote 4 The Best</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/deals/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals" gavalue="3">Click On Deals</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Jobs_4_You/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Jobs_4_You/" gavalue="4">Jobs 4 You</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/4YI/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/4YI/" gavalue="5">4YI</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="6">All 4 Pets</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Tech_Time/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tech_Time/" gavalue="7">Tech Time</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Travel/" gavalue="8">Travel</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="9">Something Good</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Mental_Health_Matters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Mental_Health_Matters/" gavalue="10">Mental Health Matters</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Fathers_Day/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fathers_Day/" gavalue="11">Father's Day</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Money_Minute/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Money_Minute/" gavalue="12">Money Minute</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Tasty_Tuesday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tasty_Tuesday/" gavalue="13">Tasty Tuesday</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Fitness_Friday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fitness_Friday/" gavalue="14">Fitness Friday</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Brag_Book/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Brag_Book/" gavalue="15">Brag Book</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/sunshine_awards/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sunshine_awards/" gavalue="16">Sunshine Awards</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story" gavalue="17">In The D</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="18">Food</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/tv_listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv_listings" gavalue="19">TV Listings</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.metv.com/setmarket.php?marketID=224/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=224" gavalue="20">MeTV Detroit</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="21">Contests</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/live-in-the-d/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/live-in-the-d">Live In The D</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Dine_In_The_D/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dine_In_The_D/" gavalue="0">Dine In The D</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/deals/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals/" gavalue="1">Click On Deals</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/What&#x27;s_The_Buzz/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/What&#x27;s_The_Buzz/" gavalue="2">What's The Buzz</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/uniquely-detroit/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/uniquely-detroit" gavalue="3">Uniquely Detroit</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/liveguide/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/liveguide/" gavalue="4">Events Live Guide</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/all-about-ann-arbor">Ann Arbor</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/all-about-ann-arbor/" gavalue="0">Headlines</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/all-about-ann-arbor/topics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/all-about-ann-arbor/topics/" gavalue="1">Topics</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/all-about-ann-arbor/sports/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/all-about-ann-arbor/sports/" gavalue="2">Sports</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/all-about-ann-arbor/to_do/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/all-about-ann-arbor/to_do/" gavalue="3">Events</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/all-about-ann-arbor/weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/all-about-ann-arbor/weather/" gavalue="4">Ann Arbor Weather</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/all-about-ann-arbor/get_involved/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/all-about-ann-arbor/get_involved/" gavalue="5">Get Involved</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/weather-center/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather-center" gavalue="0">Weather Center</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather/" gavalue="1">Weather News</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="2">Alerts</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="3">StormPins</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/school_closings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/school_closings/" gavalue="4">School Closings</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Forecasting_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Forecasting_Change/" gavalue="5">Forecasting Change</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.clickondetroit.com/weather/4zone/metro/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/metro/" gavalue="6">4ZONE - Metro</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.clickondetroit.com/weather/4zone/north/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/north/" gavalue="7">4ZONE - North</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.clickondetroit.com/weather/4zone/south/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/south/" gavalue="8">4ZONE - South</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.clickondetroit.com/weather/4zone/west/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/west/" gavalue="9">4ZONE - West</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Road_Construction/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Road_Construction" gavalue="0">Road Construction Updates</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/traffic" gavalue="1">Live Traffic Map</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="https://www.clickondetroit.com/contact/">Contact Us</a></span></li></ul></li></ul></nav></div></div><nav class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iPLlpV spotlight"><div class="sc-htpNat eEDNGR"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-htpNat iGzuNQ"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-htpNat iGzuNQ"><div style="min-width:100%;display:table"><ul class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 knAavb"><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/live-in-the-d/" gacategory="Nav" gaaction="Spotlight" galabel="/live-in-the-d/">Live In The D</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Spotlight" galabel="/all-about-ann-arbor/">Ann Arbor</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Spotlight" galabel="https://www.clickondetroit.com/contact/">Contact Us</a></span></li></ul></div></div></div></div></nav><div class="sc-htpNat cVihle transition-300"><div class="sc-htpNat ceotfE"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-htpNat iGzuNQ"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-htpNat iGzuNQ"><div style="min-width:100%;display:table"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hHNDXq container"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fkiimN"><div class="sc-htpNat blUIQX pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wdiv.svg" width="16" height="16" alt="ClickOnDetroit.com" class="sc-htpNat kfEyYM"/></a></div><ul class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 dTbmRi"><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="2">Features</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/live-in-the-d/" gacategory="Nav" gaaction="MiniBar" galabel="/live-in-the-d/" gavalue="3">Live In The D</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="MiniBar" galabel="/all-about-ann-arbor/" gavalue="4">Ann Arbor</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="5">Weather</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="6">Traffic</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="MiniBar" galabel="https://www.clickondetroit.com/contact/" gavalue="8">Contact Us</a></span></li></ul></div></div></div></div></div></div></header><section class="sc-htpNat eWcZKB wrapper"><main class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 cSYjKM article" role="main"><section class="sc-htpNat dHTGqc top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 jkJsmE ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div></div></section><aside class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jsxIqd" id="article"><section class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cSLcQo chainGroup" id="0f1VvA1iDrr"><div class="sc-htpNat KtFsv articleInfo"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT"><h4 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 iyPkKD"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></span></h4><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 jEggsa"/></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bJZzNC metadata"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 kUsoec author">Stephen Whyno</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 kUsoec author">Associated Press</p></div><div class="sc-htpNat kcEFxM time"><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fixoir">Published: <time dateTime="2022-06-25T20:04:19.000Z">June 25, 2022, 4:04 PM</time></p></div><div class="sc-htpNat bFDiAd tags">Tags: <span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Nick_Paul/" gacategory="Article Rail" gaaction="Tag Link" galabel="Nick Paul">Nick Paul</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Nikita_Kucherov/" gacategory="Article Rail" gaaction="Tag Link" galabel="Nikita Kucherov">Nikita Kucherov</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Ondrej_Palat/" gacategory="Article Rail" gaaction="Tag Link" galabel="Ondrej Palat">Ondrej Palat</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Pat_Maroon/" gacategory="Article Rail" gaaction="Tag Link" galabel="Pat Maroon">Pat Maroon</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Brayden_Point/" gacategory="Article Rail" gaaction="Tag Link" galabel="Brayden Point">Brayden Point</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link" galabel="Sports">Sports</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Tyler_Johnson/" gacategory="Article Rail" gaaction="Tag Link" galabel="Tyler Johnson">Tyler Johnson</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Jon_Cooper/" gacategory="Article Rail" gaaction="Tag Link" galabel="Jon Cooper">Jon Cooper</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Steven_Stamkos/" gacategory="Article Rail" gaaction="Tag Link" galabel="Steven Stamkos">Steven Stamkos</a></span></span></div></div><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cSLcQo"><h5 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 jjkpsc">Sign up for our Newsletters</h5><form encType="application/x-www-form-urlencoded" method="GET" class="sc-htpNat KtFsv"><div class="textFieldWrap relative font_gibson font_regular" style="margin-bottom:undefinedrem"><input type="email" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label for="" class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-htpNat fkZTCc"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 dOitTv"><a class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-htpNat KtFsv storyListNext"><div class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 gOweIH"><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hIHzYN flexWrapper"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 ROeoo storyImage"><a href="/news/local/2022/06/26/state-trooper-pedestrian-hospitalized-after-accident-on-i-75/" gaaction="Story List" gavalue="0"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="State trooper, pedestrian hospitalized after accident on I-75" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT storyText"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD time gaevent"><a href="/news/local/2022/06/26/state-trooper-pedestrian-hospitalized-after-accident-on-i-75/" gaaction="Story List" gavalue="0"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 dbleTv">58 minutes ago</span></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/06/26/state-trooper-pedestrian-hospitalized-after-accident-on-i-75/" gaaction="Story List" gavalue="0"><h3 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 fZKZzk storyHeadline" title="State trooper, pedestrian hospitalized after accident on I-75">State trooper, pedestrian hospitalized after accident on I-75</h3></a></span></div></div></div></article><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hIHzYN flexWrapper"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 ROeoo storyImage"><a href="/weather/2022/06/26/clouds-move-in-saturday-night-possible-showers-overnight/" gaaction="Story List" gavalue="1"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="Clouds move in Saturday night, possible showers overnight" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT storyText"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD time gaevent"><a href="/weather/2022/06/26/clouds-move-in-saturday-night-possible-showers-overnight/" gaaction="Story List" gavalue="1"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 dbleTv">1 hour ago</span></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2022/06/26/clouds-move-in-saturday-night-possible-showers-overnight/" gaaction="Story List" gavalue="1"><h3 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 fZKZzk storyHeadline" title="Clouds move in Saturday night, possible showers overnight">Clouds move in Saturday night, possible showers overnight</h3></a></span></div></div></div></article><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hIHzYN flexWrapper"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 ROeoo storyImage"><a href="/news/local/2022/06/26/church-in-detroit-hosts-free-gas-giveaway/" gaaction="Story List" gavalue="2"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="Church in Detroit hosts free gas giveaway" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT storyText"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD time gaevent"><a href="/news/local/2022/06/26/church-in-detroit-hosts-free-gas-giveaway/" gaaction="Story List" gavalue="2"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 dbleTv">3 hours ago</span></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/06/26/church-in-detroit-hosts-free-gas-giveaway/" gaaction="Story List" gavalue="2"><h3 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 fZKZzk storyHeadline" title="Church in Detroit hosts free gas giveaway">Church in Detroit hosts free gas giveaway</h3></a></span></div></div></div></article><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hIHzYN flexWrapper"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 ROeoo storyImage"><a href="/weather/2022/06/25/warm-saturday-evening-on-hand-showers-are-tracking-for-later-tonight/" gaaction="Story List" gavalue="3"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="Warm Saturday evening on hand, showers are tracking for later tonight" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT storyText"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD time gaevent"><a href="/weather/2022/06/25/warm-saturday-evening-on-hand-showers-are-tracking-for-later-tonight/" gaaction="Story List" gavalue="3"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 dbleTv">5 hours ago</span></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2022/06/25/warm-saturday-evening-on-hand-showers-are-tracking-for-later-tonight/" gaaction="Story List" gavalue="3"><h3 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 fZKZzk storyHeadline" title="Warm Saturday evening on hand, showers are tracking for later tonight">Warm Saturday evening on hand, showers are tracking for later tonight</h3></a></span></div></div></div></article></div></div></div><aside id="0fPgeUQdGrU" class="sc-htpNat fZltrL"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fwfyEi"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 dOitTv"><a class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/deals">CLICK ON DEALS</a></h2><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-htpNat KtFsv storyListNext"><div class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 bhMMhi"><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bpUDTT flexWrapper"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 dEVAsO storyImage"><a href="/deals/2022/06/24/get-pumped-with-jaden-ivey-and-jalen-duren-detroit-pistons-jerseys/" gaaction="Story List" gavalue="0"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="Detroit Pistons Jaden Ivey jersey" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat fNpFeq storyText"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/deals/2022/06/24/get-pumped-with-jaden-ivey-and-jalen-duren-detroit-pistons-jerseys/" gaaction="Story List" gavalue="0"><h3 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 iJuiEL storyHeadline">Get pumped with Jaden Ivey and Jalen Duren Detroit Pistons jerseys</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-htpNat jKPVlZ mainContent"><div class="sc-htpNat irMWaw articleInfo"><h4 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 kDsLhU"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></span></h4></div><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jZzkMb story"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 ftHHcw"><h1 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 iqDScP headline">Palat is money for Lightning, could cash in as free agent</h1></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 dLTIxP metadata"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 kUsoec author">Stephen Whyno</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 kUsoec author">Associated Press</p></div><div class="sc-htpNat kcEFxM time"><time dateTime="2022-06-25T20:04:19Z" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gieuOK">Published: <span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gjaFre"><time dateTime="2022-06-25T20:04:19.000Z">June 25, 2022, 4:04 PM</time></span></time></div><div class="sc-htpNat bFDiAd tags">Tags: <span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Nick_Paul/" gacategory="Article Rail" gaaction="Tag Link" galabel="Nick Paul">Nick Paul</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Nikita_Kucherov/" gacategory="Article Rail" gaaction="Tag Link" galabel="Nikita Kucherov">Nikita Kucherov</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Ondrej_Palat/" gacategory="Article Rail" gaaction="Tag Link" galabel="Ondrej Palat">Ondrej Palat</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Pat_Maroon/" gacategory="Article Rail" gaaction="Tag Link" galabel="Pat Maroon">Pat Maroon</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Brayden_Point/" gacategory="Article Rail" gaaction="Tag Link" galabel="Brayden Point">Brayden Point</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link" galabel="Sports">Sports</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Tyler_Johnson/" gacategory="Article Rail" gaaction="Tag Link" galabel="Tyler Johnson">Tyler Johnson</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Jon_Cooper/" gacategory="Article Rail" gaaction="Tag Link" galabel="Jon Cooper">Jon Cooper</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Steven_Stamkos/" gacategory="Article Rail" gaaction="Tag Link" galabel="Steven Stamkos">Steven Stamkos</a></span></span></div></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 dzdLcy basicStory"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT galleryWrapper full-width"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 iIJMcY photoInfo"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 ccwnmC"><div class="sc-htpNat fkZTCc"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="up-right-and-down-left-from-center" class="svg-inline--fa fa-up-right-and-down-left-from-center " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M208 281.4c-12.5-12.5-32.76-12.5-45.26-.002l-78.06 78.07l-30.06-30.06c-6.125-6.125-14.31-9.367-22.63-9.367c-4.125 0-8.279 .7891-12.25 2.43c-11.97 4.953-19.75 16.62-19.75 29.56v135.1C.0013 501.3 10.75 512 24 512h136c12.94 0 24.63-7.797 29.56-19.75c4.969-11.97 2.219-25.72-6.938-34.87l-30.06-30.06l78.06-78.07c12.5-12.49 12.5-32.75 .002-45.25L208 281.4zM487.1 0h-136c-12.94 0-24.63 7.797-29.56 19.75c-4.969 11.97-2.219 25.72 6.938 34.87l30.06 30.06l-78.06 78.07c-12.5 12.5-12.5 32.76 0 45.26l22.62 22.62c12.5 12.5 32.76 12.5 45.26 0l78.06-78.07l30.06 30.06c9.156 9.141 22.87 11.84 34.87 6.937C504.2 184.6 512 172.9 512 159.1V23.1C512 10.74 501.3 0 487.1 0z"></path></svg></div><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">Full Screen</span></div><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">1 / 4</span></div><div class="sc-htpNat jpIjGb gallery"><div class="sc-htpNat clBoFl"><button aria-label="Previous photo" class="sc-htpNat bANXGL pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M224 480c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25l192-192c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25L77.25 256l169.4 169.4c12.5 12.5 12.5 32.75 0 45.25C240.4 476.9 232.2 480 224 480z"></path></svg></button></div><div class="sc-htpNat kRPLbI"><button aria-label="Next photo" class="sc-htpNat bANXGL pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M96 480c-8.188 0-16.38-3.125-22.62-9.375c-12.5-12.5-12.5-32.75 0-45.25L242.8 256L73.38 86.63c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0l192 192c12.5 12.5 12.5 32.75 0 45.25l-192 192C112.4 476.9 104.2 480 96 480z"></path></svg></button></div><div class="sc-htpNat dUMiZo"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 imaDeo slider transition-500" style="transform:translateX(-000%)"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 escddZ"><div class="sc-htpNat kqAcHW imageWrapper"><div aria-label="Tampa Bay Lightning left wing Ondrej Palat celebrates aftger scoring the go-ahead goal against the Colorado Avalanche during the third period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 gIyaRw"><div class="sc-htpNat kNtJrE imageWrapper"><div aria-label="Colorado Avalanche goaltender Darcy Kuemper (35) blocks a shot by Tampa Bay Lightning left wing Ondrej Palat (18) during the third period in Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/Jack Dempsey)" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hjPoZt"><div class="sc-htpNat decKLE imageWrapper"><div aria-label="Tampa Bay Lightning left wing Ondrej Palat, left, celebrates his go-ahead goal against the Colorado Avalanche with center Steven Stamkos during the third period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 dLhNsG"><div class="sc-htpNat glGmwW imageWrapper"><div aria-label="Tampa Bay Lightning left wing Ondrej Palat celebrates after scoring the go-ahead goal against the Colorado Avalanche during the third period of Game 5 of the NHL hockey Stanley Cup Final, Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></div></div></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 itaBTl"><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 etSwUQ">Copyright 2022 The Associated Press. All rights reserved.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 iUaXFA">Tampa Bay Lightning left wing Ondrej Palat celebrates aftger scoring the go-ahead goal against the Colorado Avalanche during the third period of Game 5 of the NHL hockey Stanley Cup Final on Friday, June 24, 2022, in Denver. (AP Photo/David Zalubowski)</p></div></div><section class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 gSRTvp articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-htpNat fkZTCc"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF"><strong>TAMPA, Fla.</strong> – If this is Ondrej Palat’s final playoff run with the Tampa Bay Lightning, he’s certainly making it count.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">Soon he could be counting in the tens of millions of dollars on a new contract.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">A pending free agent with a knack for scoring big goals to go along with elite defensive prowess, Palat scored another big goal Friday night to <a href="https://apnews.com/article/nhl-sports-hockey-colorado-canada-329371775d8e058bdc90815dc6079db7">keep the two-time defending champion Lightning alive</a> in the Stanley Cup Final against the Colorado Avalanche. He leads the NHL with eight game-winning goals sine the start of the 2020 playoffs. </p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">“He’s a special kid and a special player,” coach Jon Cooper said. “He’s a great complement to skill players, to checkers — wherever you need him. He just does his job, and he gets rewarded for it because of his effort. And everybody in that room knows how much Palat has brought to this organization.”</p><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">Cooper basically wrote the sales pitch to the rest of the league on behalf of Palat, the 31-year-old Czech winger who could be latest Lightning player to get squeezed by the salary cap and hit the open market.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">Even at his age, Palat figures to get a raise from his current $5.3 million cap hit because he delivers at important moments just like any contender would want out of a free agent.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">“He’s not scared to step up in big moments,” said linemate Nick Paul, a trade deadline pickup by the Lightning who also could strike it rich in free agency. “He’s shown that time and time again. When you’ve got a team and you’ve got a lot of people ready to stand up and take the opportunity, it’s huge.”</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">Palat values the opportunity in front of him more in the present than what he faces this summer. One option is re-signing with the Lightning.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">“It’s in my head,” Palat said before the series began. “But I’m just focused on the final, and then there’s a time for the next step.”</p><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">The Lightning took the step from also-ran to title contender many years ago with Palat as part of their core. He was part of the famed “Triplets” line with Nikita Kucherov and Tyler Johnson when Tampa Bay reached the Cup final in 2015 and has been a prominent part of the team’s success through six trips to the Eastern Conference final and <a href="https://apnews.com/article/tampa-bay-lightning-hockey-nhl-sports-d91f2d3ba6f3162f29386a31e53942b4">two championships</a> so far.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">Cooper, the only professional coach Palat has had in North America, doesn’t think the twice-undrafted, almost Mr. Irrelevant seventh-round pick gets enough credit for what he brings.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">“He’s always the third guy talked about on this line,” Cooper said of Palat playing with Brayden Point and Kucherov. “But if you ask the other two players on his line, they would talk about him maybe the most.”</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">That’s true because Palat is often the one who gets the puck back for skilled linemates and clears the way for them to skate to the net. Paul praised him for what he delivers off the ice, and Kucherov knows well everything Palat delivers this time of year.</p><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">“It seems like he likes these big-time moments and he plays extremely well under pressure,” Kucherov said. “You see it in past playoffs and these playoffs, so very happy to have him as a teammate, that’s for sure.”</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">Even if it’s not for much longer, the Lightning are glad to have the player captain Steven Stamkos referred to as “Sneaky P” contributing to another long run.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">“He’s a gamer,” three-time champion Patrick Maroon said. “He finds a way every single night. He plays the right way, he plays hard, he gets into the dirty areas and he gets rewarded. When you do that, you’re going to get rewarded when you work hard for 200 feet and every inch of the game. He’s a player.”</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">___</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">Follow AP Hockey Writer Stephen Whyno on Twitter at https://twitter.com/SWhyno</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">___</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">More AP NHL: https://apnews.com/hub/NHL and https://twitter.com/AP_Sports</p></section><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 iTrokl copyright">Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div></article><section class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 iWNbaz"><div class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 bOYMXZ"></div></section><div id="commentDiv"><div class="lazyload-placeholder"></div></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-htpNat ceotfE footerWrapper"><footer class="sc-htpNat gkzSAY"><div class="sc-htpNat fgqRGu"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fBvvHj"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 liPuNE linkWrap"><ul class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 kVVFkS"><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/tv_listings/">TV Listings</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/contests/">Contests and Rules</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/account/newsletters/">Email Newsletters</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/rss/">RSS Feeds</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/station/2019/10/28/closed-captioning-information/">Closed Captioning</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/contact/">Contact Us</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/careers/">Careers at WDIV</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/station/2019/10/25/terms-of-use/">Terms of Use</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com//station/2019/10/25/privacy-policy/">Privacy Policy</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/WDIV-TV">Public File</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT social"><h6 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 zjeHM">Follow Us</h6><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 BWvtd icons"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.facebook.com/Local4/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/Local4/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-13z5RuQnXlgg" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-13z5RuQnXlgg">facebook</title><path fill="currentColor" d="M279.1 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.4 0 225.4 0c-73.22 0-121.1 44.38-121.1 124.7v70.62H22.89V288h81.39v224h100.2V288z"></path></svg></div></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://twitter.com/Local4News/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/Local4News/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-qGZShNNw5dxe" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-qGZShNNw5dxe">twitter</title><path fill="currentColor" d="M459.4 151.7c.325 4.548 .325 9.097 .325 13.65 0 138.7-105.6 298.6-298.6 298.6-59.45 0-114.7-17.22-161.1-47.11 8.447 .974 16.57 1.299 25.34 1.299 49.06 0 94.21-16.57 130.3-44.83-46.13-.975-84.79-31.19-98.11-72.77 6.498 .974 12.99 1.624 19.82 1.624 9.421 0 18.84-1.3 27.61-3.573-48.08-9.747-84.14-51.98-84.14-102.1v-1.299c13.97 7.797 30.21 12.67 47.43 13.32-28.26-18.84-46.78-51.01-46.78-87.39 0-19.49 5.197-37.36 14.29-52.95 51.65 63.67 129.3 105.3 216.4 109.8-1.624-7.797-2.599-15.92-2.599-24.04 0-57.83 46.78-104.9 104.9-104.9 30.21 0 57.5 12.67 76.67 33.14 23.72-4.548 46.46-13.32 66.6-25.34-7.798 24.37-24.37 44.83-46.13 57.83 21.12-2.273 41.58-8.122 60.43-16.24-14.29 20.79-32.16 39.31-52.63 54.25z"></path></svg></div></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.instagram.com/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local4news/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-Qdo340m58n9C" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-Qdo340m58n9C">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.snapchat.com/add/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.snapchat.com/add/local4news/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-5SaXBSgpofxQ" data-prefix="fab" data-icon="snapchat" class="svg-inline--fa fa-snapchat " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-5SaXBSgpofxQ">snapchat</title><path fill="currentColor" d="M496.9 366.6c-3.373-9.176-9.8-14.09-17.11-18.15-1.376-.806-2.641-1.451-3.72-1.947-2.182-1.128-4.414-2.22-6.634-3.373-22.8-12.09-40.61-27.34-52.96-45.42a102.9 102.9 0 0 1 -9.089-16.12c-1.054-3.013-1-4.724-.248-6.287a10.22 10.22 0 0 1 2.914-3.038c3.918-2.591 7.96-5.22 10.7-6.993 4.885-3.162 8.754-5.667 11.25-7.44 9.362-6.547 15.91-13.5 20-21.28a42.37 42.37 0 0 0 2.1-35.19c-6.2-16.32-21.61-26.45-40.29-26.45a55.54 55.54 0 0 0 -11.72 1.24c-1.029 .224-2.059 .459-3.063 .72 .174-11.16-.074-22.94-1.066-34.53-3.522-40.76-17.79-62.12-32.67-79.16A130.2 130.2 0 0 0 332.1 36.44C309.5 23.55 283.9 17 256 17S202.6 23.55 180 36.44a129.7 129.7 0 0 0 -33.28 26.78c-14.88 17.04-29.15 38.44-32.67 79.16-.992 11.59-1.24 23.43-1.079 34.53-1-.26-2.021-.5-3.051-.719a55.46 55.46 0 0 0 -11.72-1.24c-18.69 0-34.13 10.13-40.3 26.45a42.42 42.42 0 0 0 2.046 35.23c4.105 7.774 10.65 14.73 20.01 21.28 2.48 1.736 6.361 4.24 11.25 7.44 2.641 1.711 6.5 4.216 10.28 6.72a11.05 11.05 0 0 1 3.3 3.311c.794 1.624 .818 3.373-.36 6.6a102 102 0 0 1 -8.94 15.78c-12.08 17.67-29.36 32.65-51.43 44.64C32.35 348.6 20.2 352.8 15.07 366.7c-3.868 10.53-1.339 22.51 8.494 32.6a49.14 49.14 0 0 0 12.4 9.387 134.3 134.3 0 0 0 30.34 12.14 20.02 20.02 0 0 1 6.126 2.741c3.583 3.137 3.075 7.861 7.849 14.78a34.47 34.47 0 0 0 8.977 9.127c10.02 6.919 21.28 7.353 33.21 7.811 10.78 .41 22.99 .881 36.94 5.481 5.778 1.91 11.78 5.605 18.74 9.92C194.8 480.1 217.7 495 255.1 495s61.29-14.12 78.12-24.43c6.907-4.24 12.87-7.9 18.49-9.758 13.95-4.613 26.16-5.072 36.94-5.481 11.93-.459 23.19-.893 33.21-7.812a34.58 34.58 0 0 0 10.22-11.16c3.434-5.84 3.348-9.919 6.572-12.77a18.97 18.97 0 0 1 5.753-2.629A134.9 134.9 0 0 0 476 408.7a48.34 48.34 0 0 0 13.02-10.19l.124-.149C498.4 388.5 500.7 376.9 496.9 366.6zm-34.01 18.28c-20.75 11.46-34.53 10.23-45.26 17.14-9.114 5.865-3.72 18.51-10.34 23.08-8.134 5.617-32.18-.4-63.24 9.858-25.62 8.469-41.96 32.82-88.04 32.82s-62.04-24.3-88.08-32.88c-31-10.26-55.09-4.241-63.24-9.858-6.609-4.563-1.24-17.21-10.34-23.08-10.74-6.907-24.53-5.679-45.26-17.08-13.21-7.291-5.716-11.8-1.314-13.94 75.14-36.38 87.13-92.55 87.67-96.72 .645-5.046 1.364-9.014-4.191-14.15-5.369-4.96-29.19-19.7-35.8-24.32-10.94-7.638-15.75-15.26-12.2-24.64 2.48-6.485 8.531-8.928 14.88-8.928a27.64 27.64 0 0 1 5.965 .67c12 2.6 23.66 8.617 30.39 10.24a10.75 10.75 0 0 0 2.48 .335c3.6 0 4.86-1.811 4.612-5.927-.768-13.13-2.628-38.72-.558-62.64 2.84-32.91 13.44-49.22 26.04-63.64 6.051-6.932 34.48-36.98 88.86-36.98s82.88 29.92 88.93 36.83c12.61 14.42 23.23 30.73 26.04 63.64 2.071 23.92 .285 49.53-.558 62.64-.285 4.327 1.017 5.927 4.613 5.927a10.65 10.65 0 0 0 2.48-.335c6.745-1.624 18.4-7.638 30.4-10.24a27.64 27.64 0 0 1 5.964-.67c6.386 0 12.4 2.48 14.88 8.928 3.546 9.374-1.24 17-12.19 24.64-6.609 4.612-30.43 19.34-35.8 24.32-5.568 5.134-4.836 9.1-4.191 14.15 .533 4.228 12.51 60.4 87.67 96.72C468.6 373 476.1 377.5 462.9 384.9z"></path></svg></div></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.clickondetroit.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickondetroit.com/rss/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-sbPvyuOfvFgB" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-sbPvyuOfvFgB">rss</title><path fill="currentColor" d="M25.57 176.1C12.41 175.4 .9117 185.2 .0523 198.4s9.173 24.65 22.39 25.5c120.1 7.875 225.7 112.7 233.6 233.6C256.9 470.3 267.4 480 279.1 480c.5313 0 1.062-.0313 1.594-.0625c13.22-.8438 23.25-12.28 22.39-25.5C294.6 310.3 169.7 185.4 25.57 176.1zM32 32C14.33 32 0 46.31 0 64s14.33 32 32 32c194.1 0 352 157.9 352 352c0 17.69 14.33 32 32 32s32-14.31 32-32C448 218.6 261.4 32 32 32zM63.1 351.9C28.63 351.9 0 380.6 0 416s28.63 64 63.1 64s64.08-28.62 64.08-64S99.37 351.9 63.1 351.9z"></path></svg></div></a></span></div></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT omne"><h6 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 kXYoFx">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56"/></a></div></div></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 RaKVx">If you need help with the Public File, call (313) 222-0566.</p></div><div class="sc-htpNat KtFsv"><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 ksTeOm"/></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 dLfCGX"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fkiimN"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 iaVOjb">Copyright © 2022 ClickOnDetroit.com is managed by Graham Digital and published by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div><script id="vfScript" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" defer=""></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" defer=""></script></body></html>