<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickondetroit.com/health/good-health/2020/05/09/oakland-county-extends-health-order-to-prevent-spread-of-covid-19-in-businesses/"/><link rel="amphtml" href="https://www.clickondetroit.com/health/good-health/2020/05/09/oakland-county-extends-health-order-to-prevent-spread-of-covid-19-in-businesses/?outputType=amp"/><title>Oakland County extends health order to prevent spread of COVID-19 in businesses</title><meta property="og:url" content="https://www.clickondetroit.com/health/good-health/2020/05/09/oakland-county-extends-health-order-to-prevent-spread-of-covid-19-in-businesses/"/><meta property="og:title" content="Oakland County extends health order to prevent spread of COVID-19 in businesses"/><meta property="og:type" content="article"/><meta property="og:description" content="Oakland County Health Officer Leigh-Anne Stafford has issued a new emergency order requiring businesses and operations to implement screening and social distancing protocols."/><meta property="og:image" content="https://www.clickondetroit.com/resizer/WisAIXtBDh7iE04TZ1nsEr1CyDM=/1600x900/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/WEZFAJJHINEIJEZQNK46UZVMHI.jpg"/><meta property="og:site_name" content="WDIV"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2020-05-09T21:49:17.453Z"/><meta property="article:modified_time" content="2020-05-09T21:49:18.445Z"/><meta property="article:section" content="Good Health"/><meta property="article:tag" content="Coronavirus,Michigan Coronavirus,COVID-19,Michigan COVID-19,Coronavirus Pandemic,Oakland County,Michigan,Local,News,Health Order,Order,Business,Public Health,Good Health"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Coronavirus,Michigan Coronavirus,COVID-19,Michigan COVID-19,Coronavirus Pandemic,Oakland County,Michigan,Local,News,Health Order,Order,Business,Public Health,Good Health"/><meta name="content_id" content="GRNGBBORNZHKBJXXEQHKJDRV6I"/><meta name="author" content="Cassidy Johncox"/><meta name="description" content="Oakland County Health Officer Leigh-Anne Stafford has issued a new emergency order requiring businesses and operations to implement screening and social distancing protocols."/><meta name="section_path" content="/health/good-health"/><meta name="station" content="WDIV"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Cassidy Johncox"/><meta name="sailthru.title" content="Oakland County extends health order to prevent spread of COVID-19 in businesses"/><meta name="sailthru.description" content="Oakland County Health Officer Leigh-Anne Stafford has issued a new emergency order requiring businesses and operations to implement screening and social distancing protocols."/><meta name="sailthru.tags" content="Coronavirus,Michigan Coronavirus,COVID-19,Michigan COVID-19,Coronavirus Pandemic,Oakland County,Michigan,Local,News,Health Order,Order,Business,Public Health,Good Health"/><meta name="sailthru.date" content="2020-05-09T21:49:18.445Z"/><meta name="sailthru.image.full" content="https://www.clickondetroit.com/resizer/WisAIXtBDh7iE04TZ1nsEr1CyDM=/1600x900/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/WEZFAJJHINEIJEZQNK46UZVMHI.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickondetroit.com/resizer/B0U2Wit2qXH7Vyxg2nAgD1AMUOk=/380x213/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/WEZFAJJHINEIJEZQNK46UZVMHI.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Oakland County extends health order to prevent spread of COVID-19 in businesses"/><meta name="twitter:description" content="Oakland County Health Officer Leigh-Anne Stafford has issued a new emergency order requiring businesses and operations to implement screening and social distancing protocols."/><meta name="twitter:site" content="WDIV"/><meta name="twitter:image" content="https://www.clickondetroit.com/resizer/WisAIXtBDh7iE04TZ1nsEr1CyDM=/1600x900/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/WEZFAJJHINEIJEZQNK46UZVMHI.jpg"/><meta name="twitter:domain" content="https://www.clickondetroit.com"/><meta property="fb:app_id" content="413687888686846"/><meta name="vf:unique_id" content="GRNGBBORNZHKBJXXEQHKJDRV6I"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656402481"/><meta property="al:ios:app_name" content="clickondetroit.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_det"/><meta property="al:android:app_name" content="clickondetroit.com"/><meta name="vf:topic" content="CORONAVIRUS"/><meta name="vf:topic" content="MICHIGAN CORONAVIRUS"/><meta name="vf:topic" content="COVID-19"/><meta name="vf:topic" content="MICHIGAN COVID-19"/><meta name="vf:topic" content="CORONAVIRUS PANDEMIC"/><meta name="vf:topic" content="OAKLAND COUNTY"/><meta name="vf:topic" content="MICHIGAN"/><meta name="vf:topic" content="LOCAL"/><meta name="vf:topic" content="NEWS"/><meta name="vf:topic" content="HEALTH ORDER"/><meta name="vf:topic" content="ORDER"/><meta name="vf:topic" content="BUSINESS"/><meta name="vf:topic" content="PUBLIC HEALTH"/><meta name="vf:topic" content="GOOD HEALTH"/><link rel="manifest" href="/manifest.json"/><meta name="type" value="article"/><meta name="coid" value="GRNGBBORNZHKBJXXEQHKJDRV6I"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=150" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=150" defer=""></script><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=150" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/styles/febe47f2455a998dcd9e.css?d=150"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MJMWK4J':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17700697-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MJMWK4J');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WDIV",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Oakland County extends health order to prevent spread of COVID-19 in businesses","description":"Oakland County Health Officer Leigh-Anne Stafford has issued a new emergency order requiring businesses and operations to implement screening and social distancing protocols.","url":"https://www.clickondetroit.com/health/good-health/2020/05/09/oakland-county-extends-health-order-to-prevent-spread-of-covid-19-in-businesses/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickondetroit.com/health/good-health/2020/05/09/oakland-county-extends-health-order-to-prevent-spread-of-covid-19-in-businesses/"},"image":{"@type":"ImageObject","url":"https://www.clickondetroit.com/resizer/B0U2Wit2qXH7Vyxg2nAgD1AMUOk=/380x213/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/WEZFAJJHINEIJEZQNK46UZVMHI.jpg","name":"Oakland County Health Officer Leigh-Anne Stafford has issued a new emergency order requiring businesses and operations to implement screening and social distancing protocols.","width":300,"height":168},"datePublished":"2020-05-09T21:49:17.453Z","dateModified":"2020-05-09T21:49:18.445Z","publisher":{"@type":"Organization","name":"WDIV ClickOnDetroit","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wdiv.png","name":"Local 4 & ClickOnDetroit.com"}},"author":[{"@type":"Person","name":"Cassidy Johncox","sameAs":"https://www.clickondetroit.com/team/Cassidy Johncox"}],"articleSection":"Good Health","mentions":[{"@type":"Thing","name":"Coronavirus","url":"https://www.clickondetroit.com/topic/Coronavirus/"},{"@type":"Thing","name":"Michigan Coronavirus","url":"https://www.clickondetroit.com/topic/Michigan_Coronavirus/"},{"@type":"Thing","name":"COVID-19","url":"https://www.clickondetroit.com/topic/COVID-19/"},{"@type":"Thing","name":"Michigan COVID-19","url":"https://www.clickondetroit.com/topic/Michigan_COVID-19/"},{"@type":"Thing","name":"Coronavirus Pandemic","url":"https://www.clickondetroit.com/topic/Coronavirus_Pandemic/"},{"@type":"Thing","name":"Oakland County","url":"https://www.clickondetroit.com/topic/Oakland_County/"},{"@type":"Thing","name":"Michigan","url":"https://www.clickondetroit.com/topic/Michigan/"},{"@type":"Thing","name":"Local","url":"https://www.clickondetroit.com/topic/Local/"},{"@type":"Thing","name":"News","url":"https://www.clickondetroit.com/topic/News/"},{"@type":"Thing","name":"Health Order","url":"https://www.clickondetroit.com/topic/Health_Order/"},{"@type":"Thing","name":"Order","url":"https://www.clickondetroit.com/topic/Order/"},{"@type":"Thing","name":"Business","url":"https://www.clickondetroit.com/topic/Business/"},{"@type":"Thing","name":"Public Health","url":"https://www.clickondetroit.com/topic/Public_Health/"},{"@type":"Thing","name":"Good Health","url":"https://www.clickondetroit.com/topic/Good_Health/"}],"keywords":["Coronavirus","Michigan Coronavirus","COVID-19","Michigan COVID-19","Coronavirus Pandemic","Oakland County","Michigan","Local","News","Health Order","Order","Business","Public Health","Good Health"]}</script><script src="/pf/resources/dist/wdiv/js/index.js?d=150"></script><script>if (window) { window.browsitag = window.browsitag || {};
    window.browsitag.cmd = window.browsitag.cmd || [];
        )}</script><link rel="stylesheet" href="/pf/resources/dist/wdiv/css/style.css?d=150"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wdiv/favicon.ico?d=150"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-86f8ca6a-816c-40b6-85a1-e9d9fdbdf4b8","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="T727C-VVSG4-9B9V6-9BCQK-RE64C",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"T727C-VVSG4-9B9V6-9BCQK-RE64C",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubcfyaamexvxfvoa-f-5a8fbf95a-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"890248","ak.ai":parseInt("569007",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"57f6c12a","ak.r":34483,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":47528,"ak.gh":"69.192.0.190","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1589063004","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==lOHzpPBPIOy3HOk0Nv0GMKcxuyfjQZTzvOfHZ3cmOUgwRJvQehs6YN1NssbYcK63HuJNXcwG71e1Qk1f3gVJdfuJmRJAHk40u7nL13QbttsB4rnOL78CNlgJ8t7/ClSroRg5uwnLRVOeWB0gnwhWd7k3nZHIiLrQ7UUgjcPp3mm9EXobQjAx53U/0jcjK2/y5PAJjcqoLenL2EWWi221F1m5SsWn4V+tuOPIkC5WW9kgvAUAD+gDTCElWPHr+UCVMxPKLpsHv3VGEMlUf6/CeyMwLUPrsQkUKmrWwQku7fVdftmUlA8GpIA9oUjFuv+aQfMfq/J7TrjOlfctrW1Mq9/jb49nIwLCqoiJwPEoNjtHrW1Gn5vmrQaJcXhGuSGubFMcIa5Oeif/hBrNST20kyaXD+ZCVdio0Mwv9Rnmr0E=","ak.pv":"19"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wdiv"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="GrahamMedia" data-siteKey="newclickondetroit" async=""></script><div id="fusion-app"><header class="relative display_flex column justify_space_around align_items_center width_full font_gibson height_full"><div class="container relative display_flex justify_space_around align_items_center width_full width_max"><div class="burger-border display_flex justify_start align_left"><div class="burger pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="f1_container | relative | height_full | width_full"><div class="f1_card | shadow | display_flex | align_items_center | height_full | width_full"><div class="front | face | display_block | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wdiv-front.svg)"></div><div class="back | face | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wdiv-back.svg)"></div></div></div></a><div class="right display_flex align_items_center align_right height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_67.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">50ºF</p></a><button class="btn font_gibson transition-100 font_semibold signIn uppercase blue" id="" name="" type="button" value="" style="margin:">Sign In</button><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div><div class="burgerMenu absolute color_white transition-500" style="bottom:90px"><button class="btn font_gibson transition-100 width_max mCenter mb-norm display_block font_semibold signIn uppercase width_full blue" id="signIn" name="" type="button" value="" style="margin:">Sign In</button><div class="search | mb-med | width_max | mCenter"><form id="navSearch" class="formField | light | display_flex | align_items_center | width_full" action="/search/" method="GET"><input type="text" id="navSearchInputBox" class="light | form-control | width_full" name="searchTerm" placeholder="Search"/><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></form></div><div class="navItems | font_bold | width_max | mCenter"><ul class="nav | display_flex | width_max | mCenter"><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/2019/10/29/watch-local-4-news-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/10/29/watch-local-4-news-live/" gavalue="0">Watch Live</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/coronavirus/" gavalue="1">Coronavirus</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/covid-19_data/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/covid-19_data/" gavalue="2">COVID-19 Data</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/consumer/help-me-hank/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/consumer/help-me-hank" gavalue="3">Help Me Hank</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/health/good-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health/good-health" gavalue="4">Good Health</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="5">Local News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="6">National</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="7">World</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="8">Community</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="9">Politics</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/defenders/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/defenders" gavalue="10">Defenders</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="11">Entertainment</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/stop_the_trafficking/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/stop_the_trafficking/" gavalue="12">Stop The Trafficking</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/decision-2020/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/decision-2020" gavalue="13">Decision 2020</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/defending_the_environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/defending_the_environment/" gavalue="14">Environment</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/flashpoint/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/flashpoint" gavalue="15">Flashpoint</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/red_wings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/red_wings" gavalue="0">Red Wings</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/pistons/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/pistons" gavalue="1">Pistons</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/lions/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/lions" gavalue="2">Lions</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/wolverines/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/wolverines" gavalue="3">Wolverines</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/spartans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/spartans" gavalue="4">Spartans</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/4frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4frenzy" gavalue="5">4Frenzy</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/benched/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/benched/" gavalue="6">Benched</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/tigers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/tigers" gavalue="7">Tigers</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/bob_krause_golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/bob_krause_golf/" gavalue="8">Bob Krause Golf</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/4yi/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/4yi/" gavalue="0">4YI</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/vote-4-the-best/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/vote-4-the-best" gavalue="1">Vote 4 The Best</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="2">All 4 Pets</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/taking-off/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/taking-off/" gavalue="3">Taking Off Travel</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/moneymonday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/moneymonday/" gavalue="4">Money Monday</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/tasty_tuesday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/tasty_tuesday/" gavalue="5">Tasty Tuesday</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/fitness_friday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/fitness_friday/" gavalue="6">Fitness Friday</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/tech_time/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/tech_time/" gavalue="7">Tech Time</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="8">Food</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story" gavalue="9">In The D</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/heart_report/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/heart_report/" gavalue="10">Heart Report</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/mothers_day/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/mothers_day/" gavalue="11">Mother&#x27;s Day</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/taxes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/taxes/" gavalue="12">Taxes</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="https://somethinggood.show/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://somethinggood.show/" gavalue="13">Something Good</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tv_listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv_listings" gavalue="14">TV Listings</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="15">Contests</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/sunshine_awards/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sunshine_awards/" gavalue="16">Sunshine Awards</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/live-in-the-d/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/live-in-the-d"><strong>Live In The D</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/uniquely-detroit/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/uniquely-detroit" gavalue="0">Uniquely Detroit</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/dine_in_the_d/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/dine_in_the_d/" gavalue="1">Dine In The D</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/liveguide/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/liveguide/" gavalue="2">Events Live Guide</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/whats_the_buzz/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/whats_the_buzz/" gavalue="3">What&#x27;s The Buzz</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/all-about-ann-arbor"><strong>Ann Arbor</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/weather-center/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather-center" gavalue="0">Weather Center</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="1">Alerts</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/weather/" gavalue="2">Weather News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="3">StormPins</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/school_closings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/school_closings/" gavalue="4">School Closings</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="https://www.clickondetroit.com/weather/4zone/metro/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/metro/" gavalue="5">4ZONE - Metro</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="https://www.clickondetroit.com/weather/4zone/north/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/north/" gavalue="6">4ZONE - North</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="https://www.clickondetroit.com/weather/4zone/south/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/south/" gavalue="7">4ZONE - South</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="https://www.clickondetroit.com/weather/4zone/west/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/west/" gavalue="8">4ZONE - West</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/road_construction/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/road_construction" gavalue="0">Road Construction Updates</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/traffic" gavalue="1">Live Traffic Map</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="https://www.clickondetroit.com/contact/"><strong>Contact Us</strong></a></li></ul></li></ul></div><hr class="width_max regular" style="margin:0 auto 1.5rem"/><div class="socialContainer | mb-med | width_max | mCenter"><ul class="display_flex | justify_space_between | width_max | mCenter"><li><a class="link_white gaevent" href="https://www.facebook.com/Local4/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/Local4/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li><a class="link_white gaevent" href="https://twitter.com/Local4News/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/Local4News/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.instagram.com/local4news/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/local4news/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.snapchat.com/add/local4news/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.snapchat.com/add/local4news/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="snapchat" class="svg-inline--fa fa-snapchat fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512" style="max-height:2rem"><path fill="currentColor" d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm169.5 338.9c-3.5 8.1-18.1 14-44.8 18.2-1.4 1.9-2.5 9.8-4.3 15.9-1.1 3.7-3.7 5.9-8.1 5.9h-.2c-6.2 0-12.8-2.9-25.8-2.9-17.6 0-23.7 4-37.4 13.7-14.5 10.3-28.4 19.1-49.2 18.2-21 1.6-38.6-11.2-48.5-18.2-13.8-9.7-19.8-13.7-37.4-13.7-12.5 0-20.4 3.1-25.8 3.1-5.4 0-7.5-3.3-8.3-6-1.8-6.1-2.9-14.1-4.3-16-13.8-2.1-44.8-7.5-45.5-21.4-.2-3.6 2.3-6.8 5.9-7.4 46.3-7.6 67.1-55.1 68-57.1 0-.1.1-.2.2-.3 2.5-5 3-9.2 1.6-12.5-3.4-7.9-17.9-10.7-24-13.2-15.8-6.2-18-13.4-17-18.3 1.6-8.5 14.4-13.8 21.9-10.3 5.9 2.8 11.2 4.2 15.7 4.2 3.3 0 5.5-.8 6.6-1.4-1.4-23.9-4.7-58 3.8-77.1C183.1 100 230.7 96 244.7 96c.6 0 6.1-.1 6.7-.1 34.7 0 68 17.8 84.3 54.3 8.5 19.1 5.2 53.1 3.8 77.1 1.1.6 2.9 1.3 5.7 1.4 4.3-.2 9.2-1.6 14.7-4.2 4-1.9 9.6-1.6 13.6 0 6.3 2.3 10.3 6.8 10.4 11.9.1 6.5-5.7 12.1-17.2 16.6-1.4.6-3.1 1.1-4.9 1.7-6.5 2.1-16.4 5.2-19 11.5-1.4 3.3-.8 7.5 1.6 12.5.1.1.1.2.2.3.9 2 21.7 49.5 68 57.1 4 1 7.1 5.5 4.9 10.8z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.clickondetroit.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.clickondetroit.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div><hr class="width_max regular" style="margin:0 auto 1.5rem"/><div class="disclaimer | width_max | mCenter">If you are disabled and need help with the public file, call (313) 222-0566</div></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></li><li><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></li><li><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></li><li><a class="link_white gaevent" href="/live-in-the-d/" gacategory="Nav" gaaction="Spotlight" galabel="/live-in-the-d/">Live In The D</a></li><li><a class="link_white gaevent" href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Spotlight" galabel="/all-about-ann-arbor/">Ann Arbor</a></li><li><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></li><li><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></li><li><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></li><li><a class="link_white gaevent" href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Spotlight" galabel="https://www.clickondetroit.com/contact/">Contact Us</a></li></ul></nav><div id="mini" class="fixed justify_center transition-300"><div class="container display_flex align_items_center width_full width_max"><div class="burger-border display_flex burger-border display_flex justify_start align_left" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wdiv.svg" alt="ClickOnDetroit.com"/></a><nav><ul class="display_flex no-margin font_semibold transition-500"><li><a class="link_white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></li><li><a class="link_white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></li><li><a class="link_white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="2">Features</a></li><li><a class="link_white | uppercase gaevent" href="/live-in-the-d/" gacategory="Nav" gaaction="MiniBar" galabel="/live-in-the-d/" gavalue="3">Live In The D</a></li><li><a class="link_white | uppercase gaevent" href="/all-about-ann-arbor/" gacategory="Nav" gaaction="MiniBar" galabel="/all-about-ann-arbor/" gavalue="4">Ann Arbor</a></li><li><a class="link_white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="5">Weather</a></li><li><a class="link_white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="6">Traffic</a></li><li><a class="link_white | uppercase gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></li><li><a class="link_white | uppercase gaevent" href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="MiniBar" galabel="https://www.clickondetroit.com/contact/" gavalue="8">Contact Us</a></li><li class="livestream | display_flex | align_items_center"><div class="color_white | display_flex | align_items_center | pointer" style="font-size:0.75rem" role="button" tabindex="0"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="video" class="svg-inline--fa fa-video fa-w-18 color_red | mr-xsm gaevent" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:0.75rem" gacategory="Nav" gaaction="MiniBar" galabel="Live Pill"><path fill="currentColor" d="M336.2 64H47.8C21.4 64 0 85.4 0 111.8v288.4C0 426.6 21.4 448 47.8 448h288.4c26.4 0 47.8-21.4 47.8-47.8V111.8c0-26.4-21.4-47.8-47.8-47.8zm189.4 37.7L416 177.3v157.4l109.6 75.5c21.2 14.6 50.4-.3 50.4-25.8V127.5c0-25.4-29.1-40.4-50.4-25.8z"></path></svg>LIVE</div></li></ul></nav><div class="right display_flex align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_67.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">50ºF</p></a><button class="btn font_gibson transition-100 font_semibold mini signIn uppercase blue" id="" name="" type="button" value="" style="margin:">Sign In</button></div></div></div></header><section class="wrapper"><div style="display:none" id="0f9fDtTTGrR" data-fusion-collection="features" data-fusion-type="global/breaking-news-bar" data-fusion-message="Could not render component [features:global/breaking-news-bar]"></div><main class="article" role="main" itemscope="" itemProp="mainContentOfPage"><section class="top-wide"><div class="scGrid oneCol full-width " id="0f4QEZVpGrA"><div></div></div></section><aside id="article" class="display_none font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="uppercase mb-sm"><a class="link_default | gaevent" href="/health/good-health" gacategory="Article Rail" gaaction="Section Link" galabel="Good Health">Good Health</a></h4><hr class="bold" style="margin-bottom:1rem"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin"><a class="font_gibson | font_semibold | link_red | gaevent" href="/team/Cassidy Johncox/" gacategory="Article Rail" gaaction="Author Link" galabel="Cassidy Johncox" gavalue="0">Cassidy Johncox</a>, Web Producer</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-05-09T21:49:17.453Z">Published: <strong class="font_semibold"><time dateTime="1589060957453" class="">May 9, 2020, 5:49 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link_gray" href="/topic/Coronavirus/" gacategory="Article Rail" gaaction="Tag Link">Coronavirus</a>, <a class="gaevent link_gray" href="/topic/Michigan_Coronavirus/" gacategory="Article Rail" gaaction="Tag Link">Michigan Coronavirus</a>, <a class="gaevent link_gray" href="/topic/COVID-19/" gacategory="Article Rail" gaaction="Tag Link">COVID-19</a>, <a class="gaevent link_gray" href="/topic/Michigan_COVID-19/" gacategory="Article Rail" gaaction="Tag Link">Michigan COVID-19</a>, <a class="gaevent link_gray" href="/topic/Coronavirus_Pandemic/" gacategory="Article Rail" gaaction="Tag Link">Coronavirus Pandemic</a>, <a class="gaevent link_gray" href="/topic/Oakland_County/" gacategory="Article Rail" gaaction="Tag Link">Oakland County</a>, <a class="gaevent link_gray" href="/topic/Michigan/" gacategory="Article Rail" gaaction="Tag Link">Michigan</a>, <a class="gaevent link_gray" href="/topic/Local/" gacategory="Article Rail" gaaction="Tag Link">Local</a>, <a class="gaevent link_gray" href="/topic/News/" gacategory="Article Rail" gaaction="Tag Link">News</a>, <a class="gaevent link_gray" href="/topic/Health_Order/" gacategory="Article Rail" gaaction="Tag Link">Health Order</a>, <a class="gaevent link_gray" href="/topic/Order/" gacategory="Article Rail" gaaction="Tag Link">Order</a>, <a class="gaevent link_gray" href="/topic/Business/" gacategory="Article Rail" gaaction="Tag Link">Business</a>, <a class="gaevent link_gray" href="/topic/Public_Health/" gacategory="Article Rail" gaaction="Tag Link">Public Health</a>, <a class="gaevent link_gray" href="/topic/Good_Health/" gacategory="Article Rail" gaaction="Tag Link">Good Health</a></strong></div></div><hr class="regular" style="margin-bottom:1rem"/></div><h5 class="">Sign up for our Newsletters</h5><form method="GET" class="formField | display_flex | align_items_center | mb-norm | width_full " encType="application/x-www-form-urlencoded"><input type="email" class="light | width_full" name="email" placeholder="Enter your email here!" value=""/><input type="hidden" class="light | width_full" name="site" value="wdiv"/><input type="hidden" class="light | width_full" name="lists[]"/><input type="hidden" class="light | width_full" name="all[]"/><button type="submit" class="pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_blue" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></button></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="regular"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><aside id="0fPgeUQdGrU" class="sticky"><section class="storyList"><h4 class="uppercase mb-sm">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic textOverlay full-width"><div class="grid | story-list vertical"><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block" href="/news/local/2020/05/09/inkster-mother-charged-in-deadly-stabbing-of-3-year-old-son/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/05/09/inkster-mother-charged-in-deadly-stabbing-of-3-year-old-son/" gavalue="0"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=150" style="width:100%;min-height:100%" alt="Inkster mother charged in deadly stabbing of 3-year-old son "/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2020/05/09/inkster-mother-charged-in-deadly-stabbing-of-3-year-old-son/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/05/09/inkster-mother-charged-in-deadly-stabbing-of-3-year-old-son/" gavalue="0"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">3 minutes ago</p></a><a class="display_block" href="/news/local/2020/05/09/inkster-mother-charged-in-deadly-stabbing-of-3-year-old-son/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/05/09/inkster-mother-charged-in-deadly-stabbing-of-3-year-old-son/" gavalue="0"><h3>Inkster mother charged in deadly stabbing of 3-year-old son </h3></a></div></div></article><hr class="regular"/><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block" href="/health/good-health/2020/05/09/oakland-county-extends-health-order-to-prevent-spread-of-covid-19-in-businesses/" gacategory="Story Card" gaaction="Story List" galabel="/health/good-health/2020/05/09/oakland-county-extends-health-order-to-prevent-spread-of-covid-19-in-businesses/" gavalue="1"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=150" style="width:100%;min-height:100%" alt="Oakland County extends health order to prevent spread of COVID-19 in businesses"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/health/good-health/2020/05/09/oakland-county-extends-health-order-to-prevent-spread-of-covid-19-in-businesses/" gacategory="Story Card" gaaction="Story List" galabel="/health/good-health/2020/05/09/oakland-county-extends-health-order-to-prevent-spread-of-covid-19-in-businesses/" gavalue="1"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">34 minutes ago</p></a><a class="display_block" href="/health/good-health/2020/05/09/oakland-county-extends-health-order-to-prevent-spread-of-covid-19-in-businesses/" gacategory="Story Card" gaaction="Story List" galabel="/health/good-health/2020/05/09/oakland-county-extends-health-order-to-prevent-spread-of-covid-19-in-businesses/" gavalue="1"><h3>Oakland County extends health order to prevent spread of COVID-19 in businesses</h3></a></div></div></article><hr class="regular"/><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block" href="/news/local/2020/05/09/michigan-public-service-commission-approves-188m-rate-increase-for-dte/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/05/09/michigan-public-service-commission-approves-188m-rate-increase-for-dte/" gavalue="2"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=150" style="width:100%;min-height:100%" alt="Michigan Public Service Commission approves $188M rate increase for DTE"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2020/05/09/michigan-public-service-commission-approves-188m-rate-increase-for-dte/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/05/09/michigan-public-service-commission-approves-188m-rate-increase-for-dte/" gavalue="2"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">58 minutes ago</p></a><a class="display_block" href="/news/local/2020/05/09/michigan-public-service-commission-approves-188m-rate-increase-for-dte/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/05/09/michigan-public-service-commission-approves-188m-rate-increase-for-dte/" gavalue="2"><h3>Michigan Public Service Commission approves $188M rate increase for DTE</h3></a></div></div></article><hr class="regular"/><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block" href="/news/local/2020/04/21/tracking-active-covid-19-cases-in-michigan/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/04/21/tracking-active-covid-19-cases-in-michigan/" gavalue="3"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=150" style="width:100%;min-height:100%" alt="Tracking Michigan’s active coronavirus (COVID-19) cases"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2020/04/21/tracking-active-covid-19-cases-in-michigan/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/04/21/tracking-active-covid-19-cases-in-michigan/" gavalue="3"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">1 hour ago</p></a><a class="display_block" href="/news/local/2020/04/21/tracking-active-covid-19-cases-in-michigan/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/04/21/tracking-active-covid-19-cases-in-michigan/" gavalue="3"><h3>Tracking Michigan’s active coronavirus (COVID-19) cases</h3></a></div></div></article></div></section></section></aside></aside><section class="mainContent" itemscope="" itemType="http://schema.org/Article" itemProp="articleBody"><article class="story"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/health/good-health">Good Health</a></h4></div><h1 class="headline">Oakland County extends health order to prevent spread of COVID-19 in businesses</h1><h2 class="subheadline font_light">Businesses still required to implement screening protocols, social distancing measures</h2><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin"><a class="font_gibson | font_semibold | link_red | gaevent" href="/team/Cassidy Johncox/" gacategory="Article Rail" gaaction="Author Link" galabel="Cassidy Johncox" gavalue="0">Cassidy Johncox</a>, Web Producer</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-05-09T21:49:17.453Z">Published: <strong class="font_semibold"><time dateTime="1589060957453" class="">May 9, 2020, 5:49 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link_gray" href="/topic/Coronavirus/">Coronavirus</a>, <a class="link_gray" href="/topic/Michigan_Coronavirus/">Michigan Coronavirus</a>, <a class="link_gray" href="/topic/COVID-19/">COVID-19</a>, <a class="link_gray" href="/topic/Michigan_COVID-19/">Michigan COVID-19</a>, <a class="link_gray" href="/topic/Coronavirus_Pandemic/">Coronavirus Pandemic</a>, <a class="link_gray" href="/topic/Oakland_County/">Oakland County</a>, <a class="link_gray" href="/topic/Michigan/">Michigan</a>, <a class="link_gray" href="/topic/Local/">Local</a>, <a class="link_gray" href="/topic/News/">News</a>, <a class="link_gray" href="/topic/Health_Order/">Health Order</a>, <a class="link_gray" href="/topic/Order/">Order</a>, <a class="link_gray" href="/topic/Business/">Business</a>, <a class="link_gray" href="/topic/Public_Health/">Public Health</a>, <a class="link_gray" href="/topic/Good_Health/">Good Health</a></strong></div></div><figure class="promo full-width"><img src="/pf/resources/images/shared/placeholder.svg?d=150" style="width:100%;min-height:100%" alt="photo"/><figcaption></figcaption></figure><section class="articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class=""><strong>PONTIAC, Mich.</strong> – Oakland County Health Officer Leigh-Anne Stafford has issued <a href="https://www.oakgov.com/covid/healthorders/Health%20Order%20for%20screening%20at%20businesses%202020-10.pdf" target=_blank>a new emergency order</a> requiring businesses and operations to implement screening and social distancing protocols.</p><p class=""><b>May 9, 2020: </b><a href="https://www.clickondetroit.com/health/2020/05/09/michigan-coronavirus-covid-19-cases-up-to-46756-death-toll-now-at-4526-with-22686-recoveries-reported/" target=_blank><b>Michigan coronavirus (COVID-19) cases up to 46,756; Death toll now at 4,526</b></a><b> </b></p><p class="">The new emergency order is an extension of <a href="https://www.oakgov.com/covid/healthorders/Health%20Order%20for%20screening%20at%20businesses%202020-07.pdf" target=_blank>a similar order</a> issued last month, which has evolved to include newly-opened businesses.</p><p class="">Effective immediately -- if not already done so -- businesses and operations are required to implement screening protocols to ensure employees have not contracted COVID-19. Employees must also wear face coverings under the order.</p><p class="">The order also requires compliance with social distancing measures outlined in previous orders, officials said. The county’s order aligns with Michigan Governor Gretchen Whitmer’s current executive orders. </p><p class=""><b>MORE: </b><a href="https://www.clickondetroit.com/news/michigan/2020/04/14/coronavirus-in-michigan-a-timeline-of-closures-event-bans-stay-at-home-orders/" target=_blank><b>Coronavirus in Michigan: A timeline of closures, event bans, stay-at-home orders</b></a></p><p class="">“As we begin a phased re-opening of the economy, it is vital that the strict protocols we have in place extend to all open businesses,” <b>County Executive David Coulter said</b>. “These protocols protect employees and customers and they will reassure the public that every step is being taken to prevent a second spike of the virus as we shift to new phases of re-opening our economy.”</p><p class="">Screening procedures include checking employees for known COVID-19 symptoms outlined by the <a href="https://www.cdc.gov/coronavirus/2019-ncov/symptoms-testing/symptoms.html" target=_blank>Centers for Disease Control and Prevention here</a>. Businesses are also required to display the health order at the entrance of their buildings, officials said.</p><p class=""><a href="//clickondetroit.com/coronavirus" target=_blank><b>Click here to read our latest news on the coronavirus (COVID-19) pandemic.</b></a></p><h1 class="">How COVID-19 Spreads</h1><p class=""><b>Person-to-person spread</b></p><p class="">The virus is thought to spread mainly from person-to-person.</p><ul class=""><li><span class="display_block mb-sm">Between people who are in close contact with one another (within about 6 feet).</span></li><li><span class="display_block mb-sm">Through respiratory droplets produced when an infected person coughs or sneezes.</span></li></ul><p class="">These droplets can land in the mouths or noses of people who are nearby or possibly be inhaled into the lungs.</p><p class=""><b>Can someone spread the virus without being sick?</b></p><ul class=""><li><span class="display_block mb-sm">People are thought to be most contagious when they are most symptomatic (the sickest).</span></li><li><span class="display_block mb-sm">Some spread might be possible before people show symptoms; there have been reports of this occurring with this new coronavirus, but this is not thought to be the main way the virus spreads.</span></li></ul><p class=""><b>Spread from contact with contaminated surfaces or objects</b></p><p class="">It may be possible that a person can get COVID-19 by touching a surface or object that has the virus on it and then touching their own mouth, nose, or possibly their eyes, but this is not thought to be the main way the virus spreads.</p><p class=""><b>How easily the virus spreads</b></p><p class="">How easily a virus spreads from person-to-person can vary. Some viruses are highly contagious (spread easily), like measles, while other viruses do not spread as easily. Another factor is whether the spread is sustained, spreading continually without stopping.</p><h1 class=""><b>Prevention &amp; Treatment</b></h1><p class="">There is currently no vaccine to prevent coronavirus disease 2019 (COVID-19). The best way to prevent illness is to avoid being exposed to this virus. However, as a reminder, CDC always recommends everyday preventive actions to help prevent the spread of respiratory diseases, including:</p><ul class=""><li><span class="display_block mb-sm">Avoid close contact with people who are sick.</span></li><li><span class="display_block mb-sm">Avoid touching your eyes, nose, and mouth.</span></li><li><span class="display_block mb-sm">Stay home when you are sick.</span></li><li><span class="display_block mb-sm">Cover your cough or sneeze with a tissue, then throw the tissue in the trash.</span></li><li><span class="display_block mb-sm">Clean and disinfect frequently touched objects and surfaces using a regular household cleaning spray or wipe.</span></li></ul><p class="">Wash your hands often with soap and water for at least 20 seconds, especially after going to the bathroom; before eating; and after blowing your nose, coughing, or sneezing.</p><h3 class=""><a href="https://www.cdc.gov/coronavirus/2019-ncov/if-you-are-sick/steps-when-sick.html">Click here for more guidelines from the CDC.</a></h3><p class=""><b>People who think they may have been exposed to COVID-19 should contact their healthcare provider immediately.</b></p><p class=""><b>Question about coronavirus? </b><a href="https://www.clickondetroit.com/health/good-health/2020/02/26/questions-about-coronavirus-ask-dr-mcgeorge/"><b>Ask Dr. McGeorge here</b></a><b>.</b></p><h3 class=""><a href="https://www.clickondetroit.com/topic/coronavirus/"><b>Read more about coronavirus here.</b></a></h3></section><p class="copyright | color_medium-gray | mb-norm">Copyright 2020 by WDIV ClickOnDetroit - All rights reserved.</p><hr class="regular" style="margin-bottom:1rem"/></article><div class="scGrid oneCol full-width " id="0fI31iIuLro"><div></div></div><div id="bio" class="display_flex | column"><h4 class="uppercase">About the Author:</h4><div class="author-container | display_flex | column"><div class="author | display_flex | row | mb-med" itemscope="" itemType="http://schema.org/Person" itemProp="author"><figure class="mr-norm"><img src="/pf/resources/images/shared/placeholder.svg?d=150" style="width:100%;min-height:100%" alt="Author Photo"/><figcaption></figcaption></figure><div class="authorInfo | display_flex | column"><h5 class="font_semibold | no-margin"><a class="font_gibson | font_semibold | link_blue" itemProp="url" href="/team/Cassidy Johncox"><span itemProp="name">Cassidy Johncox</span></a></h5><p class="font_openSans | mb-sm"></p><div class="author-social | display_flex | row | color_blue"><a href="mailto:cjohncox@wdiv.com?subject=Re:Oakland County extends health order to prevent spread of COVID-19 in businesses" class="mr-norm link_blue"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="envelope" class="svg-inline--fa fa-envelope fa-w-16 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="font-size:0.875rem;max-height:0.875rem"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg><span class="font_gibson | font_medium | color_blue">email</span></a></div></div></div></div></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><section class="mod-wrapper mod-comments"><div id="comments"></div><div class="mod-body"><div id="gmg-vf-comments" class="viafoura" style="font-family:Gibson"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="GRNGBBORNZHKBJXXEQHKJDRV6I"></div></div></div></section><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div></section><section class="bottom-wide"><section class="sponsored-content mb-lg"><div class="content-block double mb-lg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickondetroit.com/health/good-health/2020/05/09/oakland-county-extends-health-order-to-prevent-spread-of-covid-19-in-businesses/" data-widget-id="AR_3" data-ob-template="clickondetroit.com"></div></div></section></div></div><div class="content-block mb-lg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickondetroit.com/health/good-health/2020/05/09/oakland-county-extends-health-order-to-prevent-spread-of-covid-19-in-businesses/" data-widget-id="AR_4" data-ob-template="clickondetroit.com"></div></div></section></div></div><div class="content-block mb-lg"></div></section></section></main></section><footer class="font_gibson color_white width_full"><div class="get-alerts | display_flex | justify_center | align_items_center"><div class="container | display_flex | justify_center | align_items_center | height_full | width_full | width_max"><div class="cta | display_flex | align_items_center"><h3 class="">Get Alerts</h3><p class="font_light">Want the latest news and weather updates?</p></div><form><div class="formField | display_flex | align_items_center | width_full"><input type="email" class="dark | width_full" placeholder="Enter your email here!"/><svg aria-labelledby="svg-inline--fa-title-4WptguNrenwX" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem;cursor:pointer"><title id="svg-inline--fa-title-4WptguNrenwX">arrownoalt</title><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></div></form></div></div><div class="brand | display_flex"><div class="container | display_flex | justify_space_around | align_items_center | height_full | width_full | width_max"><div class="corp | display_flex"><a href="https://www.grahammedia.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg.svg" alt="Graham Media Group Logo"/></a><div style="width:2px;background:#D8D8D8;margin:0 1rem"></div><a href="https://hello.grahamdigital.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd.svg" alt="Graham Digital Logo"/></a></div><div class="contact | display_flex | row | align_items_center"><div class="social | display_flex | row | justify_space_evenly | color_white"><a class="color_white gaevent" href="https://www.facebook.com/Local4/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/Local4/"><svg aria-labelledby="svg-inline--fa-title-1KXL4Pdbfe3F" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-1KXL4Pdbfe3F">facebook</title><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg></a><a class="color_white gaevent" href="https://twitter.com/Local4News/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/Local4News/"><svg aria-labelledby="svg-inline--fa-title-25EbWW9b1IBr" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-25EbWW9b1IBr">twitter</title><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a><a class="color_white gaevent" href="https://www.instagram.com/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local4news/"><svg aria-labelledby="svg-inline--fa-title-klz5AScVd0oN" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-klz5AScVd0oN">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_white gaevent" href="https://www.snapchat.com/add/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.snapchat.com/add/local4news/"><svg aria-labelledby="svg-inline--fa-title-d6SQ55d7mF3l" data-prefix="fab" data-icon="snapchat" class="svg-inline--fa fa-snapchat fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-d6SQ55d7mF3l">snapchat</title><path fill="currentColor" d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm169.5 338.9c-3.5 8.1-18.1 14-44.8 18.2-1.4 1.9-2.5 9.8-4.3 15.9-1.1 3.7-3.7 5.9-8.1 5.9h-.2c-6.2 0-12.8-2.9-25.8-2.9-17.6 0-23.7 4-37.4 13.7-14.5 10.3-28.4 19.1-49.2 18.2-21 1.6-38.6-11.2-48.5-18.2-13.8-9.7-19.8-13.7-37.4-13.7-12.5 0-20.4 3.1-25.8 3.1-5.4 0-7.5-3.3-8.3-6-1.8-6.1-2.9-14.1-4.3-16-13.8-2.1-44.8-7.5-45.5-21.4-.2-3.6 2.3-6.8 5.9-7.4 46.3-7.6 67.1-55.1 68-57.1 0-.1.1-.2.2-.3 2.5-5 3-9.2 1.6-12.5-3.4-7.9-17.9-10.7-24-13.2-15.8-6.2-18-13.4-17-18.3 1.6-8.5 14.4-13.8 21.9-10.3 5.9 2.8 11.2 4.2 15.7 4.2 3.3 0 5.5-.8 6.6-1.4-1.4-23.9-4.7-58 3.8-77.1C183.1 100 230.7 96 244.7 96c.6 0 6.1-.1 6.7-.1 34.7 0 68 17.8 84.3 54.3 8.5 19.1 5.2 53.1 3.8 77.1 1.1.6 2.9 1.3 5.7 1.4 4.3-.2 9.2-1.6 14.7-4.2 4-1.9 9.6-1.6 13.6 0 6.3 2.3 10.3 6.8 10.4 11.9.1 6.5-5.7 12.1-17.2 16.6-1.4.6-3.1 1.1-4.9 1.7-6.5 2.1-16.4 5.2-19 11.5-1.4 3.3-.8 7.5 1.6 12.5.1.1.1.2.2.3.9 2 21.7 49.5 68 57.1 4 1 7.1 5.5 4.9 10.8z"></path></svg></a><a class="color_white gaevent" href="https://www.clickondetroit.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickondetroit.com/rss/"><svg aria-labelledby="svg-inline--fa-title-z8aMHCUUdyMI" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-z8aMHCUUdyMI">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="copyright"><span>Copyright © </span>2020 ClickOnDetroit.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings</div></div></div><div class="footerNav | display_flex | justify_center"><div class="container | display_flex | | width_full | width_max"><h4 class="mb-med | width_full">Contact Local 4 &amp; ClickOnDetroit.com</h4><ul class="display_flex | width_max | no-margin"><li><a class="link_white" href="https://www.clickondetroit.com/tv_listings/">TV Listings</a></li><li><a class="link_white" href="https://www.clickondetroit.com/contests/">Contests and Rules</a></li><li><a class="link_white" href="https://www.clickondetroit.com/account/newsletters/">Email Newsletters</a></li><li><a class="link_white" href="https://www.clickondetroit.com/rss/">Subscribe to RSS Feeds</a></li><li><a class="link_white" href="https://www.clickondetroit.com/station/2019/10/28/closed-captioning-information/">Closed Captioning</a></li><li><a class="link_white" href="https://www.clickondetroit.com/contact/">Contact Us</a></li><li><a class="link_white" href="https://www.clickondetroit.com/careers/">Careers at WDIV</a></li><li><a class="link_white" href="https://www.clickondetroit.com/station/2019/10/25/terms-of-use/">Terms of Use</a></li><li><a class="link_white" href="https://www.clickondetroit.com//station/2019/10/25/privacy-policy/">Privacy Policy</a></li><li><a class="link_white" href="https://www.clickondetroit.com//station/2019/10/28/online-public-inspection-file/">Public File</a></li><li>If you are disabled and need help with the Public File, call (313) 222-0566.</li></ul></div></div></footer></div><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>