<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickondetroit.com/live-in-the-d/2020/08/25/a-new-look-for-a-famous-art-fair-this-labor-day-weekend/"/><link rel="amphtml" href="https://www.clickondetroit.com/live-in-the-d/2020/08/25/a-new-look-for-a-famous-art-fair-this-labor-day-weekend/?outputType=amp"/><title>A new look for a famous art fair this Labor Day Weekend</title><link rel="dns-prefetch" href="graham-wdiv.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wdiv-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><meta property="og:url" content="https://www.clickondetroit.com/live-in-the-d/2020/08/25/a-new-look-for-a-famous-art-fair-this-labor-day-weekend/"/><meta property="og:title" content="A new look for a famous art fair this Labor Day Weekend"/><meta property="og:type" content="article"/><meta property="og:description" content="Many people love the end of summer where they head to the streets for music, food, and art, but this year will look a bit different to ensure everyone’s safety."/><meta property="og:image" content="https://www.clickondetroit.com/resizer/7C716Xf7JIxzAQ7BsU4AcwHbAc4=/1600x900/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/d1vhqlrjc8h82r.cloudfront.net/08-25-2020/t_afe4987a33b4456eb52638d1c0ceeee3_name_image.jpg"/><meta property="og:site_name" content="WDIV"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2020-08-25T18:17:57.076Z"/><meta property="article:modified_time" content="2020-08-25T18:17:57.076Z"/><meta property="article:section" content="Live In The D"/><meta property="article:tag" content="Art By Appointment,Arts Beats and Eats,Royal Oak,Downtown Royal Oak,Art,Art Fair,Metro Detroit"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Art By Appointment,Arts Beats and Eats,Royal Oak,Downtown Royal Oak,Art,Art Fair,Metro Detroit"/><meta name="content_id" content="PH656TKRWRGLJBVZIH5SX4FCLI"/><meta name="author" content="Natalie Henderson"/><meta name="description" content="Many people love the end of summer where they head to the streets for music, food, and art, but this year will look a bit different to ensure everyone’s safety."/><meta name="section_path" content="/live-in-the-d"/><meta name="station" content="WDIV"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Natalie Henderson"/><meta name="sailthru.title" content="A new look for a famous art fair this Labor Day Weekend"/><meta name="sailthru.description" content="Many people love the end of summer where they head to the streets for music, food, and art, but this year will look a bit different to ensure everyone’s safety."/><meta name="sailthru.tags" content="Art By Appointment,Arts Beats and Eats,Royal Oak,Downtown Royal Oak,Art,Art Fair,Metro Detroit"/><meta name="sailthru.date" content="2020-08-25T18:17:57.076Z"/><meta name="sailthru.image.full" content="https://www.clickondetroit.com/resizer/7C716Xf7JIxzAQ7BsU4AcwHbAc4=/1600x900/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/d1vhqlrjc8h82r.cloudfront.net/08-25-2020/t_afe4987a33b4456eb52638d1c0ceeee3_name_image.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickondetroit.com/resizer/ll6311OO7QYcUTaZTjuvCYhy92A=/380x213/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/d1vhqlrjc8h82r.cloudfront.net/08-25-2020/t_afe4987a33b4456eb52638d1c0ceeee3_name_image.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="A new look for a famous art fair this Labor Day Weekend"/><meta name="twitter:description" content="Many people love the end of summer where they head to the streets for music, food, and art, but this year will look a bit different to ensure everyone’s safety."/><meta name="twitter:site" content="WDIV"/><meta name="twitter:image" content="https://www.clickondetroit.com/resizer/7C716Xf7JIxzAQ7BsU4AcwHbAc4=/1600x900/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/d1vhqlrjc8h82r.cloudfront.net/08-25-2020/t_afe4987a33b4456eb52638d1c0ceeee3_name_image.jpg"/><meta name="twitter:domain" content="https://www.clickondetroit.com"/><meta property="fb:app_id" content="413687888686846"/><meta name="vf:unique_id" content="PH656TKRWRGLJBVZIH5SX4FCLI"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656402481"/><meta property="al:ios:app_name" content="clickondetroit.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_det"/><meta property="al:android:app_name" content="clickondetroit.com"/><meta name="vf:topic" content="ART BY APPOINTMENT"/><meta name="vf:topic" content="ARTS BEATS AND EATS"/><meta name="vf:topic" content="ROYAL OAK"/><meta name="vf:topic" content="DOWNTOWN ROYAL OAK"/><meta name="vf:topic" content="ART"/><meta name="vf:topic" content="ART FAIR"/><meta name="vf:topic" content="METRO DETROIT"/><link rel="manifest" href="/manifest.json"/><meta name="coid" value="PH656TKRWRGLJBVZIH5SX4FCLI"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=196" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=196" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=196" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=196"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MJMWK4J':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17700697-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MJMWK4J');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WDIV",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"A new look for a famous art fair this Labor Day Weekend","description":"Many people love the end of summer where they head to the streets for music, food, and art, but this year will look a bit different to ensure everyone’s safety.","url":"https://www.clickondetroit.com/live-in-the-d/2020/08/25/a-new-look-for-a-famous-art-fair-this-labor-day-weekend/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickondetroit.com/live-in-the-d/2020/08/25/a-new-look-for-a-famous-art-fair-this-labor-day-weekend/"},"image":{"@type":"ImageObject","url":"https://www.clickondetroit.com/resizer/ll6311OO7QYcUTaZTjuvCYhy92A=/380x213/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/d1vhqlrjc8h82r.cloudfront.net/08-25-2020/t_afe4987a33b4456eb52638d1c0ceeee3_name_image.jpg","name":"See Art by Appointment this Labor Day Weekend","width":300,"height":168},"datePublished":"2020-08-25T18:17:57.076Z","dateModified":"2020-08-25T18:17:57.076Z","publisher":{"@type":"Organization","name":"WDIV ClickOnDetroit","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wdiv.png","name":"Local 4 & ClickOnDetroit.com"}},"author":[{"@type":"Person","name":"Natalie Henderson","sameAs":"https://www.clickondetroit.com/team/B4WH7PKM7RFQZNLPLLHL5PTDKM"}],"articleSection":"Live In The D","mentions":[{"@type":"Thing","name":"Art By Appointment","url":"https://www.clickondetroit.com/topic/Art_By_Appointment/"},{"@type":"Thing","name":"Arts Beats and Eats","url":"https://www.clickondetroit.com/topic/Arts_Beats_and_Eats/"},{"@type":"Thing","name":"Royal Oak","url":"https://www.clickondetroit.com/topic/Royal_Oak/"},{"@type":"Thing","name":"Downtown Royal Oak","url":"https://www.clickondetroit.com/topic/Downtown_Royal_Oak/"},{"@type":"Thing","name":"Art","url":"https://www.clickondetroit.com/topic/Art/"},{"@type":"Thing","name":"Art Fair","url":"https://www.clickondetroit.com/topic/Art_Fair/"},{"@type":"Thing","name":"Metro Detroit","url":"https://www.clickondetroit.com/topic/Metro_Detroit/"}],"keywords":["Art By Appointment","Arts Beats and Eats","Royal Oak","Downtown Royal Oak","Art","Art Fair","Metro Detroit"]}</script><script src="/pf/resources/dist/wdiv/js/index.js?d=196"></script><link rel="stylesheet" href="/pf/resources/dist/wdiv/css/style.css?d=196"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wdiv/favicon.ico?d=196"/><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,
    t.src="https://highfalutinhoney.com/v2faegHMF4LzQOxvhF1PDJgtWEjIjEu3H2lgzRQ2ADu62pyLjuRIrZ-dn0Gziy8gd",o.parentNode.insertBefore(t,o)})(document,"script"),
    (function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){
    function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(
    t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],
    typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;
    !(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,
    function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){
    if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,
    n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){
    return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},
    n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}
    o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://highfalutinhoney.com/v2bgqrpQ8Sf13FOdiY7KJjLfzX9acfTB7NhCQ222iGfWb7YWI0fwJ48noyDhT2oxF-GiAhDqXSMVcZbQRWg",
    t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubkey="GrahamMedia" data-sitekey="newclickondetroit" async=""></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-8620ec4c-0998-4688-a72c-8f6848d4fe99","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="T727C-VVSG4-9B9V6-9BCQK-RE64C",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"T727C-VVSG4-9B9V6-9BCQK-RE64C",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxeztvgx2flsgq-f-a323367fe-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"890248","ak.ai":parseInt("569007",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"b0d36b1","ak.r":29583,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":58402,"ak.gh":"23.38.103.79","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1598381197","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==r44HsuBEvX0OIG+XngiHCnc+PLNqWPAy/8hQVX9mEtiGTyhn3nW4mZhjI16MHkj6S4DH54xTxbYjX3JwCpwyHORP49HNN+ttxpLQyGyW74RnWUCpD7EX9zNxUdmJ2ExbAY7Ut1XHw0OuF5C3lWPeLc5CS3/gVtfNStlexDayEFiAxEbF8jcNKGFtAPCqDpsIqYz6fqmcz0bKDQN8XbgZ0NyDWLi9XzaAQv1AZSl9pb410NEyfLrODH2WTh7v6KKknRfUpv7Jyt7fGs2wjqZrFow6qEhfgAnGBZMWNqRWUx3+6QupN6y8Yznznoe6exKeH9JRsde2zOECTYG0o9Dp9Fw/SrdOs1y8+Bc/ZQNQS2ZJ1vc23pIFBbB/V75zJiOYG2C+wDsumzzGzEsmBKwQY6dybbVbz6XYzGNaINB1KIM=","ak.pv":"24","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wdiv"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="relative display_flex column justify_space_around align_items_center width_full font_gibson height_full"><div class="container relative display_flex justify_space_around align_items_center width_full width_max"><div class="burger-border display_flex justify_start align_left"><div class="burger pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="f1_container | relative | height_full | width_full"><div class="f1_card | shadow | display_flex | align_items_center | height_full | width_full"><div class="front | face | display_block | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wdiv-front.svg)"></div><div class="back | face | absolute | width_full" style="background-image:url(https://t.gmg.io/header/wdiv-back.svg)"></div></div></div></a><div class="right display_flex align_items_center align_right height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_67.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">85<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold signIn uppercase blue" name="" type="button" value="">Join Insider</button><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div><div class="burgerMenu color_white transition-500 display_none"><button class="btn font_gibson transition-100 width_max mCenter mb-norm display_block font_semibold signIn uppercase width_full blue" id="signIn" name="" type="button" value="">Join Insider</button><div class="display_flex column width_max" style="margin:0 auto 1.5rem"><form action="/search/" class="search display_flex width_full mb-norm" id="navSearch" method="GET" name="" role="search"><div class="textFieldWrap relative font_openSans font_regular width_full"><input type="text" autoComplete="" class="transition-500 rg" id="navSearchInputBox" name="searchTerm" placeholder="Search" value=""/><label for="navSearchInputBox" class="transition-100 text_left absolute font_gibson font_medium"></label></div><button class="btn font_gibson transition-100 display_none font_semibold blue" name="" type="button" value="" style="flex:1">Search</button></form><div class="socialContainer width_full"><ul class="display_flex justify_space_between height_full no-margin"><li class="display_flex align_items_center"><a class="link_white gaevent" href="https://www.facebook.com/Local4/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/Local4/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link_white gaevent" href="https://twitter.com/Local4News/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/Local4News/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link_white gaevent" href="https://www.instagram.com/local4news/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/local4news/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link_white gaevent" href="https://www.snapchat.com/add/local4news/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.snapchat.com/add/local4news/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="snapchat" class="svg-inline--fa fa-snapchat fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512" style="max-height:2rem"><path fill="currentColor" d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm169.5 338.9c-3.5 8.1-18.1 14-44.8 18.2-1.4 1.9-2.5 9.8-4.3 15.9-1.1 3.7-3.7 5.9-8.1 5.9h-.2c-6.2 0-12.8-2.9-25.8-2.9-17.6 0-23.7 4-37.4 13.7-14.5 10.3-28.4 19.1-49.2 18.2-21 1.6-38.6-11.2-48.5-18.2-13.8-9.7-19.8-13.7-37.4-13.7-12.5 0-20.4 3.1-25.8 3.1-5.4 0-7.5-3.3-8.3-6-1.8-6.1-2.9-14.1-4.3-16-13.8-2.1-44.8-7.5-45.5-21.4-.2-3.6 2.3-6.8 5.9-7.4 46.3-7.6 67.1-55.1 68-57.1 0-.1.1-.2.2-.3 2.5-5 3-9.2 1.6-12.5-3.4-7.9-17.9-10.7-24-13.2-15.8-6.2-18-13.4-17-18.3 1.6-8.5 14.4-13.8 21.9-10.3 5.9 2.8 11.2 4.2 15.7 4.2 3.3 0 5.5-.8 6.6-1.4-1.4-23.9-4.7-58 3.8-77.1C183.1 100 230.7 96 244.7 96c.6 0 6.1-.1 6.7-.1 34.7 0 68 17.8 84.3 54.3 8.5 19.1 5.2 53.1 3.8 77.1 1.1.6 2.9 1.3 5.7 1.4 4.3-.2 9.2-1.6 14.7-4.2 4-1.9 9.6-1.6 13.6 0 6.3 2.3 10.3 6.8 10.4 11.9.1 6.5-5.7 12.1-17.2 16.6-1.4.6-3.1 1.1-4.9 1.7-6.5 2.1-16.4 5.2-19 11.5-1.4 3.3-.8 7.5 1.6 12.5.1.1.1.2.2.3.9 2 21.7 49.5 68 57.1 4 1 7.1 5.5 4.9 10.8z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link_white gaevent" href="https://www.clickondetroit.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.clickondetroit.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div></div><nav class="navItems font_bold width_max mCenter"><ul class="nav display_grid width_max mCenter"><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/2019/10/29/watch-local-4-news-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/2019/10/29/watch-local-4-news-live/" gavalue="0">Watch Live</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/return_to_school/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/return_to_school/" gavalue="1">Return to School</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/reopening_michigan/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/reopening_michigan/" gavalue="2">Reopening Michigan</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/coronavirus/" gavalue="3">Coronavirus</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/covid-19_data/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/covid-19_data/" gavalue="4">COVID-19 Data</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/consumer/help-me-hank/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/consumer/help-me-hank" gavalue="5">Help Me Hank</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/health/good-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health/good-health" gavalue="6">Good Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="7">Local News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="8">National</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="9">World</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/defenders/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/defenders" gavalue="10">Defenders</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="11">Community</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="12">Politics</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/decision-2020/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/decision-2020" gavalue="13">Decision 2020</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/trust_index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/trust_index/" gavalue="14">Trust Index</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/flashpoint/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/flashpoint" gavalue="15">Flashpoint</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="16">Entertainment</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/defending_the_environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/defending_the_environment/" gavalue="17">Environment</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/stop_the_trafficking/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/stop_the_trafficking/" gavalue="18">Stop The Trafficking</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/red_wings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/red_wings" gavalue="0">Red Wings</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/pistons/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/pistons" gavalue="1">Pistons</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/lions/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/lions" gavalue="2">Lions</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/wolverines/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/wolverines" gavalue="3">Wolverines</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/spartans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/spartans" gavalue="4">Spartans</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/4frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4frenzy" gavalue="5">4Frenzy</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/benched/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/benched/" gavalue="6">Benched</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/tigers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/tigers" gavalue="7">Tigers</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/bob_krause_golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/bob_krause_golf/" gavalue="8">Bob Krause Golf</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/national_black_business_month/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/national_black_business_month/" gavalue="0">National Black Business Month</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/4yi/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/4yi/" gavalue="1">4YI</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/4live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4live/" gavalue="2">4 Live</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/vote-4-the-best/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/vote-4-the-best" gavalue="3">Vote 4 The Best</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="4">All 4 Pets</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/something_good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/something_good/" gavalue="5">Something Good</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/stylewise/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/stylewise/" gavalue="6">StyleWise</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/taking-off/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/taking-off/" gavalue="7">Taking Off Travel</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/moneymonday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/moneymonday/" gavalue="8">Money Monday</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/tasty_tuesday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/tasty_tuesday/" gavalue="9">Tasty Tuesday</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/brag_book/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/brag_book/" gavalue="10">Brag Book</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/fitness_friday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/fitness_friday/" gavalue="11">Fitness Friday</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story" gavalue="12">In The D</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="13">Food</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tv_listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv_listings" gavalue="14">TV Listings</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="15">Contests</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="https://www.metv.com/setmarket.php?marketID=224/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=224" gavalue="16">MeTV Detroit</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/sunshine_awards/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sunshine_awards/" gavalue="17">Sunshine Awards</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/white-boy-rick/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/white-boy-rick/" gavalue="18">White Boy Rick</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/live-in-the-d/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/live-in-the-d"><strong>Live In The D</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/uniquely-detroit/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/uniquely-detroit" gavalue="0">Uniquely Detroit</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/dine_in_the_d/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/dine_in_the_d/" gavalue="1">Dine In The D</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/liveguide/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/liveguide/" gavalue="2">Events Live Guide</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/whats_the_buzz/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/whats_the_buzz/" gavalue="3">What&#x27;s The Buzz</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/all-about-ann-arbor"><strong>Ann Arbor</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather-center/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather-center" gavalue="0">Weather Center</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="1">Alerts</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/weather/" gavalue="2">Weather News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="3">StormPins</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/school_closings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/school_closings/" gavalue="4">School Closings</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="https://www.clickondetroit.com/weather/4zone/metro/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/metro/" gavalue="5">4ZONE - Metro</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="https://www.clickondetroit.com/weather/4zone/north/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/north/" gavalue="6">4ZONE - North</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="https://www.clickondetroit.com/weather/4zone/south/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/south/" gavalue="7">4ZONE - South</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="https://www.clickondetroit.com/weather/4zone/west/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/west/" gavalue="8">4ZONE - West</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/road_construction/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/road_construction" gavalue="0">Road Construction Updates</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/traffic" gavalue="1">Live Traffic Map</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="https://www.clickondetroit.com/contact/"><strong>Contact Us</strong></a></li></ul></li></ul></nav></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></li><li><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></li><li><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></li><li><a class="link_white gaevent" href="/live-in-the-d/" gacategory="Nav" gaaction="Spotlight" galabel="/live-in-the-d/">Live In The D</a></li><li><a class="link_white gaevent" href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Spotlight" galabel="/all-about-ann-arbor/">Ann Arbor</a></li><li><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></li><li><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></li><li><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></li><li><a class="link_white gaevent" href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Spotlight" galabel="https://www.clickondetroit.com/contact/">Contact Us</a></li></ul></nav><div id="mini" class="fixed justify_center transition-300"><div class="container display_flex align_items_center width_full width_max"><div class="burger-border display_flex" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wdiv.svg" alt="ClickOnDetroit.com"/></a><nav><ul class="display_flex no-margin font_semibold transition-500"><li><a class="link_white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></li><li><a class="link_white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></li><li><a class="link_white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="2">Features</a></li><li><a class="link_white | uppercase gaevent" href="/live-in-the-d/" gacategory="Nav" gaaction="MiniBar" galabel="/live-in-the-d/" gavalue="3">Live In The D</a></li><li><a class="link_white | uppercase gaevent" href="/all-about-ann-arbor/" gacategory="Nav" gaaction="MiniBar" galabel="/all-about-ann-arbor/" gavalue="4">Ann Arbor</a></li><li><a class="link_white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="5">Weather</a></li><li><a class="link_white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="6">Traffic</a></li><li><a class="link_white | uppercase gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></li><li><a class="link_white | uppercase gaevent" href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="MiniBar" galabel="https://www.clickondetroit.com/contact/" gavalue="8">Contact Us</a></li></ul></nav><div class="right display_flex align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_67.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">85<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold mini signIn uppercase blue" name="" type="button" value="">Join Insider</button></div></div></div></header><section class="wrapper"><main class="article" role="main"><section class="top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"></div></section><aside id="article" class="display_none font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="mb-sm color_black uppercase mb-sm color_black uppercase mb-sm" style="text-transform:uppercase"><a class="link_default | gaevent" href="/live-in-the-d" gacategory="Article Rail" gaaction="Section Link" galabel="Live In The D">Live In The D</a></h4><hr class="bold" style="margin-bottom:1rem"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin"><a class="font_gibson | font_semibold | link_red | gaevent" href="/team/B4WH7PKM7RFQZNLPLLHL5PTDKM/" gacategory="Article Rail" gaaction="Author Link" galabel="Natalie Henderson" gavalue="0">Natalie Henderson</a>, Digital Associate Producer, Live in the D</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-08-25T18:17:57.076Z">Published: <strong class="font_semibold"><time dateTime="1598379477076" class="">August 25, 2020, 2:17 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link_gray" href="/topic/Art_By_Appointment/" gacategory="Article Rail" gaaction="Tag Link">Art By Appointment</a>, <a class="gaevent link_gray" href="/topic/Arts_Beats_and_Eats/" gacategory="Article Rail" gaaction="Tag Link">Arts Beats and Eats</a>, <a class="gaevent link_gray" href="/topic/Royal_Oak/" gacategory="Article Rail" gaaction="Tag Link">Royal Oak</a>, <a class="gaevent link_gray" href="/topic/Downtown_Royal_Oak/" gacategory="Article Rail" gaaction="Tag Link">Downtown Royal Oak</a>, <a class="gaevent link_gray" href="/topic/Art/" gacategory="Article Rail" gaaction="Tag Link">Art</a>, <a class="gaevent link_gray" href="/topic/Art_Fair/" gacategory="Article Rail" gaaction="Tag Link">Art Fair</a>, <a class="gaevent link_gray" href="/topic/Metro_Detroit/" gacategory="Article Rail" gaaction="Tag Link">Metro Detroit</a></strong></div></div><hr class="regular" style="margin-bottom:1rem"/></div><h5 class="">Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="regular"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><aside id="0fPgeUQdGrU" class="sticky"><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic textOverlay full-width"><div class="grid | story-list vertical"><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/08/25/michigans-top-medical-official-updates-how-covid-19-cases-are-trending-in-all-8-regions/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/08/25/michigans-top-medical-official-updates-how-covid-19-cases-are-trending-in-all-8-regions/" gavalue="0"><div class="image height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=196" style="width:100%;min-height:100%" alt="Michigan’s top medical official updates how COVID-19 cases are trending in all 8 regions"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/08/25/michigans-top-medical-official-updates-how-covid-19-cases-are-trending-in-all-8-regions/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/08/25/michigans-top-medical-official-updates-how-covid-19-cases-are-trending-in-all-8-regions/" gavalue="0"><p class="time font_gibson font_semibold color_red uppercase mb-xsm">38 minutes ago</p></a><a class="display_block gaevent" href="/news/local/2020/08/25/michigans-top-medical-official-updates-how-covid-19-cases-are-trending-in-all-8-regions/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/08/25/michigans-top-medical-official-updates-how-covid-19-cases-are-trending-in-all-8-regions/" gavalue="0"><h3 class="">Michigan’s top medical official updates how COVID-19 cases are trending in all 8 regions</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/national/2020/08/25/covid-19-in-the-us-tracking-states-with-the-most-cases-deaths-on-aug-25/" gacategory="Story Card" gaaction="Story List" galabel="/news/national/2020/08/25/covid-19-in-the-us-tracking-states-with-the-most-cases-deaths-on-aug-25/" gavalue="1"><div class="image height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=196" style="width:100%;min-height:100%" alt="COVID-19 in the US: Tracking states with the most cases, deaths on Aug. 25"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/national/2020/08/25/covid-19-in-the-us-tracking-states-with-the-most-cases-deaths-on-aug-25/" gacategory="Story Card" gaaction="Story List" galabel="/news/national/2020/08/25/covid-19-in-the-us-tracking-states-with-the-most-cases-deaths-on-aug-25/" gavalue="1"><p class="time font_gibson font_semibold color_red uppercase mb-xsm">1 hour ago</p></a><a class="display_block gaevent" href="/news/national/2020/08/25/covid-19-in-the-us-tracking-states-with-the-most-cases-deaths-on-aug-25/" gacategory="Story Card" gaaction="Story List" galabel="/news/national/2020/08/25/covid-19-in-the-us-tracking-states-with-the-most-cases-deaths-on-aug-25/" gavalue="1"><h3 class="">COVID-19 in the US: Tracking states with the most cases, deaths on Aug. 25</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/consumer/help-me-hank/2020/08/25/bbb-warns-of-online-face-mask-retailer-hyperfavor/" gacategory="Story Card" gaaction="Story List" galabel="/consumer/help-me-hank/2020/08/25/bbb-warns-of-online-face-mask-retailer-hyperfavor/" gavalue="2"><div class="image height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=196" style="width:100%;min-height:100%" alt="BBB warns of online face mask retailer Hyperfavor"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/consumer/help-me-hank/2020/08/25/bbb-warns-of-online-face-mask-retailer-hyperfavor/" gacategory="Story Card" gaaction="Story List" galabel="/consumer/help-me-hank/2020/08/25/bbb-warns-of-online-face-mask-retailer-hyperfavor/" gavalue="2"><p class="time font_gibson font_semibold color_red uppercase mb-xsm">2 hours ago</p></a><a class="display_block gaevent" href="/consumer/help-me-hank/2020/08/25/bbb-warns-of-online-face-mask-retailer-hyperfavor/" gacategory="Story Card" gaaction="Story List" galabel="/consumer/help-me-hank/2020/08/25/bbb-warns-of-online-face-mask-retailer-hyperfavor/" gavalue="2"><h3 class="">BBB warns of online face mask retailer Hyperfavor</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/world/2020/08/25/global-covid-19-tracking-countries-with-the-most-cases-deaths-on-aug-25/" gacategory="Story Card" gaaction="Story List" galabel="/news/world/2020/08/25/global-covid-19-tracking-countries-with-the-most-cases-deaths-on-aug-25/" gavalue="3"><div class="image height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=196" style="width:100%;min-height:100%" alt="Global COVID-19: Tracking countries with the most cases, deaths on Aug. 25"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/world/2020/08/25/global-covid-19-tracking-countries-with-the-most-cases-deaths-on-aug-25/" gacategory="Story Card" gaaction="Story List" galabel="/news/world/2020/08/25/global-covid-19-tracking-countries-with-the-most-cases-deaths-on-aug-25/" gavalue="3"><p class="time font_gibson font_semibold color_red uppercase mb-xsm">3 hours ago</p></a><a class="display_block gaevent" href="/news/world/2020/08/25/global-covid-19-tracking-countries-with-the-most-cases-deaths-on-aug-25/" gacategory="Story Card" gaaction="Story List" galabel="/news/world/2020/08/25/global-covid-19-tracking-countries-with-the-most-cases-deaths-on-aug-25/" gavalue="3"><h3 class="">Global COVID-19: Tracking countries with the most cases, deaths on Aug. 25</h3></a></div></div></article></div></section></section></aside></aside><section class="mainContent"><article class="story mb-lg"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/live-in-the-d">Live In The D</a></h4></div><h1 class="headline">A new look for a famous art fair this Labor Day Weekend</h1><h2 class="subheadline font_light">&quot;Art By Appointment&quot; is giving artist an opportunity to share their passion with you</h2><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin"><a class="font_gibson | font_semibold | link_red | gaevent" href="/team/B4WH7PKM7RFQZNLPLLHL5PTDKM/" gacategory="Article Rail" gaaction="Author Link" galabel="Natalie Henderson" gavalue="0">Natalie Henderson</a>, Digital Associate Producer, Live in the D</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-08-25T18:17:57.076Z">Published: <strong class="font_semibold"><time dateTime="1598379477076" class="">August 25, 2020, 2:17 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link_gray" href="/topic/Art_By_Appointment/">Art By Appointment</a>, <a class="link_gray" href="/topic/Arts_Beats_and_Eats/">Arts Beats and Eats</a>, <a class="link_gray" href="/topic/Royal_Oak/">Royal Oak</a>, <a class="link_gray" href="/topic/Downtown_Royal_Oak/">Downtown Royal Oak</a>, <a class="link_gray" href="/topic/Art/">Art</a>, <a class="link_gray" href="/topic/Art_Fair/">Art Fair</a>, <a class="link_gray" href="/topic/Metro_Detroit/">Metro Detroit</a></strong></div></div><figure class="full-width"><div><div class="powa" id="powa-c628cf9d-69bb-4a76-ab2e-ec62a4647ee0" data-org="gmg" data-uuid="c628cf9d-69bb-4a76-ab2e-ec62a4647ee0" data-aspect-ratio="0.562" data-autoplay="false" data-controls="true" data-autoplay-muted="false" data-loop="false" data-muted="false" data-google-analytics="true"></div></div></figure><section class="articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="">Many people love the end of summer where they head to the streets for music, food, and art, but this year will look a bit different to ensure everyone’s safety.</p><p class="">“Art By Appointment” will be happening in Downtown Royal Oak in  Art, Beats, and Eats festival. This is an opportunity for many artists to sell their art for the first time this season since the pandemic. You can purchase a ticket for $5 for a small, socially distanced art fair. There will be multiple shows per day with limited vendors and customers. You can expect artists, graphic designers, and jewelers from different places like Detroit, Tampa, and Tel Aviv. </p><p class="">One of the artists, Annette Poitau, joined host Jason Carr via Skype to showcase her giant oil painting pieces, but she will be selling some of her smaller pieces for the art fair. You can watch the video to see some of Anette’s amazing work.</p><p class="">“Art By Appointment” will take place Saturday, September 5th and Sunday, September 6th in Downtown Royal Oak.</p><p class="">For more information and to purchase tickets visit the Art, Beats, and Eats website.</p></section><p class="copyright | color_medium-gray | mb-norm">Copyright 2020 by WDIV ClickOnDetroit - All rights reserved.</p><hr class="regular"/></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div id="bio" class="display_flex column mb-lg"><h4 class="uppercase">About the Author:</h4><div class="author-container display_flex column"><div class="author display_flex row mb-med" itemscope="" itemType="http://schema.org/Person" itemProp="author"><figure class="mr-norm"><img src="/pf/resources/images/shared/placeholder.svg?d=196" style="width:100%;min-height:100%" alt="Author Photo"/><figcaption></figcaption></figure><div class="authorInfo display_flex column"><h5 class="font_semibold no-margin"><a class="font_gibson font_semibold link_blue" itemProp="url" href="/team/B4WH7PKM7RFQZNLPLLHL5PTDKM"><span itemProp="name">Natalie Henderson</span></a></h5><p class="font_openSans mb-sm"></p><div class="author-social display_flex row color_blue"><a href="mailto:nhenderson@wdiv.com?subject=Re:A new look for a famous art fair this Labor Day Weekend" class="mr-norm link_blue"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="envelope" class="svg-inline--fa fa-envelope fa-w-16 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="font-size:0.875rem;max-height:0.875rem"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg><span class="font_gibson font_medium color_blue">email</span></a></div></div></div></div></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><div id="comments"><div id="gmgComments" class="viafoura" style="font-family:&quot;Gibson&quot;, sans-serif"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="PH656TKRWRGLJBVZIH5SX4FCLI"></div></div></div><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div></section><section class="bottom-wide"><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickondetroit.com/live-in-the-d/2020/08/25/a-new-look-for-a-famous-art-fair-this-labor-day-weekend/" data-widget-id="AR_3" data-ob-template="clickondetroit.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickondetroit.com/live-in-the-d/2020/08/25/a-new-look-for-a-famous-art-fair-this-labor-day-weekend/" data-widget-id="AR_4" data-ob-template="clickondetroit.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_white width_full"><div class="brand display_flex"><div class="container display_flex justify_space_around align_items_center height_full width_full width_max"><div class="corp display_flex"><a href="https://www.grahammedia.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg.svg" alt="Graham Media Group Logo"/></a><div style="width:2px;background:#D8D8D8;margin:0 1rem"></div><a href="https://hello.grahamdigital.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd.svg" alt="Graham Digital Logo"/></a></div><div class="contact display_flex row align_items_center"><div class="social display_flex row justify_space_evenly color_white"><a class="color_white gaevent" href="https://www.facebook.com/Local4/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/Local4/"><svg aria-labelledby="svg-inline--fa-title-IsvyV95YbcTV" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-IsvyV95YbcTV">facebook</title><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg></a><a class="color_white gaevent" href="https://twitter.com/Local4News/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/Local4News/"><svg aria-labelledby="svg-inline--fa-title-nz5Bc6oqjd0e" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-nz5Bc6oqjd0e">twitter</title><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a><a class="color_white gaevent" href="https://www.instagram.com/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local4news/"><svg aria-labelledby="svg-inline--fa-title-ZjIxd8Auy9pF" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-ZjIxd8Auy9pF">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_white gaevent" href="https://www.snapchat.com/add/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.snapchat.com/add/local4news/"><svg aria-labelledby="svg-inline--fa-title-85LfvgWch2UA" data-prefix="fab" data-icon="snapchat" class="svg-inline--fa fa-snapchat fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-85LfvgWch2UA">snapchat</title><path fill="currentColor" d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm169.5 338.9c-3.5 8.1-18.1 14-44.8 18.2-1.4 1.9-2.5 9.8-4.3 15.9-1.1 3.7-3.7 5.9-8.1 5.9h-.2c-6.2 0-12.8-2.9-25.8-2.9-17.6 0-23.7 4-37.4 13.7-14.5 10.3-28.4 19.1-49.2 18.2-21 1.6-38.6-11.2-48.5-18.2-13.8-9.7-19.8-13.7-37.4-13.7-12.5 0-20.4 3.1-25.8 3.1-5.4 0-7.5-3.3-8.3-6-1.8-6.1-2.9-14.1-4.3-16-13.8-2.1-44.8-7.5-45.5-21.4-.2-3.6 2.3-6.8 5.9-7.4 46.3-7.6 67.1-55.1 68-57.1 0-.1.1-.2.2-.3 2.5-5 3-9.2 1.6-12.5-3.4-7.9-17.9-10.7-24-13.2-15.8-6.2-18-13.4-17-18.3 1.6-8.5 14.4-13.8 21.9-10.3 5.9 2.8 11.2 4.2 15.7 4.2 3.3 0 5.5-.8 6.6-1.4-1.4-23.9-4.7-58 3.8-77.1C183.1 100 230.7 96 244.7 96c.6 0 6.1-.1 6.7-.1 34.7 0 68 17.8 84.3 54.3 8.5 19.1 5.2 53.1 3.8 77.1 1.1.6 2.9 1.3 5.7 1.4 4.3-.2 9.2-1.6 14.7-4.2 4-1.9 9.6-1.6 13.6 0 6.3 2.3 10.3 6.8 10.4 11.9.1 6.5-5.7 12.1-17.2 16.6-1.4.6-3.1 1.1-4.9 1.7-6.5 2.1-16.4 5.2-19 11.5-1.4 3.3-.8 7.5 1.6 12.5.1.1.1.2.2.3.9 2 21.7 49.5 68 57.1 4 1 7.1 5.5 4.9 10.8z"></path></svg></a><a class="color_white gaevent" href="https://www.clickondetroit.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickondetroit.com/rss/"><svg aria-labelledby="svg-inline--fa-title-d6CfX1pvtTux" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-d6CfX1pvtTux">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="copyright"><span>Copyright © </span>2020<!-- --> <!-- -->ClickOnDetroit.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings</div></div></div><div class="footerNav | display_flex | justify_center"><div class="container | display_flex | | width_full | width_max"><h4 class="mb-med | width_full">Contact Local 4 &amp; ClickOnDetroit.com</h4><ul class="display_flex | width_max | no-margin"><li><a class="link_white" href="https://www.clickondetroit.com/tv_listings/">TV Listings</a></li><li><a class="link_white" href="https://www.clickondetroit.com/contests/">Contests and Rules</a></li><li><a class="link_white" href="https://www.clickondetroit.com/account/newsletters/">Email Newsletters</a></li><li><a class="link_white" href="https://www.clickondetroit.com/rss/">Subscribe to RSS Feeds</a></li><li><a class="link_white" href="https://www.clickondetroit.com/station/2019/10/28/closed-captioning-information/">Closed Captioning</a></li><li><a class="link_white" href="https://www.clickondetroit.com/contact/">Contact Us</a></li><li><a class="link_white" href="https://www.clickondetroit.com/careers/">Careers at WDIV</a></li><li><a class="link_white" href="https://www.clickondetroit.com/station/2019/10/25/terms-of-use/">Terms of Use</a></li><li><a class="link_white" href="https://www.clickondetroit.com//station/2019/10/25/privacy-policy/">Privacy Policy</a></li><li><a class="link_white" href="https://www.clickondetroit.com//station/2019/10/28/online-public-inspection-file/">Public File</a></li><li><a class="link_white" href="javascript:window.admiral(&#x27;show&#x27;, &#x27;ccpa.main&#x27;);">Do Not Sell My Info</a></li><li>If you are disabled and need help with the Public File, call (313) 222-0566.</li></ul></div></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=196" defer=""></script><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>