<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickondetroit.com/news/politics/2021/06/22/claims-of-murder-plot-against-gop-candidate-in-florida-court/"/><link rel="amphtml" href="https://www.clickondetroit.com/news/politics/2021/06/22/claims-of-murder-plot-against-gop-candidate-in-florida-court/?outputType=amp"/><title>Claims of murder plot against GOP candidate in Florida court</title><link rel="dns-prefetch" href="graham-wdiv.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wdiv-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://www.clickondetroit.com/resizer/rJu4M0D3cvDQanYn8v2xobPkDeE=/800x525/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/ENHXR2E4BRARPM7SDS24XEJCL4.jpg" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=311" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=311" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=311" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=311" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=311" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=311" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=311" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=311" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=311" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=311" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=311" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=311) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=311) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=311) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=311) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=311) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=311) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=311) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=311) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=311) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=311) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=311) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.clickondetroit.com/news/politics/2021/06/22/claims-of-murder-plot-against-gop-candidate-in-florida-court/"/><meta property="og:title" content="Claims of murder plot against GOP candidate in Florida court"/><meta property="og:type" content="article"/><meta property="og:description" content="Claims by one Republican congressional candidate that another GOP hopeful plotted to kill her have landed in a Florida courtroom."/><meta property="og:image" content="https://www.clickondetroit.com/resizer/rJu4M0D3cvDQanYn8v2xobPkDeE=/800x525/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/ENHXR2E4BRARPM7SDS24XEJCL4.jpg"/><meta property="og:site_name" content="WDIV"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-06-22T17:50:08Z"/><meta property="article:modified_time" content="2021-06-22T18:20:44Z"/><meta property="article:section" content="Politics"/><meta property="article:tag" content="Government,politics,Charlie Crist"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Government,politics,Charlie Crist"/><meta name="content_id" content="J2KW2EFSDZALHBMLIGU3QLUB54"/><meta name="author" content="Curt Anderson, Associated Press"/><meta name="description" content="Claims by one Republican congressional candidate that another GOP hopeful plotted to kill her have landed in a Florida courtroom."/><meta name="section_path" content="/news/politics"/><meta name="station" content="WDIV"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Curt Anderson"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Claims of murder plot against GOP candidate in Florida court"/><meta name="sailthru.description" content="Claims by one Republican congressional candidate that another GOP hopeful plotted to kill her have landed in a Florida courtroom."/><meta name="sailthru.tags" content="Government,politics,Charlie Crist"/><meta name="sailthru.date" content="2021-06-22T18:20:44Z"/><meta name="sailthru.image.full" content="https://www.clickondetroit.com/resizer/rJu4M0D3cvDQanYn8v2xobPkDeE=/800x525/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/ENHXR2E4BRARPM7SDS24XEJCL4.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickondetroit.com/resizer/ZoLsYjwgxYr3vUXrcFF2Cd5-9kM=/96x63/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/ENHXR2E4BRARPM7SDS24XEJCL4.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Claims of murder plot against GOP candidate in Florida court"/><meta name="twitter:description" content="Claims by one Republican congressional candidate that another GOP hopeful plotted to kill her have landed in a Florida courtroom."/><meta name="twitter:site" content="WDIV"/><meta name="twitter:image" content="https://www.clickondetroit.com/resizer/rJu4M0D3cvDQanYn8v2xobPkDeE=/800x525/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/ENHXR2E4BRARPM7SDS24XEJCL4.jpg"/><meta name="twitter:domain" content="https://www.clickondetroit.com"/><meta property="fb:app_id" content="413687888686846"/><meta name="vf:unique_id" content="J2KW2EFSDZALHBMLIGU3QLUB54"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656402481"/><meta property="al:ios:app_name" content="clickondetroit.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_det"/><meta property="al:android:app_name" content="clickondetroit.com"/><meta name="vf:topic" content="GOVERNMENT"/><meta name="vf:topic" content="POLITICS"/><meta name="vf:topic" content="CHARLIE CRIST"/><script src="https://profiles.clickondetroit.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MJMWK4J':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17700697-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MJMWK4J');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WDIV",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Claims of murder plot against GOP candidate in Florida court","description":"Claims by one Republican congressional candidate that another GOP hopeful plotted to kill her have landed in a Florida courtroom.","url":"https://www.clickondetroit.com/news/politics/2021/06/22/claims-of-murder-plot-against-gop-candidate-in-florida-court/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickondetroit.com/news/politics/2021/06/22/claims-of-murder-plot-against-gop-candidate-in-florida-court/"},"image":{"@type":"ImageObject","url":"https://www.clickondetroit.com/resizer/ZoLsYjwgxYr3vUXrcFF2Cd5-9kM=/96x63/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/ENHXR2E4BRARPM7SDS24XEJCL4.jpg","name":"This Oct. 29, 2020 photo shows Anna Paulina Luna, Republican candidate for U.S. House of Representatives waves before President Donald Trump, and First Lady Melania Trump speak at a campaign rally in Tampa, Fla.  Court papers show that Luna is seeking a retraining order against William Braddock whom she accuses of stalking her and wanting her dead. Braddock denies the claims and wants to see any evidence against him. A Pinellas County judge on Tuesday, June 22, 2021,  agreed to delay the matter until July 9.(AP Photo/Chris O'Meara)","width":300,"height":168},"datePublished":"2021-06-22T17:50:08Z","dateModified":"2021-06-22T18:20:44Z","publisher":{"@type":"Organization","name":"WDIV ClickOnDetroit","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wdiv.png","name":"Local 4 & ClickOnDetroit.com"}},"author":[{"@type":"Person","name":"Curt Anderson"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Politics","mentions":[{"@type":"Thing","name":"Government","url":"https://www.clickondetroit.com/topic/Government/"},{"@type":"Thing","name":"politics","url":"https://www.clickondetroit.com/topic/politics/"},{"@type":"Thing","name":"Charlie Crist","url":"https://www.clickondetroit.com/topic/Charlie_Crist/"}],"keywords":["Government","politics","Charlie Crist"]}</script><link rel="preload" href="/pf/resources/dist/wdiv/js/index.js?d=311" as="script"/><script src="/pf/resources/dist/wdiv/js/index.js?d=311" async=""></script><link rel="preload" href="/pf/resources/dist/wdiv/css/style.css?d=311" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=311" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wdiv/css/style.css?d=311"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wdiv/favicon.ico?d=311"/><meta name="coid" content="J2KW2EFSDZALHBMLIGU3QLUB54"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=311" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=311" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=311" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="dZjReU fSHFbF gKfpUK jFLeST lcFans NUNlW fiekws fwZqtV kckMfq dHOSwd mzCYK YdQgG clvcNz giSDva kQEYap iYSBbu kqlgRY fDneeU fPmFNi bvtOlS fqIAgj YZQcq lbcPGc dfPGWY jAxJSc jnNLyo cmtDyu cidaKd daHBSe dscTNC cUoebH cFdRAC bZoHJg iNLEKU iFtOaB jCVauN gPRgRI kTQsgw kAhGSZ kaDcSr fAZGRo dgUWgK WbyJC gzzkLB jFrPFW jYaiYp lmeQEv fKbvCi psfAR kUATqw vVLMc JGeWr ebiPwI eRZcpD iYnEts kqxPWZ gfTpEa nqHSn jJYKhZ dOIBOU cTWEtd gueTsy fDULNQ hiRkNr cLGXPz fECuNw edjlNO bAtFBP cbWPlM TXBN gXpKOb ecExAQ kVhudR liazok IxIhx gHdyxm khswYN jCEkSM kxdhCj cMMtrq bdrOSW HQTnk khqNRg bzOWvD haduDX dbkKBB jFgmSC kvtnlw fFWmJ hKpaVa laVkuN kbtSEw kJAZSO cRLTEq dYTefW hNpUzd gzqujz kNMxOW heVpiq huFUnK cPqIas iRNJah iOAUzh gAqJsS isJRiZ izgHZS eKqHaR eERdBm kTlCkR cKdHLu bFmULu kdhbJG fCNPQn cCfqRo ecuNbI jlKrPQ kRUMUC jlbRko llBlPk dRMzTN gAsKeO cxvGvt KtFsv jjPXWi iRIfME kcEFxM icxcVO ernmxz guuoai dxLtzo jlMJKP fmbrWI JGBpd cXIylP kXHLLO fejUQY jdfoAV leOKfn iyuPJp cAaEaz hkOvmC bdblZq kzFnFX cZxrFf gvkeHj kaPImw geIAAj jdBinm tEfJj hJxlgt hnikHe jfrLJo hVgEyq eWxIgu vWBZS gQHKfs hUCeMK hZkuHu kZgoCE xsRcK fKQiGd cYyZvG iKuSZp fLjxfV fhQRgD hCJDUj jgiPBb ETmNp bsHRFG hmRIFz iRhLHh dNnkbL fzsScY gnYyAK fQqqzz kXuAOE iZCyLM ciugoX iWZSgl jNTfAT kBdchC dUNnwz eTAIBb feNIHh cOJUZB jKvIth ldtmQG brbVvm ckEYuP ekrcBh SMBny khKvJG dbKhyo iSRWqd iOFNJi eublBW caFKJk dTMzUf ewQCSW jMJLau ijQlgs hlikJn dQMpyt eMmBBi bZGwFC kfVJEM dgJeyJ deAfkq jLFMlX jXmjsZ btgytX hAfQFP fkPfnZ fZUdyo fSJjpK cSwJGE kDWdaE lcXlHy btuLfH lhbXOP ihXyVK dpKmGQ jEzjNg ebZSTt dyJgJw etKPQM dDeamZ dpuivR djyEOW hdyfKU ePuFDk iaHGAp cbftcg cOZmwx dieKcs kvTtQB brEKjv jRVsWZ bSYXXZ bwrnTm EdvZS ghNBJC cddoXI cmjbCZ xRgKF cWFaXq jaleBI hiFBgq dHMhTL gIPekt gBjPzx fPYIGV iYuUJm gYLfnR cxHMZc FTPkm dfchQM elRaHF eRVpMB dQNexQ eUYHPS ghjhZl hTpoqt fJxCWQ ehfZJW glXEHH jhlsYP hFChmX gcJurz eUxQdE cKiBdp ilEifL emWdvo jbyLNc lcZTwx bOmDRC eEXnLU cLFryj jcSBbU fHPrAR iVNNhU eGIiXs eGDtHc gcHInF mPKSe jiumXl khJIzJ jhumDJ lenvlz jXGfTD bAXGBb jFPHzt hqtVHs gnyFYR cItYXk hKogbc djsLyO edcJLq bszYpY kBwrlU cIBWdg khwpRN jYxsit hkoIJL kjNniI irEEaG bCgwSc hzIQTF jeDXwL hifqJT cLDMtd ebQViL kTQatP jMsrQ henjYA jNsYQX cpXcEo jJXAAW jEHQGJ fEpWQn idIIwT fyykCy eIHwnX gNGdCB hjLjmT jOkTdg jmmxjJ gZSfdM hiZhsC fiRykk bGvqzh hRYuXQ jxZtTj iMdbYE cPKEJa iFMcvd llKCJH iGHQKO eujszp eAeroL hTqrQD byVcOm lnQsoM ertpNY fRgohw bubMgt hzbmGf hzacwN eLvPLA fqqvH dalGlY fDcnaM gmccvl eKBkjb kextTn fLEDfG kYIfuy czzOHR hsfvfz fLgRBc eAzbIG AkcLs sTGfI tzeei fIxjgD dkEwCc cWpTbe eulNUh hObaso loEktu bMpCDl bgiycj fJpLJR iLJAuF cGFgHT efLRKi fdOGcB faMlgr bgpVcv ecwFvf eayAjN dUdVZO iCCVDB fJSEKl bglNmn iLdRDx eijlGq dSzQps iBBesh crlqeP eQXGyy eXrxTa cIJupy gDDbEP dBrTEe jscHqD cvhWkg cjADrz cPdTHN fnvXgm kOzcqf fmNCdr iECcOk iwiQoU dHFVYU IkOoR ldVZj dnQLDO OTuhu jkKnRX cdGQRY guafWb cxcHBB cviPwu fEMfKg jWHIcH fryNVZ eOOQUP kVCsSp kqjyrw eHDzxX catVTY kSYypd bJaBgm dRQnSc dDYPrs HrbVJ pbtUU bHWzNn hyNOaF fIErcc jFbEor cJrWVk clxWPn iWRySU hCWotB cWqedv hjrRpq hSewgY fgpcsq dnJYml hDTcBM hALCNe bBmrzy czHweM gqfmUQ jpwjTW gxYjbx degLUk egXSRf cCYzLa dkApie ajdvV jjAHNk dlxoKe XgIkj cVZtHi lcbQUv hAIUeQ kxiVJy ksiKnd kiubta dJuWiv bIkJyN kMKjlV hInUhl cFCdPb hnyrsL fMsqtl jYXlHP eoprv fdlVFt MWZoW kekNdl iTAJOJ jvbXWH oCTpu bEqaDi SLYsP fVCCAH bheRKe bYtCmr kvwTOu iPIeYj jUSPhc kgtZEs jTGAZf kHJhi gEeqUU fsthwx kTadjk eNweBJ efNyj khlKXP frNGhP eJRilf frWjXu jRAxtF hTqPlS eBRlta gIzSgu eWLGCT kiEpJN eDCJmp fhKfXJ lohLPY dlnJrb jZyACL haoJbT eJuIOy" data-styled-version="4.4.1">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</style><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WDIV/Web/news/politics";
    window.zeusKeyvalues = {
      tags: "government,politics,charlie crist",
      type: "article",
      coid: "J2KW2EFSDZALHBMLIGU3QLUB54"
    };
  </script><script src="https://graham-WDIV.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign
            });
            document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
          }
        },
        contentType: "article",
        section: "/news/politics",
        contentRestriction: "",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-wdiv-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-2cc166fb-a872-491b-991e-248b2d414f96","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="T727C-VVSG4-9B9V6-9BCQK-RE64C",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"T727C-VVSG4-9B9V6-9BCQK-RE64C",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxglqwqygsgw4a-f-d96410488-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"890248","ak.ai":parseInt("569007",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"15e33614","ak.r":28587,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":54534,"ak.gh":"23.50.225.100","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1624389048","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==MMGmEu1jGCaHHX9CJqVo7odq+tDYhdmkwfBldEJim2lw2CHY/RDpJSeVY/uH4N07pNZrU70MYe4xcanf/9iJ+xgZYdxxpNyTL1n/3zH/H0UaWLNcW5uf+iny6TmVLrJ9uvLkrXLq18bFXf/OQntZTUDftjb8WJtxv4TPlzipkjA4NMe+Kcsb4stvdyRPyV7VZ8RMkwzcc8B5by62If+jYOCqTbo6bMkr4KgnvpdNEi+PlSAfpYQbGFb782SLDb2Fsl1RPtzTY2Lsz9DxFkZSYpLhjXfXTEWgCwt54E3/mg6VRF0NwBxCND5ABVSGe+wkNek3Uk5M2VIYEU4InvBs7/h9L5+MH8moVGi3s8osqWNljFuEngcPYQroBn1qvnA+XHoFWHWglqUQZHPwW28Z6e5/G8PAmGlzYFdLhr3IGqw=","ak.pv":"30","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wdiv"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="Box-sc-12ejyki-0 gvkeHj"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 eRZcpD headerWrapper"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 iYnEts container"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 kqxPWZ left"><div class="Box-sc-12ejyki-0 fLgRBc pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a href="/weather/" class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 dOIBOU weather"><figure class="Box-sc-12ejyki-0 eulNUh"><div class="Box-sc-12ejyki-0 cOJUZB imageWrapper"><img class="Box-sc-12ejyki-0 kaPImw" decoding="async" src="https://t.gmg.io/weather/widgets/30.svg" alt="Partly Cloudy icon"/></div></figure><div class="Box-sc-12ejyki-0 hObaso"><span class="Text__BaseText-mmkwcw-0 kxdhCj">67<span class="Text__BaseText-mmkwcw-0 kxdhCj">º</span></span></div></a></div><div class="Box-sc-12ejyki-0 eAzbIG logo gaevent"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gfTpEa logoCard"><div class="Box-sc-12ejyki-0 AkcLs front face"></div><div class="Box-sc-12ejyki-0 sTGfI back face"></div></div></a></div><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 nqHSn right"><div class="Box-sc-12ejyki-0 tzeei"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jJYKhZ"><button class="Box-sc-12ejyki-0 Button__BaseButton-sc-11k3sle-0 eNweBJ"><span class="Text__BaseText-mmkwcw-0 ecuNbI">Join Insider</span><div class="Box-sc-12ejyki-0 fIxjgD"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lock-alt" class="svg-inline--fa fa-lock-alt fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 224h-24v-72C376 68.2 307.8 0 224 0S72 68.2 72 152v72H48c-26.5 0-48 21.5-48 48v192c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V272c0-26.5-21.5-48-48-48zM264 392c0 22.1-17.9 40-40 40s-40-17.9-40-40v-48c0-22.1 17.9-40 40-40s40 17.9 40 40v48zm32-168H152v-72c0-39.7 32.3-72 72-72s72 32.3 72 72v72z"></path></svg></div></button><button class="Box-sc-12ejyki-0 Button__BaseButton-sc-11k3sle-0 efNyj"><span class="Text__BaseText-mmkwcw-0 ecuNbI">Sign In</span><div class="Box-sc-12ejyki-0 fIxjgD"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div></div><div class="Box-sc-12ejyki-0 loEktu burgerMenu transition-100"><div class="Box-sc-12ejyki-0 bMpCDl"><div class="Box-sc-12ejyki-0 bgiycj"><div class="Box-sc-12ejyki-0 fJpLJR"><form action="/search/" class="" id="navSearch" method="get" name="" role="search"><div class="Box-sc-12ejyki-0 fLEDfG inputWrapper"><input type="text" id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="Box-sc-12ejyki-0 Input__BaseInput-qwik9t-0 eJuIOy"/></div><button class="btn font_gibson transition-100 display_none font_semibold blue" name="" type="submit" value="">Search</button></form></div></div><nav class="Box-sc-12ejyki-0 bgiycj navItems"><ul class="Box-sc-12ejyki-0 iLJAuF"><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/4live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4live/" gavalue="0">Watch Live</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="1">Coronavirus</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/COVID-19_Data/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/COVID-19_Data/" gavalue="2">COVID-19 Data</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Return_To_School/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Return_To_School/" gavalue="3">Return to School</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Reopening_Michigan/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Reopening_Michigan/" gavalue="4">Reopening Michigan</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/consumer/help-me-hank/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/consumer/help-me-hank" gavalue="5">Help Me Hank</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/health/good-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health/good-health" gavalue="6">Good Health</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="7">Local News</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="8">National</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="9">World</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="10">Community</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/defenders/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/defenders" gavalue="11">Defenders</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="12">Entertainment</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Defending_The_Environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Defending_The_Environment/" gavalue="13">Environment</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="14">Politics</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/flashpoint/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/flashpoint" gavalue="15">Flashpoint</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="16">Trust Index</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="17">Meet The Team</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/olympics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/olympics/" gavalue="0">Tokyo Olympics</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Lions/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Lions/" gavalue="1">Lions</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Tigers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tigers/" gavalue="2">Tigers</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Red_Wings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Red_Wings/" gavalue="3">Red Wings</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Pistons/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pistons/" gavalue="4">Pistons</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Wolverines/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Wolverines/" gavalue="5">Wolverines</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Spartans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Spartans/" gavalue="6">Spartans</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/4frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4frenzy" gavalue="7">4Frenzy</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Bob_Krause_Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Bob_Krause_Golf/" gavalue="8">Bob Krause Golf</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Fireworks/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fireworks/" gavalue="0">Ford Fireworks</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Pride_Month/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pride_Month/" gavalue="1">Pride Month</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Juneteenth/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Juneteenth/" gavalue="2">Juneteenth</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Fathers_Day/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fathers_Day/" gavalue="3">Father's Day</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/4live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4live/" gavalue="4">4 Live</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent" rel="nofollow"><a href="https://deals.clickondetroit.com/?utm_source=clickondetroit.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://deals.clickondetroit.com/?utm_source=clickondetroit.com&amp;utm_medium=referral&amp;utm_campaign=site_navigation" gavalue="5">ClickOnDeals</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/4YI/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/4YI/" gavalue="6">4YI</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/vote-4-the-best/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/vote-4-the-best" gavalue="7">Vote 4 The Best</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="8">All 4 Pets</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Tech_Time/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tech_Time/" gavalue="9">Tech Time</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="10">Something Good</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/StyleWise/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/StyleWise/" gavalue="11">StyleWise</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Tasty_Tuesday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tasty_Tuesday/" gavalue="12">Tasty Tuesday</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Fitness_Friday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fitness_Friday/" gavalue="13">Fitness Friday</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/moneymonday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/moneymonday/" gavalue="14">Money Monday</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent" rel="nofollow"><a href="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story" gavalue="15">In The D</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="16">Food</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/tv_listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv_listings" gavalue="17">TV Listings</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Brag_Book/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Brag_Book/" gavalue="18">Brag Book</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="19">Contests</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent" rel="nofollow"><a href="https://www.metv.com/setmarket.php?marketID=224/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=224" gavalue="20">MeTV Detroit</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/sunshine_awards/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sunshine_awards/" gavalue="21">Sunshine Awards</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/live-in-the-d/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/live-in-the-d">Live In The D</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/uniquely-detroit/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/uniquely-detroit" gavalue="0">Uniquely Detroit</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Dine_In_The_D/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dine_In_The_D/" gavalue="1">Dine In The D</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/liveguide/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/liveguide/" gavalue="2">Events Live Guide</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/What&#x27;s_The_Buzz/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/What&#x27;s_The_Buzz/" gavalue="3">What's The Buzz</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/all-about-ann-arbor">Ann Arbor</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather-center/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather-center" gavalue="0">Weather Center</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="1">Alerts</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather/" gavalue="2">Weather News</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="3">StormPins</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/school_closings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/school_closings/" gavalue="4">School Closings</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="https://www.clickondetroit.com/weather/4zone/metro/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/metro/" gavalue="5">4ZONE - Metro</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="https://www.clickondetroit.com/weather/4zone/north/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/north/" gavalue="6">4ZONE - North</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="https://www.clickondetroit.com/weather/4zone/south/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/south/" gavalue="7">4ZONE - South</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="https://www.clickondetroit.com/weather/4zone/west/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/west/" gavalue="8">4ZONE - West</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Road_Construction/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Road_Construction" gavalue="0">Road Construction Updates</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/traffic" gavalue="1">Live Traffic Map</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="https://www.clickondetroit.com/contact/">Contact Us</a></div></li></ul></li></ul></nav></div></div><nav class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 cTWEtd spotlight"><ul class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gueTsy"><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/live-in-the-d/" gacategory="Nav" gaaction="Spotlight" galabel="/live-in-the-d/">Live In The D</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Spotlight" galabel="/all-about-ann-arbor/">Ann Arbor</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Spotlight" galabel="https://www.clickondetroit.com/contact/">Contact Us</a></div></li></ul></nav><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 fDULNQ transition-300"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 hiRkNr container"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 cLGXPz"><div class="Box-sc-12ejyki-0 fLgRBc pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><figure class="Box-sc-12ejyki-0 ecwFvf"><div class="Box-sc-12ejyki-0 cOJUZB imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:16px" class="lazyload-placeholder"></div></div></figure></a></div><nav class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 fECuNw spotlight"><ul class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 edjlNO"><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="2">Features</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/live-in-the-d/" gacategory="Nav" gaaction="MiniBar" galabel="/live-in-the-d/" gavalue="3">Live In The D</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="MiniBar" galabel="/all-about-ann-arbor/" gavalue="4">Ann Arbor</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="5">Weather</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="6">Traffic</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="MiniBar" galabel="https://www.clickondetroit.com/contact/" gavalue="8">Contact Us</a></div></div></li></ul></nav></div></div></header><section class="Box-sc-12ejyki-0 kaPImw wrapper"><section class="bna weather collapse"><div class="alertWrapper expand align_items_center transition-500" style="margin-top:-217px" role="button" tabindex="0"><div class="articles textBelow display_flex align_items_center width_full width_max mCenter transition-500" style="left:0vw"></div></div><div class="alertWrapper condense display_flex justify_center transition-500"><div class="container display_flex justify_space_evenly align_items_center width_full width_max"><div class="bar display_flex height_full overflow_hidden"><div class="label display_flex justify_center align_items_center"><p class="font_gibson font_semibold no-margin">WEATHER ALERT</p></div><div class="articles display_flex align_items_center transition-500" style="left:0vw"><article class="storyCard mb-norm width_full" style="left:0vw;margin:0;padding:0"><div class="sc-htpNat indexes__StackBase-klv0wy-4 jRAxtF relative min"><div class="sc-htpNat indexes__StackBase-klv0wy-4 hTqPlS articleMeta width_full"><a class="display_block gaevent" href="/weather/alerts" target="_self" gacategory="Alert Bar" gaaction="weather" galabel="/weather/alerts" gavalue="0"><h3 class="no-margin">A special weather statement in effect for Genesee Region</h3></a></div></div></article></div></div><div class="toggle"><div class="meatballs align_items_center color_white pointer"></div><div class="color_white no-margin" role="button" tabindex="0">SHOW MORE<!-- --> <div class="Box-sc-12ejyki-0 fJSEKl"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-down" class="svg-inline--fa fa-angle-down fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></div></div></div></div></div></section><main class="Box-sc-12ejyki-0 geIAAj article" role="main"><section class="Box-sc-12ejyki-0 jdBinm top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gKfpUK ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 TXBN" role="presentation">Ad</span></div></div></section><aside id="article" class="Box-sc-12ejyki-0 tEfJj"><section class="chainGroup" id="0f1VvA1iDrr"><div class="Box-sc-12ejyki-0 kaPImw articleInfo"><div class="Box-sc-12ejyki-0 kjNniI"><h4 class="Header__StyledHeader-qoaq48-0 MWZoW"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></div></h4><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 hkOvmC"/></div><div class="Box-sc-12ejyki-0 irEEaG metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Curt Anderson</p><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-06-22T17:50:08Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1624384208000" class="">June 22, 2021 1:50 pm</time></span></time><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-06-22T18:20:44Z">Updated: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1624386044000" class="">June 22, 2021 2:20 pm</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Charlie_Crist/" gacategory="Article Rail" gaaction="Tag Link">Charlie Crist</a></div></span></div></div><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 bdblZq"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 leOKfn"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 gXpKOb" role="presentation">Ad</span></div><aside id="0fPgeUQdGrU" class="Box-sc-12ejyki-0 hJxlgt"><div class="Box-sc-12ejyki-0 hnikHe"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 gXpKOb" role="presentation">Ad</span></div><div class="sc-htpNat indexes__StackBase-klv0wy-4 eBRlta"><div class="sc-htpNat indexes__StackBase-klv0wy-4 gIzSgu"><h2 class="sc-htpNat indexes__HeadingBase-klv0wy-3 jlMJKP"><a class="sc-htpNat indexes__LinkBase-klv0wy-6 JGBpd" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-htpNat indexes__BaseDivider-klv0wy-5 haoJbT"/></div><div class="sc-htpNat KtFsv storyListNext"><div class="sc-htpNat indexes__GridBase-klv0wy-9 dJuWiv"><article class="sc-htpNat indexes__StackBase-klv0wy-4 hTqPlS"><div class="sc-htpNat indexes__StackBase-klv0wy-4 eWLGCT"><span class="sc-htpNat indexes__LinkBase-klv0wy-6 fejUQY"><a href="/news/local/2021/06/22/detroit-men-charged-in-shooting-death-of-2-year-old-boy-non-fatal-shooting-of-9-year-old/" gaaction="Story List" gaalue="0"><figure class="Box-sc-12ejyki-0 feNIHh"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-htpNat icxcVO"><div class="sc-htpNat indexes__StackBase-klv0wy-4 kiEpJN"><span class="sc-htpNat indexes__LinkBase-klv0wy-6 JGBpd"><a href="/news/local/2021/06/22/detroit-men-charged-in-shooting-death-of-2-year-old-boy-non-fatal-shooting-of-9-year-old/" gaaction="Story List" gaalue="0"><span class="sc-htpNat indexes__TextBase-klv0wy-1 dlnJrb">8 minutes ago</span></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-6 JGBpd"><a href="/news/local/2021/06/22/detroit-men-charged-in-shooting-death-of-2-year-old-boy-non-fatal-shooting-of-9-year-old/" gaaction="Story List" gaalue="0"><h3 title="Detroit men charged in shooting death of 2-year-old boy, non-fatal shooting of 9-year-old  " class="sc-htpNat indexes__HeadingBase-klv0wy-3 fmbrWI">Detroit men charged in shooting death of 2-year-old boy, non-fatal shooting of 9-year-old  </h3></a></span></div></div></div></article><article class="sc-htpNat indexes__StackBase-klv0wy-4 hTqPlS"><div class="sc-htpNat indexes__StackBase-klv0wy-4 eWLGCT"><span class="sc-htpNat indexes__LinkBase-klv0wy-6 fejUQY"><a href="/health/2021/06/22/michigan-covid-heres-what-to-know-june-22-2021/" gaaction="Story List" gaalue="1"><figure class="Box-sc-12ejyki-0 feNIHh"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-htpNat icxcVO"><div class="sc-htpNat indexes__StackBase-klv0wy-4 kiEpJN"><span class="sc-htpNat indexes__LinkBase-klv0wy-6 JGBpd"><a href="/health/2021/06/22/michigan-covid-heres-what-to-know-june-22-2021/" gaaction="Story List" gaalue="1"><span class="sc-htpNat indexes__TextBase-klv0wy-1 dlnJrb">16 minutes ago</span></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-6 JGBpd"><a href="/health/2021/06/22/michigan-covid-heres-what-to-know-june-22-2021/" gaaction="Story List" gaalue="1"><h3 title="Michigan COVID: Here’s what to know June 22, 2021" class="sc-htpNat indexes__HeadingBase-klv0wy-3 fmbrWI">Michigan COVID: Here’s what to know June 22, 2021</h3></a></span></div></div></div></article><article class="sc-htpNat indexes__StackBase-klv0wy-4 hTqPlS"><div class="sc-htpNat indexes__StackBase-klv0wy-4 eWLGCT"><span class="sc-htpNat indexes__LinkBase-klv0wy-6 fejUQY"><a href="/health/2021/06/22/michigan-coronavirus-cases-up-to-893582-death-toll-now-at-19662/" gaaction="Story List" gaalue="2"><figure class="Box-sc-12ejyki-0 feNIHh"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-htpNat icxcVO"><div class="sc-htpNat indexes__StackBase-klv0wy-4 kiEpJN"><span class="sc-htpNat indexes__LinkBase-klv0wy-6 JGBpd"><a href="/health/2021/06/22/michigan-coronavirus-cases-up-to-893582-death-toll-now-at-19662/" gaaction="Story List" gaalue="2"><span class="sc-htpNat indexes__TextBase-klv0wy-1 dlnJrb">16 minutes ago</span></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-6 JGBpd"><a href="/health/2021/06/22/michigan-coronavirus-cases-up-to-893582-death-toll-now-at-19662/" gaaction="Story List" gaalue="2"><h3 title="Michigan coronavirus cases up to 893,582; Death toll now at 19,662" class="sc-htpNat indexes__HeadingBase-klv0wy-3 fmbrWI">Michigan coronavirus cases up to 893,582; Death toll now at 19,662</h3></a></span></div></div></div></article><article class="sc-htpNat indexes__StackBase-klv0wy-4 hTqPlS"><div class="sc-htpNat indexes__StackBase-klv0wy-4 eWLGCT"><span class="sc-htpNat indexes__LinkBase-klv0wy-6 fejUQY"><a href="/all-about-ann-arbor/2021/06/22/university-of-michigan-go-blue-guarantee-scholarship-program-now-extended-to-all-campuses/" gaaction="Story List" gaalue="3"><figure class="Box-sc-12ejyki-0 feNIHh"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-htpNat icxcVO"><div class="sc-htpNat indexes__StackBase-klv0wy-4 kiEpJN"><span class="sc-htpNat indexes__LinkBase-klv0wy-6 JGBpd"><a href="/all-about-ann-arbor/2021/06/22/university-of-michigan-go-blue-guarantee-scholarship-program-now-extended-to-all-campuses/" gaaction="Story List" gaalue="3"><span class="sc-htpNat indexes__TextBase-klv0wy-1 dlnJrb">41 minutes ago</span></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-6 JGBpd"><a href="/all-about-ann-arbor/2021/06/22/university-of-michigan-go-blue-guarantee-scholarship-program-now-extended-to-all-campuses/" gaaction="Story List" gaalue="3"><h3 title="University of Michigan: Go Blue Guarantee scholarship program extended to all campuses" class="sc-htpNat indexes__HeadingBase-klv0wy-3 fmbrWI">University of Michigan: Go Blue Guarantee scholarship program extended to all campuses</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="Box-sc-12ejyki-0 jfrLJo mainContent"><div class="sc-htpNat iRIfME articleInfo"><h4 class="sc-htpNat indexes__HeadingBase-klv0wy-3 guuoai"><span class="sc-htpNat indexes__LinkBase-klv0wy-6 JGBpd"><a href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></span></h4></div><article class="sc-htpNat indexes__StackBase-klv0wy-4 khlKXP story"><div class="sc-htpNat indexes__StackBase-klv0wy-4 frNGhP"><h1 class="sc-htpNat indexes__HeadingBase-klv0wy-3 dxLtzo headline">Claims of murder plot against GOP candidate in Florida court</h1></div><div class="sc-htpNat indexes__StackBase-klv0wy-4 eJRilf metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Curt Anderson</p><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Associated Press</p></div><div class="sc-htpNat kcEFxM time"><time dateTime="2021-06-22T17:50:08Z" class="sc-htpNat indexes__TextBase-klv0wy-1 eDCJmp">Published: <span class="sc-htpNat indexes__TextBase-klv0wy-1 fhKfXJ"><time dateTime="1624384208000" class="">June 22, 2021 1:50 pm</time></span></time><time dateTime="2021-06-22T18:20:44Z" class="sc-htpNat indexes__TextBase-klv0wy-1 eDCJmp">Updated: <span class="sc-htpNat indexes__TextBase-klv0wy-1 fhKfXJ"><time dateTime="1624386044000" class="">June 22, 2021 2:20 pm</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Charlie_Crist/" gacategory="Article Rail" gaaction="Tag Link">Charlie Crist</a></div></span></div></div><div class="sc-htpNat indexes__StackBase-klv0wy-4 frWjXu basicStory"><figure class="Box-sc-12ejyki-0 iVNNhU promo full-width"><div class="Box-sc-12ejyki-0 dkEwCc imageWrapper"><img class="Box-sc-12ejyki-0 kaPImw promo full-width" decoding="async" sizes="(min-width: 1200px) 850px, (min-width: 768px) and (max-width: 1199) 100vw, 50vw" src="https://www.clickondetroit.com/resizer/rJu4M0D3cvDQanYn8v2xobPkDeE=/800x525/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/ENHXR2E4BRARPM7SDS24XEJCL4.jpg" alt="This Oct. 29, 2020 photo shows Anna Paulina Luna, Republican candidate for U.S. House of Representatives waves before President Donald Trump, and First Lady Melania Trump speak at a campaign rally in Tampa, Fla.  Court papers show that Luna is seeking a retraining order against William Braddock whom she accuses of stalking her and wanting her dead. Braddock denies the claims and wants to see any evidence against him. A Pinellas County judge on Tuesday, June 22, 2021,  agreed to delay the matter until July 9.(AP Photo/Chris O&#x27;Meara)"/></div><figcaption class="Box-sc-12ejyki-0 eGIiXs"><span class="Text__BaseText-mmkwcw-0 kxdhCj">This Oct. 29, 2020 photo shows Anna Paulina Luna, Republican candidate for U.S. House of Representatives waves before President Donald Trump, and First Lady Melania Trump speak at a campaign rally in Tampa, Fla.  Court papers show that Luna is seeking a retraining order against William Braddock whom she accuses of stalking her and wanting her dead. Braddock denies the claims and wants to see any evidence against him. A Pinellas County judge on Tuesday, June 22, 2021,  agreed to delay the matter until July 9.(AP Photo/Chris O'Meara)</span><span class="Text__BaseText-mmkwcw-0 kxdhCj"> (Copyright 2020 The Associated Press. All rights reserved.)</span></figcaption></figure><section class="Box-sc-12ejyki-0 cWpTbe articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="Text__BaseText-mmkwcw-0 dRMzTN"><strong>ST. PETERSBURG, Fla.</strong> – Claims by a Republican congressional candidate that another GOP hopeful plotted to kill her landed Tuesday in a Florida courtroom.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Anna Paulina Luna, who plans to run for Florida's District 13 seat after losing a race for the slot in 2020 to Democratic U.S. Rep. Charlie Crist, contends in court documents that GOP challenger William Braddock is stalking her and wants her dead. Luna has filed a petition for a permanent restraining order. Pinellas County Circuit Judge Doneene Loar had previously granted a temporary restraining order for Luna and a conservative activist and friend of hers, Erin Olszewski, after the allegations surfaced.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">In court Tuesday, Braddock, who has already filed as a GOP candidate, told a judge he opposes the injunction and wants to “obtain, review and validate” any evidence against him. He did not directly address the accusations but has denied them in the past and called them politically motivated.</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 TXBN" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">“I don’t know what they have,” he said in court.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Loar agreed to delay the hearing until July 9 to allow both sides to exchange evidence. She said the temporary restraining orders against Braddock and Olszewski will remain in effect, and she cautioned him to not violate them. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">In her petition, Luna claims she received text messages recently between Braddock and some associates in which he allegedly said he wanted to “take me (Luna) out." She also said others told her “that means he intends to kill me.”</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">“I do not feel safe and I am currently in fear for my life from Mr. Braddock,” Luna said in her petition.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">The case took a darker and somewhat bizarre turn last week when Politico reported that Olszewski had secretly recorded a phone call with Braddock earlier this month in which he says the alleged “Russian and Ukrainian hit squad” could kill Luna within 24 hours.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">“Luna's going to go down and I hope it's by herself,” Braddock says in the recording, according to Politico, which said it had obtained the recording. “For the better or the good of the majority of the people, we've got to sacrifice the few.”</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 TXBN" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">According to the report, Braddock described the “hit squad” as being armed for “close-battle combat” to make sure nothing was left to chance.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">“No snipers. Up close and personal. So they know the target has gone,” Braddock said, according to the Politico report. The online news site quoted Braddock as saying he hadn't heard the recording and that there there was no proof it was him on it. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">The recording was not mentioned in Luna's petition or in Tuesday's hearing, which was conducted by video conference. Politico said Olszewski turned the recording over to law enforcement officials, who declined to release any information to The Associated Press, citing an ongoing information. No criminal charges have been filed. Olszewski did not respond to phone calls and emails from the AP. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">In 2020, Luna lost by about 24,600 votes to the far better-known Crist in the District 13 congressional race in Pinellas County. Crist, a former Republican Florida governor who has held several other high-profile offices, is running for governor in 2022 as a Democrat.</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 TXBN" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">A slew of candidates are running for the district, which could be key to determining which party controls the U.S. House after next year's elections. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Among the other candidates in the race are Democratic state Reps. Ben Diamond and Michele Rayner. More candidates are expected to join the campaign.</p></section><p class="sc-htpNat indexes__TextBase-klv0wy-1 lohLPY copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-htpNat indexes__BaseDivider-klv0wy-5 jZyACL"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div class="lazyload-placeholder"></div><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/politics/2021/06/22/claims-of-murder-plot-against-gop-candidate-in-florida-court/" data-widget-id="AR_3" data-ob-template="clickondetroit.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/politics/2021/06/22/claims-of-murder-plot-against-gop-candidate-in-florida-court/" data-widget-id="AR_4" data-ob-template="clickondetroit.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none" data-fusion-component="0fH6IRQdGrW"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.clickondetroit.com/tv_listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/contests/">Contests and Rules</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/station/2019/10/28/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/contact/">Contact Us</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/careers/">Careers at WDIV</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/station/2019/10/25/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.clickondetroit.com//station/2019/10/25/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="https://www.clickondetroit.com//station/2019/10/28/online-public-inspection-file/">Public File</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="font_regular"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/Local4/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/Local4/"><svg aria-labelledby="svg-inline--fa-title-pGXQvUGEjfxj" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-pGXQvUGEjfxj">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/Local4News/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/Local4News/"><svg aria-labelledby="svg-inline--fa-title-frVupzXBMPo6" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-frVupzXBMPo6">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local4news/"><svg aria-labelledby="svg-inline--fa-title-91xraF0YW0Wg" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-91xraF0YW0Wg">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.snapchat.com/add/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.snapchat.com/add/local4news/"><svg aria-labelledby="svg-inline--fa-title-0kM7JcjLBj0m" data-prefix="fab" data-icon="snapchat-ghost" class="svg-inline--fa fa-snapchat-ghost fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-0kM7JcjLBj0m">snapchat</title><path fill="currentColor" d="M510.846 392.673c-5.211 12.157-27.239 21.089-67.36 27.318-2.064 2.786-3.775 14.686-6.507 23.956-1.625 5.566-5.623 8.869-12.128 8.869l-.297-.005c-9.395 0-19.203-4.323-38.852-4.323-26.521 0-35.662 6.043-56.254 20.588-21.832 15.438-42.771 28.764-74.027 27.399-31.646 2.334-58.025-16.908-72.871-27.404-20.714-14.643-29.828-20.582-56.241-20.582-18.864 0-30.736 4.72-38.852 4.72-8.073 0-11.213-4.922-12.422-9.04-2.703-9.189-4.404-21.263-6.523-24.13-20.679-3.209-67.31-11.344-68.498-32.15a10.627 10.627 0 0 1 8.877-11.069c69.583-11.455 100.924-82.901 102.227-85.934.074-.176.155-.344.237-.515 3.713-7.537 4.544-13.849 2.463-18.753-5.05-11.896-26.872-16.164-36.053-19.796-23.715-9.366-27.015-20.128-25.612-27.504 2.437-12.836 21.725-20.735 33.002-15.453 8.919 4.181 16.843 6.297 23.547 6.297 5.022 0 8.212-1.204 9.96-2.171-2.043-35.936-7.101-87.29 5.687-115.969C158.122 21.304 229.705 15.42 250.826 15.42c.944 0 9.141-.089 10.11-.089 52.148 0 102.254 26.78 126.723 81.643 12.777 28.65 7.749 79.792 5.695 116.009 1.582.872 4.357 1.942 8.599 2.139 6.397-.286 13.815-2.389 22.069-6.257 6.085-2.846 14.406-2.461 20.48.058l.029.01c9.476 3.385 15.439 10.215 15.589 17.87.184 9.747-8.522 18.165-25.878 25.018-2.118.835-4.694 1.655-7.434 2.525-9.797 3.106-24.6 7.805-28.616 17.271-2.079 4.904-1.256 11.211 2.46 18.748.087.168.166.342.239.515 1.301 3.03 32.615 74.46 102.23 85.934 6.427 1.058 11.163 7.877 7.725 15.859z"></path></svg></a><a class="color_black gaevent" href="https://www.clickondetroit.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickondetroit.com/rss/"><svg aria-labelledby="svg-inline--fa-title-oippBe4B291D" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-oippBe4B291D">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56"/></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with the Public File, call (313) 222-0566.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><div class="copyright color_black"><span>Copyright © </span>2021<!-- --> <!-- -->ClickOnDetroit.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none" data-fusion-component="0fH6IRQdGrW"></div></footer></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script></body></html>