<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.clickondetroit.com/live-in-the-d/2021/05/10/nervous-about-going-to-the-salon-try-this-diy-pedicure/"/><link rel="amphtml" href="https://www.clickondetroit.com/live-in-the-d/2021/05/10/nervous-about-going-to-the-salon-try-this-diy-pedicure/?outputType=amp"/><title>Nervous about going to the salon? Try this DIY pedicure</title><link rel="dns-prefetch" href="graham-wdiv.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wdiv-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://www.clickondetroit.com/resizer/WdlpfQf-1MpepWpbf6HfEX8CIGM=/800x450/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/d1vhqlrjc8h82r.cloudfront.net/05-10-2021/t_006753c77ea8405491c3c33893ea24b1_name_image.jpg" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=299" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=299" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=299" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=299" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=299" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=299" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=299" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=299" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=299" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=299" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=299" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=299) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=299) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=299) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=299) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=299) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=299) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=299) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=299) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=299) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=299) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=299) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.clickondetroit.com/live-in-the-d/2021/05/10/nervous-about-going-to-the-salon-try-this-diy-pedicure/"/><meta property="og:title" content="Nervous about going to the salon? Try this DIY pedicure"/><meta property="og:type" content="article"/><meta property="og:description" content="Sandal season is almost here and many will be wanting a pedicure to kick it off. However, you may not yet be comfortable with going into a salon just yet. Luckily, one local salon is selling DIY Pedicures you can do at home!"/><meta property="og:image" content="https://www.clickondetroit.com/resizer/WdlpfQf-1MpepWpbf6HfEX8CIGM=/800x450/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/d1vhqlrjc8h82r.cloudfront.net/05-10-2021/t_006753c77ea8405491c3c33893ea24b1_name_image.jpg"/><meta property="og:site_name" content="WDIV"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-05-10T16:22:32.247Z"/><meta property="article:modified_time" content="2021-05-10T16:22:39.453Z"/><meta property="article:section" content="Live In The D"/><meta property="article:tag" content="DIY,Pedicure,Pedi,Nails,Nail Salon,Polished Lounge"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="DIY,Pedicure,Pedi,Nails,Nail Salon,Polished Lounge"/><meta name="content_id" content="USU2RJ6UAVAK3NCWFYPSFXGD2A"/><meta name="author" content="Michelle Oliver"/><meta name="description" content="Sandal season is almost here and many will be wanting a pedicure to kick it off. However, you may not yet be comfortable with going into a salon just yet. Luckily, one local salon is selling DIY Pedicures you can do at home!"/><meta name="section_path" content="/live-in-the-d"/><meta name="station" content="WDIV"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Michelle Oliver"/><meta name="sailthru.title" content="Nervous about going to the salon? Try this DIY pedicure"/><meta name="sailthru.description" content="Sandal season is almost here and many will be wanting a pedicure to kick it off. However, you may not yet be comfortable with going into a salon just yet. Luckily, one local salon is selling DIY Pedicures you can do at home!"/><meta name="sailthru.tags" content="DIY,Pedicure,Pedi,Nails,Nail Salon,Polished Lounge"/><meta name="sailthru.date" content="2021-05-10T16:22:39.453Z"/><meta name="sailthru.image.full" content="https://www.clickondetroit.com/resizer/WdlpfQf-1MpepWpbf6HfEX8CIGM=/800x450/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/d1vhqlrjc8h82r.cloudfront.net/05-10-2021/t_006753c77ea8405491c3c33893ea24b1_name_image.jpg"/><meta name="sailthru.image.thumb" content="https://www.clickondetroit.com/resizer/AoCzjPZsGLi9_1BWqSGvV7XBGI8=/96x54/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/d1vhqlrjc8h82r.cloudfront.net/05-10-2021/t_006753c77ea8405491c3c33893ea24b1_name_image.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Nervous about going to the salon? Try this DIY pedicure"/><meta name="twitter:description" content="Sandal season is almost here and many will be wanting a pedicure to kick it off. However, you may not yet be comfortable with going into a salon just yet. Luckily, one local salon is selling DIY Pedicures you can do at home!"/><meta name="twitter:site" content="WDIV"/><meta name="twitter:image" content="https://www.clickondetroit.com/resizer/WdlpfQf-1MpepWpbf6HfEX8CIGM=/800x450/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/d1vhqlrjc8h82r.cloudfront.net/05-10-2021/t_006753c77ea8405491c3c33893ea24b1_name_image.jpg"/><meta name="twitter:domain" content="https://www.clickondetroit.com"/><meta property="fb:app_id" content="413687888686846"/><meta name="vf:unique_id" content="USU2RJ6UAVAK3NCWFYPSFXGD2A"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656402481"/><meta property="al:ios:app_name" content="clickondetroit.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_det"/><meta property="al:android:app_name" content="clickondetroit.com"/><meta name="vf:topic" content="DIY"/><meta name="vf:topic" content="PEDICURE"/><meta name="vf:topic" content="PEDI"/><meta name="vf:topic" content="NAILS"/><meta name="vf:topic" content="NAIL SALON"/><meta name="vf:topic" content="POLISHED LOUNGE"/><script src="https://profiles.clickondetroit.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MJMWK4J':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17700697-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MJMWK4J');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WDIV",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Nervous about going to the salon? Try this DIY pedicure","description":"Sandal season is almost here and many will be wanting a pedicure to kick it off. However, you may not yet be comfortable with going into a salon just yet. Luckily, one local salon is selling DIY Pedicures you can do at home!","url":"https://www.clickondetroit.com/live-in-the-d/2021/05/10/nervous-about-going-to-the-salon-try-this-diy-pedicure/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickondetroit.com/live-in-the-d/2021/05/10/nervous-about-going-to-the-salon-try-this-diy-pedicure/"},"image":{"@type":"ImageObject","url":"https://www.clickondetroit.com/resizer/AoCzjPZsGLi9_1BWqSGvV7XBGI8=/96x54/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/d1vhqlrjc8h82r.cloudfront.net/05-10-2021/t_006753c77ea8405491c3c33893ea24b1_name_image.jpg","name":"Sandal season is almost here and many will be wanting a pedicure to kick it off. However, you may not yet be comfortable with going into a salon just yet. Luckily, one local salon is selling DIY Pedicures you can do at home!","width":300,"height":168},"datePublished":"2021-05-10T16:22:32.247Z","dateModified":"2021-05-10T16:22:39.453Z","publisher":{"@type":"Organization","name":"WDIV ClickOnDetroit","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wdiv.png","name":"Local 4 & ClickOnDetroit.com"}},"author":[{"@type":"Person","name":"Michelle Oliver","sameAs":"https://www.clickondetroit.com/team/AKQKE4AL5BDHXF42CHBA4E2LXE"}],"articleSection":"Live In The D","mentions":[{"@type":"Thing","name":"DIY","url":"https://www.clickondetroit.com/topic/DIY/"},{"@type":"Thing","name":"Pedicure","url":"https://www.clickondetroit.com/topic/Pedicure/"},{"@type":"Thing","name":"Pedi","url":"https://www.clickondetroit.com/topic/Pedi/"},{"@type":"Thing","name":"Nails","url":"https://www.clickondetroit.com/topic/Nails/"},{"@type":"Thing","name":"Nail Salon","url":"https://www.clickondetroit.com/topic/Nail_Salon/"},{"@type":"Thing","name":"Polished Lounge","url":"https://www.clickondetroit.com/topic/Polished_Lounge/"}],"keywords":["DIY","Pedicure","Pedi","Nails","Nail Salon","Polished Lounge"]}</script><link rel="preload" href="/pf/resources/dist/wdiv/js/index.js?d=299" as="script"/><script src="/pf/resources/dist/wdiv/js/index.js?d=299" async=""></script><link rel="preload" href="/pf/resources/dist/wdiv/css/style.css?d=299" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=299" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wdiv/css/style.css?d=299"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wdiv/favicon.ico?d=299"/><meta name="coid" value="USU2RJ6UAVAK3NCWFYPSFXGD2A"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=299" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=299" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=299" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="dZjReU lcFans fSHFbF gKfpUK jFLeST NUNlW YdQgG clvcNz idqdOA kQEYap fiekws kckMfq fwZqtV dHOSwd gUmLqE gaQDeE eRZcpD iYnEts kqxPWZ gfTpEa nqHSn jJYKhZ dOIBOU cTWEtd gueTsy fDULNQ hiRkNr cLGXPz fECuNw edjlNO bAtFBP haduDX dbkKBB liazok eoWsvz vvuqy cbWPlM dJiOVq fBaDaf kvtnlw fFWmJ jCEkSM dRMzTN JMwsD IxIhx kxdhCj cwveGZ jguRJQ khswYN bdrOSW gncGHm SwENf eoTaAU kVhudR jWiSqG sZEHU hvnGGT boakWX gHdyxm cMMtrq bzOWvD jFgmSC ecuNbI zZFXY jXmjsZ eiHcFe dlxTfY qXBJx hAfQFP hkoIJL fPYIGV kBriVv fVRMgy kzFnFX cZxrFf iWZSgl cNjUHp kBdchC gvkeHj kaPImw geIAAj jdBinm kqihUa hJxlgt hnikHe jfrLJo cHbzHq hYwgMt bCyWJK cSqiGO kjNniI bCgwSc dQNexQ bhDoLz cWpTbe feNIHh bdLzov jKvIth cOXxcV bUJyuH dUNnwz fkPfnZ jFCQYz ehxeFc ktXBcW ldtmQG fLEDfG lhbTOM jcSBbU fHPrAR iVNNhU eGIiXs eWxIgu vWBZS dQMpyt hUCeMK kZgoCE eMmBBi caFKJk bZGwFC ewQCSW gQHKfs ylsvi eYVPHf hZASqY cQtTJu gcSYp fJSEKl iQkYSF iBIFWG cJLvdN npuxp bViaaR ijlzdn ejKtOY ezrqIM iqKmVB fzDvoD jknQlU czdVRu gipVYl fQzovF eLubJi DQfVw cFgEpA jNkbMO jyfuhr kKiqVJ hvVKfF hnxlXu dMJegv bdHUNh XtoRI hNwNji eoiOdN bvTyRb hyYHYg fGrVvp hvVDNu ftNZNx dzNAwC ckvVag kXdlMo hAdNFX bbbgex fGEwdI qRgsn kUlGFw evlRrf eUyXwn gltGmG exJBpH bmrKpX kuUunt caHgcp ldWFLr dqwnLt kcTtu bvjXBN iUzjff cZuxzh fuUQAV cItYXk hKogbc hyblkX kLGAiz bPweVN lawncY kcAtDt fTWKba xsRcK fKQiGd gYLfnR cxHMZc FTPkm fSJjpK dfchQM elRaHF eRVpMB ghjhZl hTpoqt fJxCWQ ehfZJW glXEHH dgJeyJ hcXRtD jNTfAT kDWdaE idDlsb cOJUZB dOlFvt dqcJlk gVUdOV KbpXC bjeBqU kIQHso gKKOIW iLkOQc cumOGF hkiTWi kifgug cTdpFH kLKGhG fuhXZl hiWVZJ hnNiLm iufAiA eZzTgS wFqpV kvkRkj eiHofi hcXuPN iXNnpx fxpCTS dyJgJw etKPQM dnDKeO kurTU dvxpks kHbwOg iPDpaZ guNKhI fDDLPR dJFGbd spVZR kJKLvB jrVxfi hquPAQ harwUT ebizlc cLPNg hQVWyc gFIuGY lgvdtD gaLJHn iNGysy hzCHkK eAoLwg cEGjAR bSyari eosist dDwaeF jtTfma dUDOlA eMLAXd eoNdTj fJqEGO iMRAVH bFPasi fqaruN kStdlm ixBOMK fTJaLZ iSMUHF gMrbpo bGrasV eTuXdW gYKIfp lbZPjM elWrMX dcHpTX bddXjK gjcitg iYnZQl fuUGvD kRSfiK ghCKUp KjTTB jtIoYK ipHqAE dzMReY jLFMlX btgytX EdvZS gwDtNo fsRRai fjXad jLfPNg jPxbeC desXbZ kWGjSA hwgkRx dKNIFp dILXJW bTBjYl jtKDaY heURts bhmaDb iNesig eAxWgX hLJVrV hoXqPa izfRRR cQmZJC bDZEEN ffYHWp izwPwj dGPXzf gJYzer dCVlkK fyVlPC hCJDUj kvTtQB jgiPBb brEKjv liscve ewdcWN hGrBwk eQvXaU fZwSNA ftVFrR boJPPb dAeAsI ldPFKx gfVVEs ijQlgs hlikJn hQbBpf dgPHLS hVgEyq hZkuHu iOFNJi eublBW bCHjgG iHGJwR kWVSaT fDwfKc kprSjx dFggIC gDRyiX jAnfln eAhTcS guzsVK hzacwN hZLMjW eoMXeg eLvPLA ihXyVK dpKmGQ djyEOW hdyfKU jhlsYP hFChmX gAwqrM bGPOQU fmChAo kTOQux keYYWZ gXqFNw lcZTwx bOmDRC btuLfH lhbXOP cmjbCZ xRgKF gnYyAK fQqqzz dNnkbL fzsScY ETmNp bsHRFG QZNSw kBmDLj ivdWKh hqgFmt cpONgQ ckEYuP khKvJG YtMjw gjKXlO iWrGoQ kGUEqv kCDdKn mYBzx gcJurz eUxQdE kfVJEM deAfkq cSwJGE lcXlHy hmRIFz iRhLHh fLjxfV fhQRgD iNddIs dVlUQA glmieW fxiefr fLgRBc eAzbIG AkcLs sTGfI tzeei fIxjgD kJmJh jeDXwL eulNUh hObaso loEktu bMpCDl bgiycj fJpLJR iLJAuF cGFgHT efLRKi ihrMEN faMlgr bgpVcv ecwFvf eayAjN dUdVZO iCCVDB dFaPof hRQMby dUVMcR knDzLX gpipuI dEycVv hInUhl dFfXFJ cFCdPb cHsHDl hhQEwm jtVUkq heExpT kVozUV fdAUFh cleYar zPUYA azCQT byqLOR jnVtQ dQgskm gmRVek dMFxPk eoprv eRkDyi dfnkZr jshXFO gHpAlq kEKjnq bGkIIt isBQpA eHPftY hVNDgw fWzdvn hnYTzv jWxIsE eUMBLR jdfoAV leOKfn grfrnO jsOOkO jqjWUd cZTJj GWAMY iEjBrA cVbnQC ZZIQA gvDBPC dTSFgd hOtNFN cQPvaF hkOvmC bdblZq ibEFrl kTmzVV eJuIOy" data-styled-version="4.4.1">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</style><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WDIV/Web/live-in-the-d";
    window.zeusKeyvalues = {
      tags: "DIY,Pedicure,Pedi,Nails,Nail Salon,Polished Lounge",
      type: "article",
      coid: "USU2RJ6UAVAK3NCWFYPSFXGD2A"
    };
  </script><script src="https://graham-WDIV.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign
            });
            document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
          }
        },
        contentType: "article",
        section: "/live-in-the-d",
        contentRestriction: "no_restrictions",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-wdiv-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="T727C-VVSG4-9B9V6-9BCQK-RE64C",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"T727C-VVSG4-9B9V6-9BCQK-RE64C",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxbsjvcyezoenq-f-3ebc1bac3-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"890248","ak.ai":parseInt("569007",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"afe0cf63","ak.r":37762,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":46742,"ak.gh":"23.32.16.81","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1620668699","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==dhQhURm2wOpLA6D86uLPmlrgvhHLNb3gUVVOGMkuGYwvh+WilJwwBABPJFN2i2aDemtVCziIEEAqhWFVFS1B3D2Mn41XI6pxM5uhHAuCdK9nQW3FTld7iEQ9RxJNO2ebxPd7moxUS275aCO0O9XdJOov6MOVrndGGx7ZboDhIHOSaw9XNJ6iPzoOSqhTWBwvBlngG/2wBxewdMe/9rhOZ1miS/s9MJWn4oL9kZ5NLlqvKnJ0kKz7FyflxViIKp6mKz9hWvQxzwBEiUo8g3v28F8G+LEdsWIOFyEj9I2XQKgR9t+zMrJnleHSvcKoO1ZYMAj3jfj+dznK/BIgnp0HW4PPvlYPhPwdkkZ8HcnODPgPVs23h+c2SGk0BDTxKCf6BBgAbMV1kMCd/gM6FdcwN8yNFiJoZNKXc3E2oFglulA=","ak.pv":"29","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wdiv"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="Box-sc-12ejyki-0 gvkeHj"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 eRZcpD headerWrapper"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 iYnEts container"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 kqxPWZ left"><div class="Box-sc-12ejyki-0 fLgRBc pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a href="/weather/" class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 dOIBOU weather"><figure class="Box-sc-12ejyki-0 eulNUh"><div class="Box-sc-12ejyki-0 cOJUZB imageWrapper"><img class="Box-sc-12ejyki-0 kaPImw" decoding="async" src="https://t.gmg.io/weather/widgets/26.svg" alt="Cloudy icon"/></div></figure><div class="Box-sc-12ejyki-0 hObaso"><span class="Text__BaseText-mmkwcw-0 kxdhCj">54<span class="Text__BaseText-mmkwcw-0 kxdhCj">º</span></span></div></a></div><div class="Box-sc-12ejyki-0 eAzbIG logo gaevent"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gfTpEa logoCard"><div class="Box-sc-12ejyki-0 AkcLs front face"></div><div class="Box-sc-12ejyki-0 sTGfI back face"></div></div></a></div><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 nqHSn right"><div class="Box-sc-12ejyki-0 tzeei"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jJYKhZ"><button class="Box-sc-12ejyki-0 Button__BaseButton-sc-11k3sle-0 ibEFrl"><span class="Text__BaseText-mmkwcw-0 ecuNbI">Join Insider</span><div class="Box-sc-12ejyki-0 fIxjgD"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lock-alt" class="svg-inline--fa fa-lock-alt fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 224h-24v-72C376 68.2 307.8 0 224 0S72 68.2 72 152v72H48c-26.5 0-48 21.5-48 48v192c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V272c0-26.5-21.5-48-48-48zM264 392c0 22.1-17.9 40-40 40s-40-17.9-40-40v-48c0-22.1 17.9-40 40-40s40 17.9 40 40v48zm32-168H152v-72c0-39.7 32.3-72 72-72s72 32.3 72 72v72z"></path></svg></div></button><button class="Box-sc-12ejyki-0 Button__BaseButton-sc-11k3sle-0 kTmzVV"><span class="Text__BaseText-mmkwcw-0 ecuNbI">Sign In</span><div class="Box-sc-12ejyki-0 fIxjgD"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div></div><div class="Box-sc-12ejyki-0 loEktu burgerMenu transition-100"><div class="Box-sc-12ejyki-0 bMpCDl"><div class="Box-sc-12ejyki-0 bgiycj"><div class="Box-sc-12ejyki-0 fJpLJR"><form action="/search/" class="" id="navSearch" method="get" name="" role="search"><div class="Box-sc-12ejyki-0 fLEDfG inputWrapper"><input type="text" id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="Box-sc-12ejyki-0 Input__BaseInput-qwik9t-0 eJuIOy"/></div><button class="btn font_gibson transition-100 display_none font_semibold blue" name="" type="submit" value="">Search</button></form></div></div><nav class="Box-sc-12ejyki-0 bgiycj navItems"><ul class="Box-sc-12ejyki-0 iLJAuF"><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/4live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4live/" gavalue="0">Watch Live</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="1">Coronavirus</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/COVID-19_Data/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/COVID-19_Data/" gavalue="2">COVID-19 Data</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Return_To_School/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Return_To_School/" gavalue="3">Return to School</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Reopening_Michigan/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Reopening_Michigan/" gavalue="4">Reopening Michigan</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/consumer/help-me-hank/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/consumer/help-me-hank" gavalue="5">Help Me Hank</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/health/good-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health/good-health" gavalue="6">Good Health</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="7">Local News</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="8">National</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="9">World</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="10">Community</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/defenders/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/defenders" gavalue="11">Defenders</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="12">Entertainment</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Defending_The_Environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Defending_The_Environment/" gavalue="13">Environment</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="14">Politics</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/flashpoint/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/flashpoint" gavalue="15">Flashpoint</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="16">Trust Index</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="17">Meet The Team</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/olympics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/olympics/" gavalue="0">Tokyo Olympics</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Lions/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Lions/" gavalue="1">Lions</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Tigers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tigers/" gavalue="2">Tigers</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Red_Wings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Red_Wings/" gavalue="3">Red Wings</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Pistons/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pistons/" gavalue="4">Pistons</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Wolverines/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Wolverines/" gavalue="5">Wolverines</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Spartans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Spartans/" gavalue="6">Spartans</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/4frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4frenzy" gavalue="7">4Frenzy</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Bob_Krause_Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Bob_Krause_Golf/" gavalue="8">Bob Krause Golf</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Autism_Awareness/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Autism_Awareness/" gavalue="0">Autism Awareness Month</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Mothers_Day/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Mothers_Day/" gavalue="1">Mother's Day</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/4live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4live/" gavalue="2">4 Live</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/4YI/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/4YI/" gavalue="3">4YI</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/vote-4-the-best/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/vote-4-the-best" gavalue="4">Vote 4 The Best</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="5">All 4 Pets</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Tech_Time/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tech_Time/" gavalue="6">Tech Time</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="7">Something Good</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/StyleWise/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/StyleWise/" gavalue="8">StyleWise</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Taking_Off/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Taking_Off/" gavalue="9">Taking Off Travel</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Tasty_Tuesday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tasty_Tuesday/" gavalue="10">Tasty Tuesday</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Fitness_Friday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fitness_Friday/" gavalue="11">Fitness Friday</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/moneymonday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/moneymonday/" gavalue="12">Money Monday</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent" rel="nofollow"><a href="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story" gavalue="13">In The D</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Taxes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Taxes/" gavalue="14">Taxes</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="15">Food</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/tv_listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv_listings" gavalue="16">TV Listings</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Brag_Book/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Brag_Book/" gavalue="17">Brag Book</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="18">Contests</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent" rel="nofollow"><a href="https://www.metv.com/setmarket.php?marketID=224/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=224" gavalue="19">MeTV Detroit</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/sunshine_awards/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sunshine_awards/" gavalue="20">Sunshine Awards</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/live-in-the-d/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/live-in-the-d">Live In The D</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/uniquely-detroit/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/uniquely-detroit" gavalue="0">Uniquely Detroit</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Dine_In_The_D/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dine_In_The_D/" gavalue="1">Dine In The D</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/liveguide/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/liveguide/" gavalue="2">Events Live Guide</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/What&#x27;s_The_Buzz/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/What&#x27;s_The_Buzz/" gavalue="3">What's The Buzz</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/all-about-ann-arbor">Ann Arbor</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather-center/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather-center" gavalue="0">Weather Center</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather/" gavalue="1">Weather News</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="2">Alerts</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="3">StormPins</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/school_closings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/school_closings/" gavalue="4">School Closings</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="https://www.clickondetroit.com/weather/4zone/metro/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/metro/" gavalue="5">4ZONE - Metro</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="https://www.clickondetroit.com/weather/4zone/north/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/north/" gavalue="6">4ZONE - North</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="https://www.clickondetroit.com/weather/4zone/south/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/south/" gavalue="7">4ZONE - South</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="https://www.clickondetroit.com/weather/4zone/west/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/west/" gavalue="8">4ZONE - West</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Road_Construction/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Road_Construction" gavalue="0">Road Construction Updates</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/traffic" gavalue="1">Live Traffic Map</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="https://www.clickondetroit.com/contact/">Contact Us</a></div></li></ul></li></ul></nav></div></div><nav class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 cTWEtd spotlight"><ul class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gueTsy"><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/live-in-the-d/" gacategory="Nav" gaaction="Spotlight" galabel="/live-in-the-d/">Live In The D</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Spotlight" galabel="/all-about-ann-arbor/">Ann Arbor</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Spotlight" galabel="https://www.clickondetroit.com/contact/">Contact Us</a></div></li></ul></nav><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 fDULNQ transition-300"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 hiRkNr container"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 cLGXPz"><div class="Box-sc-12ejyki-0 fLgRBc pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><figure class="Box-sc-12ejyki-0 ecwFvf"><div class="Box-sc-12ejyki-0 cOJUZB imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:16px" class="lazyload-placeholder"></div></div></figure></a></div><nav class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 fECuNw spotlight"><ul class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 edjlNO"><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="2">Features</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/live-in-the-d/" gacategory="Nav" gaaction="MiniBar" galabel="/live-in-the-d/" gavalue="3">Live In The D</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="MiniBar" galabel="/all-about-ann-arbor/" gavalue="4">Ann Arbor</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="5">Weather</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="6">Traffic</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="MiniBar" galabel="https://www.clickondetroit.com/contact/" gavalue="8">Contact Us</a></div></div></li></ul></nav></div></div></header><section class="Box-sc-12ejyki-0 kaPImw wrapper"><main class="Box-sc-12ejyki-0 geIAAj article" role="main"><section class="Box-sc-12ejyki-0 jdBinm top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gKfpUK ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div></div></section><aside id="article" class="Box-sc-12ejyki-0 kqihUa"><section class="chainGroup" id="0f1VvA1iDrr"><div class="Box-sc-12ejyki-0 kaPImw articleInfo"><div class="Box-sc-12ejyki-0 kjNniI"><h4 class="Header__StyledHeader-qoaq48-0 eUMBLR"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/live-in-the-d" gacategory="Article Rail" gaaction="Section Link" galabel="Live In The D">Live In The D</a></div></h4><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 hkOvmC"/></div><div class="Box-sc-12ejyki-0 kJmJh metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author"><div class="Box-sc-12ejyki-0 jeDXwL gaevent"><a href="/team/AKQKE4AL5BDHXF42CHBA4E2LXE/" gacategory="Article Rail" gaaction="Author Link" galabel="Michelle Oliver" gavalue="0">Michelle Oliver</a></div>, Multimedia Journalist, Live in the D<!-- -->, Detroit </p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-05-10T16:22:32.247Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1620649352000" class="">May<!-- --> <!-- -->10<!-- -->, <!-- -->2021<!-- --> <!-- -->12<!-- -->:<!-- -->22<!-- --> <!-- -->pm</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/DIY/" gacategory="Article Rail" gaaction="Tag Link">DIY</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Pedicure/" gacategory="Article Rail" gaaction="Tag Link">Pedicure</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Pedi/" gacategory="Article Rail" gaaction="Tag Link">Pedi</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Nails/" gacategory="Article Rail" gaaction="Tag Link">Nails</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Nail_Salon/" gacategory="Article Rail" gaaction="Tag Link">Nail Salon</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Polished_Lounge/" gacategory="Article Rail" gaaction="Tag Link">Polished Lounge</a></div></span></div></div><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 bdblZq"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 leOKfn"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 fBaDaf" role="presentation">Ad</span></div><aside id="0fPgeUQdGrU" class="Box-sc-12ejyki-0 hJxlgt"><div class="Box-sc-12ejyki-0 hnikHe"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 fBaDaf" role="presentation">Ad</span></div><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic grid textOverlay full-width gap_x_norm gap_y_norm"><div class="grid story-list gap_x_norm gap_y_norm vertical"><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent" target="_self"><a href="/entertainment/2021/05/10/watch-the-new-trailer-for-venom-let-there-be-carnage/" gacategory="Story Card" gaaction="Story List" galabel="/entertainment/2021/05/10/watch-the-new-trailer-for-venom-let-there-be-carnage/" gavalue="0"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent" target="_self"><a href="/entertainment/2021/05/10/watch-the-new-trailer-for-venom-let-there-be-carnage/" gacategory="Story Card" gaaction="Story List" galabel="/entertainment/2021/05/10/watch-the-new-trailer-for-venom-let-there-be-carnage/" gavalue="0">37 minutes ago</a></div><a class="display_block gaevent" href="/entertainment/2021/05/10/watch-the-new-trailer-for-venom-let-there-be-carnage/" target="_self" gacategory="Story Card" gaaction="Story List" galabel="/entertainment/2021/05/10/watch-the-new-trailer-for-venom-let-there-be-carnage/" gavalue="0"><h3 class="no-margin">Watch the new trailer for Venom: Let There Be Carnage</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent" target="_self"><a href="/news/local/2021/05/10/watch-local-4-news-at-noon-may-10-2021/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/10/watch-local-4-news-at-noon-may-10-2021/" gavalue="1"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent" target="_self"><a href="/news/local/2021/05/10/watch-local-4-news-at-noon-may-10-2021/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/10/watch-local-4-news-at-noon-may-10-2021/" gavalue="1">1 hour ago</a></div><a class="display_block gaevent" href="/news/local/2021/05/10/watch-local-4-news-at-noon-may-10-2021/" target="_self" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/05/10/watch-local-4-news-at-noon-may-10-2021/" gavalue="1"><h3 class="no-margin">Local 4 News at Noon -- May 10, 2021</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent" target="_self"><a href="/all-about-ann-arbor/2021/05/10/united-way-of-washtenaw-county-launches-three-week-equity-challenge/" gacategory="Story Card" gaaction="Story List" galabel="/all-about-ann-arbor/2021/05/10/united-way-of-washtenaw-county-launches-three-week-equity-challenge/" gavalue="2"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent" target="_self"><a href="/all-about-ann-arbor/2021/05/10/united-way-of-washtenaw-county-launches-three-week-equity-challenge/" gacategory="Story Card" gaaction="Story List" galabel="/all-about-ann-arbor/2021/05/10/united-way-of-washtenaw-county-launches-three-week-equity-challenge/" gavalue="2">1 hour ago</a></div><a class="display_block gaevent" href="/all-about-ann-arbor/2021/05/10/united-way-of-washtenaw-county-launches-three-week-equity-challenge/" target="_self" gacategory="Story Card" gaaction="Story List" galabel="/all-about-ann-arbor/2021/05/10/united-way-of-washtenaw-county-launches-three-week-equity-challenge/" gavalue="2"><h3 class="no-margin">United Way of Washtenaw County launches three-week Equity Challenge</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent" target="_self"><a href="/all-about-ann-arbor/2021/05/10/university-of-michigan-no-masks-needed-outdoors-unless-at-events-of-100-or-more/" gacategory="Story Card" gaaction="Story List" galabel="/all-about-ann-arbor/2021/05/10/university-of-michigan-no-masks-needed-outdoors-unless-at-events-of-100-or-more/" gavalue="3"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent" target="_self"><a href="/all-about-ann-arbor/2021/05/10/university-of-michigan-no-masks-needed-outdoors-unless-at-events-of-100-or-more/" gacategory="Story Card" gaaction="Story List" galabel="/all-about-ann-arbor/2021/05/10/university-of-michigan-no-masks-needed-outdoors-unless-at-events-of-100-or-more/" gavalue="3">2 hours ago</a></div><a class="display_block gaevent" href="/all-about-ann-arbor/2021/05/10/university-of-michigan-no-masks-needed-outdoors-unless-at-events-of-100-or-more/" target="_self" gacategory="Story Card" gaaction="Story List" galabel="/all-about-ann-arbor/2021/05/10/university-of-michigan-no-masks-needed-outdoors-unless-at-events-of-100-or-more/" gavalue="3"><h3 class="no-margin">University of Michigan: No masks needed outdoors, unless at events of 100 or more</h3></a></div></div></article></div></section></section></div></aside></aside><section class="Box-sc-12ejyki-0 jfrLJo mainContent"><div class="Box-sc-12ejyki-0 cHbzHq articleInfo"><h4 class="Header__StyledHeader-qoaq48-0 dUVMcR"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/live-in-the-d" gacategory="Article Rail" gaaction="Section Link" galabel="Live In The D">Live In The D</a></div></h4></div><article class="Box-sc-12ejyki-0 hYwgMt story"><div class="Box-sc-12ejyki-0 bCyWJK"><h1 class="Header__StyledHeader-qoaq48-0 knDzLX headline">Nervous about going to the salon? Try this DIY pedicure</h1><h2 class="Header__StyledHeader-qoaq48-0 dEycVv subheadline">Kick-off sandal season with a new pedi</h2></div><div class="Box-sc-12ejyki-0 cSqiGO metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author"><div class="Box-sc-12ejyki-0 jeDXwL gaevent"><a href="/team/AKQKE4AL5BDHXF42CHBA4E2LXE/" gacategory="Article Rail" gaaction="Author Link" galabel="Michelle Oliver" gavalue="0">Michelle Oliver</a></div>, Multimedia Journalist, Live in the D<!-- -->, Detroit </p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-05-10T16:22:32.247Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1620649352000" class="">May<!-- --> <!-- -->10<!-- -->, <!-- -->2021<!-- --> <!-- -->12<!-- -->:<!-- -->22<!-- --> <!-- -->pm</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/DIY/" gacategory="Article Rail" gaaction="Tag Link">DIY</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Pedicure/" gacategory="Article Rail" gaaction="Tag Link">Pedicure</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Pedi/" gacategory="Article Rail" gaaction="Tag Link">Pedi</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Nails/" gacategory="Article Rail" gaaction="Tag Link">Nails</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Nail_Salon/" gacategory="Article Rail" gaaction="Tag Link">Nail Salon</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Polished_Lounge/" gacategory="Article Rail" gaaction="Tag Link">Polished Lounge</a></div></span></div></div><div class="Box-sc-12ejyki-0 bhDoLz basicStory"><figure class="Box-sc-12ejyki-0 idDlsb full-width"><div role="button" tabindex="0"><div class="powa" id="powa-096f6407-d3f5-4001-900d-5ac31a1c8bfa" data-org="gmg" data-uuid="096f6407-d3f5-4001-900d-5ac31a1c8bfa" data-aspect-ratio="0.562" data-autoplay="false" data-controls="true" data-autoplay-muted="false" data-loop="false" data-muted="false" data-google-analytics="true"></div></div></figure><section class="Box-sc-12ejyki-0 cWpTbe articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="Text__BaseText-mmkwcw-0 dRMzTN"><strong>Midtown Detroit</strong> – Sandal season is almost here and many will be wanting a pedicure to kick it off. However, you may not yet be comfortable with going into a salon just yet. Luckily, one local salon is selling DIY Pedicures you can do at home!</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Polished Lounge in Midtown opened up in the fall of last year, mid-pandemic. Owner Ia Vang realized many people weren’t yet ready to go into a salon, so she decided to bring the salon to them. Each kit comes with a manicure kit (file, orange stick, buffer), pumice stone, toe separators, a Green Tea spa package with 4 steps, and a nail polish of your choice.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Here are the instructions Vang gave:</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">You start by putting step one, the detox plant powder, into a tub of warm water. While it dissolves, trim and file your toe nails. Then dip your feet in for a quick soak.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Now your cuticles should be nice and soft, so you can gently push them back using the orange stick, and then buff them away with the buffer.</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">After another quick soak, use step two, an exfoliating scrub, to get rid of dry skin. You can use the pumice stone to help smooth difficult areas.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Rinse again, and then use step 3, a mud mask. In the salon, after applying the mask, they wrap your legs in a warm towel. You can try to replicate that at home.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Once the mask feels dry, rinse it off. Now you’re ready to paint your nails. You can use the toe separators to make it easier.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">When the polish is dry, finish with step 4, the lotion.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">The DIY Pedicure kit costs $20, while a regular pedicure at the salon costs $35, and a deluxe pedicure costs $45. You can book an appointment or even book them to host a small party (capacity is limited).</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Polished Lounge is located at 4417 2nd Ave #3 in Midtown Detroit.</p></section><p class="Text__BaseText-mmkwcw-0 JMwsD copyright">Copyright 2021 by WDIV ClickOnDetroit - All rights reserved.</p><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 leOKfn"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div id="bio" class="display_flex column mb-lg"><h4 class="uppercase">About the Author:</h4><div class="author-container display_flex column"><div class="Box-sc-12ejyki-0 ewQCSW author" itemscope="" itemType="http://schema.org/Person" itemProp="author"><figure class="Box-sc-12ejyki-0 feNIHh rounded-full"><div class="Box-sc-12ejyki-0 cOJUZB imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:86px" class="lazyload-placeholder"></div></div></figure><div class="authorInfo display_flex column"><h5 class="font_semibold no-margin"><a class="font_gibson font_semibold link blue" itemProp="url" href="/team/AKQKE4AL5BDHXF42CHBA4E2LXE"><span itemProp="name">Michelle Oliver</span></a></h5><p class="font_openSans mb-sm">Michelle Oliver is a Multimedia Journalist for the 10 a.m. lifestyle show, &quot;Live in the D.&quot; She is known as &quot;the food girl&quot; because of her two popular food franchises, Dine in the D and Find Your Fix. Michelle also covers stories on homegrown businesses, style, and other fun things happening in the D. </p><div class="author-social display_flex row color_blue"><a href="mailto:moliver@wdiv.com?subject=Re:Nervous about going to the salon? Try this DIY pedicure" class="mr-norm link blue display_flex align_items_center"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="envelope" class="svg-inline--fa fa-envelope fa-w-16 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="font-size:0.875rem;max-height:0.875rem"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg><span class="font_gibson font_medium color_blue">email</span></a><a href="https://https://www.facebook.com/michelleoliverliveinthed/" class="mr-norm link blue display_flex align_items_center"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:0.875rem;max-height:0.875rem"><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg><span class="font_gibson font_medium color_blue">facebook</span></a><a href="https://www.twitter.com/@michelleoliverliveinthed" class="mr-norm link blue display_flex align_items_center"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="font-size:0.875rem;max-height:0.875rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg><span class="font_gibson font_medium color_blue">twitter</span></a><a href="https://www.instagram.com/@michelleoliverliveinthed" class="mr-norm link blue display_flex align_items_center"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:0.875rem;max-height:0.875rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg><span class="font_gibson font_medium color_blue">instagram</span></a></div></div></div></div></div><div class="lazyload-placeholder"></div><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickondetroit.com/live-in-the-d/2021/05/10/nervous-about-going-to-the-salon-try-this-diy-pedicure/?utm_content=litd&amp;utm_medium=social&amp;utm_source=facebook&amp;utm_campaign=snd" data-widget-id="AR_3" data-ob-template="clickondetroit.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.clickondetroit.com/live-in-the-d/2021/05/10/nervous-about-going-to-the-salon-try-this-diy-pedicure/?utm_content=litd&amp;utm_medium=social&amp;utm_source=facebook&amp;utm_campaign=snd" data-widget-id="AR_4" data-ob-template="clickondetroit.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none" data-fusion-component="0fH6IRQdGrW"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.clickondetroit.com/tv_listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/contests/">Contests and Rules</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/station/2019/10/28/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/contact/">Contact Us</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/careers/">Careers at WDIV</a></li><li class="font_regular"><a href="https://www.clickondetroit.com/station/2019/10/25/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.clickondetroit.com//station/2019/10/25/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="https://www.clickondetroit.com//station/2019/10/28/online-public-inspection-file/">Public File</a></li><li class="font_regular"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/Local4/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/Local4/"><svg aria-labelledby="svg-inline--fa-title-KmzNY70T3Nlr" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-KmzNY70T3Nlr">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/Local4News/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/Local4News/"><svg aria-labelledby="svg-inline--fa-title-QfNzPUT566DC" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-QfNzPUT566DC">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local4news/"><svg aria-labelledby="svg-inline--fa-title-RMMgB2WqtYEE" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-RMMgB2WqtYEE">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.snapchat.com/add/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.snapchat.com/add/local4news/"><svg aria-labelledby="svg-inline--fa-title-D0eEGZkeS1Ku" data-prefix="fab" data-icon="snapchat-ghost" class="svg-inline--fa fa-snapchat-ghost fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-D0eEGZkeS1Ku">snapchat</title><path fill="currentColor" d="M510.846 392.673c-5.211 12.157-27.239 21.089-67.36 27.318-2.064 2.786-3.775 14.686-6.507 23.956-1.625 5.566-5.623 8.869-12.128 8.869l-.297-.005c-9.395 0-19.203-4.323-38.852-4.323-26.521 0-35.662 6.043-56.254 20.588-21.832 15.438-42.771 28.764-74.027 27.399-31.646 2.334-58.025-16.908-72.871-27.404-20.714-14.643-29.828-20.582-56.241-20.582-18.864 0-30.736 4.72-38.852 4.72-8.073 0-11.213-4.922-12.422-9.04-2.703-9.189-4.404-21.263-6.523-24.13-20.679-3.209-67.31-11.344-68.498-32.15a10.627 10.627 0 0 1 8.877-11.069c69.583-11.455 100.924-82.901 102.227-85.934.074-.176.155-.344.237-.515 3.713-7.537 4.544-13.849 2.463-18.753-5.05-11.896-26.872-16.164-36.053-19.796-23.715-9.366-27.015-20.128-25.612-27.504 2.437-12.836 21.725-20.735 33.002-15.453 8.919 4.181 16.843 6.297 23.547 6.297 5.022 0 8.212-1.204 9.96-2.171-2.043-35.936-7.101-87.29 5.687-115.969C158.122 21.304 229.705 15.42 250.826 15.42c.944 0 9.141-.089 10.11-.089 52.148 0 102.254 26.78 126.723 81.643 12.777 28.65 7.749 79.792 5.695 116.009 1.582.872 4.357 1.942 8.599 2.139 6.397-.286 13.815-2.389 22.069-6.257 6.085-2.846 14.406-2.461 20.48.058l.029.01c9.476 3.385 15.439 10.215 15.589 17.87.184 9.747-8.522 18.165-25.878 25.018-2.118.835-4.694 1.655-7.434 2.525-9.797 3.106-24.6 7.805-28.616 17.271-2.079 4.904-1.256 11.211 2.46 18.748.087.168.166.342.239.515 1.301 3.03 32.615 74.46 102.23 85.934 6.427 1.058 11.163 7.877 7.725 15.859z"></path></svg></a><a class="color_black gaevent" href="https://www.clickondetroit.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickondetroit.com/rss/"><svg aria-labelledby="svg-inline--fa-title-RC5mpoRFaRsN" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-RC5mpoRFaRsN">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><figure class="Box-sc-12ejyki-0 feNIHh"><div class="Box-sc-12ejyki-0 bdLzov imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:56px" class="lazyload-placeholder"></div></div></figure></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with the Public File, call (313) 222-0566.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><div class="copyright color_black"><span>Copyright © </span>2021<!-- --> <!-- -->ClickOnDetroit.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none" data-fusion-component="0fH6IRQdGrW"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/t1e8Ky7q6imbKops/default.js?d=299" defer=""></script><script type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script></body></html>