

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>'I was set up:' Paul Whelan yells in Russian courtroom during...</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A Novi man has been jailed in Moscow, Russia, for more than eight months after being charged with spying. He was told Tuesday that he must remain in custody for the time being." lang="en-US" />
	



	
	
		<meta name="keywords" content="paul whelan,russian court,russian courtroom,moscow court,moscow courtroom,spying charges,espionage charges,News,Latest,Top Stories,National,International,Local 4 News at 5" lang="en-US" />
	




    




	<meta property="og:title" content="'I was set up:' Paul Whelan yells in Russian courtroom during hearing on espionage charges"/><meta property="og:description" content="A Novi man has been jailed in Moscow, Russia, for more than eight months after being charged with spying. He was told Tuesday that he must remain in custody for the time being. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.clickondetroit.com/news/i-was-set-up-paul-whelan-yells-in-russian-courtroom-during-hearing-on-espionage-charges"/><meta property="og:image"  content="https://media.clickondetroit.com/photo/2019/09/17/Whelan_back_in_Russian_court_on_espionage_charges_1568756084290_22289428_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WDIV"/><meta property="fb:app_id"  content="413687888686846"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="paul whelan, russian court, russian courtroom, moscow court, moscow courtroom, spying charges, espionage charges"/><meta property="article:published_time"  content="2019-09-17T22:09:35+00:00"/><meta property="article:modified_time"  content="2019-09-17T22:09:35+00:00"/><meta property="article:expiration_time"  content="2044-05-08T19:44:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="'I was set up:' Paul Whelan yells in Russian courtroom during hearing on espionage charges"/><meta name="twitter:description" content="A Novi man has been jailed in Moscow, Russia, for more than eight months after being charged with spying. He was told Tuesday that he must remain in custody for the time being. "/><meta name="twitter:site"  content="WDIV"/><meta name="twitter:image"  content="https://media.clickondetroit.com/photo/2019/09/17/Whelan_back_in_Russian_court_on_espionage_charges_1568756084290_22289428_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.clickondetroit.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190917 22:09:35"/><Attribute name="edate" value="1568758175737"/><Attribute name="edateformat" value="20190917 22:09:35"/><Attribute name="sdate" value="1568758175885"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800002"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="International"/><Attribute name="Category" value="Latest"/><Attribute name="Category" value="Local 4 News at 5"/><Attribute name="Category" value="National"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A Novi man has been jailed in Moscow, Russia, for more than eight months after being charged with spying. He was told Tuesday that he must remain in custody for the time being. "/><Attribute name="Headline" value="&#39;I was set up:&#39; Paul Whelan yells in Russian courtroom during hearing on espionage charges"/><Attribute name="Keywords" value="paul whelan,russian court,russian courtroom,moscow court,moscow courtroom,spying charges,espionage charges,News,Latest,Top Stories,National,International,Local 4 News at 5"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190917 22:09:35"/><Attribute name="PubDate" value="20190917 22:09:35"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Whelan back in Russian court on espionage charges"/><Attribute name="Category" value="[Video]"/><Attribute name="CompID" value="871840612"/><Attribute name="URL" value="https://media.clickondetroit.com/photo/2019/09/17/Whelan_back_in_Russian_court_on_espionage_charges_1568756084290_22289428_ver1.0_160_90.jpg"/><Attribute name="Title" value="Whelan back in Russian court on espionage charges"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="22289428"/><Attribute name="Caption" value="<p>Paul <span class=&quot;wsc-spelling-problem&quot; data-spelling-word=&quot;Whelan&quot; data-wsc-lang=&quot;en_US&quot;>Whelan</span>. (<span class=&quot;wsc-spelling-problem&quot; data-spelling-word=&quot;WDIV&quot; data-wsc-lang=&quot;en_US&quot;>WDIV</span>)</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="871840567"/><Attribute name="URL" value="https://media.clickondetroit.com/photo/2019/09/17/Whelan_back_in_Russian_court_on_espionage_charges_1568756084290_22289428_ver1.0_160_90.jpg"/><Attribute name="Title" value="Whelan_back_in_Russian_court_on_espionage_charges_1568756084290.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    






















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;news&#x2f;i-was-set-up-paul-whelan-yells-in-russian-courtroom-during-hearing-on-espionage-charges" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1568264628000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1568264498000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1568264498000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=02&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.11.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.11.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_k3X4ZtNAzkCF','56_INSTANCE_FtJ6bFEhN8Xg','56_INSTANCE_1W3fBBTGhVYS','101','56_INSTANCE_gq9CCCB3guf8','56_INSTANCE_pMJbF3VG2jTo','56_INSTANCE_GkiynF7fEbeL','56_INSTANCE_Y1iMlUjrI2zO','56_INSTANCE_to2XOfGVajXx','56_INSTANCE_NGNXD0OnGV5F','56_INSTANCE_89z5zO5Z17go','56_INSTANCE_egmw2A3xAr3t','56_INSTANCE_rpOyjpL4WauB','56_INSTANCE_OLhsF6m9ZyVg','56_INSTANCE_V2njk4oZFoVJ','56_INSTANCE_eHzpdPLw0U4D','56_INSTANCE_FBsQvr1FQydI','56_INSTANCE_qKfMIjV8Vr8P'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.11.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WDIV';
				},
				getParentGroupName: function(){
					return 'WDIV';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.11.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wdiv/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wdiv-staging/-/";
	var viewGalleryUrl = "/group/wdiv/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 28247;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "28254";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "28247";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;clickondetroit&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1568264582000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/favicon.ico">
<link rel="apple-touch-icon" href="https://www.clickondetroit.com/gmg-base-theme/images/color_schemes/det/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105331;
        
                    partnerID = 2031091;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                                    <meta name="endplay.categories" content="International, Latest, Local 4 News at 5, National, News, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.clickondetroit.com/author/jasoncolthorp">

                          <link rel="author" href="https://www.clickondetroit.com/author/jasoncolthorp" title="Jason Colthorp">
            
            <meta name="sailthru.author" content="Jason Colthorp">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.clickondetroit.com/author/kaylaclarke">

                          <link rel="author" href="https://www.clickondetroit.com/author/kaylaclarke" title="Kayla Clarke">
            
            <meta name="sailthru.author" content="Kayla Clarke">

                    <meta name="author" itemprop="author" content="Jason Colthorp, Kayla Clarke">

                    <meta name="content_id" itemprop="identifier" content="871811165">
      <meta property="vf:unique_id" content="871811165">
      <link rel="amphtml" href="https://amp.clickondetroit.com/news/i-was-set-up-paul-whelan-yells-in-russian-courtroom-during-hearing-on-espionage-charges" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="&apos;I was set up:&apos; Paul Whelan yells in Russian courtroom during hearing on espionage charges">
    <meta name="sailthru.description" content="A Novi man has been jailed in Moscow, Russia, for more than eight months after being charged with spying. He was told Tuesday that he must remain in custody for the time being.">
    <meta name="sailthru.tags" content="paul whelan,russian court,russian courtroom,moscow court,moscow courtroom,spying charges,espionage charges,News,Latest,Top Stories,National,International,Local 4 News at 5">
    <meta name="sailthru.date" content="2019-09-17T22:09:35+0000">
    <meta name="sailthru.image.full" content="https://media.clickondetroit.com/photo/2019/09/17/Whelan_back_in_Russian_court_on_espionage_charges_1568756084290_22289428_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.clickondetroit.com/photo/2019/09/17/Whelan_back_in_Russian_court_on_espionage_charges_1568756084290_22289428_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="clickondetroit.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="clickondetroit.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="clickondetroit.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.clickondetroit.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.clickondetroit.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.clickondetroit.com/gmg.static/hfs/gmg_header_footer.min.js">
<meta content="115222941001" property="fb:pages" /><!-- Begin WDIV Chartbeat Header Script--><script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'clickondetroit.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WDIV Chartbeat Header Script--><script type="text/javascript" src="https://www.clickondetroit.com/gmg.static/hfs/gmg_second_street_login.min.js"></script><script src="https://www.clickondetroit.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<link href="https://www.clickondetroit.com/gmg.static/global/weather.css" rel="stylesheet" />
<link href="https://www.clickondetroit.com/gmg.static/hfs/marquee.css" rel="stylesheet" /><script src="https://tagan.adlightning.com/grahammedia/op.js" defer></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.clickondetroit.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1568264582000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wdiv" data-layout="Story" class="skin-det controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WTPLD6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WTPLD6');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wdiv');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_FtJ6bFEhN8Xg_" >
		<span id="p_56_INSTANCE_FtJ6bFEhN8Xg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--TOP-LOCAL-STORIES_1.1">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/partially-nude-women-found-covered-in-blood-after-face-biting-attack-in-rochester-hills-police-say" target='_self' title="Partially&#x20;nude&#x20;women&#x20;found&#x20;covered&#x20;in&#x20;blood&#x20;after&#x20;face-biting&#x20;attack&#x20;in&#x20;Rochester&#x20;Hills&#x2c;&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/09/17/Lake%20Village%20Apartments%20in%20Rochester%20Hills_1568734698381.jpg_22287763_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/09/17/Lake%20Village%20Apartments%20in%20Rochester%20Hills_1568734698381.jpg_22287763_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Partially nude women found covered in blood after face-biting attack in Rochester Hills, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/automotive/gm-moves-striking-uaw-members-to-cobra-healthcare-coverage" target='_self' title="GM&#x20;moves&#x20;striking&#x20;UAW&#x20;members&#x20;to&#x20;COBRA&#x20;healthcare&#x20;coverage">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/09/16/UAW_strike_against_GM_continues__1568668748446_22284671_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/09/16/UAW_strike_against_GM_continues__1568668748446_22284671_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>GM moves striking UAW members to COBRA healthcare coverage</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Automotive</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/politics/nbc_wsj-poll-biden-leads-dem-2020-field-warrens-support-grows" target='_self' title="NBC&#x2f;WSJ&#x20;poll&#x3a;&#x20;Biden&#x20;leads&#x20;Dem&#x20;2020&#x20;field&#x2c;&#x20;Warren&#x27;s&#x20;support&#x20;grows">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/09/17/Joe%20Biden%20and%20Elizabeth%20Warren_1568753764946.jpg_22289305_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/09/17/Joe%20Biden%20and%20Elizabeth%20Warren_1568753764946.jpg_22289305_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>NBC/WSJ poll: Biden leads Dem 2020 field, Warren's support grows</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Politics</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sponsored/chevy-in-the-d/motor-city-comedy-festival-returns-what-to-know" target='_self' title="Motor&#x20;City&#x20;Comedy&#x20;Festival&#x20;returns&#x3a;&#x20;What&#x20;to&#x20;know">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/09/16/mdcd-motor-city-comedy-festival-wdiv_1568640004704_22283525_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/09/16/mdcd-motor-city-comedy-festival-wdiv_1568640004704_22283525_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Motor City Comedy Festival returns: What to know</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Chevy In The D</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/metro-detroit-weather-temperatures-begin-slow-increase-wednesday" target='_self' title="Metro&#x20;Detroit&#x20;weather&#x3a;&#x20;Temperatures&#x20;begin&#x20;slow&#x20;increase&#x20;Wednesday">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/09/17/Ben%20Bailey%20weather%20Sept%2017%2C%202019_1568752512254.jpg_22289087_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/09/17/Ben%20Bailey%20weather%20Sept%2017%2C%202019_1568752512254.jpg_22289087_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Metro Detroit weather: Temperatures begin slow increase Wednesday</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/entertainment/dyc/detroit-youth-choir-in-agt-finals-how-to-watch-and-vote" target='_self' title="Detroit&#x20;Youth&#x20;Choir&#x20;in&#x20;&#x27;AGT&#x27;&#x20;finals&#x3a;&#x20;How&#x20;to&#x20;watch&#x20;and&#x20;vote">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/09/11/detroit%20youth%20choir%20semifinal_1568209969674.jpg_22266943_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/09/11/detroit%20youth%20choir%20semifinal_1568209969674.jpg_22266943_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Detroit Youth Choir in 'AGT' finals: How to watch and vote</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>DYC</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/drunk-out-of-control-man-taken-into-custody-after-asking-to-be-arrested-troy-police-say" target='_self' title="Drunk&#x2c;&#x20;out-of-control&#x20;man&#x20;taken&#x20;into&#x20;custody&#x20;after&#x20;asking&#x20;to&#x20;be&#x20;arrested&#x2c;&#x20;Troy&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/09/17/Kendall%20Jones_1568752271615.jpg_22289081_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/09/17/Kendall%20Jones_1568752271615.jpg_22289081_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Drunk, out-of-control man taken into custody after asking to be arrested, Troy police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/entertainment/dyc/watch-local-4-s-i-got-a-feeling-cover-for-detroit-youth-choir-on-agt" target='_self' title="Watch&#x20;Local&#x20;4&#x27;s&#x20;&#x27;I&#x20;Got&#x20;a&#x20;Feeling&#x27;&#x20;cover&#x20;for&#x20;Detroit&#x20;Youth&#x20;Choir&#x20;on&#x20;AGT">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/09/17/Watch_Local_4s_I_Got_a_Feeling_cover_for_Detroit_Youth_Choir_on_AGT_1568747186440_22288654_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/09/17/Watch_Local_4s_I_Got_a_Feeling_cover_for_Detroit_Youth_Choir_on_AGT_1568747186440_22288654_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Watch Local 4's 'I Got a Feeling' cover for Detroit Youth Choir on AGT</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>DYC</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/uaw-gm-strike-follow-live-updates-on-day-2" target='_self' title="UAW-GM&#x20;strike&#x3a;&#x20;Follow&#x20;live&#x20;updates&#x20;on&#x20;day&#x20;2">
					<span class="image-container">
																														<img src="https://media.clickondetroit.com/photo/2019/09/17/Video%20_OP_1_CP__1568732784594.jpg_22287835_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.clickondetroit.com/photo/2019/09/17/Video%20_OP_1_CP__1568732784594.jpg_22287835_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>UAW-GM strike: Follow live updates on day 2</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1W3fBBTGhVYS_" >
		<span id="p_56_INSTANCE_1W3fBBTGhVYS"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37506_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.clickondetroit.com/news">News</a></div>
                <h1 class="headline">'I was set up:' Paul Whelan yells in Russian courtroom during hearing on espionage charges</h1>
        <h2 class="sub-headline">Whelan calls charges against him 'garbage'</h2>
        <div class="author">                                                                                                                                                                                                                                                                                                                               By <a href = 'https://www.clickondetroit.com/author/jasoncolthorp'>Jason Colthorp</a> - Anchor/Reporter, <a href = 'https://www.clickondetroit.com/author/kaylaclarke'>Kayla Clarke</a>
   </div>
                         <time class="posted updated" datetime="2019-09-17">Posted: 6:09 PM, September 17, 2019</time>
                    <time class="updated" datetime="2019-09-17">Updated: 6:09 PM, September 17, 2019</time>
         
     </header>
    <div class="mod-body">
                                                    
                                          
        
                                        <div class='kaltura-video-wrapper  wrapper-media  no-controls' itemprop='video' itemscope itemtype='https://schema.org/VideoObject'>

  <div id='generic_video_163961' class='player'>
        <script>
        (function(A, $){
           A.use('generic-video-element', function(A){
              var config = {
              "targetId": "generic_video_163961",
              "wid": "_2031091",
              "uiconf_id": "32105331",
              "flashvars": {
                "doubleClick": {
                  "plugin": true,
                  "disableCompanionAds": false,
                  "adTagUrl": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WDIV/Web/news&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]",
                  "htmlCompanions": "GPTAD_RIGHT1_0:300:250;GPTAD_LEADER_BOARD_0:728:90;",
                  "debugMode": true
                },
                "adsOnReplay": true,
                "debugMode": true,
                "thumbnailUrl": "https://media.clickondetroit.com/photo/2019/09/17/Whelan_back_in_Russian_court_on_espionage_charges_1568756084290_22289428_ver1.0_640_360.jpg",
                "deliveryCode": "141039",
                "logo.plugin": false,
                "mediaProxy": {
                  "preferedFlavorBR": 1600,
                  "entry": {
                    "thumbnailUrl": "https://media.clickondetroit.com/photo/2019/09/17/Whelan_back_in_Russian_court_on_espionage_charges_1568756084290_22289428_ver1.0_640_360.jpg"
                  },
                  "sources": [{
                    "src": "gdvideo://17939d28-04ab-437e-bc5d-e0e156f05ae1?yt_id=G3kt__VFmr4"
                  }]
                }
              }
            };
            gmg.video.cmd.push(function () {
              gmg.video.embedVideo(config);
            });
          })
        })(AUI(), jQuery);
      </script>
      </div>
  </div>
                                                <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/i-was-set-up-paul-whelan-yells-in-russian-courtroom-during-hearing-on-espionage-charges" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/i-was-set-up-paul-whelan-yells-in-russian-courtroom-during-hearing-on-espionage-charges" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/i-was-set-up-paul-whelan-yells-in-russian-courtroom-during-hearing-on-espionage-charges" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                  

             <p><strong>MOSCOW</strong> - A Novi man has been jailed in Moscow, Russia, for more than eight months after being charged with spying. He was told Tuesday that he must remain in custody for the time being.
                     <p>That decision came after a noisy hearing in a Russian courtroom, where Whelan called the charges against him "garbage."
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/members-of-congress-demand-russia-releases-novi-man-paul-whelan" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/members-of-congress-demand-russia-releases-novi-man-paul-whelan" target='_self' data-full-image="https://media.clickondetroit.com/photo/2019/09/12/Michigan_delegation_pushes_congress_to_act_on_behalf_of_Novi_man_in_Russia_1568326139494_22272184_ver1.0_1280_720.jpg" datetime="Thu, 12 Sep 2019 13:05:40 EDT-0400" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.clickondetroit.com/photo/2019/09/12/Michigan_delegation_pushes_congress_to_act_on_behalf_of_Novi_man_in_Russia_1568326139494_22272184_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/brother-says-paul-whelan-abused-by-guard-moved-to-dirtier-cell-in-russian-prison" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/brother-says-paul-whelan-abused-by-guard-moved-to-dirtier-cell-in-russian-prison" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/01/02/Paul%20Whelan%20family%20photo%20CNN.jpg_22198497_ver1.0_1280_720.jpg" datetime="Wed, 28 Aug 2019 14:42:49 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/novi-man-held-in-russia-accused-of-spying-has-detention-extended" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/novi-man-held-in-russia-accused-of-spying-has-detention-extended" target='_self' data-full-image="https://media.clickondetroit.com/photo/2019/08/23/Novi_man_held_as_a_spy_in_Russia_has_his_detention_extended_by_2_months_1566598772171_22198954_ver1.0_1280_720.jpg" datetime="Fri, 23 Aug 2019 20:03:00 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/members-of-congress-demand-russia-releases-novi-man-paul-whelan" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/members-of-congress-demand-russia-releases-novi-man-paul-whelan" target='_self' data-full-image="https://media.clickondetroit.com/photo/2019/09/12/Michigan_delegation_pushes_congress_to_act_on_behalf_of_Novi_man_in_Russia_1568326139494_22272184_ver1.0_1280_720.jpg" datetime="Thu, 12 Sep 2019 13:05:40 EDT-0400" >
            Members of Congress demand Russia releases Novi man, Paul Whelan
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/brother-says-paul-whelan-abused-by-guard-moved-to-dirtier-cell-in-russian-prison" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/brother-says-paul-whelan-abused-by-guard-moved-to-dirtier-cell-in-russian-prison" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/01/02/Paul%20Whelan%20family%20photo%20CNN.jpg_22198497_ver1.0_1280_720.jpg" datetime="Wed, 28 Aug 2019 14:42:49 EDT-0400" >
            Brother says Paul Whelan abused by guard, moved to dirtier cell in&hellip;
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/novi-man-held-in-russia-accused-of-spying-has-detention-extended" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/novi-man-held-in-russia-accused-of-spying-has-detention-extended" target='_self' data-full-image="https://media.clickondetroit.com/photo/2019/08/23/Novi_man_held_as_a_spy_in_Russia_has_his_detention_extended_by_2_months_1566598772171_22198954_ver1.0_1280_720.jpg" datetime="Fri, 23 Aug 2019 20:03:00 EDT-0400" >
            Novi man held in Russia, accused of spying, has detention extended
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>"I appreciate the support," Whelan said. "They know that this is garbage. Everyone in the West knows this is garbage."
                     <p>Whelan was arrested last December in Moscow and charged with espionage. During his months in custody, he claims he was injured by doctors and held in isolation.
                     <p>He's a Novi resident who heads global security for auto supplier Borg-Warner. Whelan&nbsp;has traveled to Russia for years and was in Moscow for a wedding.
                     <p>On Tuesday, in the courtroom where a court denied his appeal to end his detention Whelan said an old friend, a Russian security officer, planted a flash drive on him and set him up to be arrested.
                     <p>"I did not commit a crime. I went to the Kremlin in the morning. I went back to change my clothes for the wedding. A person turned up in my room, put something in my pocket and then I was arrested," Whelan said.
                     <p>Russian authorities said Whelan was caught with state secrets in his possession. Whelan has citizenship not only in the U.S. but also in Canada, the United Kingdom and Ireland. He is appealing to all four governments to help him.
                              <p class="copy">Copyright 2019 by WDIV ClickOnDetroit - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gq9CCCB3guf8_" >
		<span id="p_56_INSTANCE_gq9CCCB3guf8"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_615972373_1.0">
        <!-- Klangoo Entity Tags Widget WDIV <div data-widget-id="ent_208-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_pMJbF3VG2jTo_" >
		<span id="p_56_INSTANCE_pMJbF3VG2jTo"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="653248931"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GkiynF7fEbeL_" >
		<span id="p_56_INSTANCE_GkiynF7fEbeL"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        <div id=chumbox-container>
    <div id='gmg-hoodline-container'>
        <div id="hl-story-module-1" class="hl-loader"></div>
    </div>
    <div id="gmg-outbrain-container">
        <div id="outbrain-placeholder"></div>
    </div>
</div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/i-was-set-up-paul-whelan-yells-in-russian-courtroom-during-hearing-on-espionage-charges" data-widget-id="MB_2" data-ob-template="clickondetroit.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/i-was-set-up-paul-whelan-yells-in-russian-courtroom-during-hearing-on-espionage-charges" data-widget-id="AR_3" data-ob-template="clickondetroit.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.clickondetroit.com/news/i-was-set-up-paul-whelan-yells-in-russian-courtroom-during-hearing-on-espionage-charges" data-widget-id="AR_4" data-ob-template="clickondetroit.com" ></div>'
        );
    }
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Y1iMlUjrI2zO_" >
		<span id="p_56_INSTANCE_Y1iMlUjrI2zO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_521637513_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_to2XOfGVajXx_" >
		<span id="p_56_INSTANCE_to2XOfGVajXx"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_500436173_1.0">
        <!-- WDIV Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_208-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_NGNXD0OnGV5F_" >
		<span id="p_56_INSTANCE_NGNXD0OnGV5F"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37527_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_89z5zO5Z17go_" >
		<span id="p_56_INSTANCE_89z5zO5Z17go"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_M-SPONSORED-TOP-STORIES-NEW_1.1">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media       
         
       ">

                <header class="mod-header">
         <h3>LOCAL NEWS</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/M-SPONSORED-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/all-about-ann-arbor/ann-arbor-crime/ann-arbor-police-man-sexually-assaulted-child-in-middle-school-during-parent-meeting' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/09/17/Man_accused_of_sexually_assaulting_child_inside_Ann_Arbor_middle_school_1568755607237_22289415_ver1.0_640_360.jpg" alt='Ann&#x20;Arbor&#x20;police&#x3a;&#x20;Man&#x20;sexually&#x20;assaulted&#x20;child&#x20;in&#x20;middle&#x20;school&#x20;during&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<div class="content"><h4>Ann Arbor police: Man sexually assaulted child in middle school during&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/sports/soccer/dcfc/4th-annual-detroit-city-football-club-soktoberfest-3v3-tournament-returns-next-month' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/03/22/detroit%20city%20football%20club%20flag%20dcfc_1553304804490.jpg_21613590_ver1.0_640_360.jpg" alt='4th&#x20;annual&#x20;Detroit&#x20;City&#x20;Football&#x20;Club&#x20;Soktoberfest&#x20;3v3&#x20;tournament&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<div class="content"><h4>4th annual Detroit City Football Club Soktoberfest 3v3 tournament&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/rochester-hills-woman-recovering-after-friends-drug-fueled-face-biting-attack-officials-say' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/09/17/Woman_arrested_for_facebiting_attack_inside_Rochester_Hills_apartment_1568755307753_22289403_ver1.0_640_360.jpg" alt='Rochester&#x20;Hills&#x20;woman&#x20;recovering&#x20;after&#x20;friend&#x27;s&#x20;drug-fueled&#x2c;&#x20;face-biting&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<div class="content"><h4>Rochester Hills woman recovering after friend's drug-fueled, face-biting&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/entertainment/dyc/it-all-comes-down-to-this-detroit-youth-choir-to-perform-in-agt-finals' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/09/14/Detroit_Youth_Choir_on_Americas_Got_Talent__1568470108026_22278301_ver1.0_640_360.jpg" alt='It&#x20;all&#x20;comes&#x20;down&#x20;to&#x20;this&#x3a;&#x20;Detroit&#x20;Youth&#x20;Choir&#x20;to&#x20;perform&#x20;in&#x20;&#x27;AGT&#x27;&#x20;finals'>
      <small class="copyright"></small>
<div class="content"><h4>It all comes down to this: Detroit Youth Choir to perform in 'AGT' finals</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/health-officials-michigan-experiencing-worst-eee-outbreak-in-more-than-a-decade' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/09/09/via%20CNN%20Mosquito%20EEE_1568086089658.jpg.jpg.jpg_22265673_ver1.0_640_360.jpg" alt='Health&#x20;officials&#x3a;&#x20;Michigan&#x20;experiencing&#x20;worst&#x20;EEE&#x20;outbreak&#x20;in&#x20;more&#x20;than&#x20;a&#x20;decade'>
                  <small class="copyright">Copyright 2019 CNN</small>
<div class="content"><h4>Health officials: Michigan experiencing worst EEE outbreak in more than a decade</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_egmw2A3xAr3t_" >
		<span id="p_56_INSTANCE_egmw2A3xAr3t"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_37534_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad        
         
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WDIV/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_rpOyjpL4WauB_" >
		<span id="p_56_INSTANCE_rpOyjpL4WauB"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_344121640_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media       
         
       ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wdiv/refresh-article/101688/344121640/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/pirates-closer-vzquez-arrested-on-child-solicitation-charge' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/09/17/1166453636_1568756740185_22289263_ver1.0_640_360.jpg" alt='Pirates&#x27;&#x20;closer&#x20;Vázquez&#x20;arrested&#x20;on&#x20;child&#x20;solicitation&#x20;charge'>
                  <small class="copyright">Justin Berl/Getty Images</small>
<div class="content"><h4>Pirates' closer Vázquez arrested on child solicitation charge</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/nbc_wsj-poll-biden-leads-dem-2020-field-warrens-support-grows' target='_self'>
<img class="f-left thumb" src="https://media.clickondetroit.com/photo/2019/09/17/Joe%20Biden%20and%20Elizabeth%20Warren_1568753764946.jpg_22289305_ver1.0_640_360.jpg" alt='NBC&#x2f;WSJ&#x20;poll&#x3a;&#x20;Biden&#x20;leads&#x20;Dem&#x20;2020&#x20;field&#x2c;&#x20;Warren&#x27;s&#x20;support&#x20;grows'>
      <small class="copyright"></small>
<div class="content"><h4>NBC/WSJ poll: Biden leads Dem 2020 field, Warren's support grows</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/lifestyle/merriamwebster-adds-nonbinary-pronoun-they-to-its-dictionary' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/04/13/Merriam-Webster%20dictionary.jpg_21763124_ver1.0_640_360.jpg" alt='Merriam-Webster&#x20;adds&#x20;nonbinary&#x20;pronoun&#x20;&#x27;they&#x27;&#x20;to&#x20;its&#x20;dictionary'>
                  <small class="copyright">Tim Boyle/Getty Images</small>
<div class="content"><h4>Merriam-Webster adds nonbinary pronoun 'they' to its dictionary</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/tech/amazon-bets-users-will-pay-up-for-highdefinition-music-streaming' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/09/16/via%20CNN%20Amazon%20jobs%20hiring%20HQ2_1568691008552.jpg.jpg.jpg_22285927_ver1.0_640_360.jpg" alt='Amazon&#x20;bets&#x20;users&#x20;will&#x20;pay&#x20;up&#x20;for&#x20;high-definition&#x20;music&#x20;streaming'>
                  <small class="copyright">Copyright 2019 CNN</small>
<div class="content"><h4>Amazon bets users will pay up for high-definition music streaming</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_OLhsF6m9ZyVg_" >
		<span id="p_56_INSTANCE_OLhsF6m9ZyVg"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163274793_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_FBsQvr1FQydI_" >
		<span id="p_56_INSTANCE_FBsQvr1FQydI"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_664449578_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="5" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qKfMIjV8Vr8P_" >
		<span id="p_56_INSTANCE_qKfMIjV8Vr8P"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_28243_163280924_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WDIV/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.clickondetroit.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	








    








<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	





    <script type="text/javascript">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</script>

















    <script src="https://www.clickondetroit.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1568264582000" type="text/javascript"></script>






	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.clickondetroit.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


