<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.clickondetroit.com/news/local/2021/12/03/detroit-woman-kidnaps-4-young-children-who-were-walking-to-school-police-say/"/><link rel="amphtml" href="https://www.clickondetroit.com/news/local/2021/12/03/detroit-woman-kidnaps-4-young-children-who-were-walking-to-school-police-say/?outputType=amp"/><title>Detroit woman kidnaps 4 young children who were walking to school, police say</title><link rel="dns-prefetch" href="graham-wdiv.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wdiv-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/V3OOK6I2SJBPPFWSSXMKDYKAAA.jpg?_a=ATABlcW0" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=368" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=368) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=368) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=368) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=368) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=368) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=368) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=368) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=368) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=368) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=368) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=368) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.clickondetroit.com/news/local/2021/12/03/detroit-woman-kidnaps-4-young-children-who-were-walking-to-school-police-say/"/><meta property="og:title" content="Detroit woman kidnaps 4 young children who were walking to school, police say"/><meta property="og:type" content="article"/><meta property="og:description" content="Detroit police said they pulled over a woman for running a red light and discovered she had four kidnapped children in her car."/><meta property="og:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/V3OOK6I2SJBPPFWSSXMKDYKAAA.jpg?_a=ATABlcW0"/><meta property="og:site_name" content="WDIV"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-12-03T21:54:49.518Z"/><meta property="article:modified_time" content="2021-12-03T21:54:49.518Z"/><meta property="article:section" content="Local News"/><meta property="article:tag" content="Detroit,Wayne County,Local,Kidnapping,Crime,Detroit Crime,Detroit Police,Detroit Police Department,DPD,Kym Worthy,Detroit Kidnapping,Grand River Avenue,Evergreen Avenue,Stephanie Binder"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Detroit,Wayne County,Local,Kidnapping,Crime,Detroit Crime,Detroit Police,Detroit Police Department,DPD,Kym Worthy,Detroit Kidnapping,Grand River Avenue,Evergreen Avenue,Stephanie Binder"/><meta name="content_id" content="2UUA2F22LVE45EZT34EMOKNW2I"/><meta name="author" content="Derick Hutchinson"/><meta name="description" content="Detroit police said they pulled over a woman for running a red light and discovered she had four kidnapped children in her car."/><meta name="section_path" content="/news/local"/><meta property="content_restriction" content="no_restrictions"/><meta name="station" content="WDIV"/><meta name="sailthru.author" content="Derick Hutchinson"/><meta name="sailthru.title" content="Detroit woman kidnaps 4 young children who were walking to school, police say"/><meta name="sailthru.description" content="Detroit police said they pulled over a woman for running a red light and discovered she had four kidnapped children in her car."/><meta name="sailthru.tags" content="Detroit,Wayne County,Local,Kidnapping,Crime,Detroit Crime,Detroit Police,Detroit Police Department,DPD,Kym Worthy,Detroit Kidnapping,Grand River Avenue,Evergreen Avenue,Stephanie Binder"/><meta name="sailthru.date" content="2021-12-03T21:54:49.518Z"/><meta name="sailthru.image.full" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/V3OOK6I2SJBPPFWSSXMKDYKAAA.jpg?_a=ATABlcW0"/><meta name="sailthru.image.thumb" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/V3OOK6I2SJBPPFWSSXMKDYKAAA.jpg?_a=ATABlcW0"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Detroit woman kidnaps 4 young children who were walking to school, police say"/><meta name="twitter:description" content="Detroit police said they pulled over a woman for running a red light and discovered she had four kidnapped children in her car."/><meta name="twitter:site" content="WDIV"/><meta name="twitter:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/V3OOK6I2SJBPPFWSSXMKDYKAAA.jpg?_a=ATABlcW0"/><meta name="twitter:domain" content="https://www.clickondetroit.com"/><meta property="fb:app_id" content="413687888686846"/><meta name="vf:unique_id" content="2UUA2F22LVE45EZT34EMOKNW2I"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656402481"/><meta property="al:ios:app_name" content="clickondetroit.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_det"/><meta property="al:android:app_name" content="clickondetroit.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="DETROIT"/><meta name="vf:topic" content="WAYNE COUNTY"/><meta name="vf:topic" content="LOCAL"/><meta name="vf:topic" content="KIDNAPPING"/><meta name="vf:topic" content="CRIME"/><meta name="vf:topic" content="DETROIT CRIME"/><meta name="vf:topic" content="DETROIT POLICE"/><meta name="vf:topic" content="DETROIT POLICE DEPARTMENT"/><meta name="vf:topic" content="DPD"/><meta name="vf:topic" content="KYM WORTHY"/><meta name="vf:topic" content="DETROIT KIDNAPPING"/><meta name="vf:topic" content="GRAND RIVER AVENUE"/><meta name="vf:topic" content="EVERGREEN AVENUE"/><meta name="vf:topic" content="STEPHANIE BINDER"/><script src="https://profiles.clickondetroit.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WDIV",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","headline":"Detroit woman kidnaps 4 young children who were walking to school, police say","description":"Detroit police said they pulled over a woman for running a red light and discovered she had four kidnapped children in her car.","url":"https://www.clickondetroit.com/news/local/2021/12/03/detroit-woman-kidnaps-4-young-children-who-were-walking-to-school-police-say/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.clickondetroit.com/news/local/2021/12/03/detroit-woman-kidnaps-4-young-children-who-were-walking-to-school-police-say/"},"image":{"@type":"ImageObject","url":"https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/V3OOK6I2SJBPPFWSSXMKDYKAAA.jpg?_a=ATABlcW0","name":"Stephanie Marie Binder","width":300,"height":168},"datePublished":"2021-12-03T21:54:49.518Z","dateModified":"2021-12-03T21:54:49.518Z","publisher":{"@type":"Organization","name":"WDIV ClickOnDetroit","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wdiv.png","name":"Local 4 & ClickOnDetroit.com"}},"author":[{"@type":"Person","name":"Derick Hutchinson","sameAs":"https://www.clickondetroit.com/team/G4SASQ23SNHMLLGW6RYJORJ2AE"}],"articleSection":"Local News","mentions":[{"@type":"Thing","name":"Detroit","url":"https://www.clickondetroit.com/topic/Detroit/"},{"@type":"Thing","name":"Wayne County","url":"https://www.clickondetroit.com/topic/Wayne_County/"},{"@type":"Thing","name":"Local","url":"https://www.clickondetroit.com/topic/Local/"},{"@type":"Thing","name":"Kidnapping","url":"https://www.clickondetroit.com/topic/Kidnapping/"},{"@type":"Thing","name":"Crime","url":"https://www.clickondetroit.com/topic/Crime/"},{"@type":"Thing","name":"Detroit Crime","url":"https://www.clickondetroit.com/topic/Detroit_Crime/"},{"@type":"Thing","name":"Detroit Police","url":"https://www.clickondetroit.com/topic/Detroit_Police/"},{"@type":"Thing","name":"Detroit Police Department","url":"https://www.clickondetroit.com/topic/Detroit_Police_Department/"},{"@type":"Thing","name":"DPD","url":"https://www.clickondetroit.com/topic/DPD/"},{"@type":"Thing","name":"Kym Worthy","url":"https://www.clickondetroit.com/topic/Kym_Worthy/"},{"@type":"Thing","name":"Detroit Kidnapping","url":"https://www.clickondetroit.com/topic/Detroit_Kidnapping/"},{"@type":"Thing","name":"Grand River Avenue","url":"https://www.clickondetroit.com/topic/Grand_River_Avenue/"},{"@type":"Thing","name":"Evergreen Avenue","url":"https://www.clickondetroit.com/topic/Evergreen_Avenue/"},{"@type":"Thing","name":"Stephanie Binder","url":"https://www.clickondetroit.com/topic/Stephanie_Binder/"}],"keywords":["Detroit","Wayne County","Local","Kidnapping","Crime","Detroit Crime","Detroit Police","Detroit Police Department","DPD","Kym Worthy","Detroit Kidnapping","Grand River Avenue","Evergreen Avenue","Stephanie Binder"]},{"@context":"http://schema.org","@type":"Organization","name":"ClickOnDetroit | WDIV Local 4","description":"Detroit, Michigan's Local 4 News, headlines, weather, and sports on ClickOnDetroit.com. The latest local Detroit news online from NBC TV's local affiliate in Detroit, Michigan, WDIV - Detroit's Channel 4.","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wdiv.png","name":"Local 4 & ClickOnDetroit.com"},"url":"https://www.clickondetroit.com/"},{"@context":"https://schema.org/","@type":"VideoObject","name":"Detroit woman arraigned for kidnapping 4 children on way to school","identifier":"9a800e86-03c6-4b62-85fd-1eb04ececdf5","thumbnailUrl":"https://d1vhqlrjc8h82r.cloudfront.net/12-03-2021/t_405c1154e99f4a309b71ecea0b2c8e13_name_image.jpg","uploadDate":"2021-12-03T21:53:45Z","url":"https://www.clickondetroit.com/video/news/2021/12/03/detroit-woman-arraigned-for-kidnapping-4-children-on-way-to-school/","description":"Detroit woman arraigned for kidnapping 4 children on way to school","caption":"Detroit woman arraigned for kidnapping 4 children on way to school","keywords":["detroit police","crime","news","kidnapping","detroit","stephanie binder"],"datePublished":"2021-12-03T21:53:45Z","dateModified":"2021-12-03T21:53:45Z","datePublishedTS":1638568425000,"dateModifiedTS":1638568425000,"sponsoredContent":"false","primarySection":"News","sections":["News"],"duration":"PT631.098S","durationSeconds":631.098,"embedUrl":"https://www.youtube.com/embed/Cqjn7twfJxs"}]</script><link rel="preload" href="/pf/resources/dist/wdiv/js/index.js?d=368" as="script"/><script src="/pf/resources/dist/wdiv/js/index.js?d=368" async=""></script><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css"/><link href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css" rel="stylesheet"/><link rel="preload" href="/pf/resources/dist/wdiv/css/style.css?d=368" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=368" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wdiv/css/style.css?d=368"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wdiv/favicon.ico?d=368"/><meta name="coid" content="2UUA2F22LVE45EZT34EMOKNW2I"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=368" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=368" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=368" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="dnMmYA ebLogY jkJsmE jiSjeD iARKCR gGOXuD cClTFd dkyHno hvbsnC liapO fGsiJP iMmaE gjxygm jrxhzD iPLlpV knAavb iBOdNp dTbmRi eieaYK jUGgZb kbTsjg cUavED jRxHcu igYkkN gpzeaZ gWhcPx ejTblb kYsFbE fMZjuD kbIOUB kIwPUc edyyBr ipqqyw fixoir eLRGrx gieuOK gjaFre fuGtDZ hexVOu cynzxG iTrokl cOkarf gkdkTM RaKVx iaVOjb cIvfBJ bfXCiv dZqGya dbleTv ihOgBE jYIHWj iyPkKD jjkpsc kDsLhU iqDScP ipThjR chlMFM zjeHM kXYoFx bIBeSv eLkStX dOitTv fZKZzk iJuiEL bYqONX bUZGRr gSnpRh hvQCvG hYZfuB jEXPJk jzPhhe hwwBvd dLOXoU epTTzu ftXLwe diIpwL gZwlPN hRBkfE dOINac luwzS dLAyCF jnLSGx iVvfNQ kYmKKM fPGXqr gRFWMM dpHXxN cygedY nJWVo kyOcJr ugZSA faeOME iMAiOn cCfYMZ gSkvbI jkjRBu ggBVog jifSJJ JkINH buKdei ixvZTy cMSTre eZFCMB bchGrc emXhvU kLkqfW gVgAlA kmKwiv jQqHzC dFJlEG iAUvCY jvcPfR bsYKmL ixsdV iJDxPc DLPOp kMpgZK czXjFk gnLruL fwymVR bonENK hNxujP dpzYx gkZlej iCKieE fqNttD kWAkFN eflSQz dLrwNo jBnCDF NuBSu kbiQmd bXTINM HACYl kSzcfQ jYHKcx jtiqde ROeoo dEVAsO gxUElx jEggsa eOwaJb epPydM hZKBRU cSYjKM TFfRa evkifC gpTNhr fibVoP bOYMXZ diIfaq ghdjId ciGMop cWuzcT dhcwNl ePZjXv bVYBTd hjawaU cIugLC bJOpxt kVVFkS bpfBDZ gOweIH bhMMhi jsxIqd fmqMCO cNNPqN fNYAVi cSLcQo efhDgT bJZzNC lalEJM jZzkMb ftHHcw dLTIxP dzdLcy hNqMww gSRTvp iDhIPh evZQWV jxcoHv kLbokO grcCfc fkiimN fBvvHj gEvNGq liPuNE BWvtd dLfCGX ioIQfp dVUkZC bsFEPN hHNDXq kDQONp efdaJk gHzChR bjofBG lfbrsi bpUDTT jWKdhg cOAanP hIHzYN aUSKf vBpWC ePKeeT hVgimI dwOWBY ceFBvQ eWcZKB ceotfE gsDdrN jCTBYH hvVhSm djqhNl fTySpW jlirjH gLMPXN" data-styled-version="4.4.1">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</style><script>
    // console.log("INITIALIZING PPID SCRIPT");
    const getCookieValue = (cookieName) => {
      const value = "; "+ window.document.cookie;
      const parts = value.split("; "+ cookieName + "=");
      if (parts.length === 2)return parts.pop().split(';').shift();
    };
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        const BC_ID = getCookieValue("BCSessionID");
        if (BC_ID){
          const googlePPID = BC_ID.replaceAll('-',''); // Remove dashes (disallowed) from PPID
          console.log("Google PPID = ", googlePPID);
          console.log("Setting Google PPID : ", googlePPID);
          googletag.pubads().setPublisherProvidedId(googlePPID);
          googletag.enableServices();
        }
      });
  </script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WDIV/Web/news/local";
    window.zeusKeyvalues = {
      tags: "detroit,wayne county,local,kidnapping,crime,detroit crime,detroit police,detroit police department,dpd,kym worthy,detroit kidnapping,grand river avenue,evergreen avenue,stephanie binder",
      type: "article",
      coid: "2UUA2F22LVE45EZT34EMOKNW2I"
    };
  </script><script src="https://graham-WDIV.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign,
              "eventCallback": function(){
                console.log("ArcSubsPaywall datalayer callback!");
                document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
              }
            });
          }
        },
        contentType: "article",
        section: "/news/local",
        contentRestriction: "no_restrictions",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-wdiv-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="T727C-VVSG4-9B9V6-9BCQK-RE64C",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"T727C-VVSG4-9B9V6-9BCQK-RE64C";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="nml5ubaxfxusqynktyia-f-a052323f9-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"890248","ak.ai":parseInt("569007",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4e6f4a6","ak.r":40200,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":53268,"ak.gh":"23.45.233.36","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1638571536","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==bwZjRcTxynVuRke4Mt5wkjjQIXDbDg5yqtch1pEFzsqw8suj2F3IWhTWZlY4tuDvD1mdiuESSorUTILZKoyQYmKxVGy9HovLSzDuvwIrqq51T+E72/jc8if+i6SqjnUAltDOYNXLCDDXlsVK6xKxvekuktWw1jCS4s5ujL4OglH4afZbQ9utUgYue2V9+Ohc8L0FNyi2obKeUcyZ6L2gppGMNhgpbefh2oHbmVy1CLV77tym8cU8FrdoN/PdWzp2GA9EidYyRIWhgayYJjzsBJt6hrJmymq/l8xSux5xb+XtE6+kZ25kvcT9/V58NA0tv1IrVyueMSDDXMmn6pEfEGCENPXBslDOPHnXx54YTaZM5m+vMkiDxdon4beeWyF40X5t/v9IUHyvIN5YzH57EAfYABo404D8JAFPrr7/1RQ=","ak.pv":"34","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wdiv"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-bxivhb jEXPJk"><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iMmaE headerWrapper"><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 gjxygm container"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 fmqMCO left"><div class="sc-bxivhb nJWVo pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kbiQmd weather" href="/weather/"><figure class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 ioIQfp"><div class="sc-bxivhb gVgAlA imageWrapper"><div aria-label="Cloudy icon" role="img" class="sc-bxivhb kmKwiv placeholder"></div></div></figure><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cIvfBJ">37<span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 hexVOu">º</span></span></a></div><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kWAkFN"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 jrxhzD logoCard"><div class="sc-bxivhb kyOcJr front face"></div><div class="sc-bxivhb ugZSA back face"></div></div></a></span><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 cNNPqN right"><div class="sc-bxivhb faeOME"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 fNYAVi"><button class="sc-bxivhb dist__BaseButton-sc-1fnzlkn-3 gsDdrN"><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 edyyBr">Join Insider</span><div class="sc-bxivhb iMAiOn buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lock-alt" class="svg-inline--fa fa-lock-alt fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 224h-24v-72C376 68.2 307.8 0 224 0S72 68.2 72 152v72H48c-26.5 0-48 21.5-48 48v192c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V272c0-26.5-21.5-48-48-48zM264 392c0 22.1-17.9 40-40 40s-40-17.9-40-40v-48c0-22.1 17.9-40 40-40s40 17.9 40 40v48zm32-168H152v-72c0-39.7 32.3-72 72-72s72 32.3 72 72v72z"></path></svg></div></button><button class="sc-bxivhb dist__BaseButton-sc-1fnzlkn-3 jCTBYH" id="gmgSigninButton"><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 edyyBr">Sign In</span><div class="sc-bxivhb iMAiOn buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div></div></div></div><div class="sc-bxivhb jQqHzC burgerMenu transition-100"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 dVUkZC"><div class="sc-bxivhb dFJlEG"><div class="sc-bxivhb dLOXoU"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-bxivhb bUZGRr"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 grcCfc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-bxivhb dist__BaseInput-sc-1fnzlkn-11 fTySpW"/></div><button class="sc-bxivhb dist__BaseButton-sc-1fnzlkn-3 hvVhSm" aria-hidden="true" type="submit"><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 edyyBr">Search</span></button></form></div></div><nav class="sc-bxivhb dFJlEG navItems"><ul class="sc-bxivhb dist__GridBase-sc-1fnzlkn-9 bpfBDZ"><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/4live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4live/" gavalue="0">Watch Live</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/COVID-19_Data/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/COVID-19_Data/" gavalue="1">COVID-19 Data</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Michigan_COVID/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Michigan_COVID/" gavalue="2">Michigan COVID</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Get_Caught_Up/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Get_Caught_Up/" gavalue="3">Get Caught Up</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Michigan_Elections/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Michigan_Elections/" gavalue="4">Elections</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/consumer/help-me-hank/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/consumer/help-me-hank" gavalue="5">Help Me Hank</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/health/good-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health/good-health" gavalue="6">Good Health</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="7">Local News</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="8">National</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/world/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/world" gavalue="9">World</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="10">Community</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/defenders/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/defenders" gavalue="11">Defenders</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="12">Entertainment</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Defending_The_Environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Defending_The_Environment/" gavalue="13">Environment</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="14">Politics</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/flashpoint/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/flashpoint" gavalue="15">Flashpoint</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="16">Trust Index</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.youtube.com/solutionaries/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.youtube.com/solutionaries" gavalue="17">Solutionaries</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="18">Meet The Team</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Lions/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Lions/" gavalue="0">Lions</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://clickondetroit.sports.gracenote.com/football/nfl/team/1/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickondetroit.sports.gracenote.com/football/nfl/team/1" gavalue="1">Lions Stats</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Tigers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tigers/" gavalue="2">Tigers</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://clickondetroit.sports.gracenote.com/baseball/mlb/team/2978/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickondetroit.sports.gracenote.com/baseball/mlb/team/2978" gavalue="3">Tigers Stats</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Red_Wings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Red_Wings/" gavalue="4">Red Wings</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://clickondetroit.sports.gracenote.com/hockey/nhl/team/2/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickondetroit.sports.gracenote.com/hockey/nhl/team/2" gavalue="5">Red Wings Stats</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Pistons/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Pistons/" gavalue="6">Pistons</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://clickondetroit.sports.gracenote.com/basketball/nba/team/404153/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://clickondetroit.sports.gracenote.com/basketball/nba/team/404153" gavalue="7">Pistons Stats</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Wolverines/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Wolverines/" gavalue="8">Wolverines</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Spartans/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Spartans/" gavalue="9">Spartans</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/4frenzy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4frenzy" gavalue="10">4Frenzy</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Bob_Krause_Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Bob_Krause_Golf/" gavalue="11">Bob Krause Golf</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/4live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4live/" gavalue="0">4 Live</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Parade/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Parade/" gavalue="1">Parade</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/vote-4-the-best/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/vote-4-the-best" gavalue="2">Vote 4 The Best</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/deals/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals" gavalue="3">Click On Deals</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Jobs_4_You/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Jobs_4_You/" gavalue="4">Jobs 4 You</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/4YI/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/4YI/" gavalue="5">4YI</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="6">All 4 Pets</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Tech_Time/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tech_Time/" gavalue="7">Tech Time</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Holidays/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Holidays/" gavalue="8">Holidays</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="9">Something Good</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Mental_Health_Matters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Mental_Health_Matters/" gavalue="10">Mental Health Matters</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/StyleWise/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/StyleWise/" gavalue="11">StyleWise</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/moneymonday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/moneymonday/" gavalue="12">Money Monday</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Tasty_Tuesday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Tasty_Tuesday/" gavalue="13">Tasty Tuesday</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Fitness_Friday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fitness_Friday/" gavalue="14">Fitness Friday</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Brag_Book/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Brag_Book/" gavalue="15">Brag Book</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/sunshine_awards/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sunshine_awards/" gavalue="16">Sunshine Awards</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://chevydetroit.com/inthed/?utm_source=WDIV&amp;utm_medium=Nav-ITD&amp;utm_campaign=WDIV-WS-Story" gavalue="17">In The D</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="18">Food</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/tv_listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv_listings" gavalue="19">TV Listings</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.metv.com/setmarket.php?marketID=224/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=224" gavalue="20">MeTV Detroit</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="21">Contests</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/live-in-the-d/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/live-in-the-d">Live In The D</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Dine_In_The_D/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dine_In_The_D/" gavalue="0">Dine In The D</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/deals/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals/" gavalue="1">Click On Deals</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/What&#x27;s_The_Buzz/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/What&#x27;s_The_Buzz/" gavalue="2">What's The Buzz</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/uniquely-detroit/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/uniquely-detroit" gavalue="3">Uniquely Detroit</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/liveguide/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/liveguide/" gavalue="4">Events Live Guide</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/all-about-ann-arbor">Ann Arbor</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/all-about-ann-arbor/" gavalue="0">Headlines</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/all-about-ann-arbor/topics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/all-about-ann-arbor/topics/" gavalue="1">Topics</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/all-about-ann-arbor/sports/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/all-about-ann-arbor/sports/" gavalue="2">Sports</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/all-about-ann-arbor/to_do/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/all-about-ann-arbor/to_do/" gavalue="3">Events</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/all-about-ann-arbor/weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/all-about-ann-arbor/weather/" gavalue="4">Ann Arbor Weather</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/all-about-ann-arbor/get_involved/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/all-about-ann-arbor/get_involved/" gavalue="5">Get Involved</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather-center/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather-center" gavalue="0">Weather Center</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Weather/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather/" gavalue="1">Weather News</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="2">Alerts</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="3">StormPins</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/school_closings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/school_closings/" gavalue="4">School Closings</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Forecasting_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Forecasting_Change/" gavalue="5">Forecasting Change</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.clickondetroit.com/weather/4zone/metro/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/metro/" gavalue="6">4ZONE - Metro</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.clickondetroit.com/weather/4zone/north/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/north/" gavalue="7">4ZONE - North</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.clickondetroit.com/weather/4zone/south/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/south/" gavalue="8">4ZONE - South</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.clickondetroit.com/weather/4zone/west/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.clickondetroit.com/weather/4zone/west/" gavalue="9">4ZONE - West</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Road_Construction/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Road_Construction" gavalue="0">Road Construction Updates</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/traffic" gavalue="1">Live Traffic Map</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="https://www.clickondetroit.com/contact/">Contact Us</a></span></li></ul></li></ul></nav></div></div><nav class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iPLlpV spotlight"><div class="sc-bxivhb bsYKmL"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bxivhb ixsdV"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bxivhb ixsdV"><div style="min-width:100%;display:table"><ul class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 knAavb"><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/live-in-the-d/" gacategory="Nav" gaaction="Spotlight" galabel="/live-in-the-d/">Live In The D</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="Spotlight" galabel="/all-about-ann-arbor/">Ann Arbor</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="Spotlight" galabel="https://www.clickondetroit.com/contact/">Contact Us</a></span></li></ul></div></div></div></div></nav><div class="sc-bxivhb iJDxPc transition-300"><div class="sc-bxivhb dLOXoU"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bxivhb ixsdV"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bxivhb ixsdV"><div style="min-width:100%;display:table"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 hHNDXq container"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 fkiimN"><div class="sc-bxivhb nJWVo pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wdiv.svg" width="16" height="16" alt="ClickOnDetroit.com" class="sc-bxivhb DLPOp"/></a></div><ul class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 dTbmRi"><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="2">Features</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/live-in-the-d/" gacategory="Nav" gaaction="MiniBar" galabel="/live-in-the-d/" gavalue="3">Live In The D</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/all-about-ann-arbor/" gacategory="Nav" gaaction="MiniBar" galabel="/all-about-ann-arbor/" gavalue="4">Ann Arbor</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="5">Weather</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="6">Traffic</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></span></li><li class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="https://www.clickondetroit.com/contact/" gacategory="Nav" gaaction="MiniBar" galabel="https://www.clickondetroit.com/contact/" gavalue="8">Contact Us</a></span></li><li class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 jYHKcx pointer gaevent"><div class="sc-bxivhb kMpgZK"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="video" class="svg-inline--fa fa-video fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M336.2 64H47.8C21.4 64 0 85.4 0 111.8v288.4C0 426.6 21.4 448 47.8 448h288.4c26.4 0 47.8-21.4 47.8-47.8V111.8c0-26.4-21.4-47.8-47.8-47.8zm189.4 37.7L416 177.3v157.4l109.6 75.5c21.2 14.6 50.4-.3 50.4-25.8V127.5c0-25.4-29.1-40.4-50.4-25.8z"></path></svg></div>LIVE</li></ul></div></div></div></div></div></div></header><section class="sc-bxivhb bUZGRr wrapper"><section class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 kDQONp bna"><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 jUGgZb expand transition-500"><div class="sc-bxivhb dist__ContainerBase-sc-1fnzlkn-4 jlirjH articles transition-500"><article class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 efdaJk" id="ls"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 gHzChR"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 jtiqde"><a href="https://www.clickondetroit.com/news/2019/10/29/watch-local-4-news-live/" gaaction="livestream" gacategory="Alert Bar" gavalue="1"><div class="lazyload-placeholder"></div></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bjofBG"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.clickondetroit.com/news/2019/10/29/watch-local-4-news-live/" gaaction="livestream" gacategory="Alert Bar" gavalue="1"><h3 title="Local 4 News at 5" class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 bIBeSv">Local 4 News at 5</h3></a></span><a class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="https://www.clickondetroit.com/news/2019/10/29/watch-local-4-news-live/" title="Details affecting local, regional and national news events of the day are provided by the Local 4 Evening News Team as well as updates on weather and traffic."><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 bfXCiv">Details affecting local, regional and national news events of the day are provided by the Local 4 Evening News Team as well as updates on weather and traffic.</p></a></div></div></div></article></div></div><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 kbTsjg alertWrapper condense transition-500"><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 cUavED"><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 jRxHcu"><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 igYkkN label"><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 dZqGya">LIVE</p></div><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 gpzeaZ articles transition-500"><article class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 lfbrsi"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bpUDTT"><div class="sc-bxivhb gnLruL"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.clickondetroit.com/news/2019/10/29/watch-local-4-news-live/" gaaction="livestream" gacategory="Alert Bar" gavalue="0"><h3 title="Local 4 News at 5" class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 eLkStX">Local 4 News at 5</h3></a></span></div></div></div></article></div></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 cOAanP toggle"><div class="sc-bxivhb dist__ShiftBase-sc-1fnzlkn-12 gLMPXN" x="$2"><button class="sc-bxivhb dist__BaseButton-sc-1fnzlkn-3 djqhNl"><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 edyyBr">HIDE</span><div class="sc-bxivhb iMAiOn"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-up" class="svg-inline--fa fa-angle-up fa-w-10 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M177 159.7l136 136c9.4 9.4 9.4 24.6 0 33.9l-22.6 22.6c-9.4 9.4-24.6 9.4-33.9 0L160 255.9l-96.4 96.4c-9.4 9.4-24.6 9.4-33.9 0L7 329.7c-9.4-9.4-9.4-24.6 0-33.9l136-136c9.4-9.5 24.6-9.5 34-.1z"></path></svg></div></button></div></div></div></div></section><main class="sc-bxivhb dist__GridBase-sc-1fnzlkn-9 cSYjKM article" role="main"><section class="sc-bxivhb jzPhhe top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 jkJsmE ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div></div></section><aside class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 jsxIqd" id="article"><section class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 cSLcQo chainGroup" id="0f1VvA1iDrr"><div class="sc-bxivhb bUZGRr articleInfo"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 efhDgT"><h4 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 iyPkKD"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local" gacategory="Article Rail" gaaction="Section Link" galabel="Local News">Local News</a></span></h4><hr class="sc-bxivhb dist__BaseDivider-sc-1fnzlkn-7 jEggsa"/></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bJZzNC metadata"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 ipqqyw author"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 eflSQz"><a href="/team/G4SASQ23SNHMLLGW6RYJORJ2AE/" gacategory="Article Rail" gaaction="Author Link" galabel="Derick Hutchinson" gavalue="0">Derick Hutchinson</a></span>, Senior Web Producer</p></div><div class="sc-bxivhb cCfYMZ time"><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 fixoir">Published: <time dateTime="2021-12-03T21:54:49.518Z">December 3, 2021 4:54 pm</time></p></div><div class="sc-bxivhb gSkvbI tags">Tags: <span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Detroit/" gacategory="Article Rail" gaaction="Tag Link">Detroit</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Wayne_County/" gacategory="Article Rail" gaaction="Tag Link">Wayne County</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Local/" gacategory="Article Rail" gaaction="Tag Link">Local</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Kidnapping/" gacategory="Article Rail" gaaction="Tag Link">Kidnapping</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Crime/" gacategory="Article Rail" gaaction="Tag Link">Crime</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Detroit_Crime/" gacategory="Article Rail" gaaction="Tag Link">Detroit Crime</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Detroit_Police/" gacategory="Article Rail" gaaction="Tag Link">Detroit Police</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Detroit_Police_Department/" gacategory="Article Rail" gaaction="Tag Link">Detroit Police Department</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/DPD/" gacategory="Article Rail" gaaction="Tag Link">DPD</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Kym_Worthy/" gacategory="Article Rail" gaaction="Tag Link">Kym Worthy</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Detroit_Kidnapping/" gacategory="Article Rail" gaaction="Tag Link">Detroit Kidnapping</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Grand_River_Avenue/" gacategory="Article Rail" gaaction="Tag Link">Grand River Avenue</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Evergreen_Avenue/" gacategory="Article Rail" gaaction="Tag Link">Evergreen Avenue</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Stephanie_Binder/" gacategory="Article Rail" gaaction="Tag Link">Stephanie Binder</a></span></span></div></div><hr class="sc-bxivhb dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 cSLcQo"><h5 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 jjkpsc">Sign up for our Newsletters</h5><form encType="application/x-www-form-urlencoded" method="GET" class="sc-bxivhb bUZGRr"><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-bxivhb gSnpRh"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-bxivhb dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><aside id="0fPgeUQdGrU" class="sc-bxivhb jkjRBu"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 lalEJM"><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 dOitTv"><a class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-bxivhb dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-bxivhb bUZGRr storyListNext"><div class="sc-bxivhb dist__GridBase-sc-1fnzlkn-9 gOweIH"><article class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/community/2021/12/03/live-stream-vigil-for-victims-of-oxford-high-school-shooting/" gaaction="Story List" gavalue="0"><figure class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bxivhb jifSJJ imageWrapper"><div aria-label="Live stream: Vigil for victims of Oxford High School shooting" role="img" class="sc-bxivhb JkINH placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/community/2021/12/03/live-stream-vigil-for-victims-of-oxford-high-school-shooting/" gaaction="Story List" gavalue="0"><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 dbleTv">19 minutes ago</span></a></span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/community/2021/12/03/live-stream-vigil-for-victims-of-oxford-high-school-shooting/" gaaction="Story List" gavalue="0"><h3 title="Live stream: Vigil for victims of Oxford High School shooting" class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">Live stream: Vigil for victims of Oxford High School shooting</h3></a></span></div></div></div></article><article class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2021/12/03/shes-just-so-joyful-family-friend-shares-heartbreak-over-teen-injured-in-oxford-high-school-shooting/" gaaction="Story List" gavalue="1"><figure class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bxivhb jifSJJ imageWrapper"><div aria-label="Phoebe Arthur" role="img" class="sc-bxivhb JkINH placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/12/03/shes-just-so-joyful-family-friend-shares-heartbreak-over-teen-injured-in-oxford-high-school-shooting/" gaaction="Story List" gavalue="1"><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 dbleTv">34 minutes ago</span></a></span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/12/03/shes-just-so-joyful-family-friend-shares-heartbreak-over-teen-injured-in-oxford-high-school-shooting/" gaaction="Story List" gavalue="1"><h3 title="‘She’s just so joyful’: Family friend shares heartbreak over teen injured in Oxford High School shooting" class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">‘She’s just so joyful’: Family friend shares heartbreak over teen injured in Oxford High School shooting</h3></a></span></div></div></div></article><article class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2021/12/03/detroit-woman-kidnaps-4-young-children-who-were-walking-to-school-police-say/" gaaction="Story List" gavalue="2"><figure class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bxivhb jifSJJ imageWrapper"><div aria-label="Stephanie Marie Binder" role="img" class="sc-bxivhb JkINH placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/12/03/detroit-woman-kidnaps-4-young-children-who-were-walking-to-school-police-say/" gaaction="Story List" gavalue="2"><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 dbleTv">50 minutes ago</span></a></span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/12/03/detroit-woman-kidnaps-4-young-children-who-were-walking-to-school-police-say/" gaaction="Story List" gavalue="2"><h3 title="Detroit woman kidnaps 4 young children who were walking to school, police say" class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">Detroit woman kidnaps 4 young children who were walking to school, police say</h3></a></span></div></div></div></article><article class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/weather/2021/12/03/metro-detroit-weather-not-a-bad-weekend-ahead/" gaaction="Story List" gavalue="3"><figure class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bxivhb jifSJJ imageWrapper"><div aria-label="Metro Detroit weather: Not a bad weekend ahead" role="img" class="sc-bxivhb JkINH placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2021/12/03/metro-detroit-weather-not-a-bad-weekend-ahead/" gaaction="Story List" gavalue="3"><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 dbleTv">1 hour ago</span></a></span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2021/12/03/metro-detroit-weather-not-a-bad-weekend-ahead/" gaaction="Story List" gavalue="3"><h3 title="Metro Detroit weather: Not a bad weekend ahead" class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">Metro Detroit weather: Not a bad weekend ahead</h3></a></span></div></div></div></article></div></div></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 dOitTv"><a class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/deals">CLICK ON DEALS</a></h2><hr class="sc-bxivhb dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-bxivhb bUZGRr storyListNext"><div class="sc-bxivhb dist__GridBase-sc-1fnzlkn-9 bhMMhi"><article class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bpUDTT"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dEVAsO"><a href="/deals/2021/12/02/get-18-bottles-of-wine-for-less-than-4-a-bottle-with-this-curated-fall-collection/" gaaction="Story List" gavalue="0"><figure class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bxivhb jifSJJ imageWrapper"><div aria-label="If you&#x27;re looking to restock your wine line-up for the new year, 18 Bottles of Splash Wine, is the way to go." role="img" class="sc-bxivhb JkINH placeholder"></div></div></figure></a></span><div class="sc-bxivhb gnLruL"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/deals/2021/12/02/get-18-bottles-of-wine-for-less-than-4-a-bottle-with-this-curated-fall-collection/" gaaction="Story List" gavalue="0"><h3 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 iJuiEL">Get 18 bottles of wine for less than $4 a bottle with this curated Fall collection</h3></a></span></div></div></div></article><article class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 bpUDTT"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dEVAsO"><a href="/deals/2021/12/02/this-portable-massage-gun-can-ease-muscle-pain-and-its-on-sale-for-80/" gaaction="Story List" gavalue="1"><figure class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bxivhb jifSJJ imageWrapper"><div aria-label="This high-power massage gun uses up to 3,000 strokes per minute with 8mm of depth amplitude to really go deep into your muscles and increase blood flow." role="img" class="sc-bxivhb JkINH placeholder"></div></div></figure></a></span><div class="sc-bxivhb gnLruL"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/deals/2021/12/02/this-portable-massage-gun-can-ease-muscle-pain-and-its-on-sale-for-80/" gaaction="Story List" gavalue="1"><h3 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 iJuiEL">This portable massage gun can ease muscle pain and it’s on sale for $80</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-bxivhb hwwBvd mainContent"><div class="sc-bxivhb ggBVog articleInfo"><h4 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 kDsLhU"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local" gacategory="Article Rail" gaaction="Section Link" galabel="Local News">Local News</a></span></h4></div><article class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 jZzkMb story"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 ftHHcw"><h1 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 iqDScP headline">Detroit woman kidnaps 4 young children who were walking to school, police say</h1><h2 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 ipThjR subheadline">Stephanie Binder facing charges</h2></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 dLTIxP metadata"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 ipqqyw author"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 eflSQz"><a href="/team/G4SASQ23SNHMLLGW6RYJORJ2AE/" gacategory="Article Rail" gaaction="Author Link" galabel="Derick Hutchinson" gavalue="0">Derick Hutchinson</a></span>, Senior Web Producer</p></div><div class="sc-bxivhb cCfYMZ time"><time dateTime="2021-12-03T21:54:49.518Z" class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gieuOK">Published: <span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gjaFre"><time dateTime="2021-12-03T21:54:49.518Z">December 3, 2021 4:54 pm</time></span></time></div><div class="sc-bxivhb gSkvbI tags">Tags: <span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Detroit/" gacategory="Article Rail" gaaction="Tag Link">Detroit</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Wayne_County/" gacategory="Article Rail" gaaction="Tag Link">Wayne County</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Local/" gacategory="Article Rail" gaaction="Tag Link">Local</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Kidnapping/" gacategory="Article Rail" gaaction="Tag Link">Kidnapping</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Crime/" gacategory="Article Rail" gaaction="Tag Link">Crime</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Detroit_Crime/" gacategory="Article Rail" gaaction="Tag Link">Detroit Crime</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Detroit_Police/" gacategory="Article Rail" gaaction="Tag Link">Detroit Police</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Detroit_Police_Department/" gacategory="Article Rail" gaaction="Tag Link">Detroit Police Department</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/DPD/" gacategory="Article Rail" gaaction="Tag Link">DPD</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Kym_Worthy/" gacategory="Article Rail" gaaction="Tag Link">Kym Worthy</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Detroit_Kidnapping/" gacategory="Article Rail" gaaction="Tag Link">Detroit Kidnapping</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Grand_River_Avenue/" gacategory="Article Rail" gaaction="Tag Link">Grand River Avenue</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Evergreen_Avenue/" gacategory="Article Rail" gaaction="Tag Link">Evergreen Avenue</a></span>, <span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Stephanie_Binder/" gacategory="Article Rail" gaaction="Tag Link">Stephanie Binder</a></span></span></div></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 dzdLcy basicStory"><figure class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 hNqMww promo full-width"><div class="sc-bxivhb jifSJJ imageWrapper"><div aria-label="Stephanie Marie Binder" role="img" class="sc-bxivhb JkINH placeholder"></div></div><figcaption class="sc-bxivhb buKdei"><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 fuGtDZ">Stephanie Marie Binder</span><span class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 hexVOu"> (Detroit Police Department)</span></figcaption></figure><section class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 gSRTvp articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-bxivhb gSnpRh"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG"><strong>DETROIT</strong> – <a href="https://www.clickondetroit.com/topic/Detroit_Police/" target="_blank"><b>Detroit police</b></a> said they pulled over a woman for running a red light and discovered she had four kidnapped children in her car.</p><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG">Officials said they pulled over Stephanie Marie Binder, 37, of <a href="https://www.clickondetroit.com/topic/Detroit/" target="_blank"><b>Detroit</b></a>, around 7:30 a.m. Tuesday (Nov. 30) in the area of Grand River and Evergreen avenues for running a red light.</p><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG">When officers approached the passenger side of the van, they saw four children in the back seat: an 11-year-old boy, an 8-year-old girl, a 7-year-old girl and a 5-year-old boy, according to authorities.</p><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG">“Once the officers stopped, they see that there are children in the back crying,” a prosecutor said. “They ask Ms. Binder, ‘Are these your children?’ and she says yes. They are not her children. The officers, due to the emotions of the children in the back -- they ask if they know this woman, and the children shake their heads. At this point, Ms. Binder is detained.</p><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG">“Had the officers not pulled them over, who knows where these children would be?”</p><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG">Police said Binder was driving a stolen van when she kidnapped all four children as they were walking to school. She is not related to the children, officials said.</p><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG">“There were four children walking to school,” a prosecutor said. “Ms. Binder approached in a stolen van that she admittedly stole and lured the children into her van and drove away with the children, telling them she was taking them to school.</p><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG">“The youngest child got into the van, at which time the oldest child, who is 11, tried to grab his brother back, but Ms. Binder got out of the car and pushed them toward her van, telling them to get in.”</p><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG">Binder admitted that she had never met the children before and had no authority to pick them up, prosecutors said.</p><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG">Binder is charged with four counts of kidnapping -- child enticement, four counts of unlawful imprisonment, one count of unlawfully driving away of an automobile and one count of receiving and concealing a stolen motor vehicle.</p><div class="sc-bxivhb dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG">She was arraigned Friday in 36th District Court and is being held on $5 million bond. She’s not allowed to have contact with the victims and must wear a GPS tether and remain on house arrest, if released.</p><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG">A not guilty plea was entered on her behalf.</p><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG">A probable cause conference is scheduled for Dec. 14, and a preliminary examination is scheduled for Dec. 21.</p><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG">The prosecutor said Binder has a lengthy criminal history, including multiple retail frauds, multiple failure to appear warrants, a drug conviction, and she was discharged from parole in April after leaving the scene of a deadly crash in which she was at fault.</p><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cynzxG"><i><b>You can watch the full arraignment below</b></i>.</p><div class="sc-bxivhb fwymVR videoWrapper full-width"><figure class="sc-bxivhb bonENK"><div class="sc-bxivhb hNxujP"><div class="sc-bxivhb dpzYx"><button aria-label="Play" title="Play" class="powa-button powa-shot-play-btn powa-click-promo-play" type="button" style="width:100%;height:auto;color:rgb(240,248,255);fill:rgb(240,248,255);cursor:pointer;background-color:inherit;border-color:inherit;border-style:inherit;padding:0"><svg class="powa-shot-play-icon powa-f-6" version="1.1" x="0px" y="0px" viewBox="0 0 438.533 438.533" style="height:6em;width:6em" xml:space="preserve"><g><path d="M409.133,109.203c-19.608-33.592-46.205-60.189-79.798-79.796C295.736,9.801,259.058,0,219.273,0 c-39.781,0-76.47,9.801-110.063,29.407c-33.595,19.604-60.192,46.201-79.8,79.796C9.801,142.8,0,179.489,0,219.267 c0,39.78,9.804,76.463,29.407,110.062c19.607,33.592,46.204,60.189,79.799,79.798c33.597,19.605,70.283,29.407,110.063,29.407 s76.47-9.802,110.065-29.407c33.593-19.602,60.189-46.206,79.795-79.798c19.603-33.596,29.403-70.284,29.403-110.062 C438.533,179.485,428.732,142.795,409.133,109.203z M353.742,297.208c-13.894,23.791-32.736,42.64-56.527,56.534 c-23.791,13.894-49.771,20.834-77.945,20.834c-28.167,0-54.149-6.94-77.943-20.834c-23.791-13.895-42.633-32.743-56.527-56.534 c-13.897-23.791-20.843-49.772-20.843-77.941c0-28.171,6.949-54.152,20.843-77.943c13.891-23.791,32.738-42.637,56.527-56.53 c23.791-13.895,49.772-20.84,77.943-20.84c28.173,0,54.154,6.945,77.945,20.84c23.791,13.894,42.634,32.739,56.527,56.53 c13.895,23.791,20.838,49.772,20.838,77.943C374.58,247.436,367.637,273.417,353.742,297.208z"></path><path d="M328.911,203.561l-155.32-91.36c-5.896-3.617-11.991-3.711-18.271-0.284c-6.09,3.615-9.136,8.942-9.136,15.984v182.725 c0,7.04,3.046,12.371,9.136,15.985c3.046,1.522,6.09,2.286,9.135,2.286c3.234,0,6.283-0.856,9.136-2.567l155.32-91.361 c6.088-3.426,9.134-8.661,9.134-15.699C338.045,212.23,334.992,206.988,328.911,203.561z"></path></g></svg></button></div><div class="powa" id="powa-9a800e86-03c6-4b62-85fd-1eb04ececdf5" data-org="gmg" data-uuid="9a800e86-03c6-4b62-85fd-1eb04ececdf5" data-aspect-ratio="0.562" data-autoplay="false" data-controls="true" data-autoplay-muted="false" data-loop="false" data-muted="false" data-google-analytics="true" data-poster="false"></div></div></figure><div class="sc-bxivhb gkZlej"><figure class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 aUSKf promo full-width"><div class="sc-bxivhb jifSJJ imageWrapper"><div aria-label="Detroit woman arraigned for kidnapping 4 children on way to school" role="img" class="sc-bxivhb JkINH placeholder"></div></div></figure></div></div></section><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 iTrokl copyright">Copyright 2021 by WDIV ClickOnDetroit - All rights reserved.</p><hr class="sc-bxivhb dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div></article><section class="sc-bxivhb dist__GridBase-sc-1fnzlkn-9 fibVoP"><div class="sc-bxivhb dist__GridBase-sc-1fnzlkn-9 bOYMXZ"></div></section><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 iDhIPh" id="bio"><h5 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 chlMFM">About the Author:</h5><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 evZQWV author-container"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 jxcoHv author"><figure class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 kLbokO"><div class="sc-bxivhb cMSTre imageWrapper"><div aria-label="Derick Hutchinson headshot" role="img" class="sc-bxivhb JkINH placeholder"></div></div></figure><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 grcCfc"><h5 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 jjkpsc"><a class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 jBnCDF" href="/team/G4SASQ23SNHMLLGW6RYJORJ2AE" itemProp="url"><span itemProp="name">Derick Hutchinson</span></a></h5><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 cOkarf">Derick is a Senior Web Producer for ClickOnDetroit and has been with Local 4 News since April 2013. Derick specializes in breaking news, crime and local sports. </p></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 fkiimN author-social"><a class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 NuBSu" href="mailto:dhutchinson@wdiv.com?subject=Re:Detroit woman kidnaps 4 young children who were walking to school, police say"><div class="sc-bxivhb eZFCMB mr-xsm"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="envelope" class="svg-inline--fa fa-envelope fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></div><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 edyyBr">email</p></a></div></div></div></div></div><div id="commentDiv"><div class="lazyload-placeholder"></div></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-bxivhb dLOXoU footerWrapper"><footer class="sc-bxivhb bchGrc"><div class="sc-bxivhb emXhvU"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 fBvvHj"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 liPuNE linkWrap"><ul class="sc-bxivhb dist__GridBase-sc-1fnzlkn-9 kVVFkS"><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/tv_listings/">TV Listings</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/contests/">Contests and Rules</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/account/newsletters/">Email Newsletters</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/rss/">RSS Feeds</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/station/2019/10/28/closed-captioning-information/">Closed Captioning</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/contact/">Contact Us</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/careers/">Careers at WDIV</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/station/2019/10/25/terms-of-use/">Terms of Use</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com//station/2019/10/25/privacy-policy/">Privacy Policy</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/WDIV-TV">Public File</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.clickondetroit.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 efhDgT social"><h6 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 zjeHM">Follow Us</h6><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 BWvtd icons"><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.facebook.com/Local4/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/Local4/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-xSsJeyJSgiXS" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-xSsJeyJSgiXS">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></div></a></span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://twitter.com/Local4News/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/Local4News/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-T15G5ogpV7b0" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-T15G5ogpV7b0">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></a></span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.instagram.com/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local4news/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-mm7fLydBrKPD" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-mm7fLydBrKPD">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.snapchat.com/add/local4news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.snapchat.com/add/local4news/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-3bEmuDOoT8xN" data-prefix="fab" data-icon="snapchat-ghost" class="svg-inline--fa fa-snapchat-ghost fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-3bEmuDOoT8xN">snapchat</title><path fill="currentColor" d="M510.846 392.673c-5.211 12.157-27.239 21.089-67.36 27.318-2.064 2.786-3.775 14.686-6.507 23.956-1.625 5.566-5.623 8.869-12.128 8.869l-.297-.005c-9.395 0-19.203-4.323-38.852-4.323-26.521 0-35.662 6.043-56.254 20.588-21.832 15.438-42.771 28.764-74.027 27.399-31.646 2.334-58.025-16.908-72.871-27.404-20.714-14.643-29.828-20.582-56.241-20.582-18.864 0-30.736 4.72-38.852 4.72-8.073 0-11.213-4.922-12.422-9.04-2.703-9.189-4.404-21.263-6.523-24.13-20.679-3.209-67.31-11.344-68.498-32.15a10.627 10.627 0 0 1 8.877-11.069c69.583-11.455 100.924-82.901 102.227-85.934.074-.176.155-.344.237-.515 3.713-7.537 4.544-13.849 2.463-18.753-5.05-11.896-26.872-16.164-36.053-19.796-23.715-9.366-27.015-20.128-25.612-27.504 2.437-12.836 21.725-20.735 33.002-15.453 8.919 4.181 16.843 6.297 23.547 6.297 5.022 0 8.212-1.204 9.96-2.171-2.043-35.936-7.101-87.29 5.687-115.969C158.122 21.304 229.705 15.42 250.826 15.42c.944 0 9.141-.089 10.11-.089 52.148 0 102.254 26.78 126.723 81.643 12.777 28.65 7.749 79.792 5.695 116.009 1.582.872 4.357 1.942 8.599 2.139 6.397-.286 13.815-2.389 22.069-6.257 6.085-2.846 14.406-2.461 20.48.058l.029.01c9.476 3.385 15.439 10.215 15.589 17.87.184 9.747-8.522 18.165-25.878 25.018-2.118.835-4.694 1.655-7.434 2.525-9.797 3.106-24.6 7.805-28.616 17.271-2.079 4.904-1.256 11.211 2.46 18.748.087.168.166.342.239.515 1.301 3.03 32.615 74.46 102.23 85.934 6.427 1.058 11.163 7.877 7.725 15.859z"></path></svg></div></a></span><span class="sc-bxivhb dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.clickondetroit.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.clickondetroit.com/rss/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-zeJCAPxq1bk2" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-zeJCAPxq1bk2">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></div></a></span></div></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 efhDgT omne"><h6 class="sc-bxivhb dist__HeadingBase-sc-1fnzlkn-5 kXYoFx">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56"/></a></div></div></div><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 RaKVx">If you need help with the Public File, call (313) 222-0566.</p></div><div class="sc-bxivhb bUZGRr"><hr class="sc-bxivhb dist__BaseDivider-sc-1fnzlkn-7 epPydM"/></div><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 dLfCGX"><div class="sc-bxivhb dist__StackBase-sc-1fnzlkn-6 fkiimN"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-bxivhb dist__TextBase-sc-1fnzlkn-2 iaVOjb">Copyright © 2021 ClickOnDetroit.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script><script src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" id="vfScript"></script></body></html>